<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="bM-oyO1vXKOAYf3H3fJQaVf8FeyOneJtVHbEYlNa7p8"/><meta name="google-site-verification" content="QDPLbDJXTQNT0n69mvNADCeRmwnbkYyL20OKJAVCKq8"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Splatoon 3 Details Reveal New Map, Weapons, Other Cool Stuff</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/v4sckews2f3bzf0ztbkf.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/v4sckews2f3bzf0ztbkf.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/v4sckews2f3bzf0ztbkf.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/v4sckews2f3bzf0ztbkf.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin="anonymous"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//cdn.speedcurve.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preconnect" href="//cdn.speedcurve.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="Kotaku - All stories" href="https://kotaku.com/rss"/><meta name="keywords" content="Splatoon, Video games developed in Japan, Third-person shooters, Video game sequels, Video game characters, Nintendo Switch, Front Roe, Video games, Inkling, Nintendo, Kotaku"/><meta name="news_keywords" content="Splatoon, Video games developed in Japan, Third-person shooters, Video game sequels, Video game characters, Nintendo Switch, Front Roe, Video games, Inkling, Nintendo, Kotaku"/><meta name="twitter:url" content="https://kotaku.com/nintendo-splatoon-3-switch-september-release-date-inkli-1849094870"/><meta property="article:published_time" content="2022-06-22T19:35:00.870Z"/><meta property="article:modified_time" content="2022-06-22T19:37:01.757Z"/><link rel="canonical" href="https://kotaku.com/nintendo-splatoon-3-switch-september-release-date-inkli-1849094870"/><link rel="amphtml" href="https://kotaku.com/nintendo-splatoon-3-switch-september-release-date-inkli-1849094870/amp"/><meta name="description" content="Here are some of the new weapons, maps, and customization items you’ll see in Nintendo&#x27;s highly anticipated Switch shooter"/><meta property="og:title" content="Splatoon 3 Has Shown Tons Of Cool New Stuff Lately"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://kotaku.com/nintendo-splatoon-3-switch-september-release-date-inkli-1849094870"/><meta property="og:description" content="Here are some of the new weapons, maps, and customization items you’ll see in Nintendo&#x27;s highly anticipated Switch shooter"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Kotaku"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/b74645474fe0259da0d5db4e4ff465fa.jpg"/><meta property="fb:app_id" content="35737966741"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="kotaku"/><meta name="twitter:title" content="Splatoon 3 Has Shown Tons Of Cool New Stuff Lately"/><meta name="twitter:description" content="Here are some of the new weapons, maps, and customization items you’ll see in Nintendo&#x27;s highly anticipated Switch shooter"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/b74645474fe0259da0d5db4e4ff465fa.jpg"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TH42LHK');</script></script><script async="" src="//js-sec.indexww.com/ht/p/183957-47751755686051.js"></script><script>
					window.headertag = window.headertag || {};
					window.headertag.cmd = window.headertag.cmd || [];
					window.headertag.cmd.push(function() {
					var rtiData = window.headertag.getIdentityInfo();

					var responsePending = 0;
					for (var rtiPartner in rtiData) {
						if (rtiData.hasOwnProperty(rtiPartner) && rtiData[rtiPartner].responsePending === true) {
							responsePending = 1;
							break;
						}
					}

					// Subscribe if response is pending
					if (responsePending) {
						window.headertag.subscribeEvent('rti_partner_request_complete', false, function(eventName, eventData) {
							rtiData = window.headertag.getIdentityInfo();
						})
					}
					});</script><script id="kinja-data" type="application/json">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</script><script>
				const kinjaDataElement = document.getElementById('kinja-data');
				window.kinja = kinjaDataElement && JSON.parse(kinjaDataElement.textContent || kinjaDataElement.innerText) || {};
			</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=527761496" async="" defer="" crossorigin="anonymous"></script><script async="">
						LUX = window.LUX || {};
						if (LUX.length !== 0) {
							LUX.label = 'article';
							LUX.addData('page-url', window.location.href);
						}
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script src="https://tagan.adlightning.com/gomedia/op.js" defer=""></script><script type="module" src="/x-kinja-static/assets/new-client/runtime~adManager.6de61666f5537e3c4a1f.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityP~54ed6840.b2bbdaf74f24097581de.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager.de98ed1698e8201c7f30.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~trackers.9b7157680340a4968877.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~videoHtml5.9e12e0efef15aa5f296c.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager.8d53c99d3d5eeb3e4a29.js"></script><script type="module" src="/x-kinja-static/assets/new-client/video-html5~carGalleryPage~listPage~second-scroll~slideshowPermalinkPage~trackers~videoHtml5.dd11254be9733f55e85b.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~a28f82f8.868620e1e850086d5823.js"></script><script type="module" src="/x-kinja-static/assets/new-client/video-html5~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~comme~eb8474b5.a14735312493c6d398cc.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~5ed22f6a.07671610130cc59a297e.js"></script><script type="module" src="/x-kinja-static/assets/new-client/runtime~videoHtml5.ce65ab3b56df22d149b4.js"></script><script type="module" src="/x-kinja-static/assets/new-client/video-html5~videoHtml5.4d8707a2df70f1fcacb2.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~videoHtml5.a95a4c819cd00dab678d.js"></script><script type="module" src="/x-kinja-static/assets/new-client/videoHtml5.3e0bb6b053a2431ce534.js"></script><script>
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
					window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
				</script><script async="">
						window._taboola = window._taboola || [];
						window._taboola.push({ article: 'auto' });
						(function(d) {
							d.addEventListener('DOMContentLoaded', () => {
								var e = d.createElement('script');
								e.src = 'https://cdn.taboola.com/libtrc/gomedianetwork/loader.js';
								e.async = true;
								e.setAttribute('id', 'tb_loader_script');
								d.getElementsByTagName('head')[0].appendChild(e);
							});
						}(document));
					</script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="kotaku blog-group-kotaku blog-recirc-group-fmgNonSatire permalink en-US f_ad_after_first_in_featured_permalinks_on f_ad_lightning_tag_on f_ad_refresh_enabled_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_ad_top_banner_to_featured_permalinks_on f_ads_viewability_desktop_on f_ads_viewability_mobile_on f_ads_viewability_pixels_offset_on f_ads_viewport_offset_on f_alerts_sidebar_on f_allow_blips_on f_amazon_aps_tag_on f_amazon_wait_for_bids_on f_amp_disable_after_2w_on f_amp_publisher_logo_on f_amp_slideshow_on f_amp_sticky_ad_on f_amp_video_extra_events_on f_analyticstracking_on f_author_page_canonical_on f_blip_show_first_sentence_on f_breadcrumbs_use_schemaorg_on f_channel_section_on f_chartbeat_video_on f_client_sidebar_blocks_on f_cls_on f_cls_mobile_inpost_on f_collapsed_top_ad_on f_comment_nofollow_on f_commenter_no_crawlable_on f_connatix_on f_connatix_mobile_on f_crop_modal_align_on f_curated_homepage_on f_ddrum_on f_disable_comment_meta_links_on f_disable_lazy_mfn_on f_disable_lazy_ymal_on f_disable_link_rendering_in_comments_on f_disguise_video_links_as_videos_on f_dynamic_ads_in_ads_bundle_on f_eager_load_ga_on f_editor_unload_3rdparty_on f_enable_bouncex_on f_enable_html_sitemap_on f_expanded_image_srcset_on f_fb_pixel_disable_on f_featured_ads_four_on f_filter_kinja_meta_on f_fivecardcarousel_on f_force_image_rights_on f_frontendtiming_on f_frontpage_recentvideo_on f_frontpage_sticky_leaderboard_on f_global_video_page_on f_goauthorurl_on f_header_anchor_tags_on f_header_simple_render_on f_hide_ellipsis_on f_hide_sticky_social_on f_homepage_layout_admin_only_on f_homepage_sticky_ads_4s_on f_homepage_video_playlist_on f_hp_smaller_images_on f_infinite_promotion_on f_infinite_scroll_on f_ix_identity_tag_on f_kargo_amp_on f_lazyload_iframes_on f_lazyload_twitter_iframe_on f_lazyload_youtube_iframe_on f_legacy_embiggen_on f_magma_permalink_video_truncation_on f_magnite_segments_on f_medianet_headerbidding_amp_on f_medianet_preload_on f_merge_price_vendor_on f_meta_first_on f_missing_image_alts_on f_mobile_comments_scroll_fix_on f_movable_ads_tool_shift_fix_on f_newsletter_inline_form_enabled_on f_newsletter_modal_subdomain_on f_newsletter_popup_exit_intent_on f_newsletter_popup_exit_intent_mobile_on f_no_follow_comment_links_on f_permalink_video_playlist_on f_prebid_on f_prebid_analytics_on f_prebid_autoconfig_on f_prebid_ias_enable_on f_prebid_resetdigital_on f_prebid_trustx_on f_prebid_video_on f_primary_header_flat_on f_primary_header_h1_on f_pure_save_button_on f_rail_video_playlist_on f_rail_video_stickiness_1500_on f_refresh_25_seconds_on f_refresh_ads_in_view_on f_related_stories_inset_on f_remove_h_tags_from_sidebar_on f_remove_sticky_h1_on f_restore_images_on f_section_nav_ga_events_on f_seo_content_first_on f_seo_iframe_noindex_on f_seo_noimageindex_on f_seo_remove_headline_link_on f_short_whitelisted_check_on f_show_splashy_top_on f_sidebar_ad_whitespace_on f_sidebar_remove_native_promo_on f_slideshow_on f_smartcrop_on f_sourcepoint_ccpa_on f_sourcepoint_header_on f_sourcepoint_keyval_on f_speedcurve_lux_on f_sticky_mobile_320_on f_sticky_mobile_320_bulbs_on f_sticky_right1_ad_on f_sticky_video_first_slot_mobile_on f_su_manage_blog_dropdown_on f_taboola_feed_homepage_on f_taboola_lazy_load_on f_tag_noindex_nofollow_on f_taxonomy_on f_trackonomics_amp_on f_truncate_permalink_content_on f_us_only_superhero_on f_use_ad_manager_on f_veritas_compression_on f_veritas_tracker_on f_video_autoplay_analytics_on f_video_hydration_lazyload_on f_video_lazy_load_delay_on f_video_permalink_play_next_on f_video_thumbnail_fix_on f_videos_filter_with_posts_on f_webm_optimize_on f_welcome_ad_analytics_on  blog-group-kotaku"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow"><div style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top GoogleActiveViewElement" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div></div><noscript>
				<iframe
					crossOrigin="true"
					src="https://www.googletagmanager.com/ns.html?id=GTM-TH42LHK"
					height="0"
					width="0"
					style="display:none;visibility:hidden" />
			</noscript><div id="trackers"></div><div><div class="sc-101yw2y-11 kywPOa"><div class="js_mobile-nav"></div><div class="sc-17y8tyw-0 xAnsG js_topbar"><div class="vuc0jk-0 irOnwd"><ul class="vuc0jk-1 jVZrQW"><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="sc-101yw2y-7 ghITzK overhang-wrapper"><div class="js_header"><div class="sc-1f6xobn-9 eqamLn js_header-container"><div class="sc-1f6xobn-8 dbNfGx js_global-nav"><div class="sc-1f6xobn-7 gFpYje"><div class="sc-1f6xobn-0 jNeQKR"><div class="sc-1f6xobn-13 bbwfAQ"><a href="//kotaku.com" title="Kotaku" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk kotaku"><svg xmlns="http://www.w3.org/2000/svg" width="212" height="39" aria-label="Kotaku logo" viewBox="0 0 212 39"><path fill="#FBC000" fill-rule="evenodd" d="M191.72 5.28l1.2 17.98-8.58.16-1-18.37-6.51-.17.94 21.03c.13 3 2.28 5.38 4.77 5.29l12.99-.49c2.3-.09 3.97-2.48 3.75-5.33l-1.5-19.93-6.06-.17zm13.1 1.62c-.2-2.61-1.88-4.8-3.78-4.88l-1.74-.07.64 9.67 5.22.08-.34-4.8zm6.8 0c-.23-2.61-1.9-4.8-3.77-4.87l-1.71-.08.72 9.67 5.14.08-.39-4.8zm-60.2-3l.2 28.27 2.58-.1c2.85-.1 5.1-2.76 5.04-5.92L158.9 4.1l-7.46-.2zm7.83 10.72l8.01.04c2.62.01 3.8 1.18 4.79 3.02l9.66 20.68c-1.07 1.4-7.06.8-9.53-4.74l-5.12-11.27-.45.01-.4.01c-2.76.04-7.05-2.58-6.96-7.74zM143.39 4.23l-12.1-.33c-5.75-.15-7.27 4.83-6.34 8.06l15.81.14-.1 12.1-10.89.2.05-2.14 3.2-.04c5.72-.08 7.1-4.77 6.17-7.94h-.04l.02-.01-11.92-.05c-3.09-.01-5.72 2.61-5.84 5.9l-.04 1.05-.22 6.04c-.13 3.39 2.39 6.06 5.57 5.94l16.55-.63c2.91-.1 5.24-2.8 5.23-5.97l-.05-16.77c-.02-3-2.26-5.47-5.06-5.55zm-39.82 24.5a5.95 5.95 0 0 0 6.33 6.37l3.32-.12 1.08-21.27-9.75-.06-.98 15.08zm13.46-17.03c6.17.05 7.73-5 6.8-8.21l-20.86-.56c-6.64-.18-7.88 5.14-6.96 8.58l21.02.19zM88.76 2.5l-19.43-.54c-7.58-.21-10.1 5.6-9.22 9.38l24.53.23-1.25 14-14.16.27 1.45-12.99-10.9-.07-2.09 16.38c-.5 3.95 2.53 7.07 6.71 6.9l21.57-.8a7.76 7.76 0 0 0 7.31-6.98L94.75 8.9a5.98 5.98 0 0 0-5.99-6.4zm-69.34-.55L12.7 38.02l4.22-.16c4.65-.18 8.92-3.63 9.6-7.67l4.74-27.9-11.84-.34zm11.06 12.68l13.02.05c4.23.02 5.87 1.5 7.02 3.81l8.1 19.65c-2.05 1.8-11.6 1.18-14.3-5.88l-2.96-7.84h-.73l-.63.01c-4.52.06-10.9-3.25-9.52-9.8zM15.7 12.67l1.9-10.51-6.57-.2C1.9 1.7-.63 8.26.12 12.53l15.58.16zm22.73 1.96l16.8-3.68c3.16-1.93 4.51-8.9 2.3-10.95l-16.3 3.95c-2.77 1.5-5.95 5.86-2.8 10.68zm124.62 0l8.93-4.84c3.1-2.63 3.97-6.97 1.32-9.79l-9.64 6.05c-3.44 2.32-2.92 5.76-.61 8.58z"></path></svg></div></div></a><div class="sc-1f6xobn-15 dMGuCN">Gaming Reviews, News, Tips and More.</div></div><div class="sc-1f6xobn-16 hCQUSp"><a href="/search" class="xpaln1-0 sc-1f6xobn-5 bAiFxF"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_experiment-button"></div><a href="https://store.kotaku.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="xpaln1-0 xpaln1-1 kQKmZN js_header-shop show"><span class="iyvn34-1 EyKfo"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-3 eCzjgu">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="xpaln1-0 xpaln1-1 sc-1f6xobn-4 eDKdF js_header-newsletter show"><span class="iyvn34-1 EyKfo"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-3 eCzjgu">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><button class="js_header-userbutton"><span class="sc-1il3uru-3 cChoMU"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></button></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 cXXEfi"><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;home&quot;]]" data-key="home" href="//kotaku.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;latest&quot;]]" data-key="latest" href="//kotaku.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/culture/news&quot;]]" data-index="1" href="https://kotaku.com/culture/news"><span>News</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/game-tips&quot;]]" data-index="2" href="https://kotaku.com/game-tips"><span>Tips &amp; Guides</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/reviews&quot;]]" data-index="3" href="https://kotaku.com/reviews"><span>Reviews</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/the-bests&quot;]]" data-index="4" href="https://kotaku.com/the-bests"><span>The Bests</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/culture&quot;]]" data-index="5" href="https://kotaku.com/culture"><span>Culture</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/report&quot;]]" data-index="6" href="https://kotaku.com/report"><span>Report</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/opinion&quot;]]" data-index="7" href="https://kotaku.com/opinion"><span>Opinion</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/anime&quot;]]" data-index="8" href="https://kotaku.com/anime"><span>Anime</span></a></nav><div class="wz9htl-0 eQNljZ">Gaming Reviews, News, Tips and More.</div></div><div class="header-bar"></div></div><div class="sc-1f6xobn-17 kPLnOz js_header-disable-overlay"></div><div class="js_hamburger-menu-container"><div class="sc-1cqwsir-0 PmaAr"><div class="sc-1vrprhi-0 fQJZUR js_searchbar sc-1cqwsir-1 eJvijN"><div class="sc-1a9gghc-1 jDMFDO sc-1cqwsir-1 eJvijN"><label for="search-bar" class="sc-1a9gghc-0 gztyBN"></label><div class="sc-1a9gghc-4 ihzAFa"><input type="text" placeholder="Search" id="search-bar" name="search-bar" value="" class="sc-1a9gghc-2 hPOVXA"/></div></div></div><div class="sc-12dlg8q-3 eGOccB"><div class="sc-12dlg8q-7 eviFTs"><span class="iyvn34-0 bYIjtl icon-search"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span></div><nav class="sc-12dlg8q-4 iyaaXr"><ul class="sc-12dlg8q-5 gDCRfX"><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-key="home" href="//kotaku.com"><span class="sc-12dlg8q-0 kyVMmt">Home</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-key="latest" href="//kotaku.com/latest"><span class="sc-12dlg8q-0 kyVMmt">Latest</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://kotaku.com/culture/news&quot;,{&quot;metric20&quot;:1}]]" href="https://kotaku.com/culture/news"><span class="sc-12dlg8q-0 kyVMmt">News</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://kotaku.com/game-tips&quot;,{&quot;metric20&quot;:1}]]" href="https://kotaku.com/game-tips"><span class="sc-12dlg8q-0 kyVMmt">Tips &amp; Guides</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://kotaku.com/reviews&quot;,{&quot;metric20&quot;:1}]]" href="https://kotaku.com/reviews"><span class="sc-12dlg8q-0 kyVMmt">Reviews</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://kotaku.com/the-bests&quot;,{&quot;metric20&quot;:1}]]" href="https://kotaku.com/the-bests"><span class="sc-12dlg8q-0 kyVMmt">The Bests</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://kotaku.com/culture&quot;,{&quot;metric20&quot;:1}]]" href="https://kotaku.com/culture"><span class="sc-12dlg8q-0 kyVMmt">Culture</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://kotaku.com/report&quot;,{&quot;metric20&quot;:1}]]" href="https://kotaku.com/report"><span class="sc-12dlg8q-0 kyVMmt">Report</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://kotaku.com/opinion&quot;,{&quot;metric20&quot;:1}]]" href="https://kotaku.com/opinion"><span class="sc-12dlg8q-0 kyVMmt">Opinion</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://kotaku.com/anime&quot;,{&quot;metric20&quot;:1}]]" href="https://kotaku.com/anime"><span class="sc-12dlg8q-0 kyVMmt">Anime</span></a></li></ul></nav><div class="sc-12dlg8q-2 eiqBWs"><div><a class="sc-1out364-0 hMndXN js_link" href="/about">About</a><a class="sc-1out364-0 hMndXN js_link" href="https://store.kotaku.com">Kotaku Store</a></div></div></div><div class="b2q2vh-0 iKpcpP"><div class="b2q2vh-1 ghJeHa"><div class="b2q2vh-2 lkzNWL"><div class="sc-2d8w30-0 fAlvGg"><div class="sc-2d8w30-1 bRnfTk gomedia"><svg xmlns="http://www.w3.org/2000/svg" width="241" height="44" aria-label="GOMedia logo" viewBox="0 0 241 44"><path fill-rule="evenodd" d="M43.82 0l-.46.94-2.6 5.29a17.4 17.4 0 0 1 5.49-.87C55.8 5.36 63 12.76 63 22.03a16.4 16.4 0 0 1-16.7 16.58c-7.71 0-13.79-4.66-15.93-11.25l-7.71 15.67-.48.97h-3.23l2.97-6.05c-1.58.4-3.25.62-5 .62-9.95 0-16.92-7-16.92-16.54 0-9.8 7.45-16.67 17.18-16.67 5.29 0 9.83 2.09 12.6 4.7l-5.15 6.05c-2-1.78-4.63-2.96-7.53-2.96a8.55 8.55 0 0 0-8.83 8.8c0 4.7 3.33 8.87 8.83 8.87 3.03 0 5.75-1.26 7.18-2.57v-2.78h-7.27V18.5H31.5L40.6 0h3.23zm185.65 6L241 38h-8.42l-1.88-5.85h-10.3L218.45 38H210l11.84-32h7.63zM203 6v32h-8V6h8zm-32.95 0C180.15 6 186 12.2 186 22.02c0 9.71-5.84 15.83-15.72 15.98H157V6h13.05zM148 6v7.5h-14.9v4.71h13.78v7.45H133.1v4.85h14.86V38H125V6h23zM86.98 6L98.5 22.45 109.98 6H116v32h-8.01V22.63l-8.02 11.21h-3.03l-8.01-11.21V38H81V6h5.98zm-40.74 7.21c-4.7 0-8.56 3.7-8.56 8.79 0 5.13 3.81 8.78 8.56 8.78 4.88 0 8.6-3.74 8.6-8.78-.04-5.22-3.95-8.79-8.6-8.79zm124.07.54h-5.2v16.5h5.2c4.9 0 7.28-3.98 7.28-8.27 0-4.29-2.34-8.23-7.28-8.23zm55.34 1.9l-3.2 9.49h6.27l-3.07-9.48z"></path></svg></div></div><div>Explore our other sites</div></div><div class="b2q2vh-5 hLJoSH"><ul><li><a class="sc-1out364-0 hMndXN js_link" href="//avclub.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/no63bw902mddhwxtjtxh.png" alt="avclub"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//deadspin.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png" alt="deadspin"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//gizmodo.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/52a29fe0001de9a08e76ea6d559528e9.png" alt="gizmodo"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//jalopnik.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/aqhdzcldymb9mkltfhxh.png" alt="jalopnik"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//jezebel.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/muaaluj2wznfomol9ero.png" alt="jezebel"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//kotaku.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/v4sckews2f3bzf0ztbkf.png" alt="kotaku"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//lifehacker.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/u0939doeuioaqhspkjyc.png" alt="lifehacker"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//theroot.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/f5zr3vuc90hrpnmx0nme.png" alt="theroot"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//thetakeout.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/j59upeyynundqjvbmcwj.png" alt="thetakeout"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//theonion.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/eti2h1r4wg0bqxctxenl.png" alt="theonion"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//theinventory.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/kqnkjlylkf7tymsqmoqr.png" alt="theinventory"/></span></a></li></ul></div><footer class="b2q2vh-3 cFZRpK"><a href="https://g-omedia.com">Advertising</a><a href="https://g-omedia.com/privacy-policy/">Privacy</a><a href="https://boards.greenhouse.io/gomedia">Jobs</a><a href="https://g-omedia.com/terms-of-service/">Terms of Use</a><div class="mimimi-0 jxyVqm"><ul class="mimimi-1 gpLgNr"><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;facebook&quot;,{&quot;metric21&quot;:1}]]" href="https://facebook.com/kotaku" target="_blank" rel="noopener"><button class="j48i5d-2 gctdNs"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;twitter&quot;,{&quot;metric21&quot;:1}]]" href="https://twitter.com/kotaku" target="_blank" rel="noopener"><button class="j48i5d-2 fEaSvL"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;instagram&quot;,{&quot;metric21&quot;:1}]]" href="https://instagram.com/kotakudotcom" target="_blank" rel="noopener"><button class="j48i5d-2 eHWlQq"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Instagram icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9.94 1c1.34 0 1.64.02 2.35.05.86.04 1.44.18 1.95.37.52.2.97.48 1.41.93.45.44.72.89.93 1.41.2.51.33 1.1.37 1.95.03.74.04 1.04.04 2.56v1.46c0 1.52 0 1.82-.04 2.57a5.87 5.87 0 0 1-.37 1.94c-.2.53-.48.97-.93 1.42a3.9 3.9 0 0 1-1.41.92c-.51.2-1.1.33-1.95.37-.74.04-1.04.05-2.56.05H8.27c-1.52 0-1.82-.01-2.57-.05a5.87 5.87 0 0 1-1.94-.37 3.94 3.94 0 0 1-2.34-2.34 5.8 5.8 0 0 1-.37-1.94A42.4 42.4 0 0 1 1 9.94V8.06c0-1.34.02-1.64.05-2.35.04-.86.17-1.44.37-1.95a4.06 4.06 0 0 1 2.34-2.34 5.8 5.8 0 0 1 1.94-.37 42.4 42.4 0 0 1 2.36-.04zm-.45 1.45H8.5c-1.68 0-1.96 0-2.73.04-.78.04-1.2.17-1.49.28-.37.14-.64.32-.92.6-.28.28-.45.54-.6.92-.1.28-.24.7-.27 1.48a47.4 47.4 0 0 0-.05 2.74v.99c0 1.68.01 1.96.05 2.73.03.78.16 1.2.27 1.49.15.37.32.64.6.92.28.28.55.45.92.6.28.1.7.24 1.49.27.73.04 1.02.05 2.51.05h1.43c1.5 0 1.78-.01 2.52-.05.78-.03 1.2-.16 1.48-.27.38-.15.64-.32.92-.6.28-.28.46-.55.6-.92.11-.28.24-.7.28-1.49.03-.73.04-1.02.04-2.51V8.29c0-1.5 0-1.78-.04-2.52a4.42 4.42 0 0 0-.28-1.48 2.48 2.48 0 0 0-.6-.92 2.48 2.48 0 0 0-.92-.6c-.28-.11-.7-.24-1.48-.28a47.4 47.4 0 0 0-2.74-.04zM9 4.9a4.1 4.1 0 1 1 0 8.2 4.1 4.1 0 0 1 0-8.2zm0 1.44a2.67 2.67 0 1 0 0 5.33 2.67 2.67 0 0 0 0-5.33zm4.28-2.57a.96.96 0 1 1 0 1.92.96.96 0 0 1 0-1.92z"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;youtube&quot;,{&quot;metric21&quot;:1}]]" href="https://www.youtube.com/user/KotakuNYC" target="_blank" rel="noopener"><button class="j48i5d-2 ejcZbn"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Youtube icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9.38 3c1.3 0 5.47.06 6.65.37.78.2 1.39.8 1.6 1.56.33 1.23.37 3.66.37 4.16v.19c0 .5-.04 2.93-.38 4.16A2.2 2.2 0 0 1 16.03 15c-1.33.35-6.45.37-6.99.37h-.09c-.53 0-5.65-.02-6.98-.37-.78-.2-1.39-.8-1.6-1.56A21.13 21.13 0 0 1 0 9.35v-.33c0-.62.05-2.9.38-4.09a2.2 2.2 0 0 1 1.59-1.56C3.15 3.06 7.33 3 8.62 3zM7.2 6.53v5.3l4.68-2.64L7.2 6.53z"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;rss&quot;,{&quot;metric21&quot;:1}]]" href="https://kotaku.com/rss" target="_blank" rel="noopener"><button class="j48i5d-2 gOBbPG"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="RSS icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.97 14.07a.97.97 0 1 1 0 1.93.97.97 0 0 1 0-1.93zm.5-6.25c4 .28 7 3.74 6.72 7.73a.48.48 0 0 1-.96-.07 6.27 6.27 0 0 0-6.7-6.7.48.48 0 0 1-.06-.96 7.3 7.3 0 0 1 1 0zm-.05-5.81c7.2.25 12.82 6.28 12.57 13.48a.48.48 0 1 1-.96-.04A12.07 12.07 0 0 0 2.5 2.97a.48.48 0 0 1-.04-.96h.96z"></path></svg></span></div></button></a></li></ul></div><span class="b2q2vh-6 bMYwkP">© 2022 G/O Media</span></footer></div></div></div></div><div class="sc-1f6xobn-18 fkpCCw js_scrollback-nav"><div class="sc-1f6xobn-8 gaABFB"><div class="sc-1f6xobn-0 ezoHdv"><div class="sc-1f6xobn-13 hZAvqW"><a href="//kotaku.com" title="Kotaku" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk kotaku"><svg xmlns="http://www.w3.org/2000/svg" width="212" height="39" aria-label="Kotaku logo" viewBox="0 0 212 39"><path fill="#FBC000" fill-rule="evenodd" d="M191.72 5.28l1.2 17.98-8.58.16-1-18.37-6.51-.17.94 21.03c.13 3 2.28 5.38 4.77 5.29l12.99-.49c2.3-.09 3.97-2.48 3.75-5.33l-1.5-19.93-6.06-.17zm13.1 1.62c-.2-2.61-1.88-4.8-3.78-4.88l-1.74-.07.64 9.67 5.22.08-.34-4.8zm6.8 0c-.23-2.61-1.9-4.8-3.77-4.87l-1.71-.08.72 9.67 5.14.08-.39-4.8zm-60.2-3l.2 28.27 2.58-.1c2.85-.1 5.1-2.76 5.04-5.92L158.9 4.1l-7.46-.2zm7.83 10.72l8.01.04c2.62.01 3.8 1.18 4.79 3.02l9.66 20.68c-1.07 1.4-7.06.8-9.53-4.74l-5.12-11.27-.45.01-.4.01c-2.76.04-7.05-2.58-6.96-7.74zM143.39 4.23l-12.1-.33c-5.75-.15-7.27 4.83-6.34 8.06l15.81.14-.1 12.1-10.89.2.05-2.14 3.2-.04c5.72-.08 7.1-4.77 6.17-7.94h-.04l.02-.01-11.92-.05c-3.09-.01-5.72 2.61-5.84 5.9l-.04 1.05-.22 6.04c-.13 3.39 2.39 6.06 5.57 5.94l16.55-.63c2.91-.1 5.24-2.8 5.23-5.97l-.05-16.77c-.02-3-2.26-5.47-5.06-5.55zm-39.82 24.5a5.95 5.95 0 0 0 6.33 6.37l3.32-.12 1.08-21.27-9.75-.06-.98 15.08zm13.46-17.03c6.17.05 7.73-5 6.8-8.21l-20.86-.56c-6.64-.18-7.88 5.14-6.96 8.58l21.02.19zM88.76 2.5l-19.43-.54c-7.58-.21-10.1 5.6-9.22 9.38l24.53.23-1.25 14-14.16.27 1.45-12.99-10.9-.07-2.09 16.38c-.5 3.95 2.53 7.07 6.71 6.9l21.57-.8a7.76 7.76 0 0 0 7.31-6.98L94.75 8.9a5.98 5.98 0 0 0-5.99-6.4zm-69.34-.55L12.7 38.02l4.22-.16c4.65-.18 8.92-3.63 9.6-7.67l4.74-27.9-11.84-.34zm11.06 12.68l13.02.05c4.23.02 5.87 1.5 7.02 3.81l8.1 19.65c-2.05 1.8-11.6 1.18-14.3-5.88l-2.96-7.84h-.73l-.63.01c-4.52.06-10.9-3.25-9.52-9.8zM15.7 12.67l1.9-10.51-6.57-.2C1.9 1.7-.63 8.26.12 12.53l15.58.16zm22.73 1.96l16.8-3.68c3.16-1.93 4.51-8.9 2.3-10.95l-16.3 3.95c-2.77 1.5-5.95 5.86-2.8 10.68zm124.62 0l8.93-4.84c3.1-2.63 3.97-6.97 1.32-9.79l-9.64 6.05c-3.44 2.32-2.92 5.76-.61 8.58z"></path></svg></div></div></a></div><nav class="dfwuc8-1 kJQWeP"><div class="dfwuc8-2 houbBQ"></div><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;home&quot;]]" data-key="home" href="//kotaku.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;latest&quot;]]" data-key="latest" href="//kotaku.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/culture/news&quot;]]" data-index="1" href="https://kotaku.com/culture/news"><span>News</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/game-tips&quot;]]" data-index="2" href="https://kotaku.com/game-tips"><span>Tips &amp; Guides</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/reviews&quot;]]" data-index="3" href="https://kotaku.com/reviews"><span>Reviews</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/the-bests&quot;]]" data-index="4" href="https://kotaku.com/the-bests"><span>The Bests</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/culture&quot;]]" data-index="5" href="https://kotaku.com/culture"><span>Culture</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/report&quot;]]" data-index="6" href="https://kotaku.com/report"><span>Report</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/opinion&quot;]]" data-index="7" href="https://kotaku.com/opinion"><span>Opinion</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/anime&quot;]]" data-index="8" href="https://kotaku.com/anime"><span>Anime</span></a></nav><div class="sc-1f6xobn-16 elSSjd"><a href="/search" class="xpaln1-0 sc-1f6xobn-5 bAiFxF"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><button class="js_header-userbutton"><span class="sc-1il3uru-3 cChoMU"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></button></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="js_welcome-ad-mobile--container"></div><div class="sc-101yw2y-0 FrOFK initWrappers"><span class="sc-101yw2y-2 iZCRsA js_custom-header-toolbar-container"></span><div class="sc-101yw2y-1 eTAcyr js_curation-toolbar-container"></div></div><div class="sc-101yw2y-1 eTAcyr js_curation-editor-container"></div></span><div class="sc-1op1dd6-0 jQLKmy js_sticky-top-ad"><div class="sc-1jotqfp-0 sc-1jotqfp-2 ja-dtMJ js_desktop-horizontal-ad"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner collapsed-ad" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner collapsed-ad"></span></div></div></div><div class="sc-157agsr-1 sc-157agsr-2 iHvAmE"><div class="js_privacy_policy"></div><div class="sc-1uhi1fe-0 iAgJae inline-ad-container"><p>Advertisement</p><div class="sc-1uhi1fe-2 VnPgi"><div><div class="bxm4mm-0 cULvCC"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE ad-mobile" data-ad-unit="MOBILE" data-targeting="{&quot;pos&quot;:&quot;mobile&quot;}"></div><div class="bt-wrapper"><span data-uid="5d2607fb74-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div></div></div></div><div class="sc-9tztzq-2 iIuqox"><div class="sc-235a11-0 dYgxai"><a class="sc-1out364-0 hMndXN fek4t4-0 ciBiKu js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;/culture/news&quot;]]" href="/culture/news"><div class="fek4t4-1 hYWMxI">News</div></a></div><header class="sc-1efpnfq-1 hQgdUv"><h1 class="sc-1efpnfq-0 biSEwE"><i>Splatoon 3</i> Has Shown Tons Of Cool New Stuff Lately</h1></header><h2 class="sc-1xcxnn7-0 hMEora">Here are some of the new weapons, maps, and customization items you’ll see in Nintendo's highly anticipated Switch shooter</h2></div></div><div class="sc-157agsr-0 knYNlh"><main class="sc-11qwj9y-1 fOXYxq"><div class="sc-11qwj9y-0 TCDpD"><script type="application/ld+json">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</script><div class="js_starterpost"><div class="sc-1fofo4n-0 cdfDtI"><div class="sc-83o472-1 hrQzph"><div class="sc-83o472-0 cCffwF"><div class="sc-1jc3ukb-0 eJFjvj"><div class="sc-1jc3ukb-3 bPVaPw"><span>By</span><div class="sc-1mep9y1-0 sc-1ixdk2y-0 fUcjyc"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/pbnjer&quot;]]" href="/author/pbnjer">Jeremy Winslow</a></div></div></div><div class="sc-1jc3ukb-2 kyumce"><div class="sc-1jc3ukb-1 eYTvqt"></div><time class="uhd9ir-0 eIBTgD" dateTime="2022-06-22T15:35:00-04:00"><a class="sc-1out364-0 hMndXN js_meta-time js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://kotaku.com/nintendo-splatoon-3-switch-september-release-date-inkli-1849094870">15 minutes ago</a></time></div><div class="sc-15g8630-0 jukZsC"><div class="sc-15g8630-1 bdjtuA"><div class="sc-1jc3ukb-1 eYTvqt"></div><div class="js_alerts_modal"><a class="sc-1out364-0 hMndXN js_link">Alerts</a></div></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1849094870&quot;,&quot;authorIds&quot;:[&quot;5876237249239940487&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://kotaku.com/nintendo-splatoon-3-switch-september-release-date-inkli-1849094870&quot;,&quot;wordCount&quot;:588,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;9&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1849094870" data-post-permalink="https://kotaku.com/nintendo-splatoon-3-switch-september-release-date-inkli-1849094870"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div><div class="sc-83o472-2 hyzvUi share-tools-buttons-top"></div></div></div><div class="xs32fe-0 kyzCuD js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="b74645474fe0259da0d5db4e4ff465fa" data-recommend-id="image://b74645474fe0259da0d5db4e4ff465fa" data-format="jpg" data-width="1920" data-height="1080" data-lightbox="true" data-alt="A Splatoon 3 screenshot showing a team of four Squidmates preparing for turf war." data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" style="max-width:1920px" data-alt="A Splatoon 3 screenshot showing a team of four Squidmates preparing for turf war." data-link-reference="" data-link-target="" data-syndicationrights="false" data-imagerights="other-license" data-hidecredit="false"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56.3%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="A Splatoon 3 screenshot showing a team of four Squidmates preparing for turf war." data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/b74645474fe0259da0d5db4e4ff465fa.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/b74645474fe0259da0d5db4e4ff465fa.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/b74645474fe0259da0d5db4e4ff465fa.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/b74645474fe0259da0d5db4e4ff465fa.jpg 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/b74645474fe0259da0d5db4e4ff465fa.jpg 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/b74645474fe0259da0d5db4e4ff465fa.jpg 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/b74645474fe0259da0d5db4e4ff465fa.jpg 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/b74645474fe0259da0d5db4e4ff465fa.jpg 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/b74645474fe0259da0d5db4e4ff465fa.jpg 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/b74645474fe0259da0d5db4e4ff465fa.jpg 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/b74645474fe0259da0d5db4e4ff465fa.jpg 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/b74645474fe0259da0d5db4e4ff465fa.jpg 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="b74645474fe0259da0d5db4e4ff465fa" data-format="jpg" data-alt="A Splatoon 3 screenshot showing a team of four Squidmates preparing for turf war." data-anim-src=""/></div></div></span><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-1ptbguh-0 hxeMec caption">Aight squids, esketit!</figcaption><figcaption class="sc-7s1ndr-0 ikKPtM has-caption">Image<!-- -->: <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.igdb.com/games/splatoon-3/presskit&quot;,{&quot;metric25&quot;:1}]]" href="https://www.igdb.com/games/splatoon-3/presskit" target="_blank" rel="noopener noreferrer">Nintendo</a></span></figcaption></div></div><span data-id="b74645474fe0259da0d5db4e4ff465fa" data-recommend-id="image://b74645474fe0259da0d5db4e4ff465fa" data-format="jpg" data-width="1920" data-height="1080" data-lightbox="true" data-alt="A Splatoon 3 screenshot showing a team of four Squidmates preparing for turf war." data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">Nintendo has been showing off a lotta <em>Splatoon 3</em> on Twitter lately, and IDK if you’ve been paying attention, but everything in the upcoming colorful shooter is looking sick. There are new customization options for your character, more weapons to experiment with, an additional map to play on, a look at the Octolings, and more. Suffice to say, I’m stoked and will probably play the hell outta it when it hits the Switch on September 9. So in case you missed it, let’s check out some of the new <em>Splatoon 3</em> stuff.<br/></p><div class="bxm4mm-3 eCMXYG"><div class="bxm4mm-2 hKBnez instream-native-video instream-permalink instream-native-video--mobile"><div class="sc-1h0epat-0 lepUzz"><div class="sc-1h0epat-1 gRjwiT"><div class="sc-235a11-0 eWkElW">Watch</div></div><div class="sc-1wkneyl-0 hxLRyg video-html5-playlist" data-playlist="191188,191140,191121" data-current="191188"><div class="video-html5-loaded"><div class="video-html5-player"><div class="lhhce6-0 bVyOPq video-html5 autoplay muted mobile" data-video-id="191188" data-position="sidebar" data-video-title="Thank You, PS Plus, For Making My Backlog Even Bigger" data-video-network="kotaku" data-video-duration="125"><video disablepictureinpicture="" muted="" playsinline="" poster="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_362,pg_1,q_60,w_645/7520eda4a54f2fa54cfa4b2c2a2506de.jpg" width="100%" height="100%" crossorigin="anonymous"><source label="720p" src="https://vid.kinja.com/prod/191188/191188_720p.mp4" type="video/mp4"/><source label="240p" src="https://vid.kinja.com/prod/191188/191188_240p.mp4" type="video/mp4"/><source label="480p" src="https://vid.kinja.com/prod/191188/191188_480p.mp4" type="video/mp4"/><source label="1080p" src="https://vid.kinja.com/prod/191188/191188_1080p.mp4" type="video/mp4"/></video><div class="advertisement"></div><div class="ag987e-0 jWLdUN btn btn-play" role="button">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div><div class="sc-1yhvqfu-2 jNtzLn video-controls"><div class="sc-1yhvqfu-0 dhscfS play-pause "><svg class="play" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6l6-3-6-3z" transform="translate(1 1)"></path></svg><svg class="pause" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6h2v-6h-2zm4 0v6h2v-6h-2z" transform="translate(1 1)"></path></svg></div><div class="sc-1yhvqfu-0 dhscfS mute-volume"><div class="sc-1yhvqfu-0 dhscfS mute-unmute muted"><svg class="mute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66zm1.66 1v1c.17 0 .34.02.5.06.86.22 1.5 1 1.5 1.94s-.63 1.72-1.5 1.94c-.16.04-.33.06-.5.06v1c.25 0 .48-.04.72-.09h.03c1.3-.33 2.25-1.51 2.25-2.91 0-1.4-.95-2.58-2.25-2.91-.23-.06-.49-.09-.75-.09zm0 2v2c.09 0 .18-.01.25-.03.43-.11.75-.51.75-.97 0-.46-.31-.86-.75-.97-.08-.02-.17-.03-.25-.03z"></path></svg><svg class="unmute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66z" transform="translate(2)"></path></svg></div><div class="sc-1yhvqfu-1 jRsoSf volume"><progress min="0" max="100" value="80"></progress></div></div><div class="sc-1yhvqfu-1 jRsoSf progress"><progress min="0" max="125" value="0"></progress></div><div class="sc-1yhvqfu-0 dhscfS duration"></div></div></div></div><div class="video-html5-info"><div><div class="sc-1ltrdwy-0 dYjpmh"><a href="https://kotaku.com/ps-plus-game-catalog-dark-cloud-racer-revenge-jak-and-d-1849093968" data-key="permalink" class="sc-1ltrdwy-1 kUjuXJ"><span data-key="title" class="sc-1ltrdwy-2 clJTGM">Thank You, PS Plus, For Making My Backlog Even Bigger</span></a></div></div></div></div><div class="video-html5-thumbs"><div class="sc-14ojfpu-6 ekJydD"><div data-key="191140" class="sc-14ojfpu-5 jdlHci"><a href="https://kotaku.com/tmnt-shredders-revenge-review-tribute-game-dotemu-multi-1849077972" class="sc-14ojfpu-4 hRbPxS"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/295e93798bd29a95842cebcd0adfc066.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/295e93798bd29a95842cebcd0adfc066.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/295e93798bd29a95842cebcd0adfc066.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/295e93798bd29a95842cebcd0adfc066.jpg 340w" alt="" draggable="auto" data-chomp-id="295e93798bd29a95842cebcd0adfc066" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-1nv5ohz-0 gfaEey">07:47</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 gWDNmH">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy">Mutant Rat Rampages Through Streets Of New York In The Second Stage Of TMNT: Shredder's Revenge</div><div class="sc-14ojfpu-1 eqLCCh">Thursday 6:03PM</div></div></a></div><div data-key="191121" class="sc-14ojfpu-5 jdlHci"><a href="https://kotaku.com/tmnt-shredders-revenge-review-tribute-game-dotemu-multi-1849077972" class="sc-14ojfpu-4 hRbPxS"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/ec57425c24c27ec2e2cbc99b6b413164.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/ec57425c24c27ec2e2cbc99b6b413164.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/ec57425c24c27ec2e2cbc99b6b413164.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/ec57425c24c27ec2e2cbc99b6b413164.jpg 340w" alt="" draggable="auto" data-chomp-id="ec57425c24c27ec2e2cbc99b6b413164" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-1nv5ohz-0 gfaEey">07:02</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 gWDNmH">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy">April O’Neil Is Breaking News And Foot Clan Faces In The First Stage Of TMNT: Shredder's Revenge</div><div class="sc-14ojfpu-1 eqLCCh">6/15/22 4:56PM</div></div></a></div></div></div></div></div></div></div><p class="sc-77igqf-0 bOfvBY">You don’t have to go far to see the source of all this new information. You could scroll Nintendo’s official social media accounts, but you’ll find better luck going directly to <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA" target="_blank" rel="noopener noreferrer"><em>Splatoon</em> North America</a></span> or <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonJP&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonJP" target="_blank" rel="noopener noreferrer"><em>Splatoon</em> Japan</a></span>, verified accounts that post the latest findings from the Squid Research Lab. They’re sources for your inky fix that have been sharing new <em>Splatoon 3</em> details lately.</p><div class="sc-1xxadal-0 jICWEe js_related-stories-inset"></div><p class="sc-77igqf-0 bOfvBY">For instance, the Squid Research Lab revealed two new <em>Splatoon 3</em> weapons in April. The first was <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1518659285248397312&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1518659285248397312" target="_blank" rel="noopener noreferrer">the Ink Vac</a></span>, a <em>Ghost Busters</em>-looking backpack vacuum cleaner that <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1518678511610859520&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1518678511610859520" target="_blank" rel="noopener noreferrer">sucks ink up and fires it back</a></span> with extra power. The other was <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1519662856945426434&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1519662856945426434" target="_blank" rel="noopener noreferrer">the Triple Inkstrike</a></span>, a mortar-like weapon that <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1519664089294856194&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1519664089294856194" target="_blank" rel="noopener noreferrer">fires three missiles into the air that can then be directed</a></span> via throwable beacons. This is just the new equipment. The Squid Research Lab went a little wild on Twitter not long after uncovering these armaments, showcasing <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1521112275926626306&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1521112275926626306" target="_blank" rel="noopener noreferrer">rapid-fire “shooter” guns</a></span>, <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1523648989144489986&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1523648989144489986" target="_blank" rel="noopener noreferrer">slow-moving “charger” rifles</a></span>, <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1528722423289458688&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1528722423289458688" target="_blank" rel="noopener noreferrer">the silly roller brushes</a></span>, and <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1533795858629611520&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1533795858629611520" target="_blank" rel="noopener noreferrer">so many</a></span> <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1517496296650641408&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1517496296650641408" target="_blank" rel="noopener noreferrer">other categories</a></span> of <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1536332574561390593&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1536332574561390593" target="_blank" rel="noopener noreferrer">“go splat” instruments</a></span>.</p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-10 dEqscc ad-unit ad-mobile"><div class="bxm4mm-11 dIUoaA">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><div class="ooo3c9-0 cmUFVa embed-frame"><span class="twitter-embed"><iframe data-src="https://kotaku.com/embed/inset/iframe?id=twitter-1537782232621776896&amp;autosize=1" autoresize="true" id="twitter-1537782232621776896" data-recommended="false" width="500" height="159" class="core-inset lazyload" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe></span></div><p class="sc-77igqf-0 bOfvBY">There’s also the new <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1537782232621776896&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1537782232621776896" target="_blank" rel="noopener noreferrer">Undertow Spillway</a></span> map. A former flood bypass now transformed into a skirmish zone, the abandoned facility offers all kinds of high- and low-ground areas. And because those lower levels appear pretty open while the higher platforms look like ramps, I can see this being a favorite among the community. Or, at least, it’s the <!-- -->one I will vote for as often as I can.</p><div class="sc-1krr3cl-0 rfnTV tbl-main-container" data-slot-placement="7"><div id="taboola-mid-article-thumbnails"></div></div><div class="bxm4mm-17 bubJdb"><div class="sc-1atgi65-0 sc-19jt9hn-12 iunChe js_commerce-inset-permalink" data-inset-url="https://stacksocial.com/sales/dollar-flight-club-premium-plus-lifetime-subscription?aid=a-efnv1nsd&amp;utm_source=theinventory.com&amp;utm_medium=referral&amp;utm_campaign=dollar-flight-club-premium-plus-lifetime-subscription_040422&amp;utm_term=scsf-540235" data-inset-category="CommerceInsetMobile"><a class="sc-1out364-0 hMndXN sc-1atgi65-4 sc-19jt9hn-1 iFeFqD js_link" data-ga="[[&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://kotaku.com/nintendo-splatoon-3-switch-september-release-date-inkli-1849094870&quot;],[&quot;ns:unique&quot;,&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://kotaku.com/nintendo-splatoon-3-switch-september-release-date-inkli-1849094870&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInsetMobile&quot;,&quot;https://stacksocial.com/sales/dollar-flight-club-premium-plus-lifetime-subscription?aid=a-efnv1nsd&amp;utm_source=theinventory.com&amp;utm_medium=referral&amp;utm_campaign=dollar-flight-club-premium-plus-lifetime-subscription_040422&amp;utm_term=scsf-540235&quot;,{&quot;metric25&quot;:1}]]" href="https://stacksocial.com/sales/dollar-flight-club-premium-plus-lifetime-subscription?aid=a-efnv1nsd&amp;utm_source=theinventory.com&amp;utm_medium=referral&amp;utm_campaign=dollar-flight-club-premium-plus-lifetime-subscription_040422&amp;utm_term=scsf-540235" data-linktype="[t|mod-all" target="_blank" rel="nofollow"><div class="sc-19jt9hn-0 eGPKIe"><div><div class="sc-19jt9hn-7 NsWwt js_lazy-image product-image"><div><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_264,q_80,w_470/59940a6c86d1720c5b19b2faf76cbfdc.png" sizes="490px" width="400" height="225" alt="Enter to Win a $5,000 Dream Vacation!"/></div></div><div class="sc-19jt9hn-11 ketjry"><div class="sc-19jt9hn-6 iezLmQ"><h3 class="sc-19jt9hn-5 kFTOpk">Enter to Win a $5,000 Dream Vacation!</h3></div><div class="sc-19jt9hn-2 brgtVF content-container"><p class="sc-1atgi65-13 iFlqWg"><span>No purchase needed to enter, but buying the Dollar Flight Club&#x27;s Premium Plus+ Lifetime Subscription gets you five extra entries AND cheap flights for life!  </span></p></div><div class="sc-19jt9hn-2 brgtVF tout-container"><div class="sc-19jt9hn-9 gmERNP"></div></div></div></div><div class="sc-19jt9hn-3 GLsvx"><div class="sc-19jt9hn-4 bbZjXK"><button class="sc-1rvv6e6-7 iEXGwg sc-1atgi65-11 ighzBW"><label class="sc-1rvv6e6-1 jXcwUR">Buy for <strong>$99</strong> at StackSocial</label></button></div></div></div></a></div><div class="bxm4mm-8 gFyuvV"><div class="bxm4mm-0 cULvCC"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-10 dEqscc ad-unit ad-mobile"><div class="bxm4mm-11 dIUoaA">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-OUTSTREAM_PASSBACK ad-commerce commerce-leg-wrapper" data-ad-unit="OUTSTREAM_PASSBACK" data-targeting="{&quot;pos&quot;:&quot;outstream_passback&quot;}"></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div></div></div><p class="sc-77igqf-0 bOfvBY">I can’t forget about <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1537057398313177088&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1537057398313177088" target="_blank" rel="noopener noreferrer">the additional customization items</a></span>, either. You’ve got more footwear like Timberlands—Timberinks?—and slides, as well as extra tops and bottoms for your character. There is also <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1539594096972808192&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1539594096972808192" target="_blank" rel="noopener noreferrer">a new set of hairstyles</a></span> for both the Inklings and <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1534520694326931456&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1534520694326931456" target="_blank" rel="noopener noreferrer">Octolings</a></span>, which seem to be much like the Inklings but with “better hair.” I like to think we all have good hair, but maybe that’s just me.</p><p class="sc-77igqf-0 bOfvBY">But I gotta be honest with y’all. While all of this new-new is cool, nothing convinces me <em>Splatoon 3</em> will rule nearly as much as <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/SplatoonNA/status/1530534375066062848&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/SplatoonNA/status/1530534375066062848" target="_blank" rel="noopener noreferrer">the fictional Squid band Front Roe’s new single</a></span>, “Sea Me Now.” The band is a melodic pop-punk quartet and this song is a bop. A banger. A whole vibe. It slaps, hard. I mean, just listen to the noodle-y syncopation of the guitars in the verse, the thumping rhythm of the drums, the nice synth flourish before the chorus hits…and then the chorus kicks in and, ugh, it’s tight! As a guitarist who played in metal bands and pop-punk growing up, this is definitely a song I’m going to learn to jam along with.</p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-10 dEqscc ad-unit ad-mobile"><div class="bxm4mm-11 dIUoaA">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><div class="ooo3c9-0 cmUFVa embed-frame"><span class="twitter-embed"><iframe data-src="https://kotaku.com/embed/inset/iframe?id=twitter-1530534423342489600&amp;autosize=1" autoresize="true" id="twitter-1530534423342489600" data-recommended="false" width="500" height="159" class="core-inset lazyload" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe></span></div><p class="sc-77igqf-0 bOfvBY">If you couldn’t tell, I’m totally ready for this game to come out. <em>Splatoon 2</em> was a favorite shooter of mine, a game that perennially stays on my Switch in case I ever wanna dive into a match and get mad at my fellow Squidmates for refusing to follow the objective. With <em>Splatoon 3</em> looking like an expanded <em>Splatoon 2</em>, it’s absolutely looking like my multiplayer shooter of choice this September.</p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-10 dEqscc ad-unit ad-mobile"><div class="bxm4mm-11 dIUoaA">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><p class="sc-77igqf-0 bOfvBY"> <br/></p><div class="wdg44t-8 dLnlzm js_newsletter-form-inline"></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="js_ymal-below-post"></div><div class="js_more-below-post"></div><div class="sc-73739c-4 boDAqB"><div class="sc-38bsvh-0 fncPRR"><a class="sc-1out364-0 hMndXN sc-15604uf-0 lgsULC js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;https://kotaku.com/culture&quot;]]" href="https://kotaku.com/culture"><span class="ov8naf-0 kWNwtO">Culture</span></a><span class="iyvn34-0 bYIjtl sc-15604uf-1 gWTDFv"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="DoubleChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.13 3.16a.5.5 0 0 1 .7-.03l6 5.5.07.07a.5.5 0 0 1-.06.67l-6 5.5-.07.05a.5.5 0 0 1-.6-.79L8.75 9l-5.6-5.13-.06-.07a.5.5 0 0 1 .03-.64zm5 0a.5.5 0 0 1 .7-.03l6 5.5.07.07a.5.5 0 0 1-.06.67l-6 5.5-.07.05a.5.5 0 0 1-.6-.79L13.75 9l-5.6-5.13-.06-.07a.5.5 0 0 1 .03-.64z"></path></svg></span><a class="sc-1out364-0 hMndXN sc-15604uf-0 lgsULC js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;https://kotaku.com/culture/news&quot;]]" href="https://kotaku.com/culture/news"><span class="ov8naf-0 kWNwtO">News</span></a></div></div><a id="replies" name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-0 bGtOjR js_comments-iframe" data-src="//kotaku.com/embed/comments/magma/1849094870?isDraft=false&amp;isShowcase=false&amp;token=false" data-replycount="0"><div></div></div><div class="sc-73739c-3 haMCYx"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 gaZVrz"></div></div><div class="sc-1bdg1q0-0 eRJXHT js_sticky-footer"><div class="sc-1bdg1q0-1 wircm js_ad-sticky-footer"></div></div></div></div></main><aside class="ynugv2-2 sc-101yw2y-6 jPPlae"><div class="sc-101yw2y-5 ffdijb"><div id="sidebar_wrapper" class="ynugv2-3 kxHOoc"><div class="sc-1ez0oyg-0 jkLlnx js_sidebar_sticky_container"><div class="sc-1ez0oyg-1 igemXf sidebar-sticky"><div class="sidebar-sticky-children" style="width:100%"><div class="sc-16d6l1x-0 ayvBj left-top-ad"><div class="ynugv2-1 dpkHcV"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div><div class="ynugv2-0 kXvAvi video-html5-wrapper"><div class="sc-1h0epat-0 lepUzz"><div class="sc-1h0epat-1 gRjwiT"><div class="sc-235a11-0 eWkElW">Watch</div></div><div class="sc-1wkneyl-0 hxLRyg video-html5-playlist" data-playlist="191188,191140,191121" data-current="191188"><div class="video-html5-loaded"><div class="video-html5-player"><div class="lhhce6-0 bVyOPq video-html5 autoplay muted desktop" data-video-id="191188" data-position="sidebar" data-video-title="Thank You, PS Plus, For Making My Backlog Even Bigger" data-video-network="kotaku" data-video-duration="125"><video disablepictureinpicture="" muted="" playsinline="" poster="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_362,pg_1,q_60,w_645/7520eda4a54f2fa54cfa4b2c2a2506de.jpg" width="100%" height="100%" crossorigin="anonymous"><source label="720p" src="https://vid.kinja.com/prod/191188/191188_720p.mp4" type="video/mp4"/><source label="240p" src="https://vid.kinja.com/prod/191188/191188_240p.mp4" type="video/mp4"/><source label="480p" src="https://vid.kinja.com/prod/191188/191188_480p.mp4" type="video/mp4"/><source label="1080p" src="https://vid.kinja.com/prod/191188/191188_1080p.mp4" type="video/mp4"/></video><div class="advertisement"></div><div class="ag987e-0 jWLdUN btn btn-play" role="button">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div><div class="sc-1yhvqfu-2 jNtzLn video-controls"><div class="sc-1yhvqfu-0 dhscfS play-pause "><svg class="play" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6l6-3-6-3z" transform="translate(1 1)"></path></svg><svg class="pause" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6h2v-6h-2zm4 0v6h2v-6h-2z" transform="translate(1 1)"></path></svg></div><div class="sc-1yhvqfu-0 dhscfS mute-volume"><div class="sc-1yhvqfu-0 dhscfS mute-unmute muted"><svg class="mute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66zm1.66 1v1c.17 0 .34.02.5.06.86.22 1.5 1 1.5 1.94s-.63 1.72-1.5 1.94c-.16.04-.33.06-.5.06v1c.25 0 .48-.04.72-.09h.03c1.3-.33 2.25-1.51 2.25-2.91 0-1.4-.95-2.58-2.25-2.91-.23-.06-.49-.09-.75-.09zm0 2v2c.09 0 .18-.01.25-.03.43-.11.75-.51.75-.97 0-.46-.31-.86-.75-.97-.08-.02-.17-.03-.25-.03z"></path></svg><svg class="unmute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66z" transform="translate(2)"></path></svg></div><div class="sc-1yhvqfu-1 jRsoSf volume"><progress min="0" max="100" value="80"></progress></div></div><div class="sc-1yhvqfu-1 jRsoSf progress"><progress min="0" max="125" value="0"></progress></div><div class="sc-1yhvqfu-0 dhscfS duration"></div></div></div></div><div class="video-html5-info"><div><div class="sc-1ltrdwy-0 dYjpmh"><a href="https://kotaku.com/ps-plus-game-catalog-dark-cloud-racer-revenge-jak-and-d-1849093968" data-key="permalink" class="sc-1ltrdwy-1 kUjuXJ"><span data-key="title" class="sc-1ltrdwy-2 clJTGM">Thank You, PS Plus, For Making My Backlog Even Bigger</span></a></div></div></div></div><div class="video-html5-thumbs"><div class="sc-14ojfpu-6 ekJydD"><div data-key="191140" class="sc-14ojfpu-5 jdlHci"><a href="https://kotaku.com/tmnt-shredders-revenge-review-tribute-game-dotemu-multi-1849077972" class="sc-14ojfpu-4 hRbPxS"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/295e93798bd29a95842cebcd0adfc066.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/295e93798bd29a95842cebcd0adfc066.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/295e93798bd29a95842cebcd0adfc066.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/295e93798bd29a95842cebcd0adfc066.jpg 340w" alt="" draggable="auto" data-chomp-id="295e93798bd29a95842cebcd0adfc066" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-1nv5ohz-0 gfaEey">07:47</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 gWDNmH">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy">Mutant Rat Rampages Through Streets Of New York In The Second Stage Of TMNT: Shredder's Revenge</div><div class="sc-14ojfpu-1 eqLCCh">Thursday 6:03PM</div></div></a></div><div data-key="191121" class="sc-14ojfpu-5 jdlHci"><a href="https://kotaku.com/tmnt-shredders-revenge-review-tribute-game-dotemu-multi-1849077972" class="sc-14ojfpu-4 hRbPxS"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/ec57425c24c27ec2e2cbc99b6b413164.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/ec57425c24c27ec2e2cbc99b6b413164.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/ec57425c24c27ec2e2cbc99b6b413164.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/ec57425c24c27ec2e2cbc99b6b413164.jpg 340w" alt="" draggable="auto" data-chomp-id="ec57425c24c27ec2e2cbc99b6b413164" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-1nv5ohz-0 gfaEey">07:02</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 gWDNmH">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy">April O’Neil Is Breaking News And Foot Clan Faces In The First Stage Of TMNT: Shredder's Revenge</div><div class="sc-14ojfpu-1 eqLCCh">6/15/22 4:56PM</div></div></a></div></div></div></div></div></div><div id="commerce-inset-wrapper" style="min-height:350px;max-width:350px;margin-left:auto;margin-right:auto;margin-top:32px" class="sc-16d6l1x-1 ioQMza"><div id="js_commerceInsetModule" data-commerce-insets="[{&quot;id&quot;:&quot;9728&quot;,&quot;productTitle&quot;:&quot;Enter to Win a $5,000 Dream Vacation!&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;59940a6c86d1720c5b19b2faf76cbfdc&quot;,&quot;format&quot;:&quot;png&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;png&quot;},&quot;headline&quot;:&quot;Their Premium Plus+ subscription is currently 94% off, giving a lifetime of flight deals for only $99.&quot;,&quot;affiliate&quot;:null,&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetContent&quot;:[{&quot;label&quot;:&quot;&quot;,&quot;text&quot;:&quot;No purchase needed to enter, but buying the Dollar Flight Club&#x27;s Premium Plus+ Lifetime Subscription gets you five extra entries AND cheap flights for life!  &quot;}],&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;Buy for $99 at StackSocial&quot;,&quot;url&quot;:&quot;https://stacksocial.com/sales/dollar-flight-club-premium-plus-lifetime-subscription?aid=a-efnv1nsd&amp;utm_source=theinventory.com&amp;utm_medium=referral&amp;utm_campaign=dollar-flight-club-premium-plus-lifetime-subscription_040422&amp;utm_term=scsf-540235&quot;,&quot;discountPrice&quot;:null,&quot;discountCode&quot;:null}],&quot;position&quot;:{&quot;position&quot;:1,&quot;pinned&quot;:true},&quot;insetSubHead&quot;:&quot;Their Premium Plus+ subscription is 94% off, giving a lifetime of flight deals for only $99.&quot;,&quot;slug&quot;:&quot;94% Off&quot;,&quot;creativeType&quot;:&quot;B&quot;,&quot;variativeCommerceSettings&quot;:null},{&quot;id&quot;:&quot;6419&quot;,&quot;productTitle&quot;:&quot;Sid Meier’s Civilization® VI Anthology (Xbox - Digital)&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;db15141686b33f7c60a7a0e1b4af5df1&quot;,&quot;format&quot;:&quot;jpg&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;jpg&quot;},&quot;headline&quot;:&quot;&quot;,&quot;affiliate&quot;:null,&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetContent&quot;:[],&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;Buy for $28 at Microsoft Store&quot;,&quot;url&quot;:&quot;https://click.linksynergy.com/deeplink?id=xzXATABADTI&amp;mid=24542&amp;u1=IV-&amp;murl=https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fp%2Fsid-meiers-civilization-vi-anthology%2F9nqnxprm1bd2%3Factivetab%3Dpivot%3Aoverviewtab&quot;,&quot;discountPrice&quot;:null,&quot;discountCode&quot;:null}],&quot;position&quot;:{&quot;blogId&quot;:&quot;9&quot;,&quot;position&quot;:2,&quot;pinned&quot;:false},&quot;insetSubHead&quot;:&quot;&quot;,&quot;slug&quot;:&quot;&quot;,&quot;creativeType&quot;:null,&quot;variativeCommerceSettings&quot;:null}]"></div></div><div id="trending_wrapper" class="ynugv2-0 hVUnIE"><div id="js_trending" class="cls" data-posts="[&quot;1849076415&quot;,&quot;1849092944&quot;,&quot;1849093968&quot;]" data-remove-h-tags="true" data-page-type="permalink" data-max-posts="3" data-blog-id="9"></div></div><div id="js_alerts_sidebar"></div><div class="ynugv2-0 cySkyK"><div class="sc-1ez0oyg-0 fwCBOs"><div class="sc-1ez0oyg-1 igemYY"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 cySkyK"><div id="js_moreFromNetwork" data-posts="[&quot;1849079349&quot;,&quot;1849076415&quot;,&quot;1849041367&quot;]" data-remove-h-tags="true"></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"><div class="xclf3j-1 gBoNdf"></div></div></div></div></aside></div><div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="sc-1f135w2-0 kSnSeW js_reading-list"></div></div><div class="sc-1cfejv7-0 hLOPcM js_subscribe"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div></div><script id="render-data" type="application/json">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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.e111d427b1dc1aa1103a.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~1859238f.dcf326f76f12dfbe1286.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~carGalleryPage~curatedHomepage~featureSwitchPageClient~featuredPermalinkPage~frontPage~perma~9c380619.629ca8e3c6da403f5011.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~trackers.bc8a247c4090bcf4745b.js"></script><script async="" src="/x-kinja-static/assets/new-client/adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~commerceDashbo~8ebf365d.797047a3b30fbcb19ca5.js"></script><script async="" src="/x-kinja-static/assets/new-client/alertsUnsubscribePage~biztoolsPage~carSpecsPage~commerceDashboard~errorPage~featureSwitchPage~newsle~8db3e682.6bd451b0590cfe33d390.js"></script><script async="" src="/x-kinja-static/assets/new-client/second-scroll~trackers.42505682ac4fec5d5427.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.5b8f6de4302beba68d06.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.71ac3bac963a8c63c053.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/video-html5~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~ch~2e2f81c6.d9fbd9366fac91d28613.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/video-html5~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~comme~c6625ffe.77d2b991f2eac975a905.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~eef4b2a4.89b3fa5590d12e464be8.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~54a4efbf.18a8819ef24e095286be.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~d38cfaf5.863d540e0a72dff18914.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~50cce69e.a69651be56000aca7c3b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~007de4ae.906b80ebac7fdbc72d70.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~biztoolsPage~browser-logs~carGalleryPage~carSpecsPage~celebrityPage~channelSectionP~c4543c10.2334a0f145aff3e9d9c9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~commerceD~b8c65ed4.0e17cea01d7d907ed4b0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slideshowPermalinkP~993851e3.62e820c2f285e0b9457b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~commerceDashbo~94758310.186e8e9f1e05cb5fffd0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~alertsUnsubscribePage~biztoolsPage~carSpecsPage~celebrityPage~commerceDashboard~curatedPost~40e3b2f9.89f7e48f61cf007f59e1.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.08ab65bb0960163fd7ce.js"></script><div class="js_modal_exit_intent"></div><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>