<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="bM-oyO1vXKOAYf3H3fJQaVf8FeyOneJtVHbEYlNa7p8"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>New PlayStation Commercial Rips Off Loads Of Artists</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/v4sckews2f3bzf0ztbkf.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/v4sckews2f3bzf0ztbkf.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/v4sckews2f3bzf0ztbkf.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/v4sckews2f3bzf0ztbkf.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//js-agent.newrelic.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin="true"/><link rel="alternate" type="application/rss+xml" title="Kotaku - All stories" href="https://kotaku.com/rss"/><meta name="keywords" content="playstation, animation, art, kotaku core, sony, Kotaku"/><meta name="news_keywords" content="playstation, animation, art, kotaku core, sony, Kotaku"/><meta name="twitter:url" content="https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740"/><link rel="canonical" href="https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740"/><link rel="amphtml" href="https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740/amp"/><meta name="description" content="A big new commercial for PlayStation Japan, pitched as a music video featuring all the platform’s big holiday games, has a lot of cool animation throughout. Pity, then, that loads of it is copied—down to the smallest detail—from other people’s work."/><meta property="og:title" content="New PlayStation Commercial Rips Off Loads Of Artists"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740"/><meta property="og:description" content="A big new commercial for PlayStation Japan, pitched as a music video featuring all the platform’s big holiday games, has a lot of cool animation throughout. Pity, then, that loads of it is copied—down to the smallest detail—from other people’s work."/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Kotaku"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/schrczqfdvkf99mms2nr.gif"/><meta property="fb:app_id" content="35737966741"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kotaku"/><meta name="twitter:title" content="New PlayStation Commercial Rips Off Loads Of Artists"/><meta name="twitter:description" content="A big new commercial for PlayStation Japan, pitched as a music video featuring all the platform’s big holiday games, has a lot of cool animation throughout. Pity, then, that loads of it is copied—down to the smallest detail—from other people’s work."/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/schrczqfdvkf99mms2nr.gif"/><script>
				window._fasttokenPerformanceMark = 'frontend.layout.header.user_token_fast';
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (window.performance) {
							window.performance.mark(window._fasttokenPerformanceMark);
						}
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>window.gaExperimentId = 'cP-chBQf6dzxv7o9faCmCk';</script><script>window.gaVariation = '1';</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><style>.tp-iframe-wrapper{position:relative!important;}</style><script>
					_comscore = window._comscore || [];
					_comscore.push({
						c1: '2',
						c2: '6770184'
					});
					window._comscore = _comscore;
					(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';e.src='http'+('https:'===location.protocol?'s://sb':'://b')+'.scorecardresearch.com/beacon.js';t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
				</script><script src="https://cdn.digitru.st/prod/1.4.4.beta/digitrust.min.js"></script><style data-styled="hJpRRP kGrewv idsfNL FoItC fwjlmD fRgVOB eXGUJG iwbeAc cWHLxx jYmlSu gkXWBu iSQvhy eTJjxd iKyyQL ekkpks eVyxjK dGHwsG iuONMf khsJMe ggMyay chaLUB gYnXOP mmwhk dzwTOS bzLsqw hVJsES ibSLMc cxfwkg fPqcTm ccsIx  jaGkzt hPxWOq kIbjiN eFBQmV ewAMZg gkOCAG iIsiZI lgoJkk gIpuDJ iSaTEN cEskvp gBMIDl juDmih hhmmmD fGDoJN eSuPFB jgysUY dQLbKV GPChT dyVSIs iOYBdE kgcYxS hebJFs jdPjDU ktESSG ehkuKX etpvfO gYemkc lkuMwZ hXcvRN fVlnpj cclgoe jIBiCM enJLjF lczDMb hdgju kHCVke iaqrWM jdPIHJ laOHsS jYvTqB fTjcDj esIpx bspgcg kFeogc bKrGzU vRmFv ctWecv izUYtn dsTWpc cLsyOJ ixUPOi fhHmbX kBeEqh jiGxqM wcAhP fwoJns jykLAS imeAZa dfSdTn iVdMbG evAqTr gaQIeW kVXWwz cPDDIb iTJawe fHrJFw eIbklI eeBzxn hcoRLw gkbOzO dlcrWH cpgMQW eLxiAa iyxEIQ ikKmeo dLONoQ bFjhKy hbcmGw bJgDUH etwVGZ fvrrkb dqzDDd jpbKEQ fmiFaO bydMj lkqtha grWrOW bNRtrM kzkhwW dNAgCv jOqHdi cyUWWo iftYcF OMwVz foLDPX dPaBUR eTFIkv jBsDWZ frTClM jzcQTJ cWiYXU eOxqaL cKaaXC dXbcSW dUoECc hUFSvg iJyiXs hEuYft liWXlp iXYVqp eZvXLs eblHLt dciqNP fscbxb gxHlor iwXbmg fwDNjy egRxyu cJnkNl gUlJSU jetHlK fbNnTF hPQZPo dfJEZc jKmkQD jVTBel fXuLwL imYZaD eGYvkf cjCmmO tvyye bStdvX dBnbpo cEwyY dHZwOk cWglYt RFgyl iHpzjB" data-styled-version="4.3.2">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</style><style data-styled="gTwDaX kyiKbj kULIMn" data-styled-version="4.3.2">
/* sc-component-id: sc-keyframes-gTwDaX */
@-webkit-keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}} @keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}}
/* sc-component-id: sc-keyframes-kyiKbj */
@-webkit-keyframes kyiKbj{0%{z-index:0;opacity:0;}100%{z-index:10;opacity:1;}} @keyframes kyiKbj{0%{z-index:0;opacity:0;}100%{z-index:10;opacity:1;}}
/* sc-component-id: sc-keyframes-kULIMn */
@-webkit-keyframes kULIMn{0%{z-index:10;opacity:1;}100%{z-index:0;opacity:0;}} @keyframes kULIMn{0%{z-index:10;opacity:1;}100%{z-index:0;opacity:0;}}</style><style>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</style></head><body class="kotaku blog-group-kotaku blog-recirc-group-fmgNonSatire permalink en-US f_ads_a9_timeout_600_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_georedirect_on f_amp_skimlinks_on f_analyticstracking_on f_avclub_legacy_login_on f_bucketcookies_on f_caption_muted_videos_on f_chartbeat_video_on f_comments_compact_on f_commerce_inset_small_c_on f_commerce_permalink_module_on f_confiant_on f_curation_on_storytype_on f_curation_toggle_on f_custom_kinja_standalone_on f_devcon_script_on f_dfp_lineitem_opts_on f_disable_fbia_rss_on f_donotcrawl_on f_editor_save_screen_update_on f_enable_experiments_on f_experimental_scores_on f_experiments_tool_on f_featured_video_toolbar_on f_frontendtiming_on f_frontpage_recentvideo_on f_fun_errorpages_on f_global_video_page_on f_hide_ellipsis_on f_homepage_video_playlist_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_legacy_embiggen_on f_lightbox_newsletter_script_on f_magma_permalink_featured_on f_magma_permalink_roundup_on f_magma_permalink_standard_on f_magma_permalink_video_on f_magma_render_permalinks_on f_magma_render_profiles_on f_magma_second_scroll_on f_magma_server_sidebar_on f_magma_splashy_ad_logic_change_on f_meta_first_on f_mobilead_two_nodes_on f_more_on_variant_a_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_permalink_a_on f_new_permalink_b_on f_new_static_stream_header_on f_new_story_page_boilerplates_on f_newmodalstyles_on f_newrelicrum_on f_permalink_paragraph_ads_on f_permalink_subscription_on f_piano_prod_on f_post_versioning_on f_prebid_on f_privacypolicy_on f_pure_save_button_on f_restore_images_on f_reviewbox_alignment_full_bleed_on f_samba_for_simplereach_on f_scroll_vendor_on f_share_tools_on f_share_tools_footer_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_smartcrop_on f_sticky_sidebar_video_on f_story_type_stream_below_6_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_tradedesk_pixel_on f_truncated_video_ad_insertion_on f_videojs_inarticle_on f_videojs_instream_on f_videojs_platform_assets_on f_videojs_recentvideo_on f_videojs_second_scroll_on f_videojs_video_permalink_on blog-group-kotaku"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="js_topbar sc-17y8tyw-0 bzLsqw"><div class="vuc0jk-0 hVJsES"><ul class="vuc0jk-1 ibSLMc"><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;clickhole.com&quot;,{&quot;metric20&quot;:1}]]" href="//clickhole.com">Clickhole</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><div class="js_header"><div class="js_header"><div class="sc-1f6xobn-10 ccsIx"><div class="sc-1f6xobn-8 jaGkzt"><div class="sc-1f6xobn-7 hPxWOq"><div class="sc-1f6xobn-0 kIbjiN"><div class="sc-1f6xobn-16 eFBQmV"><a href="//kotaku.com" title="Kotaku" class="sc-8vrmk6-0 ewAMZg"><div class="sc-2d8w30-0 gkOCAG"><svg xmlns="http://www.w3.org/2000/svg" width="212" height="39" aria-label="Kotaku logo" viewBox="0 0 212 39"><path fill="#FBC000" fill-rule="evenodd" d="M191.72 5.28l1.2 17.98-8.58.16-1-18.37-6.51-.17.94 21.03c.13 3 2.28 5.38 4.77 5.29l12.99-.49c2.3-.09 3.97-2.48 3.75-5.33l-1.5-19.93-6.06-.17zm13.1 1.62c-.2-2.61-1.88-4.8-3.78-4.88l-1.74-.07.64 9.67 5.22.08-.34-4.8zm6.8 0c-.23-2.61-1.9-4.8-3.77-4.87l-1.71-.08.72 9.67 5.14.08-.39-4.8zm-60.2-3l.2 28.27 2.58-.1c2.85-.1 5.1-2.76 5.04-5.92L158.9 4.1l-7.46-.2zm7.83 10.72l8.01.04c2.62.01 3.8 1.18 4.79 3.02l9.66 20.68c-1.07 1.4-7.06.8-9.53-4.74l-5.12-11.27-.45.01-.4.01c-2.76.04-7.05-2.58-6.96-7.74zM143.39 4.23l-12.1-.33c-5.75-.15-7.27 4.83-6.34 8.06l15.81.14-.1 12.1-10.89.2.05-2.14 3.2-.04c5.72-.08 7.1-4.77 6.17-7.94h-.04l.02-.01-11.92-.05c-3.09-.01-5.72 2.61-5.84 5.9l-.04 1.05-.22 6.04c-.13 3.39 2.39 6.06 5.57 5.94l16.55-.63c2.91-.1 5.24-2.8 5.23-5.97l-.05-16.77c-.02-3-2.26-5.47-5.06-5.55zm-39.82 24.5a5.95 5.95 0 0 0 6.33 6.37l3.32-.12 1.08-21.27-9.75-.06-.98 15.08zm13.46-17.03c6.17.05 7.73-5 6.8-8.21l-20.86-.56c-6.64-.18-7.88 5.14-6.96 8.58l21.02.19zM88.76 2.5l-19.43-.54c-7.58-.21-10.1 5.6-9.22 9.38l24.53.23-1.25 14-14.16.27 1.45-12.99-10.9-.07-2.09 16.38c-.5 3.95 2.53 7.07 6.71 6.9l21.57-.8a7.76 7.76 0 0 0 7.31-6.98L94.75 8.9a5.98 5.98 0 0 0-5.99-6.4zm-69.34-.55L12.7 38.02l4.22-.16c4.65-.18 8.92-3.63 9.6-7.67l4.74-27.9-11.84-.34zm11.06 12.68l13.02.05c4.23.02 5.87 1.5 7.02 3.81l8.1 19.65c-2.05 1.8-11.6 1.18-14.3-5.88l-2.96-7.84h-.73l-.63.01c-4.52.06-10.9-3.25-9.52-9.8zM15.7 12.67l1.9-10.51-6.57-.2C1.9 1.7-.63 8.26.12 12.53l15.58.16zm22.73 1.96l16.8-3.68c3.16-1.93 4.51-8.9 2.3-10.95l-16.3 3.95c-2.77 1.5-5.95 5.86-2.8 10.68zm124.62 0l8.93-4.84c3.1-2.63 3.97-6.97 1.32-9.79l-9.64 6.05c-3.44 2.32-2.92 5.76-.61 8.58z"></path></svg></div></a><div class="sc-1f6xobn-17 iIsiZI">Gaming Reviews, News, Tips and More.</div></div><div class="sc-1f6xobn-18 lgoJkk"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-4 gIpuDJ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="sc-1il3uru-2 sc-1f6xobn-20 cEskvp"><span class="sc-1il3uru-3 gBMIDl"></span></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 juDmih"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 hhmmmD"><a data-key="10" href="//kotaku.com/" class="dfwuc8-0 fGDoJN"><span>Latest</span></a><a data-tagcanonical="video" data-index="1" href="/c/video" class="dfwuc8-0 fGDoJN"><span>Video</span></a><a data-blogid="1633980057" data-index="2" href="https://thebests.kotaku.com" class="dfwuc8-0 fGDoJN"><span>The Bests</span></a><a data-index="3" href="https://kotaku.com/c/podcast" class="dfwuc8-0 fGDoJN"><span>Splitscreen</span></a><a data-tagcanonical="highlight-reel" data-index="4" href="/c/highlight-reel" class="dfwuc8-0 fGDoJN"><span>Highlight Reel</span></a><a data-blogid="1538697436" data-index="5" href="https://cosplay.kotaku.com" class="dfwuc8-0 fGDoJN"><span>Cosplay</span></a><a data-tagcanonical="review" data-index="6" href="/c/review" class="dfwuc8-0 fGDoJN"><span>Review</span></a></nav></div></div></div></div></div><div class="sc-101yw2y-0 eSuPFB"><span class="js_curation-toolbar-container sc-101yw2y-1 jgysUY"></span></div><span class="js_curation-editor-container sc-101yw2y-1 jgysUY"></span><div class="js_sticky-top-ad sc-101yw2y-4 dQLbKV"><div class="sc-1jotqfp-0 sc-1jotqfp-2 GPChT"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner"></span></div></div></div><div class="sc-157agsr-0 dyVSIs"><aside class="ynugv2-2 iOYBdE"><div class="sc-101yw2y-3 kgcYxS"><div class="ynugv2-1 hebJFs"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div><div id="sidebar_wrapper" class="ynugv2-3 jdPjDU"><div class="js_sidebar_sticky_container sc-1ez0oyg-0 ktESSG"><div class="sc-1ez0oyg-1 etpvfO"><div><div class="js_sidebar-edit-video ynugv2-0 gYemkc"><div class="instream-native-video instream-permalink instream-native-video--desktop bxm4mm-0 hXcvRN"></div></div><div id="trending_wrapper" class="ynugv2-0 lkuMwZ"><div id="trending-module" class="i2qujp-3 fVlnpj"><header><h2><strong>You</strong> may also like</h2></header><div class="i2qujp-2 cclgoe"><div class="sc-1m3f1n9-0 jIBiCM"><a class="sc-1m3f1n9-1 enJLjF js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 1&quot;,&quot;https://kotaku.com/nazi-joke-gets-legendary-player-removed-from-fifa-20-1840212755&quot;,{&quot;metric16&quot;:1}]]" href="https://kotaku.com/nazi-joke-gets-legendary-player-removed-from-fifa-20-1840212755"><div class="ejta2c-0 kHCVke"><div><div><img alt="Nazi &quot;Joke&quot; Gets Legendary Player Removed From &lt;i&gt;FIFA 20&lt;/i&gt;" aria-label="Nazi &quot;Joke&quot; Gets Legendary Player Removed From &lt;i&gt;FIFA 20&lt;/i&gt;" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/y4dm5qlfvz3jtqb8k8li.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/y4dm5qlfvz3jtqb8k8li.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/y4dm5qlfvz3jtqb8k8li.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="y4dm5qlfvz3jtqb8k8li" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Nazi &quot;Joke&quot; Gets Legendary Player Removed From &lt;i&gt;FIFA 20&lt;/i&gt;" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a><a class="sc-1m3f1n9-1 lczDMb js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 2&quot;,&quot;https://kotaku.com/riot-settles-lawsuit-will-pay-every-female-employee-si-1840156366&quot;,{&quot;metric16&quot;:1}]]" href="https://kotaku.com/riot-settles-lawsuit-will-pay-every-female-employee-si-1840156366"><div class="ejta2c-0 kHCVke"><div><div><img alt="Riot Settles Lawsuit, Will Pay Every Female Employee Since 2014 With $10 Million Fund" aria-label="Riot Settles Lawsuit, Will Pay Every Female Employee Since 2014 With $10 Million Fund" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/jczkxkm1i3m0xjt1ap7s.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/jczkxkm1i3m0xjt1ap7s.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/jczkxkm1i3m0xjt1ap7s.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="jczkxkm1i3m0xjt1ap7s" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Riot Settles Lawsuit, Will Pay Every Female Employee Since 2014 With $10 Million Fund" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a><a class="sc-1m3f1n9-1 hdgju js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 3&quot;,&quot;https://kotaku.com/inside-twitchs-wildest-talk-show-1840152442&quot;,{&quot;metric16&quot;:1}]]" href="https://kotaku.com/inside-twitchs-wildest-talk-show-1840152442"><div class="ejta2c-0 kHCVke"><div><div><img alt="Inside Twitch&#x27;s Wildest Talk Show" aria-label="Inside Twitch&#x27;s Wildest Talk Show" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/elyefdjegqx1bhnjjkd4.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/elyefdjegqx1bhnjjkd4.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/elyefdjegqx1bhnjjkd4.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="elyefdjegqx1bhnjjkd4" data-format="png" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Inside Twitch&#x27;s Wildest Talk Show" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a></div><div class="sc-17xh7h5-0 jdPIHJ"><div class="sc-17xh7h5-1 laOHsS"><div class="sc-17xh7h5-2 jYvTqB"></div></div><div class="sc-17xh7h5-1 laOHsS"><div class="sc-17xh7h5-2 fTjcDj"></div></div><div class="sc-17xh7h5-1 laOHsS"><div class="sc-17xh7h5-2 fTjcDj"></div></div></div><div class="i2qujp-0 esIpx"><div class="i2qujp-1 bspgcg"><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://kotaku.com/nazi-joke-gets-legendary-player-removed-from-fifa-20-1840212755&quot;,{&quot;metric16&quot;:1}]]" href="https://kotaku.com/nazi-joke-gets-legendary-player-removed-from-fifa-20-1840212755"><div class="sc-15qf33u-0 bKrGzU"><div class="ejta2c-0 kHCVke"><div><div><img alt="Nazi &quot;Joke&quot; Gets Legendary Player Removed From &lt;i&gt;FIFA 20&lt;/i&gt;" aria-label="Nazi &quot;Joke&quot; Gets Legendary Player Removed From &lt;i&gt;FIFA 20&lt;/i&gt;" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/y4dm5qlfvz3jtqb8k8li.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/y4dm5qlfvz3jtqb8k8li.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/y4dm5qlfvz3jtqb8k8li.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="y4dm5qlfvz3jtqb8k8li" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Nazi &quot;Joke&quot; Gets Legendary Player Removed From &lt;i&gt;FIFA 20&lt;/i&gt;" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Kotaku</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Nazi "Joke" Gets Legendary Player Removed From <i>FIFA 20</i></h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Luke Plunkett</strong></div><time class="sc-15qf33u-6 ixUPOi">Today 5:30PM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://kotaku.com/riot-settles-lawsuit-will-pay-every-female-employee-si-1840156366&quot;,{&quot;metric16&quot;:1}]]" href="https://kotaku.com/riot-settles-lawsuit-will-pay-every-female-employee-si-1840156366"><div class="sc-15qf33u-0 vRmFv"><div class="ejta2c-0 kHCVke"><div><div><img alt="Riot Settles Lawsuit, Will Pay Every Female Employee Since 2014 With $10 Million Fund" aria-label="Riot Settles Lawsuit, Will Pay Every Female Employee Since 2014 With $10 Million Fund" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/jczkxkm1i3m0xjt1ap7s.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/jczkxkm1i3m0xjt1ap7s.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/jczkxkm1i3m0xjt1ap7s.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="jczkxkm1i3m0xjt1ap7s" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Riot Settles Lawsuit, Will Pay Every Female Employee Since 2014 With $10 Million Fund" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Kotaku</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Riot Settles Lawsuit, Will Pay Every Female Employee Since 2014 With $10 Million Fund</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Cecilia D&#x27;Anastasio</strong></div><time class="sc-15qf33u-6 ixUPOi">Monday 5:37PM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://kotaku.com/inside-twitchs-wildest-talk-show-1840152442&quot;,{&quot;metric16&quot;:1}]]" href="https://kotaku.com/inside-twitchs-wildest-talk-show-1840152442"><div class="sc-15qf33u-0 ctWecv"><div class="ejta2c-0 kHCVke"><div><div><img alt="Inside Twitch&#x27;s Wildest Talk Show" aria-label="Inside Twitch&#x27;s Wildest Talk Show" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/elyefdjegqx1bhnjjkd4.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/elyefdjegqx1bhnjjkd4.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/elyefdjegqx1bhnjjkd4.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="elyefdjegqx1bhnjjkd4" data-format="png" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Inside Twitch&#x27;s Wildest Talk Show" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Kotaku</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Inside Twitch's Wildest Talk Show</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Cecilia D&#x27;Anastasio</strong></div><time class="sc-15qf33u-6 ixUPOi">Monday 3:30PM</time></div></div></a></div></div></div></div></div><div class="ynugv2-0 gYemkc"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 gYemkc"><div class="sc-5f1ako-3 fhHmbX"><div class="sc-5f1ako-0 kBeEqh">Popular on Kinja Deals</div><div class="sc-5f1ako-1 jiGxqM"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://theinventory.com/how-to-clean-up-pine-needles-without-losing-your-mind-1840006513&quot;]]" href="https://theinventory.com/how-to-clean-up-pine-needles-without-losing-your-mind-1840006513?ks=commercerecirc_permalink"><div class="ejta2c-0 kHCVke"><div><div><img alt="How To Clean Up Pine Needles Without Losing Your Mind" aria-label="How To Clean Up Pine Needles Without Losing Your Mind" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/fn4d8hypsdgqhdlmh43q.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/fn4d8hypsdgqhdlmh43q.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/fn4d8hypsdgqhdlmh43q.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="fn4d8hypsdgqhdlmh43q" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="How To Clean Up Pine Needles Without Losing Your Mind" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a><div class="sc-5f1ako-2 wcAhP"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://theinventory.com/how-to-clean-up-pine-needles-without-losing-your-mind-1840006513&quot;]]" href="https://theinventory.com/how-to-clean-up-pine-needles-without-losing-your-mind-1840006513?ks=commercerecirc_permalink"><h1 class="sc-759qgu-0 fwoJns">How To Clean Up Pine Needles Without Losing Your Mind</h1></a><div class="sc-6peqjo-0 jykLAS"><span class="sc-6peqjo-1 imeAZa"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dfSdTn"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/JolieKerr&quot;]]" href="https://kinja.com/JolieKerr">Jolie Kerr</a></div></span></div></div></div></div></div><div class="ynugv2-0 gYemkc"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div><div class="ynugv2-0 gYemkc"><div class="sc-9zhsat-0 iVdMbG"><header class="sc-9zhsat-1 evAqTr"><h2 class="sc-9zhsat-2 gaQIeW"><strong>Recent</strong> from <a href=https://kinja.com/lukeplunkett>Luke Plunkett</a></h2></header><div class="cuelgm-1 kVXWwz"><a class="cuelgm-4 cPDDIb js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;recent from author - position 1&quot;,&quot;https://kotaku.com/on-december-12-another-wave-of-classic-games-are-coming-1840218270&quot;,{&quot;metric17&quot;:1}]]" href="https://kotaku.com/on-december-12-another-wave-of-classic-games-are-coming-1840218270"><div class="cuelgm-5 iTJawe"></div><div class="ejta2c-0 kHCVke"><ul class="sc-1638q22-0 fHrJFw"><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span>5</li><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Flame icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10 4.24a8.1 8.1 0 0 0-.62 1.68l-.18.77-.14.7c-.11.53-.21.83-.4 1.06a1.5 1.5 0 0 1-2.24.15c-.54-.53-.78-1.44-.69-2.72A8.27 8.27 0 0 0 4 10.77C4 13.5 6.4 16 9 16s5-2.5 5-5.23c0-1.06-.17-1.73-.59-2.46-.2-.35-1.2-1.8-1.33-2-.88-1.36-1.23-2.36-1.15-3.42-.38.4-.68.86-.94 1.35zm-2.13 3.6c.06-.07.13-.28.21-.67l.14-.68.19-.82c.18-.68.4-1.3.7-1.88a7.05 7.05 0 0 1 2.4-2.7.5.5 0 0 1 .74.6c-.57 1.46-.44 2.35.67 4.07.11.17 1.14 1.66 1.36 2.06.5.88.72 1.72.72 2.95C15 14.04 12.16 17 9 17s-6-2.96-6-6.23a9.47 9.47 0 0 1 3.13-6.81.5.5 0 0 1 .83.48c-.42 1.87-.28 3.01.16 3.44a.5.5 0 0 0 .75-.03z"></path></svg></span>815</li></ul><div><div><img alt="On December 12 another wave of classic games are coming to Nintendo Switch Online. From the SNES there’ll be Star Fox 2, Super Punch-Out!!, Kirby Super Star and Breath of Fire II, while for the NES there’s Journey to Silius and Crystalis." aria-label="On December 12 another wave of classic games are coming to Nintendo Switch Online. From the SNES there’ll be Star Fox 2, Super Punch-Out!!, Kirby Super Star and Breath of Fire II, while for the NES there’s Journey to Silius and Crystalis." srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/fnijbaol7cdqj5dijmki.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/fnijbaol7cdqj5dijmki.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/fnijbaol7cdqj5dijmki.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="fnijbaol7cdqj5dijmki" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="On December 12 another wave of classic games are coming to Nintendo Switch Online. From the SNES there’ll be Star Fox 2, Super Punch-Out!!, Kirby Super Star and Breath of Fire II, while for the NES there’s Journey to Silius and Crystalis." data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><h4 class="cuelgm-0 eeBzxn">On December 12 another wave of classic games are coming to Nintendo Switch Online. From the SNES there’ll be Star Fox 2, Super Pun...</h4><div><div class="cuelgm-3 hcoRLw"><strong>Luke Plunkett</strong></div><div class="cuelgm-2 gkbOzO">28 minutes ago</div></div></a></div><div class="cuelgm-1 kVXWwz"><a class="cuelgm-4 cPDDIb js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;recent from author - position 2&quot;,&quot;https://kotaku.com/me-oh-you-know-ive-just-been-working-and-stuff-just-1840187520&quot;,{&quot;metric17&quot;:1}]]" href="https://kotaku.com/me-oh-you-know-ive-just-been-working-and-stuff-just-1840187520"><div class="cuelgm-5 iTJawe"></div><div class="ejta2c-0 kHCVke"><ul class="sc-1638q22-0 fHrJFw"><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Flame icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10 4.24a8.1 8.1 0 0 0-.62 1.68l-.18.77-.14.7c-.11.53-.21.83-.4 1.06a1.5 1.5 0 0 1-2.24.15c-.54-.53-.78-1.44-.69-2.72A8.27 8.27 0 0 0 4 10.77C4 13.5 6.4 16 9 16s5-2.5 5-5.23c0-1.06-.17-1.73-.59-2.46-.2-.35-1.2-1.8-1.33-2-.88-1.36-1.23-2.36-1.15-3.42-.38.4-.68.86-.94 1.35zm-2.13 3.6c.06-.07.13-.28.21-.67l.14-.68.19-.82c.18-.68.4-1.3.7-1.88a7.05 7.05 0 0 1 2.4-2.7.5.5 0 0 1 .74.6c-.57 1.46-.44 2.35.67 4.07.11.17 1.14 1.66 1.36 2.06.5.88.72 1.72.72 2.95C15 14.04 12.16 17 9 17s-6-2.96-6-6.23a9.47 9.47 0 0 1 3.13-6.81.5.5 0 0 1 .83.48c-.42 1.87-.28 3.01.16 3.44a.5.5 0 0 0 .75-.03z"></path></svg></span>305</li></ul><div><div><img alt="Me? Oh, You Know, I&amp;#39;ve Just Been Working And Stuff, Just Trying To Get By, How About You?" aria-label="Me? Oh, You Know, I&amp;#39;ve Just Been Working And Stuff, Just Trying To Get By, How About You?" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/secfrajafeua4gqz6bmz.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/secfrajafeua4gqz6bmz.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/secfrajafeua4gqz6bmz.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="secfrajafeua4gqz6bmz" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Me? Oh, You Know, I&amp;#39;ve Just Been Working And Stuff, Just Trying To Get By, How About You?" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><h4 class="cuelgm-0 eeBzxn">Me? Oh, You Know, I&#39;ve Just Been Working And Stuff, Just Trying To Get By, How About You?</h4><div><div class="cuelgm-3 hcoRLw"><strong>Luke Plunkett</strong></div><div class="cuelgm-2 gkbOzO">31 minutes ago</div></div></a></div><div class="cuelgm-1 kVXWwz"><a class="cuelgm-4 cPDDIb js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;recent from author - position 3&quot;,&quot;https://kotaku.com/nazi-joke-gets-legendary-player-removed-from-fifa-20-1840212755&quot;,{&quot;metric17&quot;:1}]]" href="https://kotaku.com/nazi-joke-gets-legendary-player-removed-from-fifa-20-1840212755"><div class="cuelgm-5 iTJawe"></div><div class="ejta2c-0 kHCVke"><ul class="sc-1638q22-0 fHrJFw"><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span>1</li><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span>20</li><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Flame icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10 4.24a8.1 8.1 0 0 0-.62 1.68l-.18.77-.14.7c-.11.53-.21.83-.4 1.06a1.5 1.5 0 0 1-2.24.15c-.54-.53-.78-1.44-.69-2.72A8.27 8.27 0 0 0 4 10.77C4 13.5 6.4 16 9 16s5-2.5 5-5.23c0-1.06-.17-1.73-.59-2.46-.2-.35-1.2-1.8-1.33-2-.88-1.36-1.23-2.36-1.15-3.42-.38.4-.68.86-.94 1.35zm-2.13 3.6c.06-.07.13-.28.21-.67l.14-.68.19-.82c.18-.68.4-1.3.7-1.88a7.05 7.05 0 0 1 2.4-2.7.5.5 0 0 1 .74.6c-.57 1.46-.44 2.35.67 4.07.11.17 1.14 1.66 1.36 2.06.5.88.72 1.72.72 2.95C15 14.04 12.16 17 9 17s-6-2.96-6-6.23a9.47 9.47 0 0 1 3.13-6.81.5.5 0 0 1 .83.48c-.42 1.87-.28 3.01.16 3.44a.5.5 0 0 0 .75-.03z"></path></svg></span>8.1K</li></ul><div><div><img alt="Nazi &amp;quot;Joke&amp;quot; Gets Legendary Player Removed From &lt;i&gt;FIFA 20&lt;/i&gt;" aria-label="Nazi &amp;quot;Joke&amp;quot; Gets Legendary Player Removed From &lt;i&gt;FIFA 20&lt;/i&gt;" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/y4dm5qlfvz3jtqb8k8li.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/y4dm5qlfvz3jtqb8k8li.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/y4dm5qlfvz3jtqb8k8li.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="y4dm5qlfvz3jtqb8k8li" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Nazi &amp;quot;Joke&amp;quot; Gets Legendary Player Removed From &lt;i&gt;FIFA 20&lt;/i&gt;" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><h4 class="cuelgm-0 eeBzxn">Nazi &quot;Joke&quot; Gets Legendary Player Removed From <i>FIFA 20</i></h4><div><div class="cuelgm-3 hcoRLw"><strong>Luke Plunkett</strong></div><div class="cuelgm-2 gkbOzO">Today 5:30PM</div></div></a></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-targeting="{&quot;pos&quot;:&quot;promotion_native_sidebar&quot;,&quot;native_style_template&quot;:&quot;sidebar_item_v4&quot;}"></div></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside><main class="sc-11qwj9y-0 dlcrWH"><div class="sc-11qwj9y-1 cpgMQW"><div class="js_privacy_policy"></div><div class="js_kinja_notification"></div><script type="application/ld+json">{"@type":"Article","@context":"http://schema.org","url":"https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740","author":[{"@type":"Person","name":"Luke Plunkett"}],"headline":"New PlayStation Commercial Rips Off Loads Of Artists","description":"A big new commercial for PlayStation Japan, pitched as a music video featuring all the platform’s big holiday games, has a lot of cool animation throughout. Pity, then, that loads of it is copied—down to the smallest detail—from other people’s work.","datePublished":"2019-12-04T18:30:00-05:00","dateModified":"2019-12-04T18:30:03-05:00","mainEntityOfPage":{"@type":"WebPage","url":"https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740"},"image":{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/schrczqfdvkf99mms2nr.gif","thumbnail":{"@type":"ImageObject","height":180,"width":320,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/schrczqfdvkf99mms2nr.gif"}},"articleBody":"A big new commercial for PlayStation Japan, pitched as a music video featuring all the platform’s big holiday games, has a lot of cool animation throughout. Pity, then, that loads of it is copied—down to the smallest detail—from other people’s work.\n\n\nHere’s the trailer in question:\n\nIan Jones-Quartey, creator of OK K.O.! (who has also worked on Steven Universe and Adventure Time) noticed some of the similarities earlier today, like this sequence:\n\nAnimator Oleg Kositsyn found another, where one of his pieces of animation was almost directly copied by the commercial:\n\nAnd here’s an even more damning record, a video put together by Okama Sorteos showing just how much of the trailer is lifted from other artist’s work:\n\nPlayStation Japan has since removed the trailer from its YouTube page.\n\n","articleSection":"News","keywords":["playstation","animation","art","kotaku core","sony"],"publisher":{"@type":"Organization","@context":"http://schema.org","name":"Kotaku","url":"https://kotaku.com","logo":{"@type":"ImageObject","width":500,"url":"https://x.kinja-static.com/assets/images/logos/newsletter/kotaku-500px.png"},"sameAs":["https://www.facebook.com/kotaku","https://www.youtube.com/user/KotakuNYC","https://twitter.com/kotaku","https://instagram.com/kotakudotcom"]}}</script><div class="js_starterpost"><div class="qsfpej-0 eLxiAa"><a class="ylqi26-0 iyxEIQ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://kotaku.com/c/news&quot;]]" href="https://kotaku.com/c/news"><span class="vxl3c2-0 ikKmeo">News</span></a></div><header class="sc-1efpnfq-1 dLONoQ"><h1 class="sc-1efpnfq-0 bFjhKy"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740">New PlayStation Commercial Rips Off Loads Of Artists</a></h1></header><div class="sc-1fofo4n-0 hbcmGw"><div class="sc-83o472-1 bJgDUH"><div class="sc-83o472-0 etwVGZ"><div class="sc-1jc3ukb-0 fvrrkb"><div class="sc-1jc3ukb-1 dqzDDd"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/lukeplunkett&quot;]]" href="https://kinja.com/lukeplunkett"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/xs9x6rp4vjdqhxkz3tdk.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/xs9x6rp4vjdqhxkz3tdk.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/xs9x6rp4vjdqhxkz3tdk.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/xs9x6rp4vjdqhxkz3tdk.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/xs9x6rp4vjdqhxkz3tdk.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/xs9x6rp4vjdqhxkz3tdk.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" sizes="40px" data-chomp-id="xs9x6rp4vjdqhxkz3tdk" data-format="jpg" data-height="40" data-default-transform="AvatarSmallAuto" data-sizes="40px" data-width="40" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></a></div><div class="sc-1jc3ukb-2 jpbKEQ"><div class="sc-1jc3ukb-3 fmiFaO"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dfSdTn"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/lukeplunkett&quot;]]" href="https://kinja.com/lukeplunkett">Luke Plunkett</a></div></div><div class="sc-1jc3ukb-6 bydMj"><time class="uhd9ir-0 lkqtha" dateTime="2019-12-04T18:30:00-05:00"><a class="js_meta-time js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740">Today 6:30PM</a></time><div class="sc-1jc3ukb-4 grWrOW">•</div><div class="sc-1jc3ukb-5 bNRtrM"><div class="js_tag-dropdown"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/playstation"><div class="wvv3zm-1 kzkhwW"><span>Filed to:</span><span class="wvv3zm-2 dNAgCv">playstation</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a></div></div></div></div></div></div><div class="sc-83o472-0 etwVGZ"><div class="sc-15g8630-1 jOqHdi"><div title="2.4K New Visitors" class="sc-15g8630-0 cyUWWo"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Flame icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10 4.24a8.1 8.1 0 0 0-.62 1.68l-.18.77-.14.7c-.11.53-.21.83-.4 1.06a1.5 1.5 0 0 1-2.24.15c-.54-.53-.78-1.44-.69-2.72A8.27 8.27 0 0 0 4 10.77C4 13.5 6.4 16 9 16s5-2.5 5-5.23c0-1.06-.17-1.73-.59-2.46-.2-.35-1.2-1.8-1.33-2-.88-1.36-1.23-2.36-1.15-3.42-.38.4-.68.86-.94 1.35zm-2.13 3.6c.06-.07.13-.28.21-.67l.14-.68.19-.82c.18-.68.4-1.3.7-1.88a7.05 7.05 0 0 1 2.4-2.7.5.5 0 0 1 .74.6c-.57 1.46-.44 2.35.67 4.07.11.17 1.14 1.66 1.36 2.06.5.88.72 1.72.72 2.95C15 14.04 12.16 17 9 17s-6-2.96-6-6.23a9.47 9.47 0 0 1 3.13-6.81.5.5 0 0 1 .83.48c-.42 1.87-.28 3.01.16 3.44a.5.5 0 0 0 .75-.03z"></path></svg></span><span>11.4K</span></div><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Comment count click&quot;]]" href="https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740#replies"><div class="sc-15g8630-0 cyUWWo"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span><span>49</span></div></a><div class="sc-15g8630-0 cyUWWo"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1840214740&quot;,&quot;postPermalink&quot;:&quot;https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740&quot;,&quot;isBigger&quot;:true}" data-post-id="1840214740" data-post-permalink="https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740"><div class="sc-1mn1yww-1 iftYcF"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 OMwVz">Save</div></div></div></div></div><div class="sc-83o472-2 foLDPX"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-3 dPaBUR"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fkotaku.com%2Fnew-playstation-commercial-rips-off-loads-of-artists-1840214740%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" class="sc-17x7c2u-0 eTFIkv"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=New%20PlayStation%20Commercial%20Rips%20Off%20Loads%20Of%20Artists&amp;amp;url=https%3A%2F%2Fkotaku.com%2Fnew-playstation-commercial-rips-off-loads-of-artists-1840214740%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" class="sc-17x7c2u-0 eTFIkv"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=New%20PlayStation%20Commercial%20Rips%20Off%20Loads%20Of%20Artists&amp;body=https%3A%2F%2Fkotaku.com%2Fnew-playstation-commercial-rips-off-loads-of-artists-1840214740%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=top" title="Share via Email" target="_blank" class="sc-17x7c2u-0 eTFIkv"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740" title="Share via Link" class="sc-17x7c2u-0 eTFIkv"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1840214740&quot;,&quot;authorIds&quot;:[&quot;5724032494550896668&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740&quot;,&quot;wordCount&quot;:137,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;9&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1840214740" data-post-permalink="https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740"><div class="sc-1vjnuu8-0 frTClM"><div class="sc-12i6d45-0 jzcQTJ"><div class="sc-12i6d45-1 cWiYXU"></div></div></div></div></div></div></div></div><div class="js_post-content r43lxo-0 eOxqaL"><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 cKaaXC" data-id="schrczqfdvkf99mms2nr" data-recommend-id="image://schrczqfdvkf99mms2nr" data-format="Gif" data-width="800" data-height="460" data-lightbox="true" data-recommended="true" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 dXbcSW" contenteditable="false" style="max-width:800px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:57.5%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="schrczqfdvkf99mms2nr" data-format="Gif" data-height="460" data-default-transform="UncroppedWideExtraLarge" data-width="800" data-relative="false" data-show-background="true" data-alt="Illustration for article titled New PlayStation Commercial Rips Off Loads Of Artists" data-poster-src="https://i.kinja-img.com/gawker-media/image/upload/c_scale,fl_progressive,q_80,w_800/schrczqfdvkf99mms2nr.jpg" data-anim-src="https://i.kinja-img.com/gawker-media/image/upload/c_scale,fl_progressive,q_80,w_800/schrczqfdvkf99mms2nr.Gif" data-cropped="false" class="dv4r5q-1 hEuYft"/></div></div></span></div><span data-id="schrczqfdvkf99mms2nr" data-recommend-id="image://schrczqfdvkf99mms2nr" data-format="Gif" data-width="800" data-height="460" data-lightbox="true" data-recommended="true" class="js_recommend"></span></figure><span></span><div class="js_expandable-container"><p class="sc-77igqf-0 hJpRRP">A big new commercial for PlayStation Japan, pitched as a music video featuring all the platform’s big holiday games, has a lot of cool animation throughout. Pity, then, that loads of it is copied—down to the smallest detail—from other people’s work.<br/></p><p class="sc-77igqf-0 hJpRRP">Here’s the trailer in question:</p><div class="align--bleed has-video media-large video-embed embed-frame ooo3c9-0 ekkpks"><span class="flex-video widescreen"><iframe src="/ajax/inset/iframe?id=youtube-video-6P3I1Re7KMQ&amp;start=0" data-chomp-id="6P3I1Re7KMQ" data-recommend-id="youtube://6P3I1Re7KMQ" id="youtube-6P3I1Re7KMQ" data-recommended="false" width="800" height="450" class="core-inset" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe><span data-chomp-id="6P3I1Re7KMQ" data-recommend-id="youtube://6P3I1Re7KMQ" id="youtube-6P3I1Re7KMQ" data-recommended="false" class="js_recommend"></span></span></div><p class="sc-77igqf-0 hJpRRP">Ian Jones-Quartey, creator of <em>OK K.O.! </em>(who has also worked on <em>Steven Universe</em> and <em>Adventure Time</em>) noticed some of the similarities earlier today, like this sequence:</p><div class="embed-frame ooo3c9-0 ekkpks"><span class="twitter-embed"><iframe src="/ajax/inset/iframe?id=twitter-1202124686185787393&amp;autosize=1" autoresize="true" id="twitter-1202124686185787393" data-recommended="false" width="500" height="159" class="core-inset" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe></span></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID ad-splashy-mid" data-ad-unit="SPLASHYMID" data-targeting="{&quot;pos&quot;:&quot;splashymid&quot;}"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TEADS_PERMALINK_OUTSTREAM ad-teads-outstream" data-ad-unit="TEADS_PERMALINK_OUTSTREAM" data-targeting="{&quot;pos&quot;:&quot;outstream&quot;}"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID_MOBILE ad-splashy-mid" data-ad-unit="SPLASHYMID_MOBILE" data-targeting="{&quot;pos&quot;:&quot;splashymid&quot;}"></div><div id="swappable-mobile-ad-container" class="js_ad-mobile-dynamic swappable-mobile-ad-container js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile js_swappable-mobile-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><div class="instream-native-video instream-permalink instream-native-video--mobile bxm4mm-0 hXcvRN"></div><p class="sc-77igqf-0 hJpRRP">Animator Oleg Kositsyn found another, where one of his pieces of animation was almost directly copied by the commercial:</p><div class="embed-frame ooo3c9-0 ekkpks"><span class="twitter-embed"><iframe src="/ajax/inset/iframe?id=twitter-1202249531942944771&amp;autosize=1" autoresize="true" id="twitter-1202249531942944771" data-recommended="false" width="500" height="159" class="core-inset" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe></span></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID_MOBILE ad-splashy-mid" data-ad-unit="SPLASHYMID_MOBILE" data-targeting="{&quot;pos&quot;:&quot;splashymid&quot;}"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TEADS_PERMALINK_OUTSTREAM_MOBILE ad-teads-outstream" data-ad-unit="TEADS_PERMALINK_OUTSTREAM_MOBILE" data-targeting="{&quot;pos&quot;:&quot;outstream&quot;}"></div><p class="sc-77igqf-0 hJpRRP">And here’s an even more damning record, a video put together by <span><a class="sc-145m8ut-0 FoItC js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.youtube.com/channel/UCKMHPxX3gYaxbWxvfElzjjw&quot;,{&quot;metric25&quot;:1}]]" href="https://www.youtube.com/channel/UCKMHPxX3gYaxbWxvfElzjjw">Okama Sorteos</a></span> showing just how much of the trailer is lifted from other artist’s work:</p><div class="align--bleed has-video media-large video-embed embed-frame ooo3c9-0 ekkpks"><span class="flex-video widescreen"><iframe src="/ajax/inset/iframe?id=youtube-video-IW_f-SAN3ZY&amp;start=0" data-chomp-id="IW_f-SAN3ZY" data-recommend-id="youtube://IW_f-SAN3ZY" id="youtube-IW_f-SAN3ZY" data-recommended="false" width="800" height="450" class="core-inset" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe><span data-chomp-id="IW_f-SAN3ZY" data-recommend-id="youtube://IW_f-SAN3ZY" id="youtube-IW_f-SAN3ZY" data-recommended="false" class="js_recommend"></span></span></div><p class="sc-77igqf-0 hJpRRP">PlayStation Japan has since removed the trailer from its YouTube page.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div></div></div><div class="sc-18b1b2r-5 fscbxb"><div><h4 class="z1qon0-0 gxHlor">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 iwXbmg" data-position="bottom"><div class="sc-17x7c2u-3 dPaBUR"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fkotaku.com%2Fnew-playstation-commercial-rips-off-loads-of-artists-1840214740%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" class="sc-17x7c2u-0 eTFIkv"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=New%20PlayStation%20Commercial%20Rips%20Off%20Loads%20Of%20Artists&amp;amp;url=https%3A%2F%2Fkotaku.com%2Fnew-playstation-commercial-rips-off-loads-of-artists-1840214740%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" class="sc-17x7c2u-0 eTFIkv"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=New%20PlayStation%20Commercial%20Rips%20Off%20Loads%20Of%20Artists&amp;body=https%3A%2F%2Fkotaku.com%2Fnew-playstation-commercial-rips-off-loads-of-artists-1840214740%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" class="sc-17x7c2u-0 eTFIkv"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://kotaku.com/new-playstation-commercial-rips-off-loads-of-artists-1840214740" title="Share via Link" class="sc-17x7c2u-0 eTFIkv"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 fwDNjy"><h4 class="z1qon0-0 gxHlor">Get our newsletter</h4><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="sc-18b1b2r-3 egRxyu j48i5d-2 cJnkNl"><div class="j48i5d-1 fbNnTF"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 hPQZPo">Subscribe</span></div></button></a></div></div><a name="replies"></a><div class="sc-73739c-0 dfJEZc"><div class="sc-1ib37xr-0 jKmkQD"><h4 class="z1qon0-0 gxHlor">About the author</h4><div><div class="sc-1ib37xr-1 jVTBel"><div class="sc-1ib37xr-2 fXuLwL"><img data-src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/xs9x6rp4vjdqhxkz3tdk.jpg" src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/xs9x6rp4vjdqhxkz3tdk.jpg"/><a href="https://kinja.com/lukeplunkett">Luke Plunkett</a></div><div class="sc-1ib37xr-3 imYZaD"><a href="https://kinja.com/lukeplunkett">Luke Plunkett</a><p>Luke Plunkett is a Senior Editor based in Canberra, Australia. <a href="https://www.amazon.com/Cosplay-World-Luke-Plunkett/dp/3791349252">He has written a book on cosplay</a>, designed a game about airplanes, and also runs <a href="https://cosplay.kotaku.com/">cosplay.kotaku.com</a>.</p><div class="sc-1ib37xr-6 eGYvkf"><a href="mailto:plunkett@kotaku.com"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span>Email</a><a href="https://twitter.com/lukeplunkett"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span>Twitter</a><a href="https://kinja.com/lukeplunkett"><span class="sc-1wnj9xm-1 cjCmmO ynl58c-0 tvyye"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Kinja avatar" viewBox="0 0 64 64"><path fill-rule="evenodd" d="M17.6 34.47c1.02 1.7 7.35 12.36 9.5 16.08 2.38 4.1 5.7 4.45 7.55 4.45h13.49s-9.88-17.8-12.9-22.6c-2.03-3.26-4.74-3.64-7.76-3.64H9.33c-.03 0 2.94-3.54 9.48-3.76 6.54-.2 17.28.02 21.71 0s6.7-2.02 7.62-3.55C49.07 19.92 54.78 9 54.78 9H25.32c-3.95.02-5.67 2.12-7.18 4.61L9 28.65c-.03.05.02.23.06.32 0 0 1.14.06 2.87.6 2.44.8 4.65 3.21 5.67 4.9z"></path></svg></span>Posts</a></div></div></div></div></div></div><div class="js_postbottom-waypoint-hook"></div><div class="js_comments-iframe sc-73739c-1 bStdvX" data-src="//kotaku.com/embed/comments/magma/1840214740?comments_compact=on"><div></div></div><div class="sc-73739c-4 dBnbpo"><div id="taboola-below-article-thumbnails" class="sc-73739c-3 cEwyY"></div></div><div class="sc-1bdg1q0-0 dHZwOk"><div class="sc-1bdg1q0-2 cWglYt"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Facebook click&quot;,&quot;Share bar&quot;]]" href="https://facebook.com/sharer.php?u=https%3A%2F%2Fkotaku.com%2Fnew-playstation-commercial-rips-off-loads-of-artists-1840214740%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" target="_blank"><button class="sc-1bdg1q0-1 RFgyl j48i5d-2 gUlJSU"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Share</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></div></button></a><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Twitter click&quot;,&quot;Share bar&quot;]]" href="https://twitter.com/share?text=New%20PlayStation%20Commercial%20Rips%20Off%20Loads%20Of%20Artists&amp;amp;url=https%3A%2F%2Fkotaku.com%2Fnew-playstation-commercial-rips-off-loads-of-artists-1840214740%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" target="_blank"><button class="sc-1bdg1q0-1 RFgyl j48i5d-2 jetHlK"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Tweet</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></div></button></a></div></div></div></div></main></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="js_subscribe sc-1cfejv7-0 iHpzjB"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script>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</script><script>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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~ads.54484ea6a0a90bf7d28d.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~ads.bbd1c98eb9684ebd4e66.js"></script><script async="" src="/x-kinja-static/assets/new-client/ads.5e11a3f4fc0ce7fe6291.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.83877260061b4d6ce009.js"></script><script async="" src="/x-kinja-static/assets/new-client/categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~searchP~832ba126.7eae3d900274885a5431.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.7315ffa8b534fc14df44.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.288faf825e64267a073f.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~6cb8a450.ce546d125f4718d4f747.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~45e89aa7.b6ae2abfb27ee1b2625e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~header~lunchbox-read-only-component~permalinkPa~d25be918.eb11fa01a872d94b7cc5.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~header~login~permalinkPage~profilePage~slidesho~2072ef1b.9c80cbe5100978582c6e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~header~permalinkPage~profilePage~slideshowPerma~b85ad42a.004e1c9f3f071da059c0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~lunchbox-read-only-component~permalinkPage~prof~53799942.b803b41f2d5e9c97df40.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~lunchbox-read-only-component~permalinkPage~prof~94da5551.a0446aea484bb4cc38b8.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~slideshow~c6edef2f.35c4b8cb726fc0cd614b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~permalinkPage~profilePage~searchPage~slideshowP~1bc77ae4.9102e5734f0b69eb5fb6.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slideshowPermalinkPage~9ffd5b49.02ae17e36570bfcb1c75.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~experiments~featuredPermalinkPage~footer~frontPage~header~login~lunchbox-read-only-comp~868f821f.7b7eb44097f5fcbf6c91.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~experiments~featuredPermalinkPage~frontPage~header~login~lunchbox-read-only-component~p~1c1c45b5.2e6febb96b0a179325a4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~resetTo~4ed27be1.006110182ac41ee1bda9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~experiments~featuredPermalinkPage~frontPage~header~permalinkPage~profilePage~search~sli~3aa349ce.175ba198f6a9f483d6ed.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~searchP~6c6dc325.f7d7ac9fd96cab03a56a.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~experiments~featuredPermalinkPage~frontPage~header~permalinkPage~profilePage~slideshowP~843f6c16.a411e9a08b0dbc9fec9f.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~featuredPermalinkPage~frontPage~header~lunchbox-read-only-component~permalinkPage~profi~5ca65e75.86285007858bdf78f64b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/featuredPermalinkPage~frontPage~lunchbox-read-only-component~permalinkPage~profilePage~search~slides~63d61500.48067432305557bd3012.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.39d306f6a384575fa825.js"></script><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>