<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="bM-oyO1vXKOAYf3H3fJQaVf8FeyOneJtVHbEYlNa7p8"/><meta name="google-site-verification" content="QDPLbDJXTQNT0n69mvNADCeRmwnbkYyL20OKJAVCKq8"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Super Mario Kart Hacker Restores Long-Lost Level Editor</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/v4sckews2f3bzf0ztbkf.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/v4sckews2f3bzf0ztbkf.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/v4sckews2f3bzf0ztbkf.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/v4sckews2f3bzf0ztbkf.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//cdn.speedcurve.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preconnect" href="//cdn.speedcurve.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://hbx.media.net/bidexchange.js?cid=8CUL2TG3D&amp;version=5.1&amp;dn=kotaku.com" as="script"/><link rel="alternate" type="application/rss+xml" title="Kotaku - All stories" href="https://kotaku.com/rss"/><meta name="keywords" content="Super Mario Kart, Mario, Mario Kart, Mario Kart Hacker, Video games developed in Japan, Video gaming, Video games, Monty Moles, Nintendo, Kotaku"/><meta name="news_keywords" content="Super Mario Kart, Mario, Mario Kart, Mario Kart Hacker, Video games developed in Japan, Video gaming, Video games, Monty Moles, Nintendo, Kotaku"/><meta name="twitter:url" content="https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941"/><meta name="publish-date" content="2021-06-07T16:00:00.941Z"/><link rel="canonical" href="https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941"/><link rel="amphtml" href="https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941/amp"/><meta name="description" content="Last year’s massive Nintendo data breach, dubbed the “Gigaleak,” revealed a trove of Nintendo secrets including human characters in Animal Crossing, alternate versions of the fourth-gen Pokémon games, and an F-Zero character model that bore shocking resemblance to Beavis and Butthead’s Beavis. Nearly a year later, the leak is still bearing fruit. As VGC reports, one hacker used Gigaleak data to restore a long-lost level editor from Super Mario Kart.
"/><meta property="og:title" content="Super Mario Kart Hacker Restores Long-Lost Level Editor"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941"/><meta property="og:description" content="Last year’s massive Nintendo data breach, dubbed the “Gigaleak,” revealed a trove of Nintendo secrets including human characters in Animal Crossing, alternate versions of the fourth-gen Pokémon games, and an F-Zero character model that bore shocking resemblance to Beavis and Butthead’s Beavis. Nearly a year later, the leak is still bearing fruit. As VGC reports, one hacker used Gigaleak data to restore a long-lost level editor from Super Mario Kart.
"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Kotaku"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/6a10ed70c7daca410ae636380643789c.jpg"/><meta property="fb:app_id" content="35737966741"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="kotaku"/><meta name="twitter:title" content="Super Mario Kart Hacker Restores Long-Lost Level Editor"/><meta name="twitter:description" content="Last year’s massive Nintendo data breach, dubbed the “Gigaleak,” revealed a trove of Nintendo secrets including human characters in Animal Crossing, alternate versions of the fourth-gen Pokémon games, and an F-Zero character model that bore shocking resemblance to Beavis and Butthead’s Beavis. Nearly a year later, the leak is still bearing fruit. As VGC reports, one hacker used Gigaleak data to restore a long-lost level editor from Super Mario Kart.
"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/6a10ed70c7daca410ae636380643789c.jpg"/><script async="" src="//js-sec.indexww.com/ht/p/183957-47751755686051.js"></script><script>
					window.headertag = window.headertag || {};
					window.headertag.cmd = window.headertag.cmd || [];
					window.headertag.cmd.push(function() {
					var rtiData = window.headertag.getIdentityInfo();

					var responsePending = 0;
					for (var rtiPartner in rtiData) {
						if (rtiData.hasOwnProperty(rtiPartner) && rtiData[rtiPartner].responsePending === true) {
							responsePending = 1;
							break;
						}
					}

					// Subscribe if response is pending
					if (responsePending) {
						window.headertag.subscribeEvent('rti_partner_request_complete', false, function(eventName, eventData) {
							rtiData = window.headertag.getIdentityInfo();
						})
					}
					});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=527761496" async="" defer="" crossorigin="anonymous"></script><script async="">
						LUX = window.LUX || {};
						if (LUX.length !== 0) {
							LUX.samplerate = 100;
							LUX.label = 'article';
							LUX.addData('page-url', window.location.href);
						}
					</script><script async="">
						window.advBidxc = window.advBidxc || {};
						window.advBidxc.exec = window.advBidxc.exec || [];
						window.advBidxc.customerId = "8CUL2TG3D";
						window.advBidxc.domain = "kotaku.com";
						window.advBidxc.version = 5.1;
						window.advBidxc.startTime = new Date().getTime();
						(function(d) {
							var e = d.createElement('script');
							e.src = 'https://hbx.media.net/bidexchange.js?cid='+ window.advBidxc.customerId +'&version='+window.advBidxc.version+'&dn='+ window.advBidxc.domain;
							e.async = true;
							d.getElementsByTagName("head")[0].appendChild(e);
						}(document));
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script src="https://tagan.adlightning.com/gomedia/op.js" defer=""></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~ads~alertsUnsubscribePage~categoryPage~channelSectionPage~commerceDashboa~889ce567.d6d0a6b456b6a57ebdb3.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~ads~alertsUnsubscribePage~categoryPage~channelSectionPage~commerceDashboa~7b1b7e0e.83f32bca1266d80c59d1.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~ads~categoryPage~channelSectionPage~commerceDashboard~curatedHomepage~err~3a83c825.596e208a3d5cb3d5bb16.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager~ads.7598490c003fea9443bf.js"></script><script type="module" src="/x-kinja-static/assets/new-client/0.93bf1f38a753c46ed0bf.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~alertsUnsubscribePage~categoryPage~channelSectionPage~commerceDashboard~error~c5a276e2.ce7e107a5d0d5936c693.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~categoryPage~channelSectionPage~commerceDashboard~errorPage~experiments~featu~15615bab.e6cb9e34ed61dc4937fa.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~commerceDashboard~errorPage~featureSwitchPage~newsletterPage~profilePage~specialSectio~636e9d3b.65ebd03d7f016f34a777.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads.260fa24aed8f9656088d.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~ads~alertsUnsubscribePage~categoryPage~channelSectionPage~commerceDashboard~curated~ee56329e.40ffe4204f5be29f50fd.js"></script><script>
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
					window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
				</script><script>
				window.cnxps = {};
				window.cnxps.cmd = [];
			</script><script>
				window.pbjs = window.pbjs || {};
				window.pbjs.cmd = window.pbjs.cmd || [];
				async function getUserStatus() {
					const { accountState } = await window._user;
					return (accountState || {}).id;
				}
				window.pbjs.cmd.push(() => {
					getUserStatus().then(value => {
						const userIds = window.pbjs.getConfig('userSync').userIds;
						const britePoolId = userIds && userIds.find(uId => uId.name === 'britepoolId');
						if (britePoolId && britePoolId.params && value) {
							britePoolId.params.ppid = value;
						}
					});
				});
			</script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="kotaku blog-group-kotaku blog-recirc-group-fmgNonSatire permalink en-US f_ad_after_first_in_featured_permalinks_on f_ad_lightning_tag_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_ad_top_banner_to_featured_permalinks_on f_ads_viewability_desktop_on f_ads_viewability_mobile_on f_alerts_modal_on f_alerts_sidebar_on f_allow_blips_on f_amazon_aps_tag_on f_amazon_wait_for_bids_on f_amp_disable_after_2w_on f_amp_publisher_logo_on f_amp_slideshow_on f_amp_sticky_ad_on f_amp_video_extra_events_on f_analyticstracking_on f_applenews_inline_subscription_on f_author_page_canonical_on f_author_page_canonical_seo_on f_blip_show_first_sentence_on f_blockthrough_on f_britepool_identity_on f_channel_section_on f_chartbeat_video_on f_client_sidebar_blocks_on f_cls_on f_cls_adapted_main_on f_cls_mobile_inpost_on f_cls_sidebar_video_on f_cls_sidebar_ymal_on f_cls_topad_tall_on f_collapsed_top_ad_on f_comment_nofollow_on f_commenter_no_crawlable_on f_comments_on_demand_cached_enable_on f_comments_on_demand_enable_on f_commerce_inset_grid_on f_connatix_on f_connatix_mobile_on f_crop_modal_align_on f_curated_big_story_settings_on f_curated_extra_autofill_on f_curated_homepage_on f_curated_homepage_responsive_image_sizes_on f_curation_toggle_on f_ddrum_on f_digitrust_disable_on f_dis_infinite_slot_eager_on f_disable_comment_meta_links_on f_disable_edit_tags_on f_disable_lazy_mfn_on f_disable_lazy_ymal_on f_disable_link_rendering_in_comments_on f_disable_skimlinks_on f_disguise_video_links_as_videos_on f_display_sidebar_non_network_on f_dynamic_ads_in_ads_bundle_on f_eager_load_ga_on f_editor_unload_3rdparty_on f_enable_bouncex_on f_enable_html_sitemap_on f_expanded_image_srcset_on f_experimental_scores_on f_fastly_video_api_on f_fb_pixel_disable_on f_featured_ads_five_on f_filter_kinja_meta_on f_fix_fivecard_imagesize_on f_fixed_height_featuredstory_on f_force_image_rights_on f_front_page_responsive_image_sizes_on f_frontendtiming_on f_frontpage_recentvideo_on f_frontpage_sticky_leaderboard_on f_fun_errorpages_on f_global_video_page_on f_gmg_profiles_crawlable_only_on f_go_author_tabs_on f_goauthorurl_on f_header_anchor_tags_on f_header_simple_render_on f_hide_ellipsis_on f_hide_sticky_social_on f_homepage_layout_admin_only_on f_homepage_most_searched_autofill_on f_homepage_sticky_ads_4s_on f_homepage_video_playlist_on f_hp_smaller_images_on f_image_node_responsive_image_sizes_on f_infinite_promotion_on f_infinite_scroll_on f_ix_identity_tag_on f_lazyload_iframes_on f_lazyload_twitter_iframe_on f_lazyload_youtube_iframe_on f_leaderboard_collapse_issue_fix_on f_legacy_embiggen_on f_load_dfp_statically_on f_login_cookie_on f_magma_permalink_video_truncation_on f_magma_second_scroll_on f_medianet_headerbidding_on f_medianet_headerbidding_amp_on f_medianet_preload_on f_merge_price_vendor_on f_meta_first_on f_meta_social_description_on f_missing_image_alts_on f_mobile_comments_scroll_fix_on f_movable_ads_tool_shift_fix_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_static_stream_header_on f_newsletter_email_v2_on f_newsletter_inline_form_enabled_on f_newsletter_modal_subdomain_on f_newsletter_popup_exit_intent_on f_newsletter_popup_exit_intent_mobile_on f_nielsen_disable_on f_no_follow_comment_links_on f_no_preload_slideshows_on f_permalink_video_playlist_on f_post_reshare_preserve_parent_on f_prebid_on f_prebid_analytics_on f_prebid_autoconfig_on f_prebid_trustx_on f_prebid_verizon_on f_prebid_video_on f_primary_header_flat_on f_primary_header_h1_on f_pure_save_button_on f_related_stories_inset_on f_remove_h_tags_from_sidebar_on f_remove_sticky_h1_on f_report_an_issue_new_form_on f_restore_images_on f_section_nav_ga_events_on f_seo_content_first_on f_seo_iframe_noindex_on f_seo_noimageindex_on f_seo_remove_headline_link_on f_seo_stream_page_excerpts_on f_short_whitelisted_check_on f_show_newsletter_ad_on f_show_splashy_top_on f_sidebar_ad_whitespace_on f_sidebar_remove_native_promo_on f_sidebar_remove_newsletter_promo_on f_sidebar_responsive_image_sizes_on f_simplereach_expanded_on f_slideshow_on f_slideshow_adzone_override_on f_smaller_dynamic_container_on f_smaller_hp_logo_sizes_on f_smartcrop_on f_sourcepoint_ccpa_on f_sourcepoint_header_on f_sourcepoint_keyval_on f_speedcurve_lux_on f_sticky_ads_2s_on f_sticky_mobile_320_on f_sticky_mobile_320_bulbs_on f_sticky_video_first_slot_mobile_on f_storytype_boilerplate_on f_su_manage_blog_dropdown_on f_swappable_mobile_ad_on f_taboola_lazy_load_on f_tag_noindex_nofollow_on f_taxonomy_on f_trackonomics_on f_truncate_permalink_content_on f_us_only_superhero_on f_use_ad_manager_on f_video_autoplay_analytics_on f_video_card_use_video_title_on f_video_hydration_lazyload_on f_video_lazy_load_delay_on f_video_permalink_play_next_on f_video_thumbnail_fix_on f_videos_filter_with_posts_on f_webm_optimize_on f_welcome_ad_analytics_on f_ymal_more_on_post_on  blog-group-kotaku"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top GoogleActiveViewElement" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="sc-17y8tyw-0 xAnsG js_topbar"><div class="vuc0jk-0 irOnwd"><ul class="vuc0jk-1 pplqO"><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="sc-101yw2y-5 jtUDeI overhang-wrapper"><div class="js_header"><div class="sc-1f6xobn-8 SKewC js_header-container"><div class="sc-1f6xobn-7 bMZxgA js_global-nav"><div class="sc-1f6xobn-6 iGGOmz"><div class="sc-1f6xobn-0 jNeQKR"><div class="sc-1f6xobn-12 iSKltx"><a href="//kotaku.com" title="Kotaku" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk kotaku"><svg xmlns="http://www.w3.org/2000/svg" width="212" height="39" aria-label="Kotaku logo" viewBox="0 0 212 39"><path fill="#FBC000" fill-rule="evenodd" d="M191.72 5.28l1.2 17.98-8.58.16-1-18.37-6.51-.17.94 21.03c.13 3 2.28 5.38 4.77 5.29l12.99-.49c2.3-.09 3.97-2.48 3.75-5.33l-1.5-19.93-6.06-.17zm13.1 1.62c-.2-2.61-1.88-4.8-3.78-4.88l-1.74-.07.64 9.67 5.22.08-.34-4.8zm6.8 0c-.23-2.61-1.9-4.8-3.77-4.87l-1.71-.08.72 9.67 5.14.08-.39-4.8zm-60.2-3l.2 28.27 2.58-.1c2.85-.1 5.1-2.76 5.04-5.92L158.9 4.1l-7.46-.2zm7.83 10.72l8.01.04c2.62.01 3.8 1.18 4.79 3.02l9.66 20.68c-1.07 1.4-7.06.8-9.53-4.74l-5.12-11.27-.45.01-.4.01c-2.76.04-7.05-2.58-6.96-7.74zM143.39 4.23l-12.1-.33c-5.75-.15-7.27 4.83-6.34 8.06l15.81.14-.1 12.1-10.89.2.05-2.14 3.2-.04c5.72-.08 7.1-4.77 6.17-7.94h-.04l.02-.01-11.92-.05c-3.09-.01-5.72 2.61-5.84 5.9l-.04 1.05-.22 6.04c-.13 3.39 2.39 6.06 5.57 5.94l16.55-.63c2.91-.1 5.24-2.8 5.23-5.97l-.05-16.77c-.02-3-2.26-5.47-5.06-5.55zm-39.82 24.5a5.95 5.95 0 0 0 6.33 6.37l3.32-.12 1.08-21.27-9.75-.06-.98 15.08zm13.46-17.03c6.17.05 7.73-5 6.8-8.21l-20.86-.56c-6.64-.18-7.88 5.14-6.96 8.58l21.02.19zM88.76 2.5l-19.43-.54c-7.58-.21-10.1 5.6-9.22 9.38l24.53.23-1.25 14-14.16.27 1.45-12.99-10.9-.07-2.09 16.38c-.5 3.95 2.53 7.07 6.71 6.9l21.57-.8a7.76 7.76 0 0 0 7.31-6.98L94.75 8.9a5.98 5.98 0 0 0-5.99-6.4zm-69.34-.55L12.7 38.02l4.22-.16c4.65-.18 8.92-3.63 9.6-7.67l4.74-27.9-11.84-.34zm11.06 12.68l13.02.05c4.23.02 5.87 1.5 7.02 3.81l8.1 19.65c-2.05 1.8-11.6 1.18-14.3-5.88l-2.96-7.84h-.73l-.63.01c-4.52.06-10.9-3.25-9.52-9.8zM15.7 12.67l1.9-10.51-6.57-.2C1.9 1.7-.63 8.26.12 12.53l15.58.16zm22.73 1.96l16.8-3.68c3.16-1.93 4.51-8.9 2.3-10.95l-16.3 3.95c-2.77 1.5-5.95 5.86-2.8 10.68zm124.62 0l8.93-4.84c3.1-2.63 3.97-6.97 1.32-9.79l-9.64 6.05c-3.44 2.32-2.92 5.76-.61 8.58z"></path></svg></div></div></a><div class="sc-1f6xobn-14 gBwJsE">Gaming Reviews, News, Tips and More.</div></div><div class="sc-1f6xobn-15 loReOC"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 CiwIs"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_experiment-button"></div><a href="https://store.kotaku.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="xpaln1-0 xpaln1-1 kQKmZN js_header-shop show"><span class="iyvn34-1 EyKfo"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="xpaln1-0 xpaln1-1 sc-1f6xobn-3 cGEJlW js_header-newsletter"><span class="iyvn34-1 EyKfo"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><button class="js_header-userbutton"><span class="sc-1il3uru-3 cChoMU"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></button></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 cXXEfi"><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;home&quot;]]" data-key="home" href="//kotaku.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;latest&quot;]]" data-key="latest" href="//kotaku.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/culture/cosplay&quot;]]" data-index="1" href="https://kotaku.com/culture/cosplay"><span>Cosplay</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/the-bests&quot;]]" data-index="2" href="https://kotaku.com/the-bests"><span>The Bests</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/reviews&quot;]]" data-index="3" href="https://kotaku.com/reviews"><span>Reviews</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/kotaku-east&quot;]]" data-index="4" href="https://kotaku.com/kotaku-east"><span>Kotaku East</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/opinion&quot;]]" data-index="5" href="https://kotaku.com/opinion"><span>Opinion</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/culture&quot;]]" data-index="6" href="https://kotaku.com/culture"><span>Culture</span></a></nav><div class="wz9htl-0 eQNljZ">Gaming Reviews, News, Tips and More.</div></div><div class="header-bar"></div></div><div class="sc-1f6xobn-16 iuTfdC js_header-disable-overlay"></div><div class="js_hamburger-menu-container"></div><div class="sc-1f6xobn-17 kPLnOz js_scrollback-nav"><div class="sc-1f6xobn-7 fSMBQA"><div class="sc-1f6xobn-0 ezoHdv"><div class="sc-1f6xobn-12 esbIeX"><a href="//kotaku.com" title="Kotaku" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk kotaku"><svg xmlns="http://www.w3.org/2000/svg" width="212" height="39" aria-label="Kotaku logo" viewBox="0 0 212 39"><path fill="#FBC000" fill-rule="evenodd" d="M191.72 5.28l1.2 17.98-8.58.16-1-18.37-6.51-.17.94 21.03c.13 3 2.28 5.38 4.77 5.29l12.99-.49c2.3-.09 3.97-2.48 3.75-5.33l-1.5-19.93-6.06-.17zm13.1 1.62c-.2-2.61-1.88-4.8-3.78-4.88l-1.74-.07.64 9.67 5.22.08-.34-4.8zm6.8 0c-.23-2.61-1.9-4.8-3.77-4.87l-1.71-.08.72 9.67 5.14.08-.39-4.8zm-60.2-3l.2 28.27 2.58-.1c2.85-.1 5.1-2.76 5.04-5.92L158.9 4.1l-7.46-.2zm7.83 10.72l8.01.04c2.62.01 3.8 1.18 4.79 3.02l9.66 20.68c-1.07 1.4-7.06.8-9.53-4.74l-5.12-11.27-.45.01-.4.01c-2.76.04-7.05-2.58-6.96-7.74zM143.39 4.23l-12.1-.33c-5.75-.15-7.27 4.83-6.34 8.06l15.81.14-.1 12.1-10.89.2.05-2.14 3.2-.04c5.72-.08 7.1-4.77 6.17-7.94h-.04l.02-.01-11.92-.05c-3.09-.01-5.72 2.61-5.84 5.9l-.04 1.05-.22 6.04c-.13 3.39 2.39 6.06 5.57 5.94l16.55-.63c2.91-.1 5.24-2.8 5.23-5.97l-.05-16.77c-.02-3-2.26-5.47-5.06-5.55zm-39.82 24.5a5.95 5.95 0 0 0 6.33 6.37l3.32-.12 1.08-21.27-9.75-.06-.98 15.08zm13.46-17.03c6.17.05 7.73-5 6.8-8.21l-20.86-.56c-6.64-.18-7.88 5.14-6.96 8.58l21.02.19zM88.76 2.5l-19.43-.54c-7.58-.21-10.1 5.6-9.22 9.38l24.53.23-1.25 14-14.16.27 1.45-12.99-10.9-.07-2.09 16.38c-.5 3.95 2.53 7.07 6.71 6.9l21.57-.8a7.76 7.76 0 0 0 7.31-6.98L94.75 8.9a5.98 5.98 0 0 0-5.99-6.4zm-69.34-.55L12.7 38.02l4.22-.16c4.65-.18 8.92-3.63 9.6-7.67l4.74-27.9-11.84-.34zm11.06 12.68l13.02.05c4.23.02 5.87 1.5 7.02 3.81l8.1 19.65c-2.05 1.8-11.6 1.18-14.3-5.88l-2.96-7.84h-.73l-.63.01c-4.52.06-10.9-3.25-9.52-9.8zM15.7 12.67l1.9-10.51-6.57-.2C1.9 1.7-.63 8.26.12 12.53l15.58.16zm22.73 1.96l16.8-3.68c3.16-1.93 4.51-8.9 2.3-10.95l-16.3 3.95c-2.77 1.5-5.95 5.86-2.8 10.68zm124.62 0l8.93-4.84c3.1-2.63 3.97-6.97 1.32-9.79l-9.64 6.05c-3.44 2.32-2.92 5.76-.61 8.58z"></path></svg></div></div></a></div><nav class="dfwuc8-1 kJQWeP"><div class="dfwuc8-2 houbBQ"></div><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;home&quot;]]" data-key="home" href="//kotaku.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;latest&quot;]]" data-key="latest" href="//kotaku.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/culture/cosplay&quot;]]" data-index="1" href="https://kotaku.com/culture/cosplay"><span>Cosplay</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/the-bests&quot;]]" data-index="2" href="https://kotaku.com/the-bests"><span>The Bests</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/reviews&quot;]]" data-index="3" href="https://kotaku.com/reviews"><span>Reviews</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/kotaku-east&quot;]]" data-index="4" href="https://kotaku.com/kotaku-east"><span>Kotaku East</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/opinion&quot;]]" data-index="5" href="https://kotaku.com/opinion"><span>Opinion</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/culture&quot;]]" data-index="6" href="https://kotaku.com/culture"><span>Culture</span></a></nav><div class="sc-1f6xobn-15 eyZQTX"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 CiwIs"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><button class="js_header-userbutton"><span class="sc-1il3uru-3 cChoMU"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></button></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="js_welcome-ad-mobile--container"></div><div class="sc-101yw2y-0 FrOFK initWrappers"><span class="sc-101yw2y-2 iZCRsA js_custom-header-toolbar-container"></span><div class="sc-101yw2y-1 eTAcyr js_curation-toolbar-container"></div></div><div class="sc-101yw2y-1 eTAcyr js_curation-editor-container"></div></span><div class="sc-1op1dd6-0 jQLKmy js_sticky-top-ad"><div class="sc-1jotqfp-0 sc-1jotqfp-2 bnMuAY js_desktop-horizontal-ad"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner collapsed-ad" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner collapsed-ad"></span></div></div></div><div class="sc-157agsr-1 sc-157agsr-2 OCqWi"><div class="js_privacy_policy"></div><div class="sc-1lmpmkf-1 gyRthi"><div class="qsfpej-0 bIkJGf"><a class="sc-1out364-0 hMndXN fek4t4-0 ciBiKu js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;https://kotaku.com/culture&quot;]]" href="https://kotaku.com/culture"><span class="vxl3c2-0 cwnexG">Culture</span></a></div><header class="sc-1efpnfq-1 hQgdUv"><h1 class="sc-1efpnfq-0 biSEwE"><i>Super Mario Kart</i> Hacker Restores Long-Lost Level Editor</h1></header></div></div><div class="sc-157agsr-0 krcHQb"><main class="sc-11qwj9y-0 iBFwie"><div class="sc-11qwj9y-1 hmBpsa"><script type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","url":"https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941","author":[{"@type":"Person","name":"Ari Notis"}],"headline":"Super Mario Kart Hacker Restores Long-Lost Level Editor","description":"Last year’s massive Nintendo data breach, dubbed the “Gigaleak,” revealed a trove of Nintendo secrets including human characters in Animal Crossing, alternate versions of the fourth-gen Pokémon games, and an F-Zero character model that bore shocking resemblance to Beavis and Butthead’s Beavis. Nearly a year later, the leak is still bearing fruit. As VGC reports, one hacker used Gigaleak data to restore a long-lost level editor from Super Mario Kart.\n","dateline":"06/07/2021 at 12:00","datePublished":"2021-06-07T12:00:00-04:00","dateModified":"2021-06-07T12:00:02-04:00","mainEntityOfPage":{"@type":"WebPage","url":"https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941"},"image":{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/6a10ed70c7daca410ae636380643789c.jpg","thumbnail":{"@type":"ImageObject","height":180,"width":320,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/6a10ed70c7daca410ae636380643789c.jpg"}},"articleBody":"Last year’s massive Nintendo data breach, dubbed the “Gigaleak,” revealed a trove of Nintendo secrets including human characters in Animal Crossing, alternate versions of the fourth-gen Pokémon games, and an F-Zero character model that bore shocking resemblance to Beavis and Butthead’s Beavis. Nearly a year later, the leak is still bearing fruit. As VGC reports, one hacker used Gigaleak data to restore a long-lost level editor from Super Mario Kart.\n\n\nSuper Mario Kart, released in 1992 for the Super Nintendo Entertainment System, is the first game of the wildly popular Mario Kart series, kickstarting decades of drinking games for the dorm rooms of the world. The game did not launch with a level editor. But, buried in a leaked 1991 prototype of the game, a modder—who remains anonymous but goes by the screen name MrL314—found code for one.\n\nSuper Mario Kart makes use of SFX-DOS, which is essentially Nintendo’s proprietary development state for the SNES. This allows, as VGC puts it, “developers to read and write data directly to the console and use PC peripherals such as a keyboard and external floppy disk.” Over the past several months, MrL314 has worked on cracking the code for the files, and plans on releasing it publicly over the next few weeks.\n\nThe discovered level editor allows you to place various objects, including walls, oil patches, and speed boost panels, on the levels of Super Mario Kart. According to MrL314, there are two other level editors, which allow the placement of “‘3D’ objects like Pipes, Monty Moles, [and] Cheep Cheep,” although it’s not yet clear if they’re to be included.\n\nBut there remain some limitations. “You can’t directly edit the track itself, since that would have been done in a tile editing program, and the objects you place down (in the later editors) can only be the objects that fit with the theme of the level,” MrL314 told VGC. That’s probably for the best. Otherwise, let’s be real, how long until players used the feature to draw a bunch of maps shaped like dicks?\n\nFor a more in-depth look, including all of the technical babble, read VGC’s interview here. Cool stuff.\n\n \n\n\n","articleSection":"super mario kart","keywords":["super mario kart","mario","mario kart","mario kart hacker","video games developed in japan","video gaming","video games","monty moles","nintendo"],"publisher":{"@type":"Organization","@context":"http://schema.org","name":"Kotaku","url":"https://kotaku.com","logo":{"@type":"ImageObject","url":"https://x.kinja-static.com/assets/images/logos/amp/logo-kotaku-amp.png"},"sameAs":["https://www.facebook.com/kotaku","https://www.youtube.com/user/KotakuNYC","https://twitter.com/kotaku","https://instagram.com/kotakudotcom"]},"video":[]}</script><div class="js_starterpost"><div class="sc-1fofo4n-0 cdfDtI"><div class="sc-83o472-1 bAZwNf"><div class="sc-83o472-0 iYQxuq"><div class="sc-1jc3ukb-0 gKbuWQ"><div class="sc-1jc3ukb-1 flaMVg"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/anotis&quot;]]" href="/author/anotis"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/nl5mgyw308cbmozjwkic.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/nl5mgyw308cbmozjwkic.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,pg_1,q_80,w_800/nl5mgyw308cbmozjwkic.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/nl5mgyw308cbmozjwkic.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_900,pg_1,q_80,w_1600/nl5mgyw308cbmozjwkic.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/nl5mgyw308cbmozjwkic.jpg 80w" sizes="40px" alt="anotis" draggable="auto" data-chomp-id="nl5mgyw308cbmozjwkic" data-format="jpg" data-alt="anotis" data-anim-src=""/></div></a></div><div class="sc-1jc3ukb-2 hTsZWq"><div class="sc-1jc3ukb-3 iMhzkz"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 fUcjyc"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/anotis&quot;]]" href="/author/anotis">Ari Notis</a></div></div><div class="sc-1jc3ukb-4 iOvcxk"><time class="uhd9ir-0 eIBTgD" dateTime="2021-06-07T12:00:00-04:00"><a class="sc-1out364-0 hMndXN js_meta-time js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941">17 minutes ago</a></time></div></div></div></div><div class="sc-83o472-0 iYQxuq"><div class="sc-15g8630-1 didluz"><div class="sc-15g8630-0 eDTWxq"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1847045941&quot;,&quot;postPermalink&quot;:&quot;https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941&quot;,&quot;saveCount&quot;:1,&quot;isBigger&quot;:true}" data-post-id="1847045941" data-post-permalink="https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941"><div class="sc-1mn1yww-1 gTnBOD"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 kQvuJE">1</div></div></div></div><div class="js_alerts_modal"><div class="sc-7ua0v0-1 jzZYpw"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bell icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9 1c1.15 0 2.1.89 2.23 2.03 1.82.85 2.76 2.75 2.76 5.16V11l.15.01c1.14.1 1.85.7 1.85 1.99v.5c.02.85.01.93-.17 1.18-.2.28-.36.32-.93.32h-3.45A2.35 2.35 0 0 1 9 17c-1.3 0-2.2-.77-2.44-1.99h-3.3c-.7 0-.87-.03-1.1-.36C2 14.4 2 14.28 2 13.39V13c0-1.3.71-1.89 1.86-1.99H4V8.18c0-2.41.94-4.3 2.76-5.16A2.27 2.27 0 0 1 9 1zM7.59 14.98c.19.64.68.98 1.41.98.74 0 1.23-.34 1.42-.98H7.59zM8.99 2c-.68 0-1.24.58-1.24 1.3v.41l-.32.12c-1.59.61-2.42 2.2-2.42 4.36V12h-.5l-.56.02c-.68.06-.94.28-.94.99v.09L3 14h12l-.01-1c0-.7-.26-.92-.94-.98a4.93 4.93 0 0 0-.43-.01h-.63V8.19c0-2.17-.83-3.75-2.42-4.36l-.32-.12V3.3C10.25 2.58 9.69 2 9 2z"></path></svg></span><div class="sc-7ua0v0-0 bSMjYy">Alerts</div></div></div></div><div class="sc-83o472-2 hNtXBx"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fkotaku.com%2Fsuper-mario-kart-hacker-restores-long-lost-level-editor-1847045941%3Futm_medium%3Dsharefromsite%26utm_source%3Dkotaku_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 hugYaS"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Super%20Mario%20Kart%20Hacker%20Restores%20Long-Lost%20Level%20Editor&amp;via=kotaku&amp;url=https%3A%2F%2Fkotaku.com%2Fsuper-mario-kart-hacker-restores-long-lost-level-editor-1847045941%3Futm_medium%3Dsharefromsite%26utm_source%3Dkotaku_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 hugYaS"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Super%20Mario%20Kart%20Hacker%20Restores%20Long-Lost%20Level%20Editor&amp;body=https%3A%2F%2Fkotaku.com%2Fsuper-mario-kart-hacker-restores-long-lost-level-editor-1847045941%253Futm_medium%3Dsharefromsite%2526utm_source%3Dkotaku_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 hugYaS"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 hugYaS js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1847045941&quot;,&quot;authorIds&quot;:[&quot;5876237249239457659&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941&quot;,&quot;wordCount&quot;:374,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;9&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1847045941" data-post-permalink="https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div></div></div></div><div class="r43lxo-0 ghTEBn js_post-content"><figure class="sc-1eow4w5-1 dhDQnh align--bleed js_lazy-image js_marquee-assetfigure" data-id="6a10ed70c7daca410ae636380643789c" data-recommend-id="image://6a10ed70c7daca410ae636380643789c" data-format="jpg" data-width="800" data-height="451" data-lightbox="true" data-alt="super mario kart level editor" data-recommended="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:800px" data-alt="super mario kart level editor" data-syndicationrights="true" data-imagerights="fair-use" data-hidecredit="false"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56.4%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="super mario kart level editor" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/6a10ed70c7daca410ae636380643789c.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/6a10ed70c7daca410ae636380643789c.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,pg_1,q_80,w_470/6a10ed70c7daca410ae636380643789c.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,pg_1,q_80,w_800/6a10ed70c7daca410ae636380643789c.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,pg_1,q_80,w_1600/6a10ed70c7daca410ae636380643789c.jpg 1600w" data-expanded-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/6a10ed70c7daca410ae636380643789c.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/6a10ed70c7daca410ae636380643789c.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/6a10ed70c7daca410ae636380643789c.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/6a10ed70c7daca410ae636380643789c.jpg 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/6a10ed70c7daca410ae636380643789c.jpg 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/6a10ed70c7daca410ae636380643789c.jpg 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/6a10ed70c7daca410ae636380643789c.jpg 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/6a10ed70c7daca410ae636380643789c.jpg 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/6a10ed70c7daca410ae636380643789c.jpg 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/6a10ed70c7daca410ae636380643789c.jpg 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/6a10ed70c7daca410ae636380643789c.jpg 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/6a10ed70c7daca410ae636380643789c.jpg 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="6a10ed70c7daca410ae636380643789c" data-format="jpg" data-alt="super mario kart level editor" data-anim-src=""/></div></div></span><figcaption class="sc-7s1ndr-0 bRZZJw no-caption">Screenshot<!-- -->: <!-- -->Nintendo / Moby Games</figcaption></div><span data-id="6a10ed70c7daca410ae636380643789c" data-recommend-id="image://6a10ed70c7daca410ae636380643789c" data-format="jpg" data-width="800" data-height="451" data-lightbox="true" data-alt="super mario kart level editor" data-recommended="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">Last year’s massive Nintendo data breach, dubbed the “<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://kotaku.com/huge-nintendo-gigaleak-reveals-tons-of-snes-n64-secre-1844509739&quot;,{&quot;metric25&quot;:1}]]" href="https://kotaku.com/huge-nintendo-gigaleak-reveals-tons-of-snes-n64-secre-1844509739">Gigaleak</a></span>,” revealed a trove of Nintendo secrets including <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://kotaku.com/gigaleak-suggests-animal-crossing-could-have-been-huma-1844563674&quot;,{&quot;metric25&quot;:1}]]" href="https://kotaku.com/gigaleak-suggests-animal-crossing-could-have-been-huma-1844563674">human characters in <em>Animal Crossing</em></a></span>, alternate versions of <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://kotaku.com/fans-spot-countless-differences-in-early-pokemon-diamon-1844538567&quot;,{&quot;metric25&quot;:1}]]" href="https://kotaku.com/fans-spot-countless-differences-in-early-pokemon-diamon-1844538567">the fourth-gen <em>Pokémon</em> games</a></span>, and an <em>F-Zero</em> character model that <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://kotaku.com/smoking-toad-f-zero-beavis-and-other-weird-nintendo-g-1844574730&quot;,{&quot;metric25&quot;:1}]]" href="https://kotaku.com/smoking-toad-f-zero-beavis-and-other-weird-nintendo-g-1844574730">bore shocking resemblance</a></span> to <em>Beavis and Butthead</em>’s Beavis. Nearly a year later, the leak is still bearing fruit. <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.videogameschronicle.com/news/a-super-mario-kart-hacker-has-restored-nintendos-official-track-editor/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.videogameschronicle.com/news/a-super-mario-kart-hacker-has-restored-nintendos-official-track-editor/" target="_blank" rel="noopener noreferrer">As <em>VGC</em> reports</a></span>, one hacker used Gigaleak data to restore a long-lost level editor from <em>Super Mario Kart</em>.<br/></p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 iqioLK ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY"><em>Super Mario Kart</em>, released in 1992 for the Super Nintendo Entertainment System, is the first game of the wildly popular <em>Mario Kart</em> series, kickstarting decades of drinking games for the dorm rooms of the world. The game did not launch with a level editor. But, buried in a lea<!-- -->ked 1991 prototype of the game, a modder—who remains anonymous but goes by the screen name MrL314—found code for one<!-- -->.</p><p class="sc-77igqf-0 bOfvBY"><em>Super Mario Kart</em> makes use of SFX-DOS, which is essentially Nintendo’s proprietary development state for the SNES. This allows, as <em>VGC</em> puts it, “developers to read and write data directly to the console and use PC peripherals such as a keyboard and external floppy disk.” Over the past several months, MrL314 has worked on cracking the code for the files, and plans on releasing it publicly over the next few weeks.</p><div class="bxm4mm-2 hKBnez js_video-sticky__top-limit"></div><div class="bxm4mm-4 fQqUFt"><div class="bxm4mm-1 gKeXmA js_video-sticky-trigger"></div><div class="bxm4mm-0 jRTmst instream-native-video instream-permalink js_video-sticky-target instream-native-video--mobile"></div></div><div class="bxm4mm-3 eCMXYG js_video-sticky__bottom-limit"></div><p class="sc-77igqf-0 bOfvBY">The discovered level editor allows you to place various objects, including walls, oil patches, and speed boost panels, on the levels of <em>Super Mario Kart</em>. According to MrL314, there are two other level editors, which allow the placement of “‘3D’ objects like Pipes, Monty Moles, [and] Cheep Cheep,” although it’s not yet clear if they’re to be included.</p><div class="sc-1xxadal-0 jICWEe js_related-stories-inset"></div><p class="sc-77igqf-0 bOfvBY">But there remain some limitations. “You can’t directly edit the track itself, since that would have been done in a tile editing program, and the objects you place down (in the later editors) can only be the objects that fit with the theme of the level,” MrL314 told <em>VGC</em>. That’s probably for the best. Otherwise, let’s be real, how long until players used the feature to <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://kotaku.com/tag/dicks&quot;,{&quot;metric25&quot;:1}]]" href="https://kotaku.com/tag/dicks">draw a bunch of maps shaped like dicks</a></span>?</p><div class="bxm4mm-20 kRZHFG connatix-container"><script id="5e16b0e786c44608a0cc80ba3f2a8684">
			cnxps.cmd.push(function () {
				cnxps({
				playerId: '8a9e06b4-ecea-49d8-b85b-6c63b44362f3'
				
				, customParam1: "not-lazy-loaded"
				}).render('5e16b0e786c44608a0cc80ba3f2a8684');
			});
		</script></div><div class="bxm4mm-19 fIUNXF"><div class="sc-1atgi65-0 sc-1atgi65-1 bdNdA-D js_commerce-inset-permalink" data-inset-url="https://shop-links.co/1741282207379201779" data-inset-category="CommerceInsetMobile"><div class="sc-1atgi65-8 hLnfcm">G/O Media may get a commission</div><div class="sc-1atgi65-3 hMBKyp"><a class="sc-1out364-0 hMndXN sc-1atgi65-4 dxZfFS js_link" data-ga="[[&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941&quot;],[&quot;ns:unique&quot;,&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInsetMobile&quot;,&quot;https://shop-links.co/1741282207379201779&quot;,{&quot;metric25&quot;:1}]]" href="https://shop-links.co/1741282207379201779" data-linktype="[t|mod-all" target="_blank" rel="noopener noreferrer"><div class="sc-1atgi65-6 gLSKws"><div class="sc-1atgi65-10 hherpH js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="bObsweep - Bob Standard Robot Vacuum and Mop - Champagne" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/826554012b8d5ac1613774fdb567f006.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/826554012b8d5ac1613774fdb567f006.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,pg_1,q_80,w_800/826554012b8d5ac1613774fdb567f006.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/826554012b8d5ac1613774fdb567f006.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_900,pg_1,q_80,w_1600/826554012b8d5ac1613774fdb567f006.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/826554012b8d5ac1613774fdb567f006.jpg 80w" data-expanded-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/826554012b8d5ac1613774fdb567f006.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/826554012b8d5ac1613774fdb567f006.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/826554012b8d5ac1613774fdb567f006.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/826554012b8d5ac1613774fdb567f006.jpg 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_275,pg_1,q_60,w_490/826554012b8d5ac1613774fdb567f006.jpg 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_362,pg_1,q_60,w_645/826554012b8d5ac1613774fdb567f006.jpg 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_416,pg_1,q_60,w_740/826554012b8d5ac1613774fdb567f006.jpg 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_542,pg_1,q_60,w_965/826554012b8d5ac1613774fdb567f006.jpg 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_655,pg_1,q_60,w_1165/826554012b8d5ac1613774fdb567f006.jpg 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_739,pg_1,q_60,w_1315/826554012b8d5ac1613774fdb567f006.jpg 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_824,pg_1,q_60,w_1465/826554012b8d5ac1613774fdb567f006.jpg 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_900,pg_1,q_60,w_1600/826554012b8d5ac1613774fdb567f006.jpg 1600w" sizes="148px" draggable="auto" data-chomp-id="826554012b8d5ac1613774fdb567f006" data-format="jpg" data-alt="bObsweep - Bob Standard Robot Vacuum and Mop - Champagne" data-anim-src=""/></div></div><div class="sc-1atgi65-15 jrXWJC"><div class="sc-1atgi65-7 dkVXtU">bObsweep - Bob Standard Robot Vacuum and Mop - Champagne</div></div></div></a><div class="sc-1atgi65-12 dRyRwx"><div class="sc-1atgi65-5 ldJEoX"><a class="sc-1out364-0 hMndXN sc-1atgi65-4 dxZfFS js_link" data-ga="[[&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941&quot;],[&quot;ns:unique&quot;,&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInsetMobile&quot;,&quot;https://shop-links.co/1741282207379201779&quot;,{&quot;metric25&quot;:1}]]" href="https://shop-links.co/1741282207379201779" data-linktype="[t|mod-all" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-7 iEXGwg sc-1atgi65-11 ighzBW"><label class="sc-1rvv6e6-1 jXcwUR"><strong>$180</strong> at Best Buy</label></button></a></div></div></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-OUTSTREAM_PASSBACK ad-commerce commerce-leg-wrapper" data-ad-unit="OUTSTREAM_PASSBACK" data-targeting="{&quot;pos&quot;:&quot;outstream_passback&quot;}"></div></div><p class="sc-77igqf-0 bOfvBY">For a more in-depth look, including all of the technical babble, <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.videogameschronicle.com/news/a-super-mario-kart-hacker-has-restored-nintendos-official-track-editor/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.videogameschronicle.com/news/a-super-mario-kart-hacker-has-restored-nintendos-official-track-editor/" target="_blank" rel="noopener noreferrer">read <em>VGC</em>’s interview here</a></span>. Cool stuff.</p><div class="wdg44t-8 dLnlzm js_newsletter-form-inline"></div><p class="sc-77igqf-0 bOfvBY"> <br/></p></div><div class="sc-1ib37xr-0 bgezzh"><div class="sc-1ib37xr-2 jDNXut"><div class="sc-1ib37xr-1 jLGzpe"><div class="sc-1ib37xr-3 RhQju"><a data-ga="[[&quot;Author Bio click&quot;,&quot;Author name&quot;]]" href="/author/anotis" class="sc-1ib37xr-4 cFoCAT">Ari Notis</a><div class="sc-1ib37xr-5 jelKu"><a href="/author/anotis" data-ga="[[&quot;Author Bio click&quot;,&quot;Posts&quot;]]" class="peggds-2 YNipz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg></span><label class="peggds-0 eZRbSg">Posts</label></a><a href="https://twitter.com/notisthis" data-ga="[[&quot;Author Bio click&quot;,&quot;Twitter&quot;]]" class="peggds-2 YNipz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span><label class="peggds-0 eZRbSg">Twitter</label></a></div></div><p class="sc-1ib37xr-6 ikFCbc">Staff Writer, Kotaku</p></div></div></div><div class="sc-18b1b2r-5 eTUqHn share-tools-static"><div><h4 class="z1qon0-0 fSEgAF">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 hRfzdX" data-position="bottom"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fkotaku.com%2Fsuper-mario-kart-hacker-restores-long-lost-level-editor-1847045941%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 hugYaS"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Super%20Mario%20Kart%20Hacker%20Restores%20Long-Lost%20Level%20Editor&amp;url=https%3A%2F%2Fkotaku.com%2Fsuper-mario-kart-hacker-restores-long-lost-level-editor-1847045941%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 hugYaS"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Super%20Mario%20Kart%20Hacker%20Restores%20Long-Lost%20Level%20Editor&amp;body=https%3A%2F%2Fkotaku.com%2Fsuper-mario-kart-hacker-restores-long-lost-level-editor-1847045941%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 hugYaS"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://kotaku.com/super-mario-kart-hacker-restores-long-lost-level-editor-1847045941" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 hugYaS js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 bemTYH"><h4 class="z1qon0-0 fSEgAF">Get our newsletter</h4><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="j48i5d-2 bTULcN sc-18b1b2r-3 eLUMpW"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 keLEgo">Subscribe</span></div></button></a></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="js_ymal-below-post"></div><div class="js_more-below-post"></div><a id="replies" name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-0 bGtOjR js_comments-iframe" data-src="//kotaku.com/embed/comments/magma/1847045941?" data-replycount="0"><div><div class="sc-1evupmb-2 lnIjuV"><div class="gs34tp-6 jxwmMa"><article class="gs34tp-2 gGrHbP"><h3 class="gs34tp-4 eKWSBV">DISCUSSION</h3></article><button class="j48i5d-2 ilcZgc gs34tp-5 ciqURU js_comments-button--show"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="BubbleAdd icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9.5 1c4.13 0 7.55 3.14 7.5 6.93-.12 3.15-1.82 5.11-4.52 6.06-1.5.53-3.34.69-4.3.6-.42.41-1.24 1.1-1.95 1.62-.52.38-.92.63-1.2.72-.86.3-1.07-.44-.67-1.12a3.48 3.48 0 0 0 .56-2.53A6.3 6.3 0 0 1 2 7.91C2 4.08 5.37 1 9.5 1zm0 1C5.9 2 3 4.66 3 7.9c0 1.98.92 3.55 2.68 4.69a.5.5 0 0 1 .23.42l.02.38c.05.75 0 1.32-.25 1.98.78-.57 1.77-1.42 1.88-1.58a.5.5 0 0 1 .5-.21c.68.12 2.59 0 4.09-.53 2.34-.82 3.75-2.45 3.85-5.15.04-3.2-2.9-5.9-6.5-5.9zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 1 1 0 1H10v2.5a.5.5 0 0 1-1 0V8H6.5a.5.5 0 1 1 0-1H9V4.5c0-.28.22-.5.5-.5z"></path></svg></span><span class="j48i5d-0 keLEgo">Start the discussion</span></div></button></div></div></div></div><div class="sc-73739c-3 cQhMko"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 gaZVrz"></div></div><div class="sc-1bdg1q0-0 eRJXHT js_sticky-footer"><div class="sc-1bdg1q0-1 wircm js_ad-sticky-footer"></div></div></div></div></main><aside class="ynugv2-2 fpPzXA"><div class="sc-101yw2y-4 QUUqu"><div class="sc-101yw2y-6 jlfXdk"><div class="ynugv2-1 dpkHcV"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div><div id="sidebar_wrapper" class="ynugv2-3 kxHOoc"><div class="sc-1ez0oyg-0 jkLlnx js_sidebar_sticky_container"><div class="sc-1ez0oyg-1 hGUuTh"><div style="width:100%"><div class="ynugv2-0 kXvAvi js_sidebar-edit-video"><div class="bxm4mm-4 fQqUFt"><div class="bxm4mm-0 jRTmst instream-native-video instream-permalink instream-native-video--desktop"></div></div></div><div id="commerce-inset-wrapper" style="min-height:700px;max-width:350px;margin-left:auto;margin-right:auto;margin-top:32px"><div id="js_commerceInsetModule" data-commerce-insets="[{&quot;id&quot;:&quot;5224&quot;,&quot;productTitle&quot;:&quot;bObsweep - Bob Standard Robot Vacuum and Mop - Champagne&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;826554012b8d5ac1613774fdb567f006&quot;,&quot;format&quot;:&quot;jpg&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;jpg&quot;},&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetContent&quot;:[],&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;$180 at Best Buy&quot;,&quot;url&quot;:&quot;https://shop-links.co/1741282207379201779&quot;,&quot;discountPrice&quot;:null,&quot;discountCode&quot;:null}],&quot;position&quot;:{&quot;position&quot;:1,&quot;pinned&quot;:true},&quot;slug&quot;:&quot;&quot;},{&quot;id&quot;:&quot;5002&quot;,&quot;productTitle&quot;:&quot;PlayStation Plus Card 365 Days&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;41868dafd2f9adaec374757c26ca46eb&quot;,&quot;format&quot;:&quot;jpg&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;jpg&quot;},&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetContent&quot;:[],&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;$23 at Eneba &quot;,&quot;url&quot;:&quot;https://www.awin1.com/cread.php?awinmid=20387&amp;awinaffid=565391&amp;clickref=-&amp;ued=https%3A%2F%2Fwww.eneba.com%2Fus%2Fpsn-playstation-network-card-psn-365-days-usa-psn-key-united-states&quot;,&quot;discountPrice&quot;:null,&quot;discountCode&quot;:&quot;MAYPSPLUSBEWITHYOU&quot;}],&quot;position&quot;:{&quot;blogId&quot;:&quot;9&quot;,&quot;position&quot;:2,&quot;pinned&quot;:false},&quot;slug&quot;:&quot;&quot;}]"></div></div><div id="trending_wrapper" class="ynugv2-0 hVUnIE"><div id="js_trending" class="cls" data-posts="[&quot;1847033278&quot;,&quot;1847045211&quot;,&quot;1847026313&quot;]" data-remove-h-tags="true" data-page-type="permalink" data-max-posts="3" data-blog-id="9"></div></div><div id="js_alerts_sidebar"></div><div class="ynugv2-0 cySkyK"><div class="sc-1ez0oyg-0 fwCBOs"><div class="sc-1ez0oyg-1 hGUuTh"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 cySkyK"><div id="js_moreFromNetwork" data-posts="[&quot;1847033924&quot;,&quot;1847038924&quot;,&quot;1847040225&quot;,&quot;1847039464&quot;]" data-remove-h-tags="true"></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="sc-1cfejv7-0 hLOPcM js_subscribe"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script id="render-data" type="application/json">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</script><script id="kinja-data" type="application/json">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</script><script>
				const kinjaDataElement = document.getElementById('kinja-data');
				window.kinja = kinjaDataElement && JSON.parse(kinjaDataElement.textContent || kinjaDataElement.innerText) || {};
			</script><script async="" src="/x-kinja-static/assets/new-client/runtime~adManager.487cb9be5257c437034a.js"></script><script async="" src="/x-kinja-static/assets/new-client/adManager.b1fc3f3391d6ff758480.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.4d23399ce64861a657d3.js"></script><script async="" src="/x-kinja-static/assets/new-client/1.3bdeddaf9019285d22db.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.873846153c5f7faf99b8.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.1712a71155ab368922aa.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~categoryPage~channelSectionPage~commerceDashboard~curatedHome~50ffb65c.70b9ffbba4d80c316a65.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~categoryPage~channelSectionPage~commerceDashboard~curatedHome~1ac5354a.2c957fe6432030241fe8.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~categoryPage~channelSectionPage~commerceDashboard~curatedHome~ab99bc6b.6138242545b584af0026.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~categoryPage~channelSectionPage~commerceDashboard~curatedHome~3441fe34.0f3e999d99cdfa6bd09b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~channelSectionPage~commerceDashboard~curatedHomepage~errorPage~experim~c4cf108c.4f7d07fa6996211a9735.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~browser-logs~categoryPage~channelSectionPage~commerceDashboard~curatedHomepage~erro~95b460b0.6648ed7b82bdcb5a128b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~channelSectionPage~commerceDashboard~curatedHomepage~errorPage~experim~482673d0.36f2d855df04dd9c69a0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~channelSectionPage~commerceDashboard~curatedHomepage~errorPage~experim~ac135e6b.e5c4c2dd0df09fa02e65.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slides~a3dad056.7f0a898dd527abb1ffa7.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~featureSwitchPageClient~featuredPermalinkPage~homepage-edit~permalinkPage~searchPage.c3086d2e8630384cba5f.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~featureSwitchPageClient~featuredPermalinkPage~homepage-edit~permalinkPage~searchPage.0e5f869b53d2b7da3359.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~featuredPermalinkPage~permalinkPage.5c70e67ac403b6bd5b69.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~permalinkPage.33a102d28f38f3a0db33.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.aa17789515434a0eab16.js"></script><div class="js_modal_exit_intent"></div><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>