<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="bM-oyO1vXKOAYf3H3fJQaVf8FeyOneJtVHbEYlNa7p8"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Mod Brings 2003's NBA Street Vol. 2 Into 2020 With Modern Players, Uniforms</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/v4sckews2f3bzf0ztbkf.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/v4sckews2f3bzf0ztbkf.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/v4sckews2f3bzf0ztbkf.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/v4sckews2f3bzf0ztbkf.png"/><link rel="preload" href="https://cdn.digitru.st/prod/1/digitrust.min.js" as="script"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-light-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-lightitalic-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-bold-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="Kotaku - All stories" href="https://kotaku.com/rss"/><meta name="keywords" content="sports, nba, NBA Street, kotaku core, Kotaku"/><meta name="news_keywords" content="sports, nba, NBA Street, kotaku core, Kotaku"/><meta name="twitter:url" content="https://kotaku.com/mod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228"/><meta name="publish-date" content="2020-08-07T01:30:00.228Z"/><link rel="canonical" href="https://kotaku.com/mod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228"/><link rel="amphtml" href="https://kotaku.com/mod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228/amp"/><meta name="description" content="Oh hell yes. NBA Street Vol. 2, released back in 2003 for the PS2, Xbox and GameCube, has recently been updated to feature some of the players and jerseys we’d expect to be seeing in a game released in 2020.
"/><meta property="og:title" content="Mod Brings 2003&#x27;s NBA Street Vol. 2 Into 2020 With Modern Players, Uniforms"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://kotaku.com/mod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228"/><meta property="og:description" content="Oh hell yes. NBA Street Vol. 2, released back in 2003 for the PS2, Xbox and GameCube, has recently been updated to feature some of the players and jerseys we’d expect to be seeing in a game released in 2020.
"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Kotaku"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/k5ydymvgcunqdzc7ldzs.jpg"/><meta property="fb:app_id" content="35737966741"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="kotaku"/><meta name="twitter:title" content="Mod Brings 2003&#x27;s NBA Street Vol. 2 Into 2020 With Modern Players, Uniforms"/><meta name="twitter:description" content="Oh hell yes. NBA Street Vol. 2, released back in 2003 for the PS2, Xbox and GameCube, has recently been updated to feature some of the players and jerseys we’d expect to be seeing in a game released in 2020.
"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/k5ydymvgcunqdzc7ldzs.jpg"/><script async="" src="//js-sec.indexww.com/ht/p/183957-47751755686051.js"></script><script>
					window.headertag = window.headertag || {};
					window.headertag.cmd = window.headertag.cmd || [];
					window.headertag.cmd.push(function() {
					var rtiData = window.headertag.getIdentityInfo();

					var responsePending = 0;
					for (var rtiPartner in rtiData) {
						if (rtiData.hasOwnProperty(rtiPartner) && rtiData[rtiPartner].responsePending === true) {
							responsePending = 1;
							break;
						}
					}

					// Subscribe if response is pending
					if (responsePending) {
						window.headertag.subscribeEvent('rti_partner_request_complete', false, function(eventName, eventData) {
							rtiData = window.headertag.getIdentityInfo();
						})
					}
					});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script async="">
						window.advBidxc = window.advBidxc || {};
						window.advBidxc.exec = window.advBidxc.exec || [];
						window.advBidxc.customerId = "8CUL2TG3D";
						window.advBidxc.domain = window.location.hostname;
						window.advBidxc.version = 5.1;
						window.advBidxc.startTime = new Date().getTime();
						(function(d) {
							var e = d.createElement('script');
							e.src = 'https://hbx.media.net/bidexchange.js?cid='+ window.advBidxc.customerId +'&version='+window.advBidxc.version+'&dn='+ window.advBidxc.domain;
							e.async = true;
							d.getElementsByTagName("head")[0].appendChild(e);
						}(document));
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script src="https://tagan.adlightning.com/gomedia/op.js" defer=""></script><script type="text/javascript">
		// GDPR
		(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__cmpLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__cmpLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __cmp.a = __cmp.a || []; if (!a.length) { return __cmp.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __cmp.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__cmp(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __cmp !== "function") { c.__cmp = p; __cmp.msgHandler = l; c.addEventListener("message", l, false) } })();
	</script><script type="text/javascript">
					// CCPA
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script>
					window._sp_ = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							cmpOrigin: "https://sourcepoint.mgr.consensu.org",
							accountId: 1195,
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR';
											// Notifying Media.net header bidder to apply user consent
											if (window.advBidxc) {
												try {
												  // TCFv1
												  if (typeof __cmp === 'function') {
														__cmp('getConsentData', null, function(result) {
															if (result) {
																window.advBidxc.exec.push(function(){
																	window.advBidxc.setGDPRApplicable(result.gdprApplies);
																	window.advBidxc.setGDPRConsent(result.consentData);
																});
															}
														});
													}

													// TCFv2
													if (typeof __tcfapi === 'function') {
														__tcfapi('getTCData', 2, function(tcData, success) {
															if (success) {
																window.advBidxc.exec.push(function(){
																	window.advBidxc.setGDPRApplicable(tcData.gdprApplies);
																	window.advBidxc.setGDPRConsent(tcData.tcString);
																});
															}
														});
													}
												} catch(e) {}
											}
										}
									}
								}
							}
						}
					}
					window._sp_ccpa = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							ccpaOrigin: "https://ccpa-service.sp-prod.net",
							accountId: 1195,
							getDnsMsgMms: true,
							alwaysDisplayDns: false,
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR'
										}
									}
								}
							}
						}
					}
				</script><script async="" src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script><script async="" src="https://ccpa.sp-prod.net/ccpa.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager~ads.bb4beeef363a52ee03af.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featured~d17c2480.2dd1e31428ba01f7c6b0.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~categoryPage~commerceDashboard~errorPage~experiments~featuredPermalinkPage~fr~1b20bed6.97d0031ddef1086422e6.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads.354cc4929a17ef40ab1c.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPe~627cc2f5.0f6ed229b40c42ca431f.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPe~c519b474.5b4ddfe4f039951dac90.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~ads~curatedHomepage~featuredPermalinkPage~frontPage~outstreamNativeView~permalinkPage~slides~593c32b0.4fe96e94815d4ec39ad9.js"></script><script type="module" src="/x-kinja-static/assets/new-client/ads~featuredPermalinkPage~outstreamNativeView~permalinkPage~slideshowPermalinkPage~videoPermalinkPag~5f9e60a1.00cb7f95b1c070e03586.js"></script><script>
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
							window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
						</script><script async="" src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><script>
				window.cnxps = {};
				window.cnxps.cmd = [];
			</script><script>
				window.pbjs = window.pbjs || {};
				window.pbjs.cmd = window.pbjs.cmd || [];
				async function getUserStatus() {
					const { accountState } = await window._user;
					return (accountState || {}).id;
				}
				window.pbjs.cmd.push(() => {
					getUserStatus().then(value => {
						const userIds = window.pbjs.getConfig('userSync').userIds;
						const britePoolId = userIds && userIds.find(uId => uId.name === 'britepoolId');
						if (britePoolId && britePoolId.params && value) {
							britePoolId.params.ppid = value;
						}
					});
				});
			</script><script data-ad-client="ca-pub-3987422961824960" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="kotaku blog-group-kotaku blog-recirc-group-fmgNonSatire permalink en-US f_ad_lightning_tag_on f_ad_mobile_after_first_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_ad_top_banner_to_featured_permalinks_on f_adx_permalink_text_on f_allow_blips_on f_amazon_aps_tag_on f_amazon_right_rail_on f_amazon_wait_for_bids_on f_amp_commerce_inset_on f_amp_preroll_analytics_on f_amp_preroll_end_event_on f_amp_publisher_logo_on f_amp_skimlinks_on f_amp_slideshow_on f_analyticstracking_on f_blockthrough_on f_britepool_identity_on f_card_label_by_blog_on f_cd_on_block_on f_cd_on_buyers_guide_on f_cd_on_story_on f_cd_on_top_on f_chartbeat_video_on f_cls_on f_comment_nofollow_on f_commenter_no_crawlable_on f_comments_on_demand_cached_enable_on f_comments_on_demand_enable_on f_commerce_button_inset_on f_commerce_disclaimer_insets_on f_commerce_inset_rail_on f_commerce_inset_tracking_on f_commerce_permalink_module_on f_concurrent_editing_on f_connatix_on f_connatix_mobile_on f_curated_big_story_settings_on f_curated_homepage_on f_curation_on_storytype_on f_curation_toggle_on f_custom_header_on f_custom_kinja_standalone_on f_ddrum_on f_disable_skimlinks_on f_disallow_api_on f_display_sidebar_non_network_on f_dynamic_ads_in_ads_bundle_on f_eager_load_ga_on f_enable_bouncex_on f_enable_html_sitemap_on f_experimental_scores_on f_featured_video_toolbar_on f_filter_old_articles_on f_fixed_height_featuredstory_on f_force_image_rights_on f_frontendtiming_on f_frontpage_recentvideo_on f_fun_errorpages_on f_global_video_page_on f_gmg_profiles_crawlable_only_on f_goauthorurl_on f_google_adsense_on f_header_anchor_tags_on f_header_simple_render_on f_hide_ellipsis_on f_hide_sticky_social_on f_homepage_metadata_settings_on f_homepage_video_playlist_on f_image_rights_bulk_on f_images_intersect_on f_infinite_promotion_on f_infinite_scroll_on f_ix_identity_tag_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_kinja_magma_newsletter_enabled_on f_large_commerce_rail_on f_lazyload_iframes_on f_lazyload_twitter_iframe_on f_legacy_embiggen_on f_load_dfp_statically_on f_magma_amp_inarticle_videos_on f_magma_permalink_video_truncation_on f_magma_second_scroll_on f_medianet_headerbidding_on f_medianet_headerbidding_amp_on f_meta_first_on f_mobile_commerce_inset_on f_more_from_chartbeat_on f_msn_profanity_filter_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_static_stream_header_on f_newsletter_subdomain_themes_buttons_on f_newsletter_use_subscription_api_on f_pagination_title_tag_page_on f_permalink_subscription_on f_permalink_video_playlist_on f_piano_prod_on f_post_versioning_on f_prebid_on f_prebid_analytics_on f_prebid_autoconfig_on f_prebid_verizon_on f_prebid_version_update_staging_on f_prebid_video_on f_pure_save_button_on f_recent_video_instream_on f_recirc_sidebar_on f_remove_h_tags_from_sidebar_on f_restore_images_on f_rss_videos_on f_scroll_vendor_on f_seo_content_first_on f_seo_remove_headline_link_on f_seo_robots_disallow_search_on f_seo_stream_page_excerpts_on f_shop_button_on f_shortpost_nofollow_on f_show_splashy_top_on f_sidebar_ad_whitespace_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_slideshow_on f_slideshow_v2_on f_slideshow_v2_warning_on f_smartcrop_on f_sourcepoint_ccpa_on f_sticky_mobile_320_on f_sticky_mobile_320_new_layout_on f_sticky_video_first_slot_mobile_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_taboola_feed_homepage_on f_taboola_lazy_load_on f_theonion_podcast_player_on f_trackonomics_on f_use_ad_manager_on f_video_first_slot_mobile_on f_video_upload_captions_on f_webm_optimize_on  blog-group-kotaku"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="sc-17y8tyw-0 xAnsG js_topbar"><div class="vuc0jk-0 irOnwd"><ul class="vuc0jk-1 pplqO"><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="sc-101yw2y-5 jhILNk overhang-wrapper"><div class="js_header"><div class="sc-1f6xobn-8 SKewC js_header-container"><div class="sc-1f6xobn-7 bMZxgA js_global-nav"><div class="sc-1f6xobn-6 iGGOmz"><div class="sc-1f6xobn-0 jNeQKR"><div class="sc-1f6xobn-12 iSKltx"><a href="//kotaku.com" title="Kotaku" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk kotaku"><svg xmlns="http://www.w3.org/2000/svg" width="212" height="39" aria-label="Kotaku logo" viewBox="0 0 212 39"><path fill="#FBC000" fill-rule="evenodd" d="M191.72 5.28l1.2 17.98-8.58.16-1-18.37-6.51-.17.94 21.03c.13 3 2.28 5.38 4.77 5.29l12.99-.49c2.3-.09 3.97-2.48 3.75-5.33l-1.5-19.93-6.06-.17zm13.1 1.62c-.2-2.61-1.88-4.8-3.78-4.88l-1.74-.07.64 9.67 5.22.08-.34-4.8zm6.8 0c-.23-2.61-1.9-4.8-3.77-4.87l-1.71-.08.72 9.67 5.14.08-.39-4.8zm-60.2-3l.2 28.27 2.58-.1c2.85-.1 5.1-2.76 5.04-5.92L158.9 4.1l-7.46-.2zm7.83 10.72l8.01.04c2.62.01 3.8 1.18 4.79 3.02l9.66 20.68c-1.07 1.4-7.06.8-9.53-4.74l-5.12-11.27-.45.01-.4.01c-2.76.04-7.05-2.58-6.96-7.74zM143.39 4.23l-12.1-.33c-5.75-.15-7.27 4.83-6.34 8.06l15.81.14-.1 12.1-10.89.2.05-2.14 3.2-.04c5.72-.08 7.1-4.77 6.17-7.94h-.04l.02-.01-11.92-.05c-3.09-.01-5.72 2.61-5.84 5.9l-.04 1.05-.22 6.04c-.13 3.39 2.39 6.06 5.57 5.94l16.55-.63c2.91-.1 5.24-2.8 5.23-5.97l-.05-16.77c-.02-3-2.26-5.47-5.06-5.55zm-39.82 24.5a5.95 5.95 0 0 0 6.33 6.37l3.32-.12 1.08-21.27-9.75-.06-.98 15.08zm13.46-17.03c6.17.05 7.73-5 6.8-8.21l-20.86-.56c-6.64-.18-7.88 5.14-6.96 8.58l21.02.19zM88.76 2.5l-19.43-.54c-7.58-.21-10.1 5.6-9.22 9.38l24.53.23-1.25 14-14.16.27 1.45-12.99-10.9-.07-2.09 16.38c-.5 3.95 2.53 7.07 6.71 6.9l21.57-.8a7.76 7.76 0 0 0 7.31-6.98L94.75 8.9a5.98 5.98 0 0 0-5.99-6.4zm-69.34-.55L12.7 38.02l4.22-.16c4.65-.18 8.92-3.63 9.6-7.67l4.74-27.9-11.84-.34zm11.06 12.68l13.02.05c4.23.02 5.87 1.5 7.02 3.81l8.1 19.65c-2.05 1.8-11.6 1.18-14.3-5.88l-2.96-7.84h-.73l-.63.01c-4.52.06-10.9-3.25-9.52-9.8zM15.7 12.67l1.9-10.51-6.57-.2C1.9 1.7-.63 8.26.12 12.53l15.58.16zm22.73 1.96l16.8-3.68c3.16-1.93 4.51-8.9 2.3-10.95l-16.3 3.95c-2.77 1.5-5.95 5.86-2.8 10.68zm124.62 0l8.93-4.84c3.1-2.63 3.97-6.97 1.32-9.79l-9.64 6.05c-3.44 2.32-2.92 5.76-.61 8.58z"></path></svg></div></div></a><div class="sc-1f6xobn-13 dCzbYf">Gaming Reviews, News, Tips and More.</div></div><div class="sc-1f6xobn-14 kTHlxb"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 CiwIs"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_experiment-button"></div><a href="https://store.kotaku.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="xpaln1-0 xpaln1-1 kQKmZN js_header-shop show"><span class="iyvn34-1 EyKfo"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="xpaln1-0 xpaln1-1 sc-1f6xobn-3 cGEJlW js_header-newsletter"><span class="iyvn34-1 EyKfo"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><a class="js_header-userbutton"><span class="sc-1il3uru-3 cChoMU"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 cXXEfi"><a data-key="home" href="//kotaku.com/" class="dfwuc8-0 fhMmnk"><span>Home</span></a><a data-key="latest" href="//kotaku.com/latest" class="dfwuc8-0 fhMmnk"><span>Latest</span></a><a data-tagcanonical="video" data-index="1" href="//kotaku.com/c/video" class="dfwuc8-0 fhMmnk"><span>Video</span></a><a data-blogid="1633980057" data-index="2" href="https://thebests.kotaku.com" class="dfwuc8-0 fhMmnk"><span>The Bests</span></a><a data-tagcanonical="highlight-reel" data-index="3" href="//kotaku.com/c/highlight-reel" class="dfwuc8-0 fhMmnk"><span>Highlight Reel</span></a><a data-tagcanonical="review" data-index="4" href="//kotaku.com/c/review" class="dfwuc8-0 fhMmnk"><span>Reviews</span></a><a data-tagcanonical="impressions" data-index="5" href="//kotaku.com/c/impressions" class="dfwuc8-0 fhMmnk"><span>Impressions</span></a><a data-blogid="1538697436" data-index="6" href="https://cosplay.kotaku.com" class="dfwuc8-0 fhMmnk"><span>Cosplay</span></a></nav><div class="wz9htl-0 eBqtUt">Gaming Reviews, News, Tips and More.</div></div><div class="header-bar"></div></div><div class="sc-1f6xobn-15 dTJbSl js_header-disable-overlay"></div><div class="js_hamburger-menu-container"></div><div class="sc-1f6xobn-16 iuTfdC js_scrollback-nav"><div class="sc-1f6xobn-7 fSMBQA"><div class="sc-1f6xobn-0 ezoHdv"><div class="sc-1f6xobn-12 esbIeX"><a href="//kotaku.com" title="Kotaku" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk kotaku"><svg xmlns="http://www.w3.org/2000/svg" width="212" height="39" aria-label="Kotaku logo" viewBox="0 0 212 39"><path fill="#FBC000" fill-rule="evenodd" d="M191.72 5.28l1.2 17.98-8.58.16-1-18.37-6.51-.17.94 21.03c.13 3 2.28 5.38 4.77 5.29l12.99-.49c2.3-.09 3.97-2.48 3.75-5.33l-1.5-19.93-6.06-.17zm13.1 1.62c-.2-2.61-1.88-4.8-3.78-4.88l-1.74-.07.64 9.67 5.22.08-.34-4.8zm6.8 0c-.23-2.61-1.9-4.8-3.77-4.87l-1.71-.08.72 9.67 5.14.08-.39-4.8zm-60.2-3l.2 28.27 2.58-.1c2.85-.1 5.1-2.76 5.04-5.92L158.9 4.1l-7.46-.2zm7.83 10.72l8.01.04c2.62.01 3.8 1.18 4.79 3.02l9.66 20.68c-1.07 1.4-7.06.8-9.53-4.74l-5.12-11.27-.45.01-.4.01c-2.76.04-7.05-2.58-6.96-7.74zM143.39 4.23l-12.1-.33c-5.75-.15-7.27 4.83-6.34 8.06l15.81.14-.1 12.1-10.89.2.05-2.14 3.2-.04c5.72-.08 7.1-4.77 6.17-7.94h-.04l.02-.01-11.92-.05c-3.09-.01-5.72 2.61-5.84 5.9l-.04 1.05-.22 6.04c-.13 3.39 2.39 6.06 5.57 5.94l16.55-.63c2.91-.1 5.24-2.8 5.23-5.97l-.05-16.77c-.02-3-2.26-5.47-5.06-5.55zm-39.82 24.5a5.95 5.95 0 0 0 6.33 6.37l3.32-.12 1.08-21.27-9.75-.06-.98 15.08zm13.46-17.03c6.17.05 7.73-5 6.8-8.21l-20.86-.56c-6.64-.18-7.88 5.14-6.96 8.58l21.02.19zM88.76 2.5l-19.43-.54c-7.58-.21-10.1 5.6-9.22 9.38l24.53.23-1.25 14-14.16.27 1.45-12.99-10.9-.07-2.09 16.38c-.5 3.95 2.53 7.07 6.71 6.9l21.57-.8a7.76 7.76 0 0 0 7.31-6.98L94.75 8.9a5.98 5.98 0 0 0-5.99-6.4zm-69.34-.55L12.7 38.02l4.22-.16c4.65-.18 8.92-3.63 9.6-7.67l4.74-27.9-11.84-.34zm11.06 12.68l13.02.05c4.23.02 5.87 1.5 7.02 3.81l8.1 19.65c-2.05 1.8-11.6 1.18-14.3-5.88l-2.96-7.84h-.73l-.63.01c-4.52.06-10.9-3.25-9.52-9.8zM15.7 12.67l1.9-10.51-6.57-.2C1.9 1.7-.63 8.26.12 12.53l15.58.16zm22.73 1.96l16.8-3.68c3.16-1.93 4.51-8.9 2.3-10.95l-16.3 3.95c-2.77 1.5-5.95 5.86-2.8 10.68zm124.62 0l8.93-4.84c3.1-2.63 3.97-6.97 1.32-9.79l-9.64 6.05c-3.44 2.32-2.92 5.76-.61 8.58z"></path></svg></div></div></a></div><nav class="dfwuc8-1 kJQWeP"><div class="dfwuc8-2 houbBQ"></div><a data-key="home" href="//kotaku.com/" class="dfwuc8-0 ncTdl"><span>Home</span></a><a data-key="latest" href="//kotaku.com/latest" class="dfwuc8-0 ncTdl"><span>Latest</span></a><a data-tagcanonical="video" data-index="1" href="//kotaku.com/c/video" class="dfwuc8-0 ncTdl"><span>Video</span></a><a data-blogid="1633980057" data-index="2" href="https://thebests.kotaku.com" class="dfwuc8-0 ncTdl"><span>The Bests</span></a><a data-tagcanonical="highlight-reel" data-index="3" href="//kotaku.com/c/highlight-reel" class="dfwuc8-0 ncTdl"><span>Highlight Reel</span></a><a data-tagcanonical="review" data-index="4" href="//kotaku.com/c/review" class="dfwuc8-0 ncTdl"><span>Reviews</span></a><a data-tagcanonical="impressions" data-index="5" href="//kotaku.com/c/impressions" class="dfwuc8-0 ncTdl"><span>Impressions</span></a><a data-blogid="1538697436" data-index="6" href="https://cosplay.kotaku.com" class="dfwuc8-0 ncTdl"><span>Cosplay</span></a></nav><div class="sc-1f6xobn-14 ioDjSu"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 CiwIs"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><a class="js_header-userbutton"><span class="sc-1il3uru-3 cChoMU"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="js_welcome-ad-mobile--container"></div><div class="sc-101yw2y-0 FrOFK initWrappers"><span class="sc-101yw2y-2 iZCRsA js_custom-header-toolbar-container"></span><span class="sc-101yw2y-1 eTAcyr js_curation-toolbar-container"></span></div><span class="sc-101yw2y-1 eTAcyr js_curation-editor-container"></span></span><div class="sc-1op1dd6-0 jQLKgj js_sticky-top-ad"><div class="sc-1jotqfp-0 sc-1jotqfp-2 bnMuAY"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner"></span></div></div></div><div class="sc-157agsr-1 sc-157agsr-2 OCqWi"><div class="js_privacy_policy"></div><div class="sc-1lmpmkf-1 gyRthi"><div class="qsfpej-0 bIkJGf"><a class="sc-1out364-0 hMndXN ylqi26-0 ciUnAz js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://kotaku.com/c/odds-and-ends&quot;]]" href="https://kotaku.com/c/odds-and-ends"><span class="vxl3c2-0 guCRnm">Odds and Ends</span></a></div><header class="sc-1efpnfq-1 hQgdUv"><h1 class="sc-1efpnfq-0 jlSocs">Mod Brings 2003's <i>NBA Street Vol. 2</i> Into 2020 With Modern Players, Uniforms</h1></header></div></div><div class="sc-157agsr-0 krcHQb"><main class="sc-11qwj9y-0 dDyFIk"><div class="sc-11qwj9y-1 hmBpsa"><div class="js_kinja_notification"></div><script type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","url":"https://kotaku.com/mod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228","author":[{"@type":"Person","name":"Luke Plunkett"}],"headline":"Mod Brings 2003's NBA Street Vol. 2 Into 2020 With Modern Players, Uniforms","description":"Oh hell yes. NBA Street Vol. 2, released back in 2003 for the PS2, Xbox and GameCube, has recently been updated to feature some of the players and jerseys we’d expect to be seeing in a game released in 2020.\n","dateline":"08/06/2020 at 21:30","datePublished":"2020-08-06T21:30:00-04:00","dateModified":"2020-08-06T21:43:18-04:00","mainEntityOfPage":{"@type":"WebPage","url":"https://kotaku.com/mod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228"},"image":{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/k5ydymvgcunqdzc7ldzs.jpg","thumbnail":{"@type":"ImageObject","height":180,"width":320,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/k5ydymvgcunqdzc7ldzs.jpg"}},"articleBody":"Oh hell yes. NBA Street Vol. 2, released back in 2003 for the PS2, Xbox and GameCube, has recently been updated to feature some of the players and jerseys we’d expect to be seeing in a game released in 2020.\n\n\nBuilding off a major 2016 update by johnz1 and Mazzochi, agent_michael_scarn has released NBA Street Vol. 2 - Legendary Edition, which adds a ton of new stuff beyond the roster and uniform updates, like team logos, apparel, player ratings, some new face models and a replacement for the original GameCube controller graphics with Xbox 360 ones instead.\n\nNot every player addition is new, either, with loads of legendary greats now making up the roster as well.\n\nYou can download the mod, or just check out the full roster of players, here.\n\n","articleSection":"Odds and Ends","keywords":["sports","nba","nba street","kotaku core"],"publisher":{"@type":"Organization","@context":"http://schema.org","name":"Kotaku","url":"https://kotaku.com","logo":{"@type":"ImageObject","url":"https://x.kinja-static.com/assets/images/logos/amp/logo-kotaku-amp.png"},"sameAs":["https://www.facebook.com/kotaku","https://www.youtube.com/user/KotakuNYC","https://twitter.com/otaku","https://instagram.com/kotakudotcom"]},"video":[]}</script><div class="js_starterpost"><div class="sc-1fofo4n-0 cdfDtI"><div class="sc-83o472-1 bAZwNf"><div class="sc-83o472-0 iYQxuq"><div class="sc-1jc3ukb-0 kLkUqM"><div class="sc-1jc3ukb-1 flaMVg"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/lukeplunkett&quot;]]" href="/author/lukeplunkett"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/xs9x6rp4vjdqhxkz3tdk.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/xs9x6rp4vjdqhxkz3tdk.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,pg_1,q_80,w_800/xs9x6rp4vjdqhxkz3tdk.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/xs9x6rp4vjdqhxkz3tdk.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/xs9x6rp4vjdqhxkz3tdk.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/xs9x6rp4vjdqhxkz3tdk.jpg 80w" sizes="40px" alt="lukeplunkett" draggable="auto" data-chomp-id="xs9x6rp4vjdqhxkz3tdk" data-format="jpg" data-alt="lukeplunkett" data-anim-src=""/></div></a></div><div class="sc-1jc3ukb-2 fUsAEy"><div class="sc-1jc3ukb-3 hOuZKZ"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 jEXwQB"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/lukeplunkett&quot;]]" href="/author/lukeplunkett">Luke Plunkett</a></div></div><div class="sc-1jc3ukb-6 gfVGpi"><time class="uhd9ir-0 gWMcOL" dateTime="2020-08-06T21:30:00-04:00"><a class="sc-1out364-0 hMndXN js_meta-time js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://kotaku.com/mod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228">20 minutes ago</a></time><div class="sc-1jc3ukb-4 djIlcF">•</div><div class="sc-1jc3ukb-5 kHFilQ"><div class="js_tag-dropdown"><div class="sc-1dvfjie-2 jLpCdi"><a class="sc-1out364-0 hMndXN js_trigger js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/sports"><div class="wvv3zm-1 hIkJIq"><span>Filed to:</span><span class="wvv3zm-2 iLFYil">sports</span><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a><div class="sc-1dvfjie-0 fDdAAJ js_dropdown"><div class="sc-1dvfjie-1 eDeebt"><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD wvv3zm-0 jQRBqB js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="sports" href="/tag/sports">sports</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="nba" href="/tag/nba">nba</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="NBA Street" href="/tag/nba-street">NBA Street</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="kotaku core" href="/tag/kotaku-core">kotaku core</a></div></div></div></div></div></div></div></div></div><div class="sc-83o472-0 iYQxuq"><div class="sc-15g8630-1 bujCaO"><div class="sc-15g8630-0 eDTWxq"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1844642228&quot;,&quot;postPermalink&quot;:&quot;https://kotaku.com/mod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228&quot;,&quot;isBigger&quot;:true}" data-post-id="1844642228" data-post-permalink="https://kotaku.com/mod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228"><div class="sc-1mn1yww-1 jceTvi"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 kQvuJE">Save</div></div></div></div></div><div class="sc-83o472-2 hNtXBx"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fkotaku.com%2Fmod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228%3Futm_medium%3Dsharefromsite%26utm_source%3Dkotaku_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 hugYaS"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Mod%20Brings%202003&#x27;s%20NBA%20Street%20Vol.%202%20Into%202020%20With%20Modern%20Players%2C%20Uniforms&amp;via=kotaku&amp;url=https%3A%2F%2Fkotaku.com%2Fmod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228%3Futm_medium%3Dsharefromsite%26utm_source%3Dkotaku_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 hugYaS"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Mod%20Brings%202003&#x27;s%20NBA%20Street%20Vol.%202%20Into%202020%20With%20Modern%20Players%2C%20Uniforms&amp;body=https%3A%2F%2Fkotaku.com%2Fmod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228%253Futm_medium%3Dsharefromsite%2526utm_source%3Dkotaku_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 hugYaS"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://kotaku.com/mod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 hugYaS js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1844642228&quot;,&quot;authorIds&quot;:[&quot;5724032494550896668&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://kotaku.com/mod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228&quot;,&quot;wordCount&quot;:134,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;9&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1844642228" data-post-permalink="https://kotaku.com/mod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div></div></div></div><div class="r43lxo-0 hEDDLA js_post-content"><figure class="sc-1eow4w5-1 dhDQnh align--bleed js_lazy-image js_marquee-assetfigure" data-id="k5ydymvgcunqdzc7ldzs" data-recommend-id="image://k5ydymvgcunqdzc7ldzs" data-format="jpg" data-width="800" data-height="468" data-lightbox="true" data-recommended="true" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:800px" data-syndicationrights="true" data-imagerights="other-license"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:58.5%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Illustration for article titled Mod Brings 2003s iNBA Street Vol. 2/i Into 2020 With Modern Players, Uniforms" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/k5ydymvgcunqdzc7ldzs.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/k5ydymvgcunqdzc7ldzs.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,pg_1,q_80,w_470/k5ydymvgcunqdzc7ldzs.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,pg_1,q_80,w_800/k5ydymvgcunqdzc7ldzs.jpg 800w" draggable="auto" data-chomp-id="k5ydymvgcunqdzc7ldzs" data-format="jpg" data-alt="Illustration for article titled Mod Brings 2003s iNBA Street Vol. 2/i Into 2020 With Modern Players, Uniforms" data-anim-src=""/></div></div></span><figcaption class="sc-7s1ndr-0 cqfyTB no-caption">Screenshot<!-- -->: <!-- -->NBA Street Vol. 2 Legendary Edition</figcaption></div><span data-id="k5ydymvgcunqdzc7ldzs" data-recommend-id="image://k5ydymvgcunqdzc7ldzs" data-format="jpg" data-width="800" data-height="468" data-lightbox="true" data-recommended="true" class="js_recommend"></span></figure><span></span><p class="sc-77igqf-0 bOfvBY">Oh hell yes. <em>NBA Street Vol. 2</em>, released back in 2003 for the PS2, Xbox and GameCube, <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://forums.nba-live.com/viewtopic.php?f=72&amp;t=110353&amp;p=2018747#p2018747&quot;,{&quot;metric25&quot;:1}]]" href="https://forums.nba-live.com/viewtopic.php?f=72&amp;t=110353&amp;p=2018747#p2018747" target="_blank" rel="noopener noreferrer">has recently been updated</a></span> to feature some of the players and jerseys we’d expect to be seeing in a game released in 2020.<br/></p><div class="bxm4mm-2 hKBnez js_video-sticky__top-limit"></div><div class="bxm4mm-4 fQqUFt"><div id="swappable-mobile-ad-container" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic swappable-mobile-ad-container js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 uBHOx ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile js_swappable-mobile-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><div class="bxm4mm-1 gKeXmA js_video-sticky-trigger"></div><div class="bxm4mm-0 jRTmst instream-native-video instream-permalink js_video-sticky-target instream-native-video--mobile"></div></div><div class="bxm4mm-3 eCMXYG js_video-sticky__bottom-limit"></div><p class="sc-77igqf-0 bOfvBY">Building off a major 2016 update by johnz1 and Mazzochi, agent_michael_scarn has released <em>NBA Street Vol. 2 - Legendary Edition</em>, which adds a ton of new stuff beyond the roster and uniform updates, like team logos, apparel, player ratings, some new face models and a replacement for the original GameCube controller graphics with Xbox 360 ones instead.</p><p class="sc-77igqf-0 bOfvBY">Not every player addition is new, either, with loads of legendary greats now making up the roster as well.</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 uBHOx ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">You can download the mod, or just check out the full roster of players, <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://forums.nba-live.com/viewtopic.php?f=72&amp;t=110353&amp;p=2018747#p2018747&quot;,{&quot;metric25&quot;:1}]]" href="https://forums.nba-live.com/viewtopic.php?f=72&amp;t=110353&amp;p=2018747#p2018747" target="_blank" rel="noopener noreferrer">here</a></span>.</p></div><div class="sc-1ib37xr-0 bgezzh"><div class="sc-1ib37xr-2 jDNXut"><div class="sc-1ib37xr-1 lmWPyG"><div class="sc-1ib37xr-3 jmuQgm"><a data-ga="[[&quot;Author Bio click&quot;,&quot;Author name&quot;]]" href="/author/lukeplunkett" class="sc-1ib37xr-4 cFoCAT">Luke Plunkett</a><div class="sc-1ib37xr-5 jelKu"><a href="/author/lukeplunkett" data-ga="[[&quot;Author Bio click&quot;,&quot;Posts&quot;]]" class="peggds-1 iHGdsP"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg></span><label class="peggds-0 cVuwKr">Posts</label></a><a href="mailto:plunkett@kotaku.com" data-ga="[[&quot;Author Bio click&quot;,&quot;Email&quot;]]" class="peggds-1 iHGdsP"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><label class="peggds-0 cVuwKr">Email</label></a><a href="https://twitter.com/lukeplunkett" data-ga="[[&quot;Author Bio click&quot;,&quot;Twitter&quot;]]" class="peggds-1 iHGdsP"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span><label class="peggds-0 cVuwKr">Twitter</label></a></div></div><p class="sc-1ib37xr-6 dJbkTT">Luke Plunkett is a Senior Editor based in Canberra, Australia. <a href="https://www.amazon.com/Cosplay-World-Luke-Plunkett/dp/3791349252">He has written a book on cosplay</a>, designed <a href="https://stonehandgames.com/the-great-air-race/">a game about airplanes</a>, and also runs <a href="https://cosplay.kotaku.com/">cosplay.kotaku.com</a>.</p></div></div></div><div class="sc-18b1b2r-5 eTUqHn"><div><h4 class="z1qon0-0 dJabdk">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 hRfzdX" data-position="bottom"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fkotaku.com%2Fmod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 hugYaS"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Mod%20Brings%202003&#x27;s%20NBA%20Street%20Vol.%202%20Into%202020%20With%20Modern%20Players%2C%20Uniforms&amp;url=https%3A%2F%2Fkotaku.com%2Fmod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 hugYaS"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Mod%20Brings%202003&#x27;s%20NBA%20Street%20Vol.%202%20Into%202020%20With%20Modern%20Players%2C%20Uniforms&amp;body=https%3A%2F%2Fkotaku.com%2Fmod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 hugYaS"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://kotaku.com/mod-brings-2003s-nba-street-vol-2-into-the-21st-centur-1844642228" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 hugYaS js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 bemTYH"><h4 class="z1qon0-0 dJabdk">Get our newsletter</h4><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="j48i5d-2 bTULcN sc-18b1b2r-3 eLUMpW"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 keLEgo">Subscribe</span></div></button></a></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="sc-1or3yyu-6 gHgRYX"><div class="sc-1or3yyu-0 ekKtwN">More from Kotaku</div><div class="sc-1or3yyu-5 gGIIgt"><a class="sc-1out364-0 hMndXN sc-1or3yyu-4 hstqIJ js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 4&quot;,&quot;https://kotaku.com/everything-playstation-announced-during-todays-state-of-1844638709&quot;,{&quot;metric18&quot;:1}]]" href="https://kotaku.com/everything-playstation-announced-during-todays-state-of-1844638709"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-2 hBpFjl">Everything PlayStation Announced During Today's State Of Play</h4></a></div><div class="sc-1or3yyu-5 gGIIgt"><a class="sc-1out364-0 hMndXN sc-1or3yyu-4 hstqIJ js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 4&quot;,&quot;https://kotaku.com/fall-guys-players-are-already-unlocking-an-achievement-1844631345&quot;,{&quot;metric18&quot;:1}]]" href="https://kotaku.com/fall-guys-players-are-already-unlocking-an-achievement-1844631345"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-2 hBpFjl"><i>Fall Guys</i> Players Are Already Unlocking An Achievement That Developers Thought Was Impossible</h4></a></div><div class="sc-1or3yyu-5 gGIIgt"><a class="sc-1out364-0 hMndXN sc-1or3yyu-4 hstqIJ js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 4&quot;,&quot;https://thebests.kotaku.com/the-12-best-games-on-xbox-game-pass-1841477023&quot;,{&quot;metric18&quot;:1}]]" href="https://thebests.kotaku.com/the-12-best-games-on-xbox-game-pass-1841477023"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-2 hBpFjl">The 12 Best Games On Xbox Game Pass</h4></a></div><div class="sc-1or3yyu-5 gGIIgt"><a class="sc-1out364-0 hMndXN sc-1or3yyu-4 hstqIJ js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 4&quot;,&quot;https://kotaku.com/world-of-warcraft-adds-npc-memorial-honoring-twitch-str-1844631499&quot;,{&quot;metric18&quot;:1}]]" href="https://kotaku.com/world-of-warcraft-adds-npc-memorial-honoring-twitch-str-1844631499"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-2 hBpFjl"><i>World of Warcraft</i> Adds NPC Memorial Honoring Twitch Streamer Reckful</h4></a></div></div><a id="replies" name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-0 bGtOjR js_comments-iframe" data-src="//kotaku.com/embed/comments/magma/1844642228?" data-replycount="0"><div><div class="sc-1evupmb-2 lnIjuV"><div class="gs34tp-6 jxwmMa"><article class="gs34tp-2 gGrHbP"><h3 class="gs34tp-4 eKWSBV">DISCUSSION</h3></article><button class="j48i5d-2 ilcZgc gs34tp-5 ciqURU js_comments-button--show"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="BubbleAdd icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9.5 1c4.13 0 7.55 3.14 7.5 6.93-.12 3.15-1.82 5.11-4.52 6.06-1.5.53-3.34.69-4.3.6-.42.41-1.24 1.1-1.95 1.62-.52.38-.92.63-1.2.72-.86.3-1.07-.44-.67-1.12a3.48 3.48 0 0 0 .56-2.53A6.3 6.3 0 0 1 2 7.91C2 4.08 5.37 1 9.5 1zm0 1C5.9 2 3 4.66 3 7.9c0 1.98.92 3.55 2.68 4.69a.5.5 0 0 1 .23.42l.02.38c.05.75 0 1.32-.25 1.98.78-.57 1.77-1.42 1.88-1.58a.5.5 0 0 1 .5-.21c.68.12 2.59 0 4.09-.53 2.34-.82 3.75-2.45 3.85-5.15.04-3.2-2.9-5.9-6.5-5.9zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 1 1 0 1H10v2.5a.5.5 0 0 1-1 0V8H6.5a.5.5 0 1 1 0-1H9V4.5c0-.28.22-.5.5-.5z"></path></svg></span><span class="j48i5d-0 keLEgo">Start the discussion</span></div></button></div></div></div></div><div class="sc-73739c-3 cQhMko"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 gaZVrz"></div></div><div class="sc-1bdg1q0-0 eRJXHT js_sticky-footer"><div class="sc-1bdg1q0-1 wircm js_ad-sticky-footer"></div></div></div></div></main><aside class="ynugv2-2 fpPzXA"><div class="sc-101yw2y-4 QUUqu"><div class="sc-101yw2y-6 jlfXdk"><div class="ynugv2-1 dpkHcV"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div><div id="sidebar_wrapper" class="ynugv2-3 kxHOoc"><div class="sc-1ez0oyg-0 jkLlnx js_sidebar_sticky_container"><div class="sc-1ez0oyg-1 hGUuTh"><div><div class="ynugv2-0 fJjges js_sidebar-edit-video"><div class="bxm4mm-4 fQqUFt"><div class="bxm4mm-0 jRTmst instream-native-video instream-permalink instream-native-video--desktop"></div></div></div><div id="trending_wrapper" class="ynugv2-0 cJqUCG"><div id="trending-module" class="i2qujp-3 iVJqWO"><header><div class="i2qujp-4 eSRbdd"><strong>You</strong> may also like</div></header><div class="i2qujp-2 gBsAmV trending-reel"><div class="sc-1m3f1n9-0 tRJUI"><a class="sc-1out364-0 hMndXN sc-1m3f1n9-1 fMHYUv thumbnail active js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position 1&quot;,&quot;https://www.theroot.com/joe-biden-says-unlike-african-americans-the-latino-comm-1844638995&quot;,{&quot;metric16&quot;:1}]]" data-index="0" href="https://www.theroot.com/joe-biden-says-unlike-african-americans-the-latino-comm-1844638995"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Joe Biden Says &#x27;Unlike African Americans&#x27; the Latino Community is &#x27;Incredibly Diverse&#x27; And...Well...This Election &#x27;Bout to be Long AF" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/rcsnlxiq0xxlglq27wgp.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/rcsnlxiq0xxlglq27wgp.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/rcsnlxiq0xxlglq27wgp.jpg 80w" aria-label="Joe Biden Says &#x27;Unlike African Americans&#x27; the Latino Community is &#x27;Incredibly Diverse&#x27; And...Well...This Election &#x27;Bout to be Long AF" draggable="auto" data-chomp-id="rcsnlxiq0xxlglq27wgp" data-format="jpg" data-alt="Joe Biden Says &#x27;Unlike African Americans&#x27; the Latino Community is &#x27;Incredibly Diverse&#x27; And...Well...This Election &#x27;Bout to be Long AF" data-anim-src=""/></div></div></a><a class="sc-1out364-0 hMndXN sc-1m3f1n9-1 fMHYVc thumbnail js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position 2&quot;,&quot;https://www.theroot.com/50-percent-of-white-folks-admit-that-they-will-happily-1844632516&quot;,{&quot;metric16&quot;:1}]]" data-index="1" href="https://www.theroot.com/50-percent-of-white-folks-admit-that-they-will-happily-1844632516"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="50 Percent of White Folks Admit That They Will Happily Condemn Us All to Four More Years of Excruciating Hell" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/hqndyhhf1qzwkx9jgzwq.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/hqndyhhf1qzwkx9jgzwq.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/hqndyhhf1qzwkx9jgzwq.jpg 80w" aria-label="50 Percent of White Folks Admit That They Will Happily Condemn Us All to Four More Years of Excruciating Hell" draggable="auto" data-chomp-id="hqndyhhf1qzwkx9jgzwq" data-format="jpg" data-alt="50 Percent of White Folks Admit That They Will Happily Condemn Us All to Four More Years of Excruciating Hell" data-anim-src=""/></div></div></a><a class="sc-1out364-0 hMndXN sc-1m3f1n9-1 fMHYTl thumbnail js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position 3&quot;,&quot;https://news.avclub.com/the-joke-it-cost-the-office-a-cool-60-000-to-make-1844624960&quot;,{&quot;metric16&quot;:1}]]" data-index="2" href="https://news.avclub.com/the-joke-it-cost-the-office-a-cool-60-000-to-make-1844624960"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The joke it cost &lt;i&gt;The Office &lt;/i&gt;a cool&lt;i&gt; &lt;/i&gt;$60,000 to make" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/jetcnxohyvdipbfzuftb.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/jetcnxohyvdipbfzuftb.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/jetcnxohyvdipbfzuftb.png 80w" aria-label="The joke it cost &lt;i&gt;The Office &lt;/i&gt;a cool&lt;i&gt; &lt;/i&gt;$60,000 to make" draggable="auto" data-chomp-id="jetcnxohyvdipbfzuftb" data-format="png" data-alt="The joke it cost &lt;i&gt;The Office &lt;/i&gt;a cool&lt;i&gt; &lt;/i&gt;$60,000 to make" data-anim-src=""/></div></div></a></div><div class="sc-17xh7h5-0 fTdgPL progress"><div class="sc-17xh7h5-1 kMzaz"><div class="sc-17xh7h5-2 eotyRN segment ticking"></div></div><div class="sc-17xh7h5-1 kMzaz"><div class="sc-17xh7h5-2 eotyRN segment"></div></div><div class="sc-17xh7h5-1 kMzaz"><div class="sc-17xh7h5-2 eotyRN segment"></div></div></div><div class="i2qujp-0 hTTcwL"><div class="i2qujp-1 gIbLrx"><a class="sc-1out364-0 hMndXN sc-15qf33u-6 gNyABf js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://www.theroot.com/joe-biden-says-unlike-african-americans-the-latino-comm-1844638995&quot;,{&quot;metric16&quot;:1}]]" href="https://www.theroot.com/joe-biden-says-unlike-african-americans-the-latino-comm-1844638995"><div class="sc-15qf33u-0 ffqRHL reel active" data-index="0"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Joe Biden Says &#x27;Unlike African Americans&#x27; the Latino Community is &#x27;Incredibly Diverse&#x27; And...Well...This Election &#x27;Bout to be Long AF" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/rcsnlxiq0xxlglq27wgp.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/rcsnlxiq0xxlglq27wgp.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/rcsnlxiq0xxlglq27wgp.jpg 80w" aria-label="Joe Biden Says &#x27;Unlike African Americans&#x27; the Latino Community is &#x27;Incredibly Diverse&#x27; And...Well...This Election &#x27;Bout to be Long AF" draggable="auto" data-chomp-id="rcsnlxiq0xxlglq27wgp" data-format="jpg" data-alt="Joe Biden Says &#x27;Unlike African Americans&#x27; the Latino Community is &#x27;Incredibly Diverse&#x27; And...Well...This Election &#x27;Bout to be Long AF" data-anim-src=""/></div></div><div class="sc-15qf33u-3 sc-15qf33u-5 IZnsV"><strong>The Root</strong></div><div class="sc-15qf33u-2 hBqiyv">Joe Biden Says 'Unlike African Americans' the Latino Community is 'Incredibly Diverse' And...Well...This Election 'Bout to be Long...</div><div><div class="sc-15qf33u-3 sc-15qf33u-4 jvcmWM"><strong>Zack Linly</strong></div><time class="sc-15qf33u-7 aXHxP">Today 5:30PM</time></div></div></a><a class="sc-1out364-0 hMndXN sc-15qf33u-6 gNyABf js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://www.theroot.com/50-percent-of-white-folks-admit-that-they-will-happily-1844632516&quot;,{&quot;metric16&quot;:1}]]" href="https://www.theroot.com/50-percent-of-white-folks-admit-that-they-will-happily-1844632516"><div class="sc-15qf33u-0 cA-DIMT reel" data-index="1"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="50 Percent of White Folks Admit That They Will Happily Condemn Us All to Four More Years of Excruciating Hell" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/hqndyhhf1qzwkx9jgzwq.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/hqndyhhf1qzwkx9jgzwq.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/hqndyhhf1qzwkx9jgzwq.jpg 80w" aria-label="50 Percent of White Folks Admit That They Will Happily Condemn Us All to Four More Years of Excruciating Hell" draggable="auto" data-chomp-id="hqndyhhf1qzwkx9jgzwq" data-format="jpg" data-alt="50 Percent of White Folks Admit That They Will Happily Condemn Us All to Four More Years of Excruciating Hell" data-anim-src=""/></div></div><div class="sc-15qf33u-3 sc-15qf33u-5 IZnsV"><strong>The Root</strong></div><div class="sc-15qf33u-2 hBqiyv">50 Percent of White Folks Admit That They Will Happily Condemn Us All to Four More Years of Excruciating Hell</div><div><div class="sc-15qf33u-3 sc-15qf33u-4 jvcmWM"><strong>Jay Connor</strong></div><time class="sc-15qf33u-7 aXHxP">Today 11:30AM</time></div></div></a><a class="sc-1out364-0 hMndXN sc-15qf33u-6 gNyABf js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://news.avclub.com/the-joke-it-cost-the-office-a-cool-60-000-to-make-1844624960&quot;,{&quot;metric16&quot;:1}]]" href="https://news.avclub.com/the-joke-it-cost-the-office-a-cool-60-000-to-make-1844624960"><div class="sc-15qf33u-0 dHVsag reel" data-index="2"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The joke it cost &lt;i&gt;The Office &lt;/i&gt;a cool&lt;i&gt; &lt;/i&gt;$60,000 to make" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/jetcnxohyvdipbfzuftb.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/jetcnxohyvdipbfzuftb.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/jetcnxohyvdipbfzuftb.png 80w" aria-label="The joke it cost &lt;i&gt;The Office &lt;/i&gt;a cool&lt;i&gt; &lt;/i&gt;$60,000 to make" draggable="auto" data-chomp-id="jetcnxohyvdipbfzuftb" data-format="png" data-alt="The joke it cost &lt;i&gt;The Office &lt;/i&gt;a cool&lt;i&gt; &lt;/i&gt;$60,000 to make" data-anim-src=""/></div></div><div class="sc-15qf33u-3 sc-15qf33u-5 IZnsV"><strong>News</strong></div><div class="sc-15qf33u-2 hBqiyv">The joke it cost <i>The Office </i>a cool<i> </i>$60,000 to make</div><div><div class="sc-15qf33u-3 sc-15qf33u-4 jvcmWM"><strong>Allison Shoemaker</strong></div><time class="sc-15qf33u-7 aXHxP">Yesterday 5:12PM</time></div></div></a></div></div></div></div></div><div class="ynugv2-0 fJjges"><div class="sc-1ez0oyg-0 fwCBOs"><div class="sc-1ez0oyg-1 hGUuTh"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="sav3un-0 bleobj js_commerce-inset-permalink" data-inset-url="https://meh.com/deals/libratone-q-adapt-wireless-on-ear-headphones?affiliate=5e9630cd2c61980cb0a26c4e"><div class="sav3un-5 deXVxv"><div class="sav3un-8 gzFFxa">G/O Media may get a commission</div></div><div class="sav3un-1 hgyrqL"><a class="sc-1out364-0 hMndXN sav3un-2 hgHqRA js_link" data-ga="[[&quot;CommerceInset&quot;,&quot;Click&quot;,&quot;&quot;],[&quot;ns:unique&quot;,&quot;CommerceInset&quot;,&quot;Click&quot;,&quot;&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInset&quot;,&quot;https://meh.com/deals/libratone-q-adapt-wireless-on-ear-headphones?affiliate=5e9630cd2c61980cb0a26c4e&quot;,{&quot;metric25&quot;:1}]]" href="https://meh.com/deals/libratone-q-adapt-wireless-on-ear-headphones?affiliate=5e9630cd2c61980cb0a26c4e" data-linktype="[t|mod-all" target="_blank" rel="noopener noreferrer"><div class="sav3un-10 dnVSHX"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_358,q_80,w_636/miw2kxjvfszeeqd8uhsp.jpg"/></div><div class="sav3un-7 jRARkE">Libratone Q Adapt On-Ear Headphones</div></a><div class="sav3un-3 eDKbQF"><a class="sc-1out364-0 hMndXN sav3un-2 hgHqRA js_link" data-ga="[[&quot;CommerceInset&quot;,&quot;Click&quot;,&quot;&quot;],[&quot;ns:unique&quot;,&quot;CommerceInset&quot;,&quot;Click&quot;,&quot;&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInset&quot;,&quot;https://meh.com/deals/libratone-q-adapt-wireless-on-ear-headphones?affiliate=5e9630cd2c61980cb0a26c4e&quot;,{&quot;metric25&quot;:1}]]" href="https://meh.com/deals/libratone-q-adapt-wireless-on-ear-headphones?affiliate=5e9630cd2c61980cb0a26c4e" data-linktype="[t|mod-all" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-6 jJuFsh sav3un-11 fWIRjG"><label class="sc-1rvv6e6-0 hbAKNw">Buy for $69 from Meh</label></button></a></div></div></div><div class="sav3un-0 bleobj js_commerce-inset-permalink" data-inset-url="https://www.anrdoezrs.net/links/100122074/type/dlg/sid/-%40%40xid%40%25fr1596728552330cjd/https://nordvpn.com/home-page-site/?utm_expid=.2ROjfUvwQcyNZ8wj689b2w.1&amp;utm_referrer="><div class="sav3un-5 deXVxv"><div class="sav3un-8 gzFFxa">G/O Media may get a commission</div></div><div class="sav3un-1 hgyrqL"><a class="sc-1out364-0 hMndXN sav3un-2 hgHqRA js_link" data-ga="[[&quot;CommerceInset&quot;,&quot;Click&quot;,&quot;&quot;],[&quot;ns:unique&quot;,&quot;CommerceInset&quot;,&quot;Click&quot;,&quot;&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInset&quot;,&quot;https://www.anrdoezrs.net/links/100122074/type/dlg/sid/-%40%40xid%40%25fr1596728552330cjd/https://nordvpn.com/home-page-site/?utm_expid=.2ROjfUvwQcyNZ8wj689b2w.1&amp;utm_referrer=&quot;,{&quot;metric25&quot;:1}]]" href="https://www.anrdoezrs.net/links/100122074/type/dlg/sid/-%40%40xid%40%25fr1596728552330cjd/https://nordvpn.com/home-page-site/?utm_expid=.2ROjfUvwQcyNZ8wj689b2w.1&amp;utm_referrer=" data-linktype="[t|mod-all" target="_blank" rel="noopener noreferrer"><div class="sav3un-4 kzkNWf">Last Call: NordVPN Is Retiring the 70% Discount to Their Most Popular Subscription Plan</div><div class="sav3un-10 dnVSHX"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_358,q_80,w_636/bzf8ukhuzz23xmwvvof7.png"/></div><div class="sav3un-7 jRARkE">70% off 3-Year VPN Plan</div></a><div class="sav3un-3 eDKbQF"><a class="sc-1out364-0 hMndXN sav3un-2 hgHqRA js_link" data-ga="[[&quot;CommerceInset&quot;,&quot;Click&quot;,&quot;&quot;],[&quot;ns:unique&quot;,&quot;CommerceInset&quot;,&quot;Click&quot;,&quot;&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInset&quot;,&quot;https://www.anrdoezrs.net/links/100122074/type/dlg/sid/-%40%40xid%40%25fr1596728552330cjd/https://nordvpn.com/home-page-site/?utm_expid=.2ROjfUvwQcyNZ8wj689b2w.1&amp;utm_referrer=&quot;,{&quot;metric25&quot;:1}]]" href="https://www.anrdoezrs.net/links/100122074/type/dlg/sid/-%40%40xid%40%25fr1596728552330cjd/https://nordvpn.com/home-page-site/?utm_expid=.2ROjfUvwQcyNZ8wj689b2w.1&amp;utm_referrer=" data-linktype="[t|mod-all" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-6 jJuFsh sav3un-11 fWIRjG"><label class="sc-1rvv6e6-0 hbAKNw">Buy for $126 from NordVPN</label></button></a></div></div></div><div class="ynugv2-0 fJjges"><div class="sc-6l6yqv-6 gEcVrn"><div class="sc-6l6yqv-0 ldwIxR">More from G/O Media</div><div class="sc-6l6yqv-3 hciLqK"><div class="sc-6l6yqv-5 kVVfBM"><span class="sc-6l6yqv-4 cpjEAp">Read on</span><div class="sc-2d8w30-0 klOJLX"><div class="sc-2d8w30-1 bRnfTk kotaku"><svg xmlns="http://www.w3.org/2000/svg" width="212" height="39" aria-label="Kotaku logo" viewBox="0 0 212 39"><path fill="#FBC000" fill-rule="evenodd" d="M191.72 5.28l1.2 17.98-8.58.16-1-18.37-6.51-.17.94 21.03c.13 3 2.28 5.38 4.77 5.29l12.99-.49c2.3-.09 3.97-2.48 3.75-5.33l-1.5-19.93-6.06-.17zm13.1 1.62c-.2-2.61-1.88-4.8-3.78-4.88l-1.74-.07.64 9.67 5.22.08-.34-4.8zm6.8 0c-.23-2.61-1.9-4.8-3.77-4.87l-1.71-.08.72 9.67 5.14.08-.39-4.8zm-60.2-3l.2 28.27 2.58-.1c2.85-.1 5.1-2.76 5.04-5.92L158.9 4.1l-7.46-.2zm7.83 10.72l8.01.04c2.62.01 3.8 1.18 4.79 3.02l9.66 20.68c-1.07 1.4-7.06.8-9.53-4.74l-5.12-11.27-.45.01-.4.01c-2.76.04-7.05-2.58-6.96-7.74zM143.39 4.23l-12.1-.33c-5.75-.15-7.27 4.83-6.34 8.06l15.81.14-.1 12.1-10.89.2.05-2.14 3.2-.04c5.72-.08 7.1-4.77 6.17-7.94h-.04l.02-.01-11.92-.05c-3.09-.01-5.72 2.61-5.84 5.9l-.04 1.05-.22 6.04c-.13 3.39 2.39 6.06 5.57 5.94l16.55-.63c2.91-.1 5.24-2.8 5.23-5.97l-.05-16.77c-.02-3-2.26-5.47-5.06-5.55zm-39.82 24.5a5.95 5.95 0 0 0 6.33 6.37l3.32-.12 1.08-21.27-9.75-.06-.98 15.08zm13.46-17.03c6.17.05 7.73-5 6.8-8.21l-20.86-.56c-6.64-.18-7.88 5.14-6.96 8.58l21.02.19zM88.76 2.5l-19.43-.54c-7.58-.21-10.1 5.6-9.22 9.38l24.53.23-1.25 14-14.16.27 1.45-12.99-10.9-.07-2.09 16.38c-.5 3.95 2.53 7.07 6.71 6.9l21.57-.8a7.76 7.76 0 0 0 7.31-6.98L94.75 8.9a5.98 5.98 0 0 0-5.99-6.4zm-69.34-.55L12.7 38.02l4.22-.16c4.65-.18 8.92-3.63 9.6-7.67l4.74-27.9-11.84-.34zm11.06 12.68l13.02.05c4.23.02 5.87 1.5 7.02 3.81l8.1 19.65c-2.05 1.8-11.6 1.18-14.3-5.88l-2.96-7.84h-.73l-.63.01c-4.52.06-10.9-3.25-9.52-9.8zM15.7 12.67l1.9-10.51-6.57-.2C1.9 1.7-.63 8.26.12 12.53l15.58.16zm22.73 1.96l16.8-3.68c3.16-1.93 4.51-8.9 2.3-10.95l-16.3 3.95c-2.77 1.5-5.95 5.86-2.8 10.68zm124.62 0l8.93-4.84c3.1-2.63 3.97-6.97 1.32-9.79l-9.64 6.05c-3.44 2.32-2.92 5.76-.61 8.58z"></path></svg></div></div></div><a class="sc-1out364-0 hMndXN sc-6l6yqv-2 bmiNcD js_link" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 1&quot;,&quot;https://kotaku.com/world-of-warcraft-classic-maybe-you-cant-go-home-again-1844611355&quot;,{&quot;metric17&quot;:1}]]" href="https://kotaku.com/world-of-warcraft-classic-maybe-you-cant-go-home-again-1844611355"><div class="sc-6l6yqv-7 cScZqu"><i>World Of Warcraft</i> Classic: Maybe You Can't Go Home Again</div></a></div><div class="sc-6l6yqv-3 hciLqK"><div class="sc-6l6yqv-5 kVVfBM"><span class="sc-6l6yqv-4 cpjEAp">Read on</span><div class="sc-2d8w30-0 klOJLX"><div class="sc-2d8w30-1 bRnfTk thetakeout"><svg xmlns="http://www.w3.org/2000/svg" width="140" height="44" aria-label="TheTakeout logo" viewBox="0 0 140 44"><g fill="none" fill-rule="evenodd"><path fill="#E5371A" d="M29.85 35.57l.22 1.17h-5.54l-1.08 6.04c-.07.33-.24.53-.53.57l-.12.01h-4.28c-.4 0-.61-.21-.55-.6l.02-.1.1-.47h2.9c.32 0 .52-.16.61-.46l.03-.12 1.08-6.04h7.14zM78 37.85h1.18c.45 0 .62.18.65.56v4.28c0 .39-.13.63-.53.67H64.17c-.34 0-.57-.2-.6-.56l-.01-.1v-.52h13.79c.44 0 .62-.21.64-.57v-3.76h1.2zm18.45-27.07l.2.08c1.95.8 3 2.54 3.07 5.16V37.4c0 3.79-1.94 5.85-5.62 5.94h-4.84c-1.95 0-3.44-.54-4.43-1.58.65.23 1.4.37 2.23.4H92c3.76 0 5.8-1.95 5.89-5.66V15.13c0-1.8-.44-3.2-1.29-4.18l-.15-.17zm-66.33-.45h1.02c.33 0 .56.13.66.45l.03.12v.01l6.77 31.31c.08.42-.06.65-.46.69H33.7c-.33 0-.53-.16-.62-.45l-.04-.12-.1-.6h3.24c.46 0 .63-.2.59-.58l-.02-.1-6.64-30.73h1.02zm27.32 0h1.36c.58 0 .83.35.62.87l-.04.1-7 14.21-.01.01 7.45 16.45c.27.5.07.88-.5.93h-4.48c-.44 0-.72-.16-.9-.5l-.04-.11-.24-.55h3.7c.6 0 .86-.35.66-.84l-.05-.1-7.45-16.44 6.92-14.03h1.36zm61.76 0c.41 0 .75.31.8.72l.01.1v25.9c0 3.73-1.94 5.76-5.6 5.85h-4.8c-1.95 0-3.43-.53-4.41-1.55.64.23 1.38.36 2.22.4h4.91c3.73 0 5.76-1.95 5.85-5.6V10.32h1.02zm-102.69 0h1.17c.4 0 .61.2.65.54v4.18c0 .37-.17.6-.53.65H13v26.55c0 .4-.17.61-.53.65H8.16c-.37 0-.6-.17-.64-.53v-.62h3.02c.4 0 .6-.17.64-.55V14.55h4.69c.4 0 .6-.2.64-.55v-3.67h1.17zm30.6 18.82l1.08 2.56-.77 1.45v8.93c0 .48-.24.76-.7.8l-.11.01h-3.88c-.48 0-.77-.24-.8-.69l-.01-.12v-.33h2.87c.5 0 .77-.24.8-.7l.01-.11v-8.93l1.5-2.87zm91.72-18.82c.44 0 .64.24.64.65v4.07c0 .4-.2.65-.63.65h-4.65v26.55c0 .45-.2.65-.64.65h-4.17c-.4 0-.64-.2-.64-.65v-.5h3.01c.44 0 .64-.2.64-.65V14.55h4.66c.44 0 .64-.25.64-.65v-3.57zm-50.18 4.11h2.3c.8 0 1.32.35 1.5 1l.04.15h-2.05c-.97 0-1.52.51-1.58 1.46V36l.01.33.03.15h-.25c-.97 0-1.52-.48-1.58-1.46V16.07c0-1 .5-1.56 1.42-1.62h2.46zm-13.3 9.64h1.16c.36 0 .58.2.62.57v4.12c0 .4-.19.64-.52.68h-7.65v7.03h-1.78V28.3h7.54c.36 0 .58-.2.62-.57v-3.66h1.17zm33.06-13.77a.8.8 0 0 1 .78.82V36c0 .17 0 .33.03.48H109c-1.03 0-1.57-.54-1.57-1.64V10.3zm-82.04 6.43l1.02 5.58-1.58 8.65h-2.04l2.6-14.23zm19.1-6.43h1.02c.48 0 .75.24.79.7v7.91h.01l-1.81 3.78V10.31h1zm33.71 0c.45-.01.62.19.65.54v4.17c0 .37-.13.64-.53.69H69v6.98h-1.83v-8.13h10.18c.45 0 .62-.24.65-.6v-3.65h1.18v-.01zm-73.5 4.6v1.37H2.73c-.38 0-.62-.25-.66-.66v-.72h3.61zm117.57-.01h3.62v1.38h-2.95c-.42 0-.67-.3-.67-.78v-.6zm-26.8-4.12h-.01v-.01l.01.01z"></path><path fill="#F9DB5D" fill-rule="nonzero" d="M15.62 10.3H.65c-.4 0-.65.24-.65.64v4c0 .4.24.64.65.64h4.72v26.09c0 .44.24.64.65.64h4.23c.45 0 .65-.2.65-.64V15.58h4.72c.44 0 .65-.24.65-.64v-4c0-.4-.2-.64-.65-.64zm10.35 7l1 5.48 1.57 8.49H23.4l2.57-13.97zm10.16 24.33l-6.54-30.2-.13-.57c-.08-.4-.32-.56-.68-.56H23.2c-.36 0-.6.16-.68.56l-6.67 30.77c-.12.43.08.67.52.67h4.3c.36 0 .56-.2.64-.56l1.09-5.84h7.15l.21 1.14.91 4.7c.08.37.28.57.64.57h4.25c.48 0 .65-.25.57-.68zm21.6-.24l-7.34-16.17 6.8-13.79.09-.17c.28-.56.04-.96-.57-.96h-4.25c-.44 0-.73.2-.93.6l-4.42 8.92-1.82 3.68V11.1c0-.52-.29-.8-.81-.8h-3.9c-.53 0-.81.28-.81.8v30.4c0 .53.28.8.81.8h3.89c.53 0 .81-.27.81-.8v-8.84l1.5-2.83 1.09 2.52 4.01 9.36c.16.4.45.6.93.6h4.3c.65 0 .89-.4.6-.92h.02zM77.06 10.3H62.07c-.37 0-.61.24-.61.64v30.73c0 .4.24.64.61.64h15c.5 0 .65-.24.65-.64v-4c0-.44-.16-.64-.65-.64H66.9v-8.08h7.78c.41 0 .65-.25.65-.69V24.3c0-.44-.24-.68-.65-.68H66.9v-8h10.18c.5 0 .65-.27.65-.67v-4c0-.4-.16-.65-.65-.65zm11.32 26.85c-1.06 0-1.63-.52-1.63-1.6V17.06c0-1.04.58-1.6 1.64-1.6h2.36c.88 0 1.43.4 1.58 1.13.03.15.05.3.05.47v18.49c0 1.08-.57 1.6-1.63 1.6h-2.37zm7.79-25.32c-.98-1-2.47-1.53-4.4-1.53H87.2c-3.82 0-5.86 2-5.86 5.77v20.48c0 2.8 1.13 4.62 3.28 5.37.75.26 1.6.4 2.58.4h4.56c3.83 0 5.86-2 5.86-5.76v-20.5c0-1.84-.49-3.26-1.44-4.23h-.02zm20.52-1.53h-3.74a.8.8 0 0 0-.8.8v24.33c0 1.08-.58 1.6-1.63 1.6h-2.1c-1.07 0-1.63-.52-1.63-1.6V11.1a.8.8 0 0 0-.81-.8h-3.9a.81.81 0 0 0-.82.8v25.44c0 2.8 1.12 4.63 3.27 5.38.74.26 1.6.4 2.58.4h4.56c3.82 0 5.86-2 5.86-5.76V11.12a.8.8 0 0 0-.82-.8l-.02-.02zm20.07.02h-14.97c-.4 0-.65.24-.65.64v4c0 .4.24.64.65.64h4.72v26.07c0 .44.24.64.65.64h4.23c.45 0 .65-.2.65-.64V15.58h4.72c.45 0 .65-.24.65-.64v-4c0-.4-.2-.64-.65-.64v.02z"></path><path fill="#FFF" fill-rule="nonzero" d="M41.03 40.84c-.12 0-.22-.09-.22-.2v-29.1c0-.1.1-.19.22-.19.13 0 .23.09.23.2v29.1c0 .1-.1.19-.23.19m21.68 0a.2.2 0 0 1-.2-.2V13.27s-.06-.67.45-1.21c.43-.46 1.13-.7 2.07-.7.1 0 .2.1.2.2s-.09.19-.2.19c-.82 0-1.42.19-1.77.56-.39.43-.34.94-.33.94v27.41c0 .1-.1.2-.2.2m65.15 0c-.12 0-.22-.1-.22-.2V17c0-.1.1-.19.22-.19.13 0 .23.09.23.2v23.65c0 .1-.1.19-.23.19m-110.37 0h-.04a.19.19 0 0 1-.15-.23c.06-.26 5.58-26.11 5.81-27.3.01-.02.4-1.94 2.59-1.95.1.01.2.09.2.2 0 .1-.1.18-.2.18h-.03a2.09 2.09 0 0 0-2.18 1.64c-.23 1.2-5.75 27.05-5.8 27.31a.2.2 0 0 1-.2.15M6.7 41.3c-.13 0-.23-.08-.23-.19V17c0-.11.1-.2.23-.2.12 0 .22.09.22.2v24.1c0 .1-.1.2-.22.2M1.26 14.07c-.12 0-.23-.09-.23-.2v-2.33c0-.11.1-.2.23-.2s.22.09.22.2v2.32c0 .1-.1.19-.22.19m121.65 0c-.12 0-.22-.09-.22-.2v-2.33c0-.11.1-.2.22-.2.13 0 .23.09.23.2v2.34c0 .1-.1.19-.23.19M86.81 40.8c-1.14 0-2.39-.1-3.28-1-.73-.76-1.1-1.92-1.1-3.56V15.9c.02-4.52 2.86-4.54 4.73-4.55h.51c.1 0 .2.07.2.18a.2.2 0 0 1-.18.2h-.52c-1.83.01-4.35.03-4.36 4.17v20.35c0 1.53.33 2.61.99 3.3.83.85 2.08.9 3.2.9.09 0 .17.08.17.18 0 .1-.08.2-.18.2h-.17m20.58 0c-1.2 0-2.52-.12-3.45-1.03-.77-.75-1.15-1.91-1.16-3.55v-24.7a.2.2 0 0 1 .39 0v24.71c0 1.54.34 2.61 1.04 3.29.88.85 2.2.9 3.36.9.1 0 .2.09.2.19s-.1.18-.2.18h-.18"></path><path fill="#174066" d="M61.07 1.05h-1.18c-.09 0-.15-.07-.15-.16V.17c0-.1.06-.17.15-.17h3.37c.1 0 .15.08.15.17v.72c0 .09-.06.16-.14.16H62.1V6c0 .09-.07.17-.15.17h-.72c-.07 0-.15-.07-.15-.16V1.05h-.01zm4.62-.88c0-.1.07-.17.15-.17h.72c.09 0 .15.08.15.17V2.5h2.54V.17c0-.1.07-.17.15-.17h.72c.08 0 .15.08.15.17v5.82c0 .08-.07.16-.15.16h-.71c-.08 0-.15-.07-.15-.16V3.56h-2.54V6c0 .09-.06.16-.14.16h-.72c-.08 0-.15-.07-.15-.16V.17h-.02zm6.87 0c0-.1.06-.17.15-.17h3.35c.1 0 .16.08.16.17v.72c0 .09-.07.16-.16.16h-2.43V2.5h2.03c.08 0 .16.08.16.17v.74c0 .1-.08.17-.16.17h-2.03v1.54h2.43c.1 0 .16.08.16.17V6c0 .09-.06.17-.15.17h-3.35a.16.16 0 0 1-.16-.16V.17z"></path><path fill="#E5371A" d="M54.59 3.63H13.58c-.1 0-.19-.12-.19-.27 0-.15.08-.27.19-.27h41.01c.1 0 .2.12.2.27 0 .15-.08.27-.19.27m68.83 0H82.4c-.1 0-.18-.12-.18-.27 0-.15.09-.27.2-.27h41c.1 0 .18.12.18.27 0 .15-.08.27-.18.27"></path></g></svg></div></div></div><a class="sc-1out364-0 hMndXN sc-6l6yqv-2 bmiNcD js_link" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 2&quot;,&quot;https://thetakeout.com/watermelon-burgers-with-goat-cheese-and-gremolata-a-gr-1844471871&quot;,{&quot;metric17&quot;:1}]]" href="https://thetakeout.com/watermelon-burgers-with-goat-cheese-and-gremolata-a-gr-1844471871"><div class="sc-6l6yqv-7 cScZqu">Watermelon Burgers must be seen (and tasted) to be believed</div></a></div><div class="sc-6l6yqv-3 hciLqK"><div class="sc-6l6yqv-5 kVVfBM"><span class="sc-6l6yqv-4 cpjEAp">Read on</span><div class="sc-2d8w30-0 klOJLX"><div class="sc-2d8w30-1 bRnfTk lifehacker"><svg xmlns="http://www.w3.org/2000/svg" width="180" height="45" aria-label="Lifehacker logo" viewBox="0 0 180 45"><path fill="#94B330" fill-rule="evenodd" d="M0 .45l6.9.44v43.6H0V.46zm14.75 3.07a3.98 3.98 0 0 1 0 7.94 3.98 3.98 0 0 1 0-7.94zM47 12.63c5.23 0 9.46 4.3 9.46 9.56v6.71a3.44 3.44 0 0 1-3.45 3.47h-8.63v3.02A2.62 2.62 0 0 0 47 38h6.62l.22 5.87-6.23.95c-6.01 1-10.13-4.2-10.13-9.44v-13.2A9.54 9.54 0 0 1 47 12.63zm-35.7.45l6.9.4V44.5h-6.9V13.08zM32.07 0c1.72 0 3.12.5 3.45.73l-.28 6.65h-3.17A2.6 2.6 0 0 0 29.5 10v9.39h5.17v6.93H29.5v18.14h-6.9V10c0-5.25 4.34-10 9.46-10zm68.3 22.75v13.3a8.72 8.72 0 0 1-8.63 8.78A8.81 8.81 0 0 1 83 36.06v-2.74c0-4.81 3.29-8.44 8.74-8.44 2.06 0 3.12.22 4.29.55v-3.52c0-2.51-1.17-4.53-4.34-4.19h.05c-1.78.06-4.06.28-5.95.4-.06-1.63-.12-2.24-.17-3.47 1.5-.56 3.67-1.12 5.51-1.18 5.57-.11 9.24 4.42 9.24 9.28zM66.82.73v13.3a17.2 17.2 0 0 1 4.5-.56c4.74 0 8.42 4.3 8.42 9.17V44.5h-4.35V22.64a4.3 4.3 0 0 0-4.34-4.3h-4.23V44.5h-4.45V.73h4.45zM47 19.57a2.6 2.6 0 0 1 2.55 2.46v3.4h-5.17V22.2A2.62 2.62 0 0 1 47 19.57zm65.85-6.1a8.77 8.77 0 0 1 8.74 8.78v.56c-1.73.05-3.12.05-4.4.1v-.66c0-2.35-1.95-4.3-4.34-4.3a4.29 4.29 0 0 0-4.24 4.3v13.97c0 2.46 1.9 4.3 4.24 4.3a4.28 4.28 0 0 0 4.34-4.13c2.17.17 4.23.28 4.4.28a8.8 8.8 0 0 1-8.74 8.33 8.73 8.73 0 0 1-8.69-8.78V22.25c0-4.87 3.9-8.78 8.69-8.78zM129.55.84V44.5h-4.45V.84h4.46zM96.04 28.5v7.55c0 2.4-1.9 4.36-4.29 4.36a4.3 4.3 0 0 1-4.28-4.15V32.8a4.26 4.26 0 0 1 4.07-4.3h4.5zm57.68-15.04a8.77 8.77 0 0 1 8.69 8.83v6.88c0 1.29-1 2.24-2.23 2.24h-10.74v4.75a4.3 4.3 0 0 0 4.28 4.36h5.63c.05 1.45.1 2.46.22 3.46l-5.35.84c-5.45.95-9.24-3.8-9.24-8.66V22.3c0-4.86 3.9-8.83 8.74-8.83zm-10.34.45l-8.41 14.31 9.07 16.27h-4.9l-8.46-14.82c-.83-1.45-.83-1.62.17-3.35l7.46-12.41h5.07zm32.29-.5c1.89.05 3.06.5 4.34 1.11-.06 1.35-.11 2.46-.17 3.47l-4.84-.11c-2.34 0-4.23 2.51-4.23 4.8v21.8h-4.46V22.7c0-4.86 3.79-9.39 9.36-9.27zm-21.95 4.52A4.35 4.35 0 0 1 158 22.3V27h-8.57v-4.7a4.3 4.3 0 0 1 4.28-4.36z"></path></svg></div></div></div><a class="sc-1out364-0 hMndXN sc-6l6yqv-2 bmiNcD js_link" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 3&quot;,&quot;https://vitals.lifehacker.com/throw-out-your-onions-fda-says-1844595033&quot;,{&quot;metric17&quot;:1}]]" href="https://vitals.lifehacker.com/throw-out-your-onions-fda-says-1844595033"><div class="sc-6l6yqv-7 cScZqu">Throw Out Your Onions, FDA Says</div></a></div><div class="sc-6l6yqv-3 hciLqK"><div class="sc-6l6yqv-5 kVVfBM"><span class="sc-6l6yqv-4 cpjEAp">Read on</span><div class="sc-2d8w30-0 klOJLX"><div class="sc-2d8w30-1 bRnfTk thetakeout"><svg xmlns="http://www.w3.org/2000/svg" width="140" height="44" aria-label="TheTakeout logo" viewBox="0 0 140 44"><g fill="none" fill-rule="evenodd"><path fill="#E5371A" d="M29.85 35.57l.22 1.17h-5.54l-1.08 6.04c-.07.33-.24.53-.53.57l-.12.01h-4.28c-.4 0-.61-.21-.55-.6l.02-.1.1-.47h2.9c.32 0 .52-.16.61-.46l.03-.12 1.08-6.04h7.14zM78 37.85h1.18c.45 0 .62.18.65.56v4.28c0 .39-.13.63-.53.67H64.17c-.34 0-.57-.2-.6-.56l-.01-.1v-.52h13.79c.44 0 .62-.21.64-.57v-3.76h1.2zm18.45-27.07l.2.08c1.95.8 3 2.54 3.07 5.16V37.4c0 3.79-1.94 5.85-5.62 5.94h-4.84c-1.95 0-3.44-.54-4.43-1.58.65.23 1.4.37 2.23.4H92c3.76 0 5.8-1.95 5.89-5.66V15.13c0-1.8-.44-3.2-1.29-4.18l-.15-.17zm-66.33-.45h1.02c.33 0 .56.13.66.45l.03.12v.01l6.77 31.31c.08.42-.06.65-.46.69H33.7c-.33 0-.53-.16-.62-.45l-.04-.12-.1-.6h3.24c.46 0 .63-.2.59-.58l-.02-.1-6.64-30.73h1.02zm27.32 0h1.36c.58 0 .83.35.62.87l-.04.1-7 14.21-.01.01 7.45 16.45c.27.5.07.88-.5.93h-4.48c-.44 0-.72-.16-.9-.5l-.04-.11-.24-.55h3.7c.6 0 .86-.35.66-.84l-.05-.1-7.45-16.44 6.92-14.03h1.36zm61.76 0c.41 0 .75.31.8.72l.01.1v25.9c0 3.73-1.94 5.76-5.6 5.85h-4.8c-1.95 0-3.43-.53-4.41-1.55.64.23 1.38.36 2.22.4h4.91c3.73 0 5.76-1.95 5.85-5.6V10.32h1.02zm-102.69 0h1.17c.4 0 .61.2.65.54v4.18c0 .37-.17.6-.53.65H13v26.55c0 .4-.17.61-.53.65H8.16c-.37 0-.6-.17-.64-.53v-.62h3.02c.4 0 .6-.17.64-.55V14.55h4.69c.4 0 .6-.2.64-.55v-3.67h1.17zm30.6 18.82l1.08 2.56-.77 1.45v8.93c0 .48-.24.76-.7.8l-.11.01h-3.88c-.48 0-.77-.24-.8-.69l-.01-.12v-.33h2.87c.5 0 .77-.24.8-.7l.01-.11v-8.93l1.5-2.87zm91.72-18.82c.44 0 .64.24.64.65v4.07c0 .4-.2.65-.63.65h-4.65v26.55c0 .45-.2.65-.64.65h-4.17c-.4 0-.64-.2-.64-.65v-.5h3.01c.44 0 .64-.2.64-.65V14.55h4.66c.44 0 .64-.25.64-.65v-3.57zm-50.18 4.11h2.3c.8 0 1.32.35 1.5 1l.04.15h-2.05c-.97 0-1.52.51-1.58 1.46V36l.01.33.03.15h-.25c-.97 0-1.52-.48-1.58-1.46V16.07c0-1 .5-1.56 1.42-1.62h2.46zm-13.3 9.64h1.16c.36 0 .58.2.62.57v4.12c0 .4-.19.64-.52.68h-7.65v7.03h-1.78V28.3h7.54c.36 0 .58-.2.62-.57v-3.66h1.17zm33.06-13.77a.8.8 0 0 1 .78.82V36c0 .17 0 .33.03.48H109c-1.03 0-1.57-.54-1.57-1.64V10.3zm-82.04 6.43l1.02 5.58-1.58 8.65h-2.04l2.6-14.23zm19.1-6.43h1.02c.48 0 .75.24.79.7v7.91h.01l-1.81 3.78V10.31h1zm33.71 0c.45-.01.62.19.65.54v4.17c0 .37-.13.64-.53.69H69v6.98h-1.83v-8.13h10.18c.45 0 .62-.24.65-.6v-3.65h1.18v-.01zm-73.5 4.6v1.37H2.73c-.38 0-.62-.25-.66-.66v-.72h3.61zm117.57-.01h3.62v1.38h-2.95c-.42 0-.67-.3-.67-.78v-.6zm-26.8-4.12h-.01v-.01l.01.01z"></path><path fill="#F9DB5D" fill-rule="nonzero" d="M15.62 10.3H.65c-.4 0-.65.24-.65.64v4c0 .4.24.64.65.64h4.72v26.09c0 .44.24.64.65.64h4.23c.45 0 .65-.2.65-.64V15.58h4.72c.44 0 .65-.24.65-.64v-4c0-.4-.2-.64-.65-.64zm10.35 7l1 5.48 1.57 8.49H23.4l2.57-13.97zm10.16 24.33l-6.54-30.2-.13-.57c-.08-.4-.32-.56-.68-.56H23.2c-.36 0-.6.16-.68.56l-6.67 30.77c-.12.43.08.67.52.67h4.3c.36 0 .56-.2.64-.56l1.09-5.84h7.15l.21 1.14.91 4.7c.08.37.28.57.64.57h4.25c.48 0 .65-.25.57-.68zm21.6-.24l-7.34-16.17 6.8-13.79.09-.17c.28-.56.04-.96-.57-.96h-4.25c-.44 0-.73.2-.93.6l-4.42 8.92-1.82 3.68V11.1c0-.52-.29-.8-.81-.8h-3.9c-.53 0-.81.28-.81.8v30.4c0 .53.28.8.81.8h3.89c.53 0 .81-.27.81-.8v-8.84l1.5-2.83 1.09 2.52 4.01 9.36c.16.4.45.6.93.6h4.3c.65 0 .89-.4.6-.92h.02zM77.06 10.3H62.07c-.37 0-.61.24-.61.64v30.73c0 .4.24.64.61.64h15c.5 0 .65-.24.65-.64v-4c0-.44-.16-.64-.65-.64H66.9v-8.08h7.78c.41 0 .65-.25.65-.69V24.3c0-.44-.24-.68-.65-.68H66.9v-8h10.18c.5 0 .65-.27.65-.67v-4c0-.4-.16-.65-.65-.65zm11.32 26.85c-1.06 0-1.63-.52-1.63-1.6V17.06c0-1.04.58-1.6 1.64-1.6h2.36c.88 0 1.43.4 1.58 1.13.03.15.05.3.05.47v18.49c0 1.08-.57 1.6-1.63 1.6h-2.37zm7.79-25.32c-.98-1-2.47-1.53-4.4-1.53H87.2c-3.82 0-5.86 2-5.86 5.77v20.48c0 2.8 1.13 4.62 3.28 5.37.75.26 1.6.4 2.58.4h4.56c3.83 0 5.86-2 5.86-5.76v-20.5c0-1.84-.49-3.26-1.44-4.23h-.02zm20.52-1.53h-3.74a.8.8 0 0 0-.8.8v24.33c0 1.08-.58 1.6-1.63 1.6h-2.1c-1.07 0-1.63-.52-1.63-1.6V11.1a.8.8 0 0 0-.81-.8h-3.9a.81.81 0 0 0-.82.8v25.44c0 2.8 1.12 4.63 3.27 5.38.74.26 1.6.4 2.58.4h4.56c3.82 0 5.86-2 5.86-5.76V11.12a.8.8 0 0 0-.82-.8l-.02-.02zm20.07.02h-14.97c-.4 0-.65.24-.65.64v4c0 .4.24.64.65.64h4.72v26.07c0 .44.24.64.65.64h4.23c.45 0 .65-.2.65-.64V15.58h4.72c.45 0 .65-.24.65-.64v-4c0-.4-.2-.64-.65-.64v.02z"></path><path fill="#FFF" fill-rule="nonzero" d="M41.03 40.84c-.12 0-.22-.09-.22-.2v-29.1c0-.1.1-.19.22-.19.13 0 .23.09.23.2v29.1c0 .1-.1.19-.23.19m21.68 0a.2.2 0 0 1-.2-.2V13.27s-.06-.67.45-1.21c.43-.46 1.13-.7 2.07-.7.1 0 .2.1.2.2s-.09.19-.2.19c-.82 0-1.42.19-1.77.56-.39.43-.34.94-.33.94v27.41c0 .1-.1.2-.2.2m65.15 0c-.12 0-.22-.1-.22-.2V17c0-.1.1-.19.22-.19.13 0 .23.09.23.2v23.65c0 .1-.1.19-.23.19m-110.37 0h-.04a.19.19 0 0 1-.15-.23c.06-.26 5.58-26.11 5.81-27.3.01-.02.4-1.94 2.59-1.95.1.01.2.09.2.2 0 .1-.1.18-.2.18h-.03a2.09 2.09 0 0 0-2.18 1.64c-.23 1.2-5.75 27.05-5.8 27.31a.2.2 0 0 1-.2.15M6.7 41.3c-.13 0-.23-.08-.23-.19V17c0-.11.1-.2.23-.2.12 0 .22.09.22.2v24.1c0 .1-.1.2-.22.2M1.26 14.07c-.12 0-.23-.09-.23-.2v-2.33c0-.11.1-.2.23-.2s.22.09.22.2v2.32c0 .1-.1.19-.22.19m121.65 0c-.12 0-.22-.09-.22-.2v-2.33c0-.11.1-.2.22-.2.13 0 .23.09.23.2v2.34c0 .1-.1.19-.23.19M86.81 40.8c-1.14 0-2.39-.1-3.28-1-.73-.76-1.1-1.92-1.1-3.56V15.9c.02-4.52 2.86-4.54 4.73-4.55h.51c.1 0 .2.07.2.18a.2.2 0 0 1-.18.2h-.52c-1.83.01-4.35.03-4.36 4.17v20.35c0 1.53.33 2.61.99 3.3.83.85 2.08.9 3.2.9.09 0 .17.08.17.18 0 .1-.08.2-.18.2h-.17m20.58 0c-1.2 0-2.52-.12-3.45-1.03-.77-.75-1.15-1.91-1.16-3.55v-24.7a.2.2 0 0 1 .39 0v24.71c0 1.54.34 2.61 1.04 3.29.88.85 2.2.9 3.36.9.1 0 .2.09.2.19s-.1.18-.2.18h-.18"></path><path fill="#174066" d="M61.07 1.05h-1.18c-.09 0-.15-.07-.15-.16V.17c0-.1.06-.17.15-.17h3.37c.1 0 .15.08.15.17v.72c0 .09-.06.16-.14.16H62.1V6c0 .09-.07.17-.15.17h-.72c-.07 0-.15-.07-.15-.16V1.05h-.01zm4.62-.88c0-.1.07-.17.15-.17h.72c.09 0 .15.08.15.17V2.5h2.54V.17c0-.1.07-.17.15-.17h.72c.08 0 .15.08.15.17v5.82c0 .08-.07.16-.15.16h-.71c-.08 0-.15-.07-.15-.16V3.56h-2.54V6c0 .09-.06.16-.14.16h-.72c-.08 0-.15-.07-.15-.16V.17h-.02zm6.87 0c0-.1.06-.17.15-.17h3.35c.1 0 .16.08.16.17v.72c0 .09-.07.16-.16.16h-2.43V2.5h2.03c.08 0 .16.08.16.17v.74c0 .1-.08.17-.16.17h-2.03v1.54h2.43c.1 0 .16.08.16.17V6c0 .09-.06.17-.15.17h-3.35a.16.16 0 0 1-.16-.16V.17z"></path><path fill="#E5371A" d="M54.59 3.63H13.58c-.1 0-.19-.12-.19-.27 0-.15.08-.27.19-.27h41.01c.1 0 .2.12.2.27 0 .15-.08.27-.19.27m68.83 0H82.4c-.1 0-.18-.12-.18-.27 0-.15.09-.27.2-.27h41c.1 0 .18.12.18.27 0 .15-.08.27-.18.27"></path></g></svg></div></div></div><a class="sc-1out364-0 hMndXN sc-6l6yqv-2 bmiNcD js_link" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 4&quot;,&quot;https://thetakeout.com/nobody-s-buying-fast-food-breakfast-anymore-1844609756&quot;,{&quot;metric17&quot;:1}]]" href="https://thetakeout.com/nobody-s-buying-fast-food-breakfast-anymore-1844609756"><div class="sc-6l6yqv-7 cScZqu">Nobody’s buying fast food breakfast anymore [Updated]</div></a></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-targeting="{&quot;pos&quot;:&quot;promotion_native_sidebar&quot;,&quot;native_style_template&quot;:&quot;sidebar_item_v4&quot;}"></div></div><div class="ynugv2-0 fJjges"><div id="newsletterPromoModule"><div class="sc-10uan3u-0 kgSvzR"><div class="sc-10uan3u-1 hQhyGB">Subscribe To Our Newsletter</div><div class="sc-10uan3u-2 fRXMMI"><span class="ynl58c-0 cPZxYC"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Kotaku avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#FBC000" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M16.8 49.62l3.67-.14c4.05-.15 7.76-3.2 8.35-6.78l4.13-24.65-10.3-.3-5.84 31.87zM43.19 29.1c3.57.02 4.95 1.29 5.93 3.27l6.84 16.84c-1.73 1.54-9.79 1-12.08-5.04l-2.5-6.72h-1.15c-3.8.06-9.2-2.78-8.03-8.4l11 .05zm-22.2-11.38l-5.59-.16c-7.78-.22-9.93 5.3-9.28 8.88l13.26.13 1.6-8.85zm31.55 7.69c2.62-1.66 3.74-7.65 1.9-9.4l-13.51 3.4c-2.3 1.28-4.94 5.01-2.33 9.15l13.94-3.15z"></path></g></svg></span>Your guide to gaming delivered to your inbox daily.</div><a href="//kotaku.com/newsletter" class="sc-10uan3u-3 kEaGMd"><button class="peggds-1 VPmzM"><label class="peggds-0 ivFgdV">Subscribe</label></button></a></div><div class="modal"></div></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="sc-1cfejv7-0 hLOPcM js_subscribe"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script>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</script><script>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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~adManager.b9c4afbde43be4c239e0.js"></script><script async="" src="/x-kinja-static/assets/new-client/adManager.3e8d65716ea0cae0a1ec.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.83877260061b4d6ce009.js"></script><script async="" src="/x-kinja-static/assets/new-client/0.f758c4df3ba69d7f87f5.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.1556597304a1ec282e2e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.8ab7db4e711fcaa9b736.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~4ecef453.849eb2183eeeb3d8c849.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~a98e5b02.596a309b02c08fe584cc.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~5a0666dc.faf5a193354b0005b10c.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~browser-logs~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~f~30922bd9.cb21db4341e142cb7b66.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~c042cc7f.c3baa4147358701c8229.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~a3a72480.c52390bf94987bc4e585.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slides~a3dad056.e9b81cc4fef52ab11dff.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~categoryPage~commerceDashboard~errorPage~experiments~featuredPermalinkPage~frontPage~newsle~da01f899.04e64adcfd64167a9abc.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditorComponent~curation-utils~embiggen~featuredPermalinkPage~homepage-edit~in-article-selector~in~37481d32.1010801ef63b7bd89fe9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~commerceDashboard~errorPage~experiments~featuredPermalinkPage~frontPage~newsletterPage~perm~8391ad6d.19458336cf3b22ee39f0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~commerceDashboard~errorPage~featuredPermalinkPage~newsletterPage~permalinkPage~profilePage~~a793785d.a04b0b2d51f56ec05537.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/outstreamNativeView~permalinkPage~slideshowPermalinkPage~videojsIframe.499df14bc3a6787e5944.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.153ebffda308bd411ff1.js"></script><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>