<!DOCTYPE html><html lang="en" data-reactroot=""><head><meta name="google-site-verification" content="bM-oyO1vXKOAYf3H3fJQaVf8FeyOneJtVHbEYlNa7p8"/><meta name="google-site-verification" content="QDPLbDJXTQNT0n69mvNADCeRmwnbkYyL20OKJAVCKq8"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Executives Accused Of Destroying Magic: The Gathering Say Nope</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/v4sckews2f3bzf0ztbkf.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/v4sckews2f3bzf0ztbkf.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/v4sckews2f3bzf0ztbkf.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/v4sckews2f3bzf0ztbkf.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin="anonymous"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//cdn.speedcurve.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preconnect" href="//cdn.speedcurve.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/work-sans/WorkSans-VariableFont_wght.ttf" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/work-sans/WorkSans-Italic-VariableFont_wght.ttf" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="Kotaku - All stories" href="https://kotaku.com/rss"/><meta name="keywords" content="Magic: The Gathering, Gaming, Hasbro, Sports, Nerd culture, Magic: The Gathering Arena, Card games, Games, Wizards of the Coast, Cynthia Williams, Kotaku"/><meta name="news_keywords" content="Magic: The Gathering, Gaming, Hasbro, Sports, Nerd culture, Magic: The Gathering Arena, Card games, Games, Wizards of the Coast, Cynthia Williams, Kotaku"/><meta name="twitter:url" content="https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411"/><meta property="article:published_time" content="2022-12-09T17:25:20.394Z"/><link rel="canonical" href="https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411"/><link rel="amphtml" href="https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411/amp"/><meta name="description" content="Executives defend the trading card game’s rapid expansion"/><meta property="og:title" content="Magic: The Gathering Execs Accused Of Destroying Game Say They&#x27;re Not"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411"/><meta property="og:description" content="Executives defend the trading card game’s rapid expansion"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Kotaku"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/2a4a6994582d5e44e7c2ff19e92f2553.jpg"/><meta property="fb:app_id" content="35737966741"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="kotaku"/><meta name="twitter:title" content="Magic: The Gathering Execs Accused Of Destroying Game Say They&#x27;re Not"/><meta name="twitter:description" content="Executives defend the trading card game’s rapid expansion"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/2a4a6994582d5e44e7c2ff19e92f2553.jpg"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TH42LHK');</script></script><script async="" src="//js-sec.indexww.com/ht/p/183957-47751755686051.js"></script><script>
					window.headertag = window.headertag || {};
					window.headertag.cmd = window.headertag.cmd || [];
					window.headertag.cmd.push(function() {
					var rtiData = window.headertag.getIdentityInfo();

					var responsePending = 0;
					for (var rtiPartner in rtiData) {
						if (rtiData.hasOwnProperty(rtiPartner) && rtiData[rtiPartner].responsePending === true) {
							responsePending = 1;
							break;
						}
					}

					// Subscribe if response is pending
					if (responsePending) {
						window.headertag.subscribeEvent('rti_partner_request_complete', false, function(eventName, eventData) {
							rtiData = window.headertag.getIdentityInfo();
						})
					}
					});</script><script id="kinja-data" type="application/json">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</script><script>
				const kinjaDataElement = document.getElementById('kinja-data');
				window.kinja = kinjaDataElement && JSON.parse(kinjaDataElement.textContent || kinjaDataElement.innerText) || {};
			</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=527761496" async="" defer="" crossorigin="anonymous"></script><script async="">
						LUX = window.LUX || {};
						if (LUX.length !== 0) {
							LUX.label = 'article';
							LUX.addData('page-url', window.location.href);
						}
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script src="https://tagan.adlightning.com/gomedia/op.js" defer=""></script><script type="module" src="/x-kinja-static/assets/new-client/runtime~adManager.69f36eb7466b8c3b4764.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~adEditor~adManager~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPa~cac44946.2ed8aad3bc636efb72b1.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~video-html5-playlist~videoHtml5.5692c66df45b83651100.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager.1782a3caa57730d39fe4.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~bc21b349.ab86979842b2d0b186fc.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~9c9b1d7c.905d3d5454a9ad56359d.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedHomepage~curatedPostsPage~datadog~errorP~f0afce4b.ec655ce46e257b10293b.js"></script><script type="module" src="/x-kinja-static/assets/new-client/runtime~videoHtml5.74cae431debc8afa0e7c.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~video-html5-playlist~videoHtml5.100c6d4f3072d862c740.js"></script><script type="module" src="/x-kinja-static/assets/new-client/video-html5-playlist~videoHtml5.c4066993b3483f5b0321.js"></script><script type="module" src="/x-kinja-static/assets/new-client/videoHtml5.c76f793545145fdbefd3.js"></script><script>
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
					window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
				</script><script async="">
						(function(d) {
							d.addEventListener('DOMContentLoaded', () => {
								var isMobileDevice = ((d.documentElement && d.documentElement.clientWidth) || (d.body && d.body.clientWidth)) < 598;
								var mgidPairs = [["1321811","1321812"]];
								mgidPairs.forEach(mgidPair => {
									var mgidId = isMobileDevice ? mgidPair[1] : mgidPair[0];
									if (mgidId) {
										var e = d.createElement('script');
										e.src = 'https://jsc.mgid.com/k/o/kotaku.com.' + mgidId + '.js';
										e.async = true;
										d.getElementsByTagName('head')[0].appendChild(e);
									}
								});
							});
						}(document));
					</script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="kotaku blog-group-kotaku blog-recirc-group-fmgNonSatire permalink en-US f_ad_lightning_tag_on f_ad_refresh_enabled_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_alerts_sidebar_on f_allow_blips_on f_amazon_aps_tag_on f_amazon_related_link_on f_amp_enable_t13_on f_amp_slideshow_on f_amp_sticky_ad_on f_amp_video_extra_events_on f_analyticstracking_on f_author_page_canonical_on f_blip_show_first_sentence_on f_breadcrumbs_use_schemaorg_on f_cls_on f_cls_mobile_inpost_on f_collapsed_top_ad_on f_crop_modal_align_on f_curated_homepage_on f_custom_ad_sizes_on f_ddrum_on f_disable_lazy_mfn_on f_disable_lazy_ymal_on f_disguise_video_links_as_videos_on f_eager_load_ga_on f_editor_unload_3rdparty_on f_enable_bouncex_on f_enable_html_sitemap_on f_fastly_location_header_on f_featured_ads_four_on f_filter_kinja_meta_on f_fivecardcarousel_on f_frontendtiming_on f_frontpage_recentvideo_on f_frontpage_sticky_leaderboard_on f_global_video_page_on f_goauthorurl_on f_hide_sticky_social_on f_homepage_layout_admin_only_on f_homepage_sticky_ads_4s_on f_hp_smaller_images_on f_ignore_commerce_disclaimer_on f_infinite_promotion_on f_infinite_scroll_on f_ix_identity_tag_on f_kargo_amp_on f_lazyload_iframes_on f_lazyload_twitter_iframe_on f_lazyload_youtube_iframe_on f_magnite_segments_on f_merge_price_vendor_on f_missing_image_alts_on f_movable_ads_tool_shift_fix_on f_newsletter_inline_form_enabled_on f_newsletter_modal_subdomain_on f_newsletter_popup_exit_intent_on f_newsletter_popup_exit_intent_mobile_on f_prebid_on f_prebid_analytics_on f_prebid_ias_enable_on f_prebid_resetdigital_on f_refresh_25_seconds_on f_refresh_ads_in_view_on f_related_stories_inset_on f_remove_h_tags_from_sidebar_on f_remove_sticky_h1_on f_section_nav_ga_events_on f_short_whitelisted_check_on f_show_splashy_top_on f_sidebar_ad_whitespace_on f_slideshow_on f_sourcepoint_ccpa_on f_sourcepoint_header_on f_sourcepoint_keyval_on f_speedcurve_lux_on f_sticky_right1_ad_on f_su_manage_blog_dropdown_on f_survey_popup_permalink_on f_tag_noindex_nofollow_on f_taxonomy_on f_trackonomics_amp_on f_truncate_sidebar_on f_use_veritas_trending_on f_veritas_compression_on f_veritas_tracker_on f_video_permalink_play_next_on f_video_thumbnail_fix_on f_welcome_ad_analytics_on  blog-group-kotaku"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow custom-ad-sizes"><div style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top GoogleActiveViewElement" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div></div><noscript>
				<iframe
					crossOrigin="true"
					src="https://www.googletagmanager.com/ns.html?id=GTM-TH42LHK"
					height="0"
					width="0"
					style="display:none;visibility:hidden" />
			</noscript><div id="trackers"></div><div><div class="sc-101yw2y-9 cFUDQX"><div class="js_mobile-nav"></div><div class="sc-17y8tyw-0 xAnsG js_topbar"><div class="vuc0jk-0 irOnwd"><ul class="vuc0jk-1 jVZrSo"><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;qz.com&quot;,{&quot;metric20&quot;:1}]]" href="//qz.com">Quartz</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="sc-101yw2y-7 ghITzK overhang-wrapper"><div class="js_header"><div class="sc-1f6xobn-9 eqamLn js_header-container"><div class="sc-1f6xobn-8 gFfkzN js_global-nav"><div class="sc-1f6xobn-7 gFpYje"><div class="sc-1f6xobn-0 jNeQKR"><div class="sc-1f6xobn-13 bbwfAQ"><a href="//kotaku.com" title="Kotaku" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk kotaku"><svg xmlns="http://www.w3.org/2000/svg" width="212" height="39" aria-label="Kotaku logo" viewBox="0 0 212 39"><path fill="#FBC000" fill-rule="evenodd" d="M191.72 5.28l1.2 17.98-8.58.16-1-18.37-6.51-.17.94 21.03c.13 3 2.28 5.38 4.77 5.29l12.99-.49c2.3-.09 3.97-2.48 3.75-5.33l-1.5-19.93-6.06-.17zm13.1 1.62c-.2-2.61-1.88-4.8-3.78-4.88l-1.74-.07.64 9.67 5.22.08-.34-4.8zm6.8 0c-.23-2.61-1.9-4.8-3.77-4.87l-1.71-.08.72 9.67 5.14.08-.39-4.8zm-60.2-3l.2 28.27 2.58-.1c2.85-.1 5.1-2.76 5.04-5.92L158.9 4.1l-7.46-.2zm7.83 10.72l8.01.04c2.62.01 3.8 1.18 4.79 3.02l9.66 20.68c-1.07 1.4-7.06.8-9.53-4.74l-5.12-11.27-.45.01-.4.01c-2.76.04-7.05-2.58-6.96-7.74zM143.39 4.23l-12.1-.33c-5.75-.15-7.27 4.83-6.34 8.06l15.81.14-.1 12.1-10.89.2.05-2.14 3.2-.04c5.72-.08 7.1-4.77 6.17-7.94h-.04l.02-.01-11.92-.05c-3.09-.01-5.72 2.61-5.84 5.9l-.04 1.05-.22 6.04c-.13 3.39 2.39 6.06 5.57 5.94l16.55-.63c2.91-.1 5.24-2.8 5.23-5.97l-.05-16.77c-.02-3-2.26-5.47-5.06-5.55zm-39.82 24.5a5.95 5.95 0 0 0 6.33 6.37l3.32-.12 1.08-21.27-9.75-.06-.98 15.08zm13.46-17.03c6.17.05 7.73-5 6.8-8.21l-20.86-.56c-6.64-.18-7.88 5.14-6.96 8.58l21.02.19zM88.76 2.5l-19.43-.54c-7.58-.21-10.1 5.6-9.22 9.38l24.53.23-1.25 14-14.16.27 1.45-12.99-10.9-.07-2.09 16.38c-.5 3.95 2.53 7.07 6.71 6.9l21.57-.8a7.76 7.76 0 0 0 7.31-6.98L94.75 8.9a5.98 5.98 0 0 0-5.99-6.4zm-69.34-.55L12.7 38.02l4.22-.16c4.65-.18 8.92-3.63 9.6-7.67l4.74-27.9-11.84-.34zm11.06 12.68l13.02.05c4.23.02 5.87 1.5 7.02 3.81l8.1 19.65c-2.05 1.8-11.6 1.18-14.3-5.88l-2.96-7.84h-.73l-.63.01c-4.52.06-10.9-3.25-9.52-9.8zM15.7 12.67l1.9-10.51-6.57-.2C1.9 1.7-.63 8.26.12 12.53l15.58.16zm22.73 1.96l16.8-3.68c3.16-1.93 4.51-8.9 2.3-10.95l-16.3 3.95c-2.77 1.5-5.95 5.86-2.8 10.68zm124.62 0l8.93-4.84c3.1-2.63 3.97-6.97 1.32-9.79l-9.64 6.05c-3.44 2.32-2.92 5.76-.61 8.58z"></path></svg></div></div></a><div class="sc-1f6xobn-15 dMGuCN">Gaming Reviews, News, Tips and More.</div></div><div class="sc-1f6xobn-16 hCQUSp"><a href="/search" class="xpaln1-0 sc-1f6xobn-5 bAiFxF"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><a href="mailto:tips@kotaku.com" target="_self" data-ga="[[&quot;Sub navigation&quot;, &quot;Tips button click&quot;]]" class="xpaln1-0 xpaln1-1 kQKmZN js_header-shop show"><span class="iyvn34-1 EyKfo"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Pencil icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.7 1.39l1.91 1.92c.52.51.52 1.35 0 1.87l-9.77 9.8c-.1.1-.32.2-2.02 1.02l-.03.02a567.4 567.4 0 0 1-1.92.9c-.16.08-.31.09-.76.08a17.86 17.86 0 0 1-.57-.02.5.5 0 0 1-.47-.41 4.45 4.45 0 0 1-.07-.7c0-.28.02-.5.11-.7a546.56 546.56 0 0 1 .91-1.92l.02-.03c.81-1.71.92-1.93 1.02-2.03l9.77-9.8a1.32 1.32 0 0 1 1.87 0zm-3.74 3.28l-7.2 7.22c.06-.05-.15.37-.2.48l-.62 1.28-.01.03a569.36 569.36 0 0 0-.91 1.91A2.8 2.8 0 0 0 2 16h.12c.14.01.38 0 .31.03a542.86 542.86 0 0 0 1.92-.9l.03-.02 1.27-.62c.11-.05.52-.26.47-.2l7.2-7.23-2.37-2.38zm2.58-2.58l-1.87 1.87 2.37 2.38 1.87-1.87a.33.33 0 0 0 0-.46L13.99 2.1a.32.32 0 0 0-.45 0z"></path></svg></span></span><span class="sc-1f6xobn-3 hBmvZx">Send us a tip!</span></a><a href="https://store.kotaku.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="xpaln1-0 xpaln1-1 kQKmZN js_header-shop show"><span class="iyvn34-1 EyKfo"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-3 hBmvZx">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="xpaln1-0 xpaln1-1 sc-1f6xobn-4 eDKdF js_header-newsletter show"><span class="iyvn34-1 EyKfo"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-3 hBmvZx">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><span class="sc-1il3uru-3 cxOjEx"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><div class="dfwuc8-2 cjLhqn"><nav class="dfwuc8-3 ebeQFC"><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;home&quot;]]" data-key="home" href="//kotaku.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;latest&quot;]]" data-key="latest" href="//kotaku.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/culture/news&quot;]]" data-index="1" href="https://kotaku.com/culture/news"><span>News</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/game-tips&quot;]]" data-index="2" href="https://kotaku.com/game-tips"><span>Tips &amp; Guides</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/reviews&quot;]]" data-index="3" href="https://kotaku.com/reviews"><span>Reviews</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/the-bests&quot;]]" data-index="4" href="https://kotaku.com/the-bests"><span>The Bests</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/culture&quot;]]" data-index="5" href="https://kotaku.com/culture"><span>Culture</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/report&quot;]]" data-index="6" href="https://kotaku.com/report"><span>Report</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/opinion&quot;]]" data-index="7" href="https://kotaku.com/opinion"><span>Opinion</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fhMmnk js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://kotaku.com/anime&quot;]]" data-index="8" href="https://kotaku.com/anime"><span>Anime</span></a></nav></div><div class="dfwuc8-1 lNRhM">We may earn a commission from links on this page.</div><div class="wz9htl-0 eQNljZ">Gaming Reviews, News, Tips and More.</div></div><div class="header-bar"></div></div><div class="sc-1f6xobn-17 kPLnOz js_header-disable-overlay"></div><div class="sc-1f6xobn-21 bUOWzK js_hamburger-menu-container"></div><div class="sc-1f6xobn-18 fkpCCw js_scrollback-nav"><div class="sc-1f6xobn-8 kzSTqB"><div class="sc-1f6xobn-0 ezoHdv"><div class="sc-1f6xobn-13 hZAvqW"><a href="//kotaku.com" title="Kotaku" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk kotaku"><svg xmlns="http://www.w3.org/2000/svg" width="212" height="39" aria-label="Kotaku logo" viewBox="0 0 212 39"><path fill="#FBC000" fill-rule="evenodd" d="M191.72 5.28l1.2 17.98-8.58.16-1-18.37-6.51-.17.94 21.03c.13 3 2.28 5.38 4.77 5.29l12.99-.49c2.3-.09 3.97-2.48 3.75-5.33l-1.5-19.93-6.06-.17zm13.1 1.62c-.2-2.61-1.88-4.8-3.78-4.88l-1.74-.07.64 9.67 5.22.08-.34-4.8zm6.8 0c-.23-2.61-1.9-4.8-3.77-4.87l-1.71-.08.72 9.67 5.14.08-.39-4.8zm-60.2-3l.2 28.27 2.58-.1c2.85-.1 5.1-2.76 5.04-5.92L158.9 4.1l-7.46-.2zm7.83 10.72l8.01.04c2.62.01 3.8 1.18 4.79 3.02l9.66 20.68c-1.07 1.4-7.06.8-9.53-4.74l-5.12-11.27-.45.01-.4.01c-2.76.04-7.05-2.58-6.96-7.74zM143.39 4.23l-12.1-.33c-5.75-.15-7.27 4.83-6.34 8.06l15.81.14-.1 12.1-10.89.2.05-2.14 3.2-.04c5.72-.08 7.1-4.77 6.17-7.94h-.04l.02-.01-11.92-.05c-3.09-.01-5.72 2.61-5.84 5.9l-.04 1.05-.22 6.04c-.13 3.39 2.39 6.06 5.57 5.94l16.55-.63c2.91-.1 5.24-2.8 5.23-5.97l-.05-16.77c-.02-3-2.26-5.47-5.06-5.55zm-39.82 24.5a5.95 5.95 0 0 0 6.33 6.37l3.32-.12 1.08-21.27-9.75-.06-.98 15.08zm13.46-17.03c6.17.05 7.73-5 6.8-8.21l-20.86-.56c-6.64-.18-7.88 5.14-6.96 8.58l21.02.19zM88.76 2.5l-19.43-.54c-7.58-.21-10.1 5.6-9.22 9.38l24.53.23-1.25 14-14.16.27 1.45-12.99-10.9-.07-2.09 16.38c-.5 3.95 2.53 7.07 6.71 6.9l21.57-.8a7.76 7.76 0 0 0 7.31-6.98L94.75 8.9a5.98 5.98 0 0 0-5.99-6.4zm-69.34-.55L12.7 38.02l4.22-.16c4.65-.18 8.92-3.63 9.6-7.67l4.74-27.9-11.84-.34zm11.06 12.68l13.02.05c4.23.02 5.87 1.5 7.02 3.81l8.1 19.65c-2.05 1.8-11.6 1.18-14.3-5.88l-2.96-7.84h-.73l-.63.01c-4.52.06-10.9-3.25-9.52-9.8zM15.7 12.67l1.9-10.51-6.57-.2C1.9 1.7-.63 8.26.12 12.53l15.58.16zm22.73 1.96l16.8-3.68c3.16-1.93 4.51-8.9 2.3-10.95l-16.3 3.95c-2.77 1.5-5.95 5.86-2.8 10.68zm124.62 0l8.93-4.84c3.1-2.63 3.97-6.97 1.32-9.79l-9.64 6.05c-3.44 2.32-2.92 5.76-.61 8.58z"></path></svg></div></div></a></div><div class="dfwuc8-2 dWavFu"><nav class="dfwuc8-3 gRDQUf"><div class="dfwuc8-4 gHzeLS"></div><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;home&quot;]]" data-key="home" href="//kotaku.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;latest&quot;]]" data-key="latest" href="//kotaku.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/culture/news&quot;]]" data-index="1" href="https://kotaku.com/culture/news"><span>News</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/game-tips&quot;]]" data-index="2" href="https://kotaku.com/game-tips"><span>Tips &amp; Guides</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/reviews&quot;]]" data-index="3" href="https://kotaku.com/reviews"><span>Reviews</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/the-bests&quot;]]" data-index="4" href="https://kotaku.com/the-bests"><span>The Bests</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/culture&quot;]]" data-index="5" href="https://kotaku.com/culture"><span>Culture</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/report&quot;]]" data-index="6" href="https://kotaku.com/report"><span>Report</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/opinion&quot;]]" data-index="7" href="https://kotaku.com/opinion"><span>Opinion</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 ncTdl js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://kotaku.com/anime&quot;]]" data-index="8" href="https://kotaku.com/anime"><span>Anime</span></a></nav></div><div class="sc-1f6xobn-16 elSSjd"><a href="/search" class="xpaln1-0 sc-1f6xobn-5 bAiFxF"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><span class="sc-1il3uru-3 cxOjEx"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="sc-101yw2y-0 FrOFK initWrappers"><span class="sc-101yw2y-2 iZCRsA js_custom-header-toolbar-container"></span><div class="sc-101yw2y-1 eTAcyr js_curation-toolbar-container"></div></div><div class="sc-101yw2y-1 eTAcyr js_curation-editor-container"></div></span><div class="sc-1op1dd6-0 cLjaxQ js_sticky-top-ad"><div class="sc-1jotqfp-0 sc-1jotqfp-2 ja-dtMJ js_desktop-horizontal-ad"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner collapsed-ad" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner collapsed-ad"></span></div></div></div><div class="sc-157agsr-1 sc-157agsr-2 iHvAmE"><div class="js_privacy_policy"></div><div class="sc-9tztzq-2 fkvsnH"><div class="sc-235a11-0 dYgxai"><a class="sc-1out364-0 hMndXN fek4t4-0 ciBiKu js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;/culture/news&quot;]]" href="/culture/news"><div class="fek4t4-1 hYWMxI">News</div></a></div><header class="sc-1efpnfq-1 hQgdUv"><h1 class="sc-1efpnfq-0 joZwQS"><i>Magic: The Gathering</i> Execs Accused Of Destroying Game Say They're Not</h1></header><h2 class="sc-1xcxnn7-0 cewZQf">Executives defend the trading card game’s rapid expansion</h2></div></div><div class="sc-157agsr-0 knYNlh"><main class="sc-11qwj9y-1 fOXYxq"><div class="sc-11qwj9y-0 TCDpD"><script type="application/ld+json">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</script><div class="js_starterpost"><div class="sc-1fofo4n-0 cdfDtI"><div class="sc-83o472-3 fGAmnx"><div class="sc-83o472-0 eNqIWy"><div class="sc-1jc3ukb-0 eJFjvj"><div class="sc-1jc3ukb-3 bPVaPw"><span>By</span><div class="sc-1mep9y1-0 sc-1ixdk2y-0 fUcjyc"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/ethangach&quot;]]" href="/author/ethangach">Ethan Gach</a></div></div></div><div class="sc-1jc3ukb-2 fASvtw"><div class="sc-1jc3ukb-1 eYTvqt"></div><time class="uhd9ir-0 iziAPV" dateTime="2022-12-09T12:25:20-05:00"><span class="uhd9ir-2 fWvkXn">Published</span>44 minutes ago</time></div><div class="sc-15g8630-0 hMYmCd"><div class="sc-15g8630-1 bdjtuA"><div class="sc-1jc3ukb-1 eYTvqt"></div><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Comment count click&quot;]]" href="#replies" rel="nofollow">Comments (<!-- -->12<!-- -->)</a></div><div class="sc-15g8630-1 bdjtuA"><div class="sc-1jc3ukb-1 eYTvqt"></div><div class="js_alerts_modal"><a class="sc-1out364-0 hMndXN js_link">Alerts</a></div></div></div><div class="sc-83o472-12 hQFeJN"><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1849875411&quot;,&quot;authorIds&quot;:[&quot;5759551139653561596&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411&quot;,&quot;wordCount&quot;:558,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;9&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1849875411" data-post-permalink="https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div></div><div class="sc-83o472-2 CzHho">We may earn a commission from links on this page.</div><div class="sc-83o472-5 fcsoed share-tools-buttons-top"></div></div></div><div class="xs32fe-0 iOFxrO js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="2a4a6994582d5e44e7c2ff19e92f2553" data-recommend-id="image://2a4a6994582d5e44e7c2ff19e92f2553" data-format="jpg" data-width="1920" data-height="1080" data-lightbox="true" data-alt="Warhammer 40k&#x27;s MTG crossover showcases a space marine rallying the troops for higher revenues. " data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" style="max-width:1920px" data-alt="Warhammer 40k&#x27;s MTG crossover showcases a space marine rallying the troops for higher revenues. " data-link-reference="" data-link-target="" data-syndicationrights="true" data-imagerights="other-license" data-hide="false" data-hidecredit="false"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56.3%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Warhammer 40k&#x27;s MTG crossover showcases a space marine rallying the troops for higher revenues. " data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/2a4a6994582d5e44e7c2ff19e92f2553.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/2a4a6994582d5e44e7c2ff19e92f2553.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/2a4a6994582d5e44e7c2ff19e92f2553.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/2a4a6994582d5e44e7c2ff19e92f2553.jpg 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/2a4a6994582d5e44e7c2ff19e92f2553.jpg 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/2a4a6994582d5e44e7c2ff19e92f2553.jpg 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/2a4a6994582d5e44e7c2ff19e92f2553.jpg 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/2a4a6994582d5e44e7c2ff19e92f2553.jpg 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/2a4a6994582d5e44e7c2ff19e92f2553.jpg 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/2a4a6994582d5e44e7c2ff19e92f2553.jpg 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/2a4a6994582d5e44e7c2ff19e92f2553.jpg 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/2a4a6994582d5e44e7c2ff19e92f2553.jpg 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="2a4a6994582d5e44e7c2ff19e92f2553" data-format="jpg" data-alt="Warhammer 40k&#x27;s MTG crossover showcases a space marine rallying the troops for higher revenues. " data-anim-src=""/></div></div></span><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikKPtM no-caption">Image<!-- -->: <!-- -->Workshop Games / Wizards of the Coast</figcaption></div></div><span data-id="2a4a6994582d5e44e7c2ff19e92f2553" data-recommend-id="image://2a4a6994582d5e44e7c2ff19e92f2553" data-format="jpg" data-width="1920" data-height="1080" data-lightbox="true" data-alt="Warhammer 40k&#x27;s MTG crossover showcases a space marine rallying the troops for higher revenues. " data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">A month after Bank of America downgraded Hasbro’s stock over fears it was “killing its golden goose” by <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://kotaku.com/mtg-30th-anniversary-black-lotus-transformers-warhammer-1849779811&quot;,{&quot;metric25&quot;:1}]]" href="https://kotaku.com/mtg-30th-anniversary-black-lotus-transformers-warhammer-1849779811">oversaturating the market</a></span> with <em>Magic: The Gathering</em> cards, the toy manufacturer says that’s not the case. “There is no evidence that <em>Magic</em> is overprinted,” Wizards of the Coast president Cynthia Williams told investors during a recent corporate strategy “fireside chat.”<br/></p><div class="bxm4mm-2 hKBnez"><div class="bxm4mm-1 goloRq instream-native-video instream-permalink instream-native-video--mobile"><div class="sc-1h0epat-0 hykIxg"><div class="sc-1h0epat-1 gRjwiT"><div class="sc-235a11-0 eWkElW">Watch</div></div><div class="sc-1wkneyl-0 hxLRyg video-html5-playlist" data-playlist="190867,190858,191881" data-current="190867"><div class="video-html5-loaded"><div class="video-html5-player"><div class="lhhce6-0 bVyOPq video-html5 autoplay muted mobile" data-video-id="190867" data-monetizable="true" data-position="sidebar" data-video-title="Love Elden Ring But Miss Sekiro’s Grappling Hook? This May Be The Souls-Like For You" data-video-blog-id="9" data-video-network="kotaku" data-video-duration="96"><video disablepictureinpicture="" muted="" playsinline="" poster="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_362,pg_1,q_60,w_645/5c002952748a9dbb6983044813d747ed.jpg" width="100%" height="100%" crossorigin="anonymous" preload="none" style="max-height:none"><source data-src="https://vid.kinja.com/prod/190867/190867_240p.mp4" label="240p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/190867/190867_480p.mp4" label="480p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/190867/190867_720p.mp4" label="720p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/190867/190867_1080p.mp4" label="1080p" type="video/mp4"/><track kind="captions" label="English" src="https://kinja.com/api/videoupload/caption/17045.vtt" srclang="en"/></video><div class="lhhce6-1 bmmbnr advertisement"></div><div class="ag987e-0 jWLdUN btn btn-play" role="button">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div><div class="sc-1yhvqfu-2 jNtzLn video-controls"><div class="sc-1yhvqfu-0 dhscfS play-pause "><svg class="play" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6l6-3-6-3z" transform="translate(1 1)"></path></svg><svg class="pause" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6h2v-6h-2zm4 0v6h2v-6h-2z" transform="translate(1 1)"></path></svg></div><div class="sc-1yhvqfu-0 dhscfS mute-volume"><div class="sc-1yhvqfu-0 dhscfS mute-unmute muted"><svg class="mute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66zm1.66 1v1c.17 0 .34.02.5.06.86.22 1.5 1 1.5 1.94s-.63 1.72-1.5 1.94c-.16.04-.33.06-.5.06v1c.25 0 .48-.04.72-.09h.03c1.3-.33 2.25-1.51 2.25-2.91 0-1.4-.95-2.58-2.25-2.91-.23-.06-.49-.09-.75-.09zm0 2v2c.09 0 .18-.01.25-.03.43-.11.75-.51.75-.97 0-.46-.31-.86-.75-.97-.08-.02-.17-.03-.25-.03z"></path></svg><svg class="unmute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66z" transform="translate(2)"></path></svg></div><div class="sc-1yhvqfu-1 jRsoSf volume"><progress min="0" max="100" value="80"></progress></div></div><div class="sc-1yhvqfu-1 jRsoSf progress"><progress min="0" max="96" value="0"></progress></div><div class="sc-1yhvqfu-0 dhscfS duration"></div><div class="sc-1yhvqfu-0 dhscfS fullscreen"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v4l1.5-1.5 1.5 1.5 1-1-1.5-1.5 1.5-1.5h-4zm5 4l-1 1 1.5 1.5-1.5 1.5h4v-4l-1.5 1.5-1.5-1.5z"></path></svg></div><div class="sc-1yhvqfu-0 dhscfS closed-captions"><button class="cc" type="button">CC</button><ul><li class="selected" data-label="">Off</li><li class="" data-label="English">English</li></ul></div></div></div></div><div class="video-html5-info"><div><div class="sc-1ltrdwy-0 dYjpmh"><a class="sc-1out364-0 hMndXN sc-1ltrdwy-1 kUjuXJ js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Title click&quot;,&quot;kinjavideo-190867&quot;]]" href="https://kotaku.com/salt-and-sacrifice-sekiro-grappling-hook-tool-ska-studi-1848936038" data-key="permalink"><span data-key="title" class="sc-1ltrdwy-2 clJTGM">Love <i>Elden Ring</i> But Miss <i>Sekiro</i>’s Grappling Hook? This May Be The Souls-Like For You</span></a></div></div></div></div><div class="video-html5-thumbs"><div class="sc-14ojfpu-6 ekJydD"><div data-key="190858" class="sc-14ojfpu-5 jdlHci"><a class="sc-1out364-0 hMndXN sc-14ojfpu-4 hRbPxS js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;click - position 1 of 2&quot;,&quot;kinjavideo-190858&quot;]]" href="https://kotaku.com/warhammer-40k-chaos-gate-xcom-marvel-midnight-suns-tact-1848934027"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/f1631f4683dc2b7154b22d4cc21f64ee.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/f1631f4683dc2b7154b22d4cc21f64ee.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/f1631f4683dc2b7154b22d4cc21f64ee.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/f1631f4683dc2b7154b22d4cc21f64ee.jpg 340w" alt="" draggable="auto" data-chomp-id="f1631f4683dc2b7154b22d4cc21f64ee" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-4cqztc-0 kVwmYN">01:59</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 gWDNmH">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy">The Latest <i>Warhammer</i> Has A Feature I Want To See In Every <i>XCOM-</i>Like From Now On</div><div class="sc-14ojfpu-1 eqLCCh">May 16, 2022</div></div></a></div><div data-key="191881" class="sc-14ojfpu-5 jdlHci"><a class="sc-1out364-0 hMndXN sc-14ojfpu-4 hRbPxS js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;click - position 2 of 2&quot;,&quot;kinjavideo-191881&quot;]]" href="https://kotaku.com/total-war-warhammer-iii-champions-of-chaos-dlc-pc-1849447080"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/81510567f642cfce9732eb18b02ad329.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/81510567f642cfce9732eb18b02ad329.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/81510567f642cfce9732eb18b02ad329.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/81510567f642cfce9732eb18b02ad329.jpg 340w" alt="" draggable="auto" data-chomp-id="81510567f642cfce9732eb18b02ad329" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-4cqztc-0 kVwmYN">01:48</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 gWDNmH">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy"><i>Total War: Warhammer III</i>'s First Big DLC Beefs Up Game's Weakest Race</div><div class="sc-14ojfpu-1 eqLCCh">August 23, 2022</div></div></a></div></div></div></div></div></div></div><p class="sc-77igqf-0 bOfvBY"><em>Magic: The Gathering</em> is currently on its third printing of the latest <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://kotaku.com/warhammer-40k-chaos-gate-xcom-marvel-midnight-suns-tact-1848934027&quot;,{&quot;metric25&quot;:1}]]" href="https://kotaku.com/warhammer-40k-chaos-gate-xcom-marvel-midnight-suns-tact-1848934027"><em>Warhammer 40K</em></a></span> crossover set. To some fans, it’s an exciting time for the decades-old card game about dueling wizards amid a flurry of new releases and spin-offs. For others, fatigue is beginning to set in as they accuse publisher Wizards of the Coast and parent company Hasbro of flooding the market with too many cards. Executives at those companies argue that’s nonsense.</p><div class="sc-1xxadal-0 jICWEe js_related-stories-inset"></div><p class="sc-77igqf-0 bOfvBY">“In aggregate, there is no evidence that <em>Magic</em> is overprinted, and the sentiment of <em>‘Magic</em> needs to cut print runs to support prices’—that’s a misunderstanding of our business and our customers,” Williams said when asked about the criticism during Thursday’s presentation (via <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.polygon.com/23500171/hasbro-magic-overprinting-fireside-chat-cynthia-williams&quot;,{&quot;metric25&quot;:1}]]" href="https://www.polygon.com/23500171/hasbro-magic-overprinting-fireside-chat-cynthia-williams" target="_blank" rel="noopener noreferrer"><em>Polygon</em></a></span>). She added that average sales for new releases haven’t changed year over year and that the company is simply printing on demand to meet current players’ needs. “We have no indication that there [have] been any broad negative changes to interest in trading or post-purchase selling of <em>Magic</em> products.”</p><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-dfp-site-code="gm.kotaku" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;,&quot;postId&quot;:&quot;1849875411&quot;,&quot;blogName&quot;:&quot;kotaku&quot;,&quot;tags&quot;:&quot;magic3athegathering,gaming,hasbro,sports,nerdculture,magic3athegatheringarena,cardgames,games,wizardsofthecoast,cynthiawilliams&quot;,&quot;channel&quot;:&quot;culture&quot;,&quot;section&quot;:&quot;news&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div><div class="ooo3c9-0 cmUFVa embed-frame"><span class="twitter-embed"><iframe data-src="https://kotaku.com/embed/inset/iframe?id=twitter-1600886529232093189&amp;autosize=1" autoresize="true" id="twitter-1600886529232093189" data-recommended="false" width="500" height="159" class="core-inset lazyload" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe></span></div><p class="sc-77igqf-0 bOfvBY">One particular flash point for some players’ frustrations with the direction of the game’s expansions was a recently announced <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://magic.wizards.com/en/news/announcements/celebrate-30-years-magic-gathering-30th-anniversary-edition-2022-10-04&quot;,{&quot;metric25&quot;:1}]]" href="https://magic.wizards.com/en/news/announcements/celebrate-30-years-magic-gathering-30th-anniversary-edition-2022-10-04" target="_blank" rel="noopener noreferrer">30th Anniversary Edition</a></span> boxed set. It reprinted rare cards from the earliest days of <em>Magic</em>, allowing players a shot at acquiring them for $1,000 per set of four booster packs. It was an overpriced loot box on the one hand, but it had the potential to devalue long-time fans’ collections on the other . Williams said Wizards of the Coast heard the feedback from fans and collectors, and changed course to produce fewer of the packs as a result.<br/></p><div class="bxm4mm-15 BiRlJ"><div class="sc-1atgi65-0 sc-1atgi65-1 bdNdA-D js_commerce-inset-permalink" data-inset-url="https://www.amazon.com/Xbox-S-Holiday-Console/dp/B0BCXJ8BF4?asc_campaign=InlineMobile&amp;asc_refurl=https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411&amp;asc_source=&amp;tag=kinjakotakupromo-20" data-inset-category="CommerceInsetMobile"><div class="sc-1atgi65-8 hLnfcm">G/O Media may get a commission</div><div class="sc-1atgi65-3 hMBKyp creative-type-A"><a class="sc-1out364-0 hMndXN sc-1atgi65-4 dxZfFS js_link" data-ga="[[&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411&quot;],[&quot;ns:unique&quot;,&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInsetMobile&quot;,&quot;https://www.amazon.com/Xbox-S-Holiday-Console/dp/B0BCXJ8BF4?asc_campaign=InlineMobile&amp;asc_refurl=https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411&amp;asc_source=&amp;tag=kinjakotakupromo-20&quot;,{&quot;metric25&quot;:1}]]" href="https://www.amazon.com/Xbox-S-Holiday-Console/dp/B0BCXJ8BF4?asc_campaign=InlineMobile&amp;asc_refurl=https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411&amp;asc_source=&amp;tag=kinjakotakupromo-20" data-linktype="[t|mod-all" target="_blank" rel="nofollow"><div class="sc-1atgi65-6 gLSKws"><div class="sc-1atgi65-10 hherpH js_lazy-image"><div><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_180,q_80,w_320/2a6ced82adffeb98371cd4843d861968.png" sizes="148px" alt="Xbox Series S - Cheapest Ever" width="400" height="225"/></div></div><div class="sc-1atgi65-15 jrXWJC"><div class="sc-1atgi65-14 isUOxn">20% off</div><div class="sc-1atgi65-7 dkVXtU">Xbox Series S - Cheapest Ever</div></div></div></a><div class="sc-1atgi65-12 dRyRwx"><p class="sc-1atgi65-13 iFlqWg"><strong>Cheapest Xbox deal ever</strong><br/><span>Buy an Xbox this cheap and stock up on all the accessories with your extra cash.</span></p><div class="sc-1atgi65-5 ldJEoX"><a class="sc-1out364-0 hMndXN sc-1atgi65-4 dxZfFS js_link" data-ga="[[&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411&quot;],[&quot;ns:unique&quot;,&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInsetMobile&quot;,&quot;https://www.amazon.com/Xbox-S-Holiday-Console/dp/B0BCXJ8BF4?asc_campaign=InlineMobile&amp;asc_refurl=https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411&amp;asc_source=&amp;tag=kinjakotakupromo-20&quot;,{&quot;metric25&quot;:1}]]" href="https://www.amazon.com/Xbox-S-Holiday-Console/dp/B0BCXJ8BF4?asc_campaign=InlineMobile&amp;asc_refurl=https://kotaku.com/magic-gathering-hasbro-wizards-coast-warhammer-d-d-1849875411&amp;asc_source=&amp;tag=kinjakotakupromo-20" data-linktype="[t|mod-all" target="_blank" rel="nofollow"><button class="sc-1rvv6e6-7 iEXGwg sc-1atgi65-11 ighzBW"><label class="sc-1rvv6e6-1 jXcwUR">Buy for <strong>$240</strong> at Amazon</label></button></a></div></div></div></div><div class="bxm4mm-6 dIYVrz"><div class="bxm4mm-0 cULvCC"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-OUTSTREAM_PASSBACK ad-commerce commerce-leg-wrapper" data-dfp-site-code="gm.kotaku" data-ad-unit="OUTSTREAM_PASSBACK" data-targeting="{&quot;pos&quot;:&quot;outstream_passback&quot;,&quot;postId&quot;:&quot;1849875411&quot;,&quot;blogName&quot;:&quot;kotaku&quot;,&quot;tags&quot;:&quot;magic3athegathering,gaming,hasbro,sports,nerdculture,magic3athegatheringarena,cardgames,games,wizardsofthecoast,cynthiawilliams&quot;,&quot;channel&quot;:&quot;culture&quot;,&quot;section&quot;:&quot;news&quot;}"></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div></div></div><p class="sc-77igqf-0 bOfvBY">But the real issue lies in the growing pains the game is undergoing as Hasbro and Wizards try to bring in new players and make more money off it. While the game previously catered mostly to hardcore competitive players, it’s now trying to <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://mtgrocks.com/hasbro-suggests-casual-arena-players-are-the-future-of-mtg/&quot;,{&quot;metric25&quot;:1}]]" href="https://mtgrocks.com/hasbro-suggests-casual-arena-players-are-the-future-of-mtg/" target="_blank" rel="noopener noreferrer">cultivate other more “casual” players</a></span> as well, including by aggressively partnering with other major media properties—<em>Transformers</em>, <em>Lord of the Rings</em>,<em> Final Fantasy</em>—to reach other fans.</p><div id="mgid-container" data-placement="5" class="rpvvqt-0 itgzOV"><div class="mgidMidDesktop" id="M674733ScriptRootC1321811"></div><div class="mgidMidMobile" id="M674733ScriptRootC1321812"></div></div><div class="ooo3c9-0 cmUFVa embed-frame"><span class="twitter-embed"><iframe data-src="https://kotaku.com/embed/inset/iframe?id=twitter-1600930101696159745&amp;autosize=1" autoresize="true" id="twitter-1600930101696159745" data-recommended="false" width="500" height="159" class="core-inset lazyload" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe></span></div><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-dfp-site-code="gm.kotaku" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;,&quot;postId&quot;:&quot;1849875411&quot;,&quot;blogName&quot;:&quot;kotaku&quot;,&quot;tags&quot;:&quot;magic3athegathering,gaming,hasbro,sports,nerdculture,magic3athegatheringarena,cardgames,games,wizardsofthecoast,cynthiawilliams&quot;,&quot;channel&quot;:&quot;culture&quot;,&quot;section&quot;:&quot;news&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div><p class="sc-77igqf-0 bOfvBY">Williams blamed part of players feeling overwhelmed by new <em>Magic</em> releases in 2022 on scheduling issues that led some expansions to happen back to back. 2023 is expected to return back to normal with six “tentpole” sets equally scattered throughout the year. But some fans feel the real issue is Wizards and Hasbro trying to squeeze even more revenue out of a single game.<br/></p><p class="sc-77igqf-0 bOfvBY">“I think the current Marvel Cinematic Universe trend is very similar. At first, one movie a year was cool and exciting,” one player wrote <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.reddit.com/r/magicTCG/comments/zgjtln/comment/izhuevu/?utm_source=reddit&amp;utm_medium=web2x&amp;context=3&quot;,{&quot;metric25&quot;:1}]]" href="https://www.reddit.com/r/magicTCG/comments/zgjtln/comment/izhuevu/?utm_source=reddit&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noopener noreferrer">on the MTG reddit</a></span>. “Now it’s fatigue. Three movies in three months, TV shows of different genres, and they all connect, OR DON’T, and sure, someone probably likes MODAK and Loki, but how does that impact She-Hulk?”</p><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-dfp-site-code="gm.kotaku" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;,&quot;postId&quot;:&quot;1849875411&quot;,&quot;blogName&quot;:&quot;kotaku&quot;,&quot;tags&quot;:&quot;magic3athegathering,gaming,hasbro,sports,nerdculture,magic3athegatheringarena,cardgames,games,wizardsofthecoast,cynthiawilliams&quot;,&quot;channel&quot;:&quot;culture&quot;,&quot;section&quot;:&quot;news&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div><p class="sc-77igqf-0 bOfvBY">Another fan likened it to cookies instead. “Most Oreo purchases are made by Casual Oreo Consumers,” their <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 eRdxJX js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/mtg_ds/status/1600930101696159745&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/mtg_ds/status/1600930101696159745" target="_blank" rel="noopener noreferrer">Twitter thread parody</a></span> began. <em>Assassin’s Creed</em> and <em>Doctor Who</em>-flavored <em>MTG</em> cards are expected to start shipping in 2023.</p><p class="sc-77igqf-0 bOfvBY">                 <br/></p><div class="wdg44t-8 dLnlzm js_newsletter-form-inline"></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="js_ymal-below-post"></div><div class="js_more-below-post"></div><div class="sc-73739c-3 hKemOC"><div class="sc-38bsvh-0 fncPRR"><a class="sc-1out364-0 hMndXN sc-15604uf-0 lgsULC js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;https://kotaku.com/culture&quot;]]" href="https://kotaku.com/culture"><span class="ov8naf-0 kWNwtO">Culture</span></a><span class="iyvn34-0 bYIjtl sc-15604uf-1 gWTDFv"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="DoubleChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.13 3.16a.5.5 0 0 1 .7-.03l6 5.5.07.07a.5.5 0 0 1-.06.67l-6 5.5-.07.05a.5.5 0 0 1-.6-.79L8.75 9l-5.6-5.13-.06-.07a.5.5 0 0 1 .03-.64zm5 0a.5.5 0 0 1 .7-.03l6 5.5.07.07a.5.5 0 0 1-.06.67l-6 5.5-.07.05a.5.5 0 0 1-.6-.79L13.75 9l-5.6-5.13-.06-.07a.5.5 0 0 1 .03-.64z"></path></svg></span><a class="sc-1out364-0 hMndXN sc-15604uf-0 lgsULC js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;https://kotaku.com/culture/news&quot;]]" href="https://kotaku.com/culture/news"><span class="ov8naf-0 kWNwtO">News</span></a></div></div><a id="replies" name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-0 bGtOjR js_comments-iframe" data-src="//kotaku.com/embed/comments/magma/1849875411?isDraft=false&amp;isShowcase=false&amp;token=false" data-replycount="12"><span class="w46in-3 ccmXjL"><span class="w46in-0 kVkCLg"></span><span class="w46in-1 cFYbHh"></span><span class="w46in-2 gtOlhS"></span></span></div><div class="sc-73739c-1 ldVHsf"><div class="mgidBottomDesktop" id="M674733ScriptRootC1321806"></div><div class="mgidBottomMobile" id="M674733ScriptRootC1321807"></div></div><div class="sc-1bdg1q0-0 eRJXHT js_sticky-footer"><div class="sc-1bdg1q0-1 wircm js_ad-sticky-footer"></div></div></div></div></main><aside class="ynugv2-2 sc-101yw2y-6 jPPlae"><div class="sc-101yw2y-5 ffdijb"><div id="sidebar_wrapper" class="ynugv2-3 kxHOoc"><div class="sc-1ez0oyg-0 jkLlnx js_sidebar_sticky_container"><div class="sc-1ez0oyg-1 igemXf sidebar-sticky"><div class="sidebar-sticky-children" style="width:100%"><div class="sc-16d6l1x-0 dXjGrN left-top-ad"><div class="ynugv2-1 dpkHcV"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div><div class="ynugv2-0 kXvAvi video-html5-wrapper"><div class="sc-1h0epat-0 hykIxg"><div class="sc-1h0epat-1 gRjwiT"><div class="sc-235a11-0 eWkElW">Watch</div></div><div class="sc-1wkneyl-0 hxLRyg video-html5-playlist" data-playlist="190867,190858,191881" data-current="190867"><div class="video-html5-loaded"><div class="video-html5-player"><div class="lhhce6-0 bVyOPq video-html5 autoplay muted desktop" data-video-id="190867" data-monetizable="true" data-position="sidebar" data-video-title="Love Elden Ring But Miss Sekiro’s Grappling Hook? This May Be The Souls-Like For You" data-video-blog-id="9" data-video-network="kotaku" data-video-duration="96"><video disablepictureinpicture="" muted="" playsinline="" poster="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_362,pg_1,q_60,w_645/5c002952748a9dbb6983044813d747ed.jpg" width="100%" height="100%" crossorigin="anonymous" preload="none" style="max-height:none"><source data-src="https://vid.kinja.com/prod/190867/190867_240p.mp4" label="240p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/190867/190867_480p.mp4" label="480p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/190867/190867_720p.mp4" label="720p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/190867/190867_1080p.mp4" label="1080p" type="video/mp4"/><track kind="captions" label="English" src="https://kinja.com/api/videoupload/caption/17045.vtt" srclang="en"/></video><div class="lhhce6-1 bmmbnr advertisement"></div><div class="ag987e-0 jWLdUN btn btn-play" role="button">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div><div class="sc-1yhvqfu-2 jNtzLn video-controls"><div class="sc-1yhvqfu-0 dhscfS play-pause "><svg class="play" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6l6-3-6-3z" transform="translate(1 1)"></path></svg><svg class="pause" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6h2v-6h-2zm4 0v6h2v-6h-2z" transform="translate(1 1)"></path></svg></div><div class="sc-1yhvqfu-0 dhscfS mute-volume"><div class="sc-1yhvqfu-0 dhscfS mute-unmute muted"><svg class="mute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66zm1.66 1v1c.17 0 .34.02.5.06.86.22 1.5 1 1.5 1.94s-.63 1.72-1.5 1.94c-.16.04-.33.06-.5.06v1c.25 0 .48-.04.72-.09h.03c1.3-.33 2.25-1.51 2.25-2.91 0-1.4-.95-2.58-2.25-2.91-.23-.06-.49-.09-.75-.09zm0 2v2c.09 0 .18-.01.25-.03.43-.11.75-.51.75-.97 0-.46-.31-.86-.75-.97-.08-.02-.17-.03-.25-.03z"></path></svg><svg class="unmute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66z" transform="translate(2)"></path></svg></div><div class="sc-1yhvqfu-1 jRsoSf volume"><progress min="0" max="100" value="80"></progress></div></div><div class="sc-1yhvqfu-1 jRsoSf progress"><progress min="0" max="96" value="0"></progress></div><div class="sc-1yhvqfu-0 dhscfS duration"></div><div class="sc-1yhvqfu-0 dhscfS fullscreen"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v4l1.5-1.5 1.5 1.5 1-1-1.5-1.5 1.5-1.5h-4zm5 4l-1 1 1.5 1.5-1.5 1.5h4v-4l-1.5 1.5-1.5-1.5z"></path></svg></div><div class="sc-1yhvqfu-0 dhscfS closed-captions"><button class="cc" type="button">CC</button><ul><li class="selected" data-label="">Off</li><li class="" data-label="English">English</li></ul></div></div></div></div><div class="video-html5-info"><div><div class="sc-1ltrdwy-0 dYjpmh"><a class="sc-1out364-0 hMndXN sc-1ltrdwy-1 kUjuXJ js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Title click&quot;,&quot;kinjavideo-190867&quot;]]" href="https://kotaku.com/salt-and-sacrifice-sekiro-grappling-hook-tool-ska-studi-1848936038" data-key="permalink"><span data-key="title" class="sc-1ltrdwy-2 clJTGM">Love <i>Elden Ring</i> But Miss <i>Sekiro</i>’s Grappling Hook? This May Be The Souls-Like For You</span></a></div></div></div></div><div class="video-html5-thumbs"><div class="sc-14ojfpu-6 ekJydD"><div data-key="190858" class="sc-14ojfpu-5 jdlHci"><a class="sc-1out364-0 hMndXN sc-14ojfpu-4 hRbPxS js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;click - position 1 of 2&quot;,&quot;kinjavideo-190858&quot;]]" href="https://kotaku.com/warhammer-40k-chaos-gate-xcom-marvel-midnight-suns-tact-1848934027"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/f1631f4683dc2b7154b22d4cc21f64ee.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/f1631f4683dc2b7154b22d4cc21f64ee.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/f1631f4683dc2b7154b22d4cc21f64ee.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/f1631f4683dc2b7154b22d4cc21f64ee.jpg 340w" alt="" draggable="auto" data-chomp-id="f1631f4683dc2b7154b22d4cc21f64ee" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-4cqztc-0 kVwmYN">01:59</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 gWDNmH">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy">The Latest <i>Warhammer</i> Has A Feature I Want To See In Every <i>XCOM-</i>Like From Now On</div><div class="sc-14ojfpu-1 eqLCCh">May 16, 2022</div></div></a></div><div data-key="191881" class="sc-14ojfpu-5 jdlHci"><a class="sc-1out364-0 hMndXN sc-14ojfpu-4 hRbPxS js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;click - position 2 of 2&quot;,&quot;kinjavideo-191881&quot;]]" href="https://kotaku.com/total-war-warhammer-iii-champions-of-chaos-dlc-pc-1849447080"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/81510567f642cfce9732eb18b02ad329.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/81510567f642cfce9732eb18b02ad329.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/81510567f642cfce9732eb18b02ad329.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/81510567f642cfce9732eb18b02ad329.jpg 340w" alt="" draggable="auto" data-chomp-id="81510567f642cfce9732eb18b02ad329" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-4cqztc-0 kVwmYN">01:48</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 gWDNmH">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy"><i>Total War: Warhammer III</i>'s First Big DLC Beefs Up Game's Weakest Race</div><div class="sc-14ojfpu-1 eqLCCh">August 23, 2022</div></div></a></div></div></div></div></div></div><div id="commerce-inset-wrapper" style="min-height:350px;max-width:350px;margin-left:auto;margin-right:auto;margin-top:32px" class="sc-16d6l1x-1 ioQMza"><div id="js_commerceInsetModule" data-commerce-insets="[{&quot;id&quot;:&quot;11497&quot;,&quot;productTitle&quot;:&quot;Xbox Series S - Cheapest Ever&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;2a6ced82adffeb98371cd4843d861968&quot;,&quot;format&quot;:&quot;png&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;png&quot;},&quot;headline&quot;:&quot;&quot;,&quot;affiliate&quot;:null,&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetContent&quot;:[{&quot;label&quot;:&quot;Cheapest Xbox deal ever&quot;,&quot;text&quot;:&quot;Buy an Xbox this cheap and stock up on all the accessories with your extra cash.&quot;}],&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;Buy for $240 at Amazon&quot;,&quot;url&quot;:&quot;https://www.amazon.com/Xbox-S-Holiday-Console/dp/B0BCXJ8BF4&quot;,&quot;discountPrice&quot;:null,&quot;discountCode&quot;:null}],&quot;position&quot;:{&quot;blogId&quot;:&quot;9&quot;,&quot;position&quot;:1,&quot;pinned&quot;:true},&quot;insetSubHead&quot;:&quot;&quot;,&quot;slug&quot;:&quot;20% off&quot;,&quot;creativeType&quot;:&quot;A&quot;,&quot;variativeCommerceSettings&quot;:null},{&quot;id&quot;:&quot;11429&quot;,&quot;productTitle&quot;:&quot;Lowest Price Ever - Microsoft Office Lifetime License&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;917f4b68eeeff5805871080e67f65de7&quot;,&quot;format&quot;:&quot;png&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;png&quot;},&quot;headline&quot;:&quot;&quot;,&quot;affiliate&quot;:null,&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetContent&quot;:[{&quot;label&quot;:&quot;To the WFH professionals, we salute you&quot;,&quot;text&quot;:&quot;You can grab a lifetime license to the full Microsoft Office suite for only $30, both for Windows or Mac.&quot;}],&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;Buy Microsoft Office for Windows for $30 at StackSocial&quot;,&quot;url&quot;:&quot;https://stacksocial.com/sales/microsoft-office-pro-plus-2021-for-windows-lifetime-license-email-only?aid=a-efnv1nsd&amp;utm_source=theinventory.com&amp;utm_medium=referral&amp;utm_campaign=microsoft-office-pro-plus-2021-for-windows-lifetime-license-email-only_120122&amp;utm_term=scsf-561495&quot;,&quot;discountPrice&quot;:null,&quot;discountCode&quot;:null},{&quot;vendor&quot;:&quot;Buy Microsoft Office for Mac for $30 at StackSocial&quot;,&quot;url&quot;:&quot;https://stacksocial.com/sales/microsoft-office-home-business-for-mac-2021-lifetime-license-5?aid=a-efnv1nsd&amp;utm_source=theinventory.com&amp;utm_medium=referral&amp;utm_campaign=microsoft-office-home-business-for-mac-2021-lifetime-license-5_120122&amp;utm_term=scsf-561498&quot;,&quot;discountPrice&quot;:null,&quot;discountCode&quot;:null}],&quot;position&quot;:{&quot;position&quot;:2,&quot;pinned&quot;:true},&quot;insetSubHead&quot;:&quot;&quot;,&quot;slug&quot;:&quot;95% off&quot;,&quot;creativeType&quot;:&quot;A&quot;,&quot;variativeCommerceSettings&quot;:null}]"></div></div><div id="trending_wrapper" class="ynugv2-0 hVUnIE"><div id="js_trending" class="cls" data-posts="[&quot;1849875127&quot;,&quot;1849866587&quot;,&quot;1849824745&quot;]" data-remove-h-tags="true" data-page-type="permalink" data-max-posts="3" data-blog-id="9"></div></div><div id="js_alerts_sidebar"></div><div class="ynugv2-0 cySkyK"><div class="sc-1ez0oyg-0 fwCBOs"><div class="sc-1ez0oyg-1 igemYY"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 cySkyK js_moreFromNetwork"><div id="js_moreFromNetwork" data-posts="[&quot;1849865844&quot;,&quot;1849849471&quot;,&quot;1848191533&quot;]" data-remove-h-tags="true"></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"><div class="bwfnz4-1 bzcmiQ"></div></div></div></div></aside></div><div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="sc-1f135w2-0 AyvBi js_reading-list"></div></div><div class="sc-1cfejv7-0 hLOPcM js_subscribe"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div></div><script id="render-data" type="application/json">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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.7bba3acb089af9e60d01.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendor~carGalleryPage~curatedHomepage~featureSwitchPageClient~frontPage~modify-commerce-links~search~3077f038.52cfdc0d53ed4d2a8559.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendor~trackers.75f5fc5fcad7193f8229.js"></script><script async="" src="/x-kinja-static/assets/new-client/second-scroll~trackers.96e072ff8a4409be2779.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.92706734d66bf6f236d0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.a634405cc883c35c216e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~dc151c4a.e4b5bc41f18d65ac831b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~7dd5981a.c78d385ab1296c320bbc.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~07b3ecb1.196fe590ce3e6704fe97.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~5a2cb425.87986c4e31eb5eaba09e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~f7b2c535.365f26579ec4383f604d.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~d6ba3256.6722b2e416b8d22c1932.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~2f1d040a.f2a45a76a84a6d4a4bba.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~commerceDa~bbebe675.26a8dda813f24126ac14.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~commerceDa~b51ab3d8.fee092e2ae29cf5d9855.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedHomepage~curatedPostsPage~datadog~errorP~c78bae6b.e4c276c9daeebc3e7b9e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedHomepage~curatedPostsPage~errorPage~feat~9220b0d7.527bddf1bbd83119e555.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedPostsPage~errorPage~featureSwitchPage~fe~98ce0ea1.5bcc2d37ed709de6b3b7.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/YMALModule~adEditorComponent~car-comparator~car-selector~featuredPermalinkPage~follow-controls~foote~4917988f.20562eb1e7ec10058024.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/biztoolsPage~carSpecsPage~commerceDashboard~curatedPostsPage~embiggen~errorPage~featureSwitchPage~fe~3ab76719.4ec7136d88b1dec232b0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/biztoolsPage~carSpecsPage~commerceDashboard~curatedPostsPage~errorPage~featureSwitchPage~featuredPer~5654b629.a4ef6891edfb5f4353fd.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.6be14fb749acddda3860.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~datadog.57723a74e78b2ea0fa67.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~browser-logs~datadog.f87c923ffc3ec082e0b5.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~datadog.a660458f7be91ee17a67.js"></script><script id="datadog-script" async="" data-src="//x.kinja-static.com/assets/new-client/datadog~login.e1d176d7dd2fcfcc3649.js"></script><script>
							if (Math.random() < 0.002) {
								const datadogScript = document.getElementById('datagod-script');
								if (datadogScript) {
									datadogScript.setAttribute('src', datadogScript.getAttribute('data-src'));
								}
							}
						</script><script id="datadog-script" async="" data-src="//x.kinja-static.com/assets/new-client/datadog.743a4b8f3036525e4ac7.js"></script><script>
							if (Math.random() < 0.002) {
								const datadogScript = document.getElementById('datagod-script');
								if (datadogScript) {
									datadogScript.setAttribute('src', datadogScript.getAttribute('data-src'));
								}
							}
						</script><div class="js_modal_exit_intent"></div><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>