<!DOCTYPE html><html class="no-js fallback-fonts" lang="en-US"><head><meta http-equiv="X-UA-Compatible" content="IE=11; IE=10; IE=9; IE=8; IE=EDGE" /><meta charset="utf-8" /><script>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</script><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script class="kxint" data-namespace="gawker" type="text/javascript">
			/**
			* Krux DFP	Premium Ad Server with GPT Template
			*/
			window.Krux || ((Krux = function () {
				Krux.q.push(arguments);
			}).q = []);
			(function () {
				function retrieve(n) {
					var k = 'kxgawker_' + n,
						ls = (function () {
							try {
								return window.localStorage;
							} catch (e) {
								return null;
							}
						})();
					if (ls) {
						return ls[k] || '';
					} else if (navigator.cookieEnabled) {
						var m = document.cookie.match(k + '=([^;]*)');
						return (m && unescape(m[1])) || '';
					} else {
						return '';
					}
				}
				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium Interchange
				var dfpp = [];
				for (var i = 0; i < Krux.segments.length; i++) {
					dfpp.push('ksg=' + Krux.segments[i]);
				}

				Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';

			})();
		</script><script defer src="//cdn.adsafeprotected.com/iasPET.1.js"></script><script>
				!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
				apstag.init({
					pubID: '3076',
					adServer: 'googletag',
					bidTimeout: 1e3
				});
				</script><script defer id="indexExchange" src="//js-sec.indexww.com/ht/p/183957-80685363813128.js"></script><style class="js_gmg-skins">.blog-group-kotaku a, .blog-group-kotaku a:hover, .blog-group-kotaku a:focus, .blog-group-kotaku	.sitecolored, .blog-group-kotaku .sitecolored a {color: #B22460;}.blog-group-kotaku .sitecolored-fill {fill: #B22460;}.blog-group-kotaku	.sitecolored-border {border-color: #B22460;}.blog-group-kotaku	.welcome-wrapper.sitecolored-border:before {border-left-color: #B22460!important;}.blog-group-kotaku	.sitecolored-background, .blog-group-kotaku	.reply__byline--member {background-color: #B22460 !important;}.sitecolored-background-hover:hover, .sitecolored-background-hover:hover a {background-color: #881b49 !important;}.sitecolored--hover:hover, .sitecolored--hover:hover a {color: #881b49;}.tbl-site-color {color: #B22460 !important;}.u-sitecolored .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #B22460;}.u-sitecolored .svg-icon.svg-star, .u-sitecolored .svg-icon.svg-chevron, .u-sitecolored .svg-icon.svg-zoom-in {stroke: #B22460;}.u-sitecolored--hover:hover .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #881b49;}.u-sitecolored--hover:hover .svg-icon.svg-star, .u-sitecolored--hover:hover .svg-icon.svg-chevron, .u-sitecolored--hover:hover .svg-icon.svg-zoom-in {stroke: #881b49;}.reply.anchor:before {background-color: #B22460;}.liveblog-wrapper .update-badge, ul.reply-filters--liveblog .active.reply-filter--updates a:after, ul.reply-filters--liveblog .active.reply-filter--replies a:after {background-color: #B22460 !important;}</style><style type="text/css" rel="stylesheet">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</style><script>window._K_MSGS = []; window._K_MSG_L = function (e) {_K_MSGS.push(e);}; window.addEventListener('message', window._K_MSG_L);</script><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/blog-a3080f18b40b15370da6e560615a53d6.css" as="style" onload="this.rel='stylesheet'"><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/insets-a9bb8e53d7135db8ad43b3b7bb3beb0b.css" as="style" onload="this.rel='stylesheet'"><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&newFollows=true" defer></script><meta name="dynamic-stylesheet" id="editor-css-url" content="//x.kinja-static.com/assets/stylesheets/editor-ff0437941a61d6b17a4f6d417432de51.css"><meta name="google-site-verification" content="bM-oyO1vXKOAYf3H3fJQaVf8FeyOneJtVHbEYlNa7p8" /><meta name='ir-site-verification-token' value='-1270174611' /><!-- IE Fix for HTML5 Tags --><!--[if lte IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><!-- Set the viewport width to device width for mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0" /><meta name="ROBOTS" content="INDEX, FOLLOW" /><title>MvC2 &#39;Battle Of The Strongest&#39; Was 2018&#39;s Best Fighting Game Event</title><!-- favicon and touch icons --><link rel="shortcut icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--lpLBH3db--/c_fill,fl_progressive,g_center,h_80,q_80,w_80/oq0dm145lhrelqk1r64i.png" /><link rel="apple-touch-icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--yiqdDaMP--/c_fill,fl_progressive,g_center,h_200,q_80,w_200/oq0dm145lhrelqk1r64i.png" /><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--lpLBH3db--/c_fill,fl_progressive,g_center,h_80,q_80,w_80/oq0dm145lhrelqk1r64i.png" /><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--yiqdDaMP--/c_fill,fl_progressive,g_center,h_200,q_80,w_200/oq0dm145lhrelqk1r64i.png" /><link rel="dns-prefetch" href="//kinja.com" /><link rel="dns-prefetch" href="//i.kinja-img.com" /><link rel="dns-prefetch" href="//x.kinja-static.com" /><link rel="dns-prefetch" href="//f.kinja-static.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net" /><link rel="dns-prefetch" href="//stats.g.doubleclick.net" /><link rel="dns-prefetch" href="//c.amazon-adsystem.com" /><link rel="dns-prefetch" href="//aax.amazon-adsystem.com" /><link rel="dns-prefetch" href="//beacon.krxd.net" /><link rel="dns-prefetch" href="//js-agent.newrelic.com" /><link rel="preconnect" href="https://i.kinja-img.com" /><link rel="preconnect" href="//x.kinja-static.com" /><link rel="preconnect" href="//f.kinja-static.com" crossorigin /><!-- rss --><link rel="alternate" type="application/rss+xml" title="Kotaku - All stories" href="https://kotaku.com/rss" /><!-- Open Graph/Facebook headers --><meta name="keywords" content="Marvel vs. Capcom 2, FGC, Fighting game community, IFC Yipes, Kotaku Core, Kotaku" /><meta name="news_keywords" content="Marvel vs. Capcom 2, FGC, Fighting game community, IFC Yipes, Kotaku Core, Kotaku" /><meta name="twitter:url" content="https://kotaku.com/an-old-school-marvel-vs-capcom-2-throwdown-was-the-bes-1831415905" /><link rel="canonical" href="https://kotaku.com/an-old-school-marvel-vs-capcom-2-throwdown-was-the-bes-1831415905" /><meta property="og:title" content="An Old-School Marvel vs. Capcom 2 Throwdown Was The Best Fighting Game Event Of 2018" /><meta property="og:type" content="article" /><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--uAAObGZe--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/pfkarabznxoh20asa5nq.jpg" /><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--uAAObGZe--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/pfkarabznxoh20asa5nq.jpg" /><meta name="author" content="Ian Walker" /><meta property="og:url" content="https://kotaku.com/an-old-school-marvel-vs-capcom-2-throwdown-was-the-bes-1831415905" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@kotaku"><meta name="twitter:title" content="An Old-School Marvel vs. Capcom 2 Throwdown Was The Best Fighting Game Event Of 2018"><meta property="og:description" content="On the evening of December 30, a group of fighting game veterans gathered together in New York City for Battle of the Strongest, a Marvel vs. Capcom 2 exhibition featuring some of the game’s best east coast competitors. Even though it was a small show with relatively low stakes by modern standards, the tournament turned out to be the most exciting fighting game competition of the year.
" /><meta name="description" content="On the evening of December 30, a group of fighting game veterans gathered together in New York City for Battle of the Strongest, a Marvel vs. Capcom 2 exhibition featuring some of the game’s best east coast competitors. Even though it was a small show with relatively low stakes by modern standards, the tournament turned out to be the most exciting fighting game competition of the year.
" /><meta name="twitter:description" content="On the evening of December 30, a group of fighting game veterans gathered together in New York City for Battle of the Strongest, a Marvel vs. Capcom 2 exhibition featuring some of the game’s best east coast competitors. Even though it was a small show with relatively low stakes by modern standards, the tournament turned out to be the most exciting fighting game competition of the year.
" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Kotaku" /><meta property="fb:app_id" content="35737966741"/><script>window.gaExperimentId = 'uXLi3M9rRWy5GRXUV_5AVw';window.gaVariation = '1';</script><link rel="amphtml" href="https://kotaku.com/an-old-school-marvel-vs-capcom-2-throwdown-was-the-bes-1831415905/amp"><meta name="cXenseParse:fmg-pageType" content="permalink"/><meta name="cXenseParse:fmg-blogGroup" content="kotaku"/><meta name="cXenseParse:fmg-brandingBlogId" content="9"/><meta name="cXenseParse:articleid" content="1831415905"/><meta name="cXenseParse:recs:publishtime" content="2019-01-01T19:30:00.905Z"/><meta name="cXenseParse:fmg-plaintext" content="On the evening of December 30, a group of fighting game veterans gathered together in New York City for Battle of the Strongest, a Marvel vs. Capcom 2 exhibition featuring some of the game’s best east coast competitors. Even though it was a small show with relatively low stakes by modern standards, the tournament turned out to be the most exciting fighting game competition of the year.
"/><meta name="cXenseParse:fmg-imageSrc" content="https://i.kinja-img.com/gawker-media/image/upload/s--uAAObGZe--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/pfkarabznxoh20asa5nq.jpg" /><meta name="cXenseParse:fmg-categories" content="Marvel vs. Capcom 2"/><meta name="cXenseParse:fmg-categories" content="FGC"/><meta name="cXenseParse:fmg-categories" content="Fighting game community"/><meta name="cXenseParse:fmg-categories" content="IFC Yipes"/><meta name="cXenseParse:fmg-categories" content="Kotaku Core"/><meta name="cXenseParse:fmg-authors" content="Ian Walker"/></head><body class="kotaku blog-group-kotaku blog-recirc-group-fmgNonSatire custom-skin permalink en-US f_ads_a9_timeout_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_georedirect_on f_amp_comments_on f_amp_fs_on f_amp_liveblog_on f_amp_mcp_on f_analyticstracking_on f_autoplay_permalink_video_test_on f_avclub_legacy_login_on f_blog_search_exclude_blog_groups_on f_branded_insets_on f_bulbs_ias_on f_bulbs_permalink_mobile_in_post_on f_caption_muted_videos_on f_chartbeat_video_on f_collect_cxense_data_on f_comment_sorting_on f_comment_sorting_b_on f_commerce_inset_small_c_on f_curation_tert_children_on f_curation_tert_children_ad_mobile_on f_desktop_permalink_outstream_on f_dfp_campaign_type_on f_dfp_desktop_three_on f_dfp_display_date_filters_on f_dfp_lineitem_actions_on f_dfp_lineitem_opts_on f_digitrust_on f_disable_author_blog_resolvers_in_core_on f_donotcrawl_on f_ecommerce_blogsales_on f_editor_save_screen_update_on f_enable_eu_videos_on f_enable_experiments_on f_enrich_real_posts_on f_exclusive_group_tags_on f_experimental_scores_on f_fetch_adzone_by_id_on f_footer_modal_on f_frontendtiming_on f_frontpage_recentvideo_on f_fun_errorpages_on f_fusion_kinja_subdomain_on f_gif_to_mp4_on f_gif_to_mp4_amp_on f_global_video_page_on f_hide_ellipsis_on f_hide_web_comments_googlenews_on f_http2_server_push_on f_img_f_auto_on f_index_wrapper_on f_infinite_promotion_on f_infinite_scroll_on f_inset_refactor_on f_kinja_3_curation_on f_kinja_3_equals_on f_kinja_mcp_uploader_on f_lazy_ad_threshold_200_on f_lightbox_newsletter_script_on f_magma_user_on f_manage_nav_verticals_on f_manual_properties_override_on f_mobile_homepage_ad_frequency_b_on f_mobile_homepage_first_ad_relocation_on f_mobile_homepage_newsletter_replacement_on f_mobile_jw_permalink_outstream_on f_mobile_videod_first_slot_on f_more_stories_tracking_on f_multiple_client_ids_on f_new_linkpreview_css_on f_new_manage_blog_on f_new_manage_blog_preview_on f_new_story_cards_on f_new_story_page_boilerplates_on f_newmodalstyles_on f_newrelicrum_on f_newsvgpath_on f_nielsen_dcr_on f_nlp_tags_on f_outstream_ad_volume_controls_on f_outstream_video_swap_on f_pause_hidden_video_on f_permalink_body_mobile_ad_on f_permalink_body_mobile_ad_label_on f_permalink_paragraph_ads_on f_piano_prod_on f_post_versioning_on f_post_versioning_autosave_dap_format_on f_preroll_html_on f_promoted_cleanup_on f_promotion_override_on f_pure_save_button_on f_put_dem_jeans_on f_rail_content_promotion_on f_react_footer_on f_recommend_tags_newformat_on f_related_stories_on f_removemobileleaderboard_on f_reviewbox_alignment_full_bleed_on f_samba_for_simplereach_on f_scroll_vendor_on f_share_tools_on f_share_tools_footer_on f_shorter_starter_comments_on f_sideloaded_ga_on f_simplereach_expanded_on f_skimlinks_blog_property_on f_slideshow_enable_fullscreen_on f_smartcrop_on f_st_all_features_on f_st_edit_changes_on f_st_reassign_post_on f_st_user_facing_on f_store_already_seen_videos_on f_storify_placeholder_on f_storytype_boilerplate_on f_stream_grades_on f_toggle_vertical_distribution_on f_tradedesk_pixel_on f_truncated_video_ad_insertion_on f_use_dap_on f_video_player_next_alt_on f_video_preroll_flag_on f_video_template_design_update_on f_videoad_after_second_on pe_newlayout" data-timezone-offset="-18000000"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow"	style="display: none;"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP"  data-targeting='{"pos":"splashytop"}' ></div></div><div class="success-messages" id="js_success-box-container"></div><!--  md5!  --><div class="navwrap--outer js-navwrap--outer navwrap--permalink "><nav class="js_global-nav-wrap js_top-nav global-nav global-nav--desktop notransition shown hide-for-medium-down global-nav--permalink"><div class="topnav"><div class="networknav js_networknav"><div class="networknav__search"><a onclick="window.ga('send', 'event', 'Network navigation', 'Search click', 'permalink');" role="button" tabIndex="0" class="networknav__search-link js_networknav-search-btn" ><svg class="svg-icon svg-search"><use xlink:href="#iconset-search" /></svg></a></div><div><ul class="networknav__sitelist"><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1636027099" data-blog-group="avclub" data-blog-domain="//avclub.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/avclub.com', {metric20: 1});" href="//avclub.com">The A.V. Club</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="11" data-blog-group="deadspin" data-blog-domain="//deadspin.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/deadspin.com', {metric20: 1});" href="//deadspin.com">Deadspin</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="4" data-blog-group="gizmodo" data-blog-domain="//gizmodo.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/gizmodo.com', {metric20: 1});" href="//gizmodo.com">Gizmodo</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="12" data-blog-group="jalopnik" data-blog-domain="//jalopnik.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/jalopnik.com', {metric20: 1});" href="//jalopnik.com">Jalopnik</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="39" data-blog-group="jezebel" data-blog-domain="//jezebel.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/jezebel.com', {metric20: 1});" href="//jezebel.com">Jezebel</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="9" data-blog-group="kotaku" data-blog-domain="//kotaku.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/kotaku.com', {metric20: 1});" href="//kotaku.com">Kotaku</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="17" data-blog-group="lifehacker" data-blog-domain="//lifehacker.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/lifehacker.com', {metric20: 1});" href="//lifehacker.com">Lifehacker</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1635895473" data-blog-group="splinter" data-blog-domain="//splinternews.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/splinternews.com', {metric20: 1});" href="//splinternews.com">Splinter</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1636140418" data-blog-group="thetakeout" data-blog-domain="//thetakeout.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/thetakeout.com', {metric20: 1});" href="//thetakeout.com">The Takeout</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1635821517" data-blog-group="theroot" data-blog-domain="//theroot.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theroot.com', {metric20: 1});" href="//theroot.com">The Root</a></li><li class="js_hovernav__trigger networknav--is-satire"data-blog-id="1636079510" data-blog-group="theonion" data-blog-domain="//theonion.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theonion.com', {metric20: 1});" href="//theonion.com">The Onion</a></li><li class="js_hovernav__trigger networknav--is-satire"data-blog-id="1636577167" data-blog-group="clickhole" data-blog-domain="//clickhole.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/clickhole.com', {metric20: 1});" href="//clickhole.com">Clickhole</a></li><li class="js_hovernav__trigger networknav--is-partner"data-blog-id="1458353822" data-blog-group="theinventory" data-blog-domain="//theinventory.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theinventory.com', {metric20: 1});" href="//theinventory.com">The Inventory</a></li></ul></div><div class="networknav__usertools"><span class="networknav__notificationButton"></span><div class="networknav__userButton"></div></div></div></div><div class="topnav__logostrip topnav__logostrip--sectionnav"><div class="topnav__logo-wrapper"><div class="topnav__logo"><a href="//kotaku.com" class="logo" title="Kotaku" data-ga="[Sub navigation, Logo click, Kotaku]"><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><path fill="#FBC000" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.805 49.623l3.666-.142c4.044-.155 7.756-3.21 8.347-6.78l4.127-24.65-10.298-.292-5.842 31.864zm26.378-20.529c3.568.016 4.95 1.282 5.928 3.267l6.835 16.838c-1.725 1.542-9.786 1.007-12.074-5.04l-2.493-6.723-.618.01-.536.003c-3.81.055-9.206-2.787-8.04-8.403l10.998.048zM20.974 17.709l-5.584-.158c-7.78-.222-9.926 5.29-9.284 8.88l13.263.126 1.605-8.848zm31.56 7.689c2.614-1.66 3.734-7.644 1.894-9.397l-13.51 3.394c-2.302 1.28-4.94 5.018-2.324 9.15l13.94-3.147z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku topnav__scrollback-avatar" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg><svg class="gmg-logo gmg-logo--kotaku topnav__gmg-logo" viewBox="0 0 174 32"><use xlink:href="#kotaku-svgid" /></svg></a></div></div><div class="section-nav"><ul class="js_sections"><li class="section-nav__section js_nav-section" data-index="8"><a href="//kotaku.com/video" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'video');">Video</a></li><li class="section-nav__section js_nav-section" data-blogid=1633980057 data-index="1"><a href="//thebests.kotaku.com" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'thebests');">The Bests</a></li><li class="section-nav__section js_nav-section" data-blogid=1538697436 data-index="2"><a href="//cosplay.kotaku.com" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'cosplay');">Cosplay</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=snacktaku data-index="3"><a href="//kotaku.com/c/snacktaku" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/c/snacktaku');">Snacktaku</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=highlight&#45;reel data-index="4"><a href="//kotaku.com/c/highlight-reel" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/c/highlight-reel');">Highlight Reel</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=podcast data-index="5"><a href="//kotaku.com/tag/podcast" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/tag/podcast');">Podcast</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=review data-index="6"><a href="//kotaku.com/c/review" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/c/review');">Review</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=steamed data-index="7"><a href="//kotaku.com/c/steamed" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/c/steamed');">Steamed</a></li></ul></div><div class="topnav__scrollback-tools"><a class="topnav__back-to-top js_scroll-to-top" onclick="window.ga('send', 'event', 'Sub navigation', 'Back to top', &#39;permalink&#39;)"><svg class="svg-icon svg-arrow-top"><use xlink:href="#iconset-arrow-top" /></svg></a></div></div><div class="proxima f-dropdown nav-dropdown content user-menu user-menu--mobile" id="js_usermenu--dropdown" data-dropdown-content></div></nav><nav class="js_global-nav-wrap js_top-nav global-nav mobile-nav notransition shown hide-for-large-up"><div class="mobile-nav__mainstrip"><div class="mobile-nav__mainstrip--logo"><a href="//kotaku.com" class="logo" title="Kotaku" data-ga="[Sub navigation, Logo click, Kotaku]"><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><path fill="#FBC000" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.805 49.623l3.666-.142c4.044-.155 7.756-3.21 8.347-6.78l4.127-24.65-10.298-.292-5.842 31.864zm26.378-20.529c3.568.016 4.95 1.282 5.928 3.267l6.835 16.838c-1.725 1.542-9.786 1.007-12.074-5.04l-2.493-6.723-.618.01-.536.003c-3.81.055-9.206-2.787-8.04-8.403l10.998.048zM20.974 17.709l-5.584-.158c-7.78-.222-9.926 5.29-9.284 8.88l13.263.126 1.605-8.848zm31.56 7.689c2.614-1.66 3.734-7.644 1.894-9.397l-13.51 3.394c-2.302 1.28-4.94 5.018-2.324 9.15l13.94-3.147z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku topnav__scrollback-avatar" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg><svg class="gmg-logo gmg-logo--kotaku topnav__gmg-logo" viewBox="0 0 174 32"><use xlink:href="#kotaku-svgid" /></svg></a></div><div class="mobile-nav__mainstrip--menu js_mobile-nav-menu" data-ga="[Mobile navigation, Navigation Menu Click, permalink]"><div class="mobile-nav__menu"><div class="mobile-nav__hamburger"><span></span><span></span><span></span></div><span class="js_notif-mobile-badge"></span></div></div></div><div class="mobile-nav__section-strip"><div class="section-nav"><ul class="js_sections"><li class="section-nav__section js_nav-section" data-index="8"><a href="//kotaku.com/video" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'video');">Video</a></li><li class="section-nav__section js_nav-section" data-blogid=1633980057 data-index="1"><a href="//thebests.kotaku.com" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'thebests');">The Bests</a></li><li class="section-nav__section js_nav-section" data-blogid=1538697436 data-index="2"><a href="//cosplay.kotaku.com" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', 'cosplay');">Cosplay</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=snacktaku data-index="3"><a href="//kotaku.com/c/snacktaku" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/c/snacktaku');">Snacktaku</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=highlight&#45;reel data-index="4"><a href="//kotaku.com/c/highlight-reel" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/c/highlight-reel');">Highlight Reel</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=podcast data-index="5"><a href="//kotaku.com/tag/podcast" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/tag/podcast');">Podcast</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=review data-index="6"><a href="//kotaku.com/c/review" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/c/review');">Review</a></li><li class="section-nav__section js_nav-section" data-tagcanonical=steamed data-index="7"><a href="//kotaku.com/c/steamed" onclick="window.ga('send', 'event', 'Sub navigation', 'Vertical/Tag Click', '/c/steamed');">Steamed</a></li></ul></div></div></nav></div><div class="mezzanine"><div id="ad-970x90-container" class="js_ad-top ad-wide ad-top show-for-xlarge-up"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER"  data-targeting='{"pos":"top"}' ></div><div id="taboola-top-banner-abp" class="row show-for-xlarge-up"></div></div></div><div class="page js_page"><section class="main"><div class="main__content js_main__content"><div id="false"></div><div id="fb-root"></div><svg id="kotaku-svg" class="hide"><symbol id="kotaku-svgid"><path d="M157.73 4.788l.982 14.883-7.047.13-.82-15.202-5.358-.148.773 17.41c.11 2.488 1.875 4.46 3.92 4.38l10.677-.403c1.892-.073 3.263-2.055 3.086-4.41l-1.238-16.503-4.975-.136zm10.572.487c-.183-2.168-1.742-3.97-3.498-4.04l-1.61-.062.592 8.002 4.835.07-.318-3.97zm5.348.143c-.2-2.13-1.725-3.902-3.42-3.968l-1.557-.062.66 7.867L174 9.32l-.35-3.902zm-49.396-1.55l.155 23.353 2.09-.08c2.317-.087 4.137-2.29 4.092-4.898l-.287-18.21-6.05-.165zm6.812 8.33l6.484.028c2.12.01 3.078.95 3.87 2.43l7.82 16.618c-.868 1.12-5.718.65-7.71-3.806l-4.146-9.058-.365.006-.317.01c-2.234.03-5.705-2.08-5.637-6.227zm-12.913-8.5l-10.078-.276c-4.797-.13-6.058 4.05-5.29 6.768l13.177.12-.082 10.155-9.073.17.043-1.792 2.66-.037c4.77-.064 5.922-4.007 5.14-6.667h-.027l.012-.01-9.927-.043c-2.577-.01-4.77 2.197-4.872 4.954l-.03.882L99.62 23c-.102 2.842 1.992 5.085 4.643 4.984l13.788-.522c2.428-.093 4.367-2.35 4.357-5.02l-.043-14.085c-.01-2.518-1.882-4.595-4.21-4.66zm-32.8 19.648c-.18 2.952 2.017 5.28 4.872 5.168l2.55-.095.834-17.26-7.5-.048-.757 12.234zM96.506 10.13c5.032.047 6.305-4.187 5.542-6.875l-17.004-.467c-5.416-.15-6.426 4.3-5.676 7.183l17.138.16zM72.91 2.453l-15.95-.44c-6.218-.17-8.286 4.583-7.564 7.68l20.136.188L68.5 21.347l-11.618.216 1.188-10.634-8.955-.058-1.705 13.403c-.41 3.24 2.076 5.79 5.504 5.658l17.71-.668c3.1-.12 5.77-2.683 5.998-5.703l1.203-15.864c.215-2.826-1.97-5.16-4.915-5.243zm-56.847-.47l-5.637 29.73 3.54-.134c3.9-.147 7.482-2.995 8.052-6.327L26 2.256l-9.937-.273zm9.204 10.532l10.615.045c3.443.014 4.778 1.195 5.72 3.047L48.2 31.315c-1.666 1.44-9.445.94-11.653-4.7l-2.408-6.273-.597.008-.516.004c-3.68.05-8.885-2.6-7.76-7.84zm-12.365-2.323l1.547-8.254-5.39-.148C1.556 1.584-.515 6.725.104 10.074l12.8.118zm18.55 1.855L44.906 9.11C47.43 7.563 48.51 1.98 46.733.346L33.696 3.51c-2.222 1.196-4.766 4.682-2.243 8.537zm103.008-.32l7.108-3.88c2.463-2.107 3.16-5.583 1.052-7.847l-7.675 4.854c-2.734 1.858-2.325 4.62-.485 6.874z" fill="#FBC000" fill-rule="evenodd"/></symbol></svg><svg id="kotaku-white-svg" class="hide"><symbol id="kotaku-white-svgid"><path d="M157.73 4.788l.982 14.883-7.047.13-.82-15.202-5.358-.148.773 17.41c.11 2.488 1.875 4.46 3.92 4.38l10.677-.403c1.892-.073 3.263-2.055 3.086-4.41l-1.238-16.503-4.975-.136zm10.572.487c-.183-2.168-1.742-3.97-3.498-4.04l-1.61-.062.592 8.002 4.835.07-.318-3.97zm5.348.143c-.2-2.13-1.725-3.902-3.42-3.968l-1.557-.062.66 7.867L174 9.32l-.35-3.902zm-49.396-1.55l.155 23.353 2.09-.08c2.317-.087 4.137-2.29 4.092-4.898l-.287-18.21-6.05-.165zm6.812 8.33l6.484.028c2.12.01 3.078.95 3.87 2.43l7.82 16.618c-.868 1.12-5.718.65-7.71-3.806l-4.146-9.058-.365.006-.317.01c-2.234.03-5.705-2.08-5.637-6.227zm-12.913-8.5l-10.078-.276c-4.797-.13-6.058 4.05-5.29 6.768l13.177.12-.082 10.155-9.073.17.043-1.792 2.66-.037c4.77-.064 5.922-4.007 5.14-6.667h-.027l.012-.01-9.927-.043c-2.577-.01-4.77 2.197-4.872 4.954l-.03.882L99.62 23c-.102 2.842 1.992 5.085 4.643 4.984l13.788-.522c2.428-.093 4.367-2.35 4.357-5.02l-.043-14.085c-.01-2.518-1.882-4.595-4.21-4.66zm-32.8 19.648c-.18 2.952 2.017 5.28 4.872 5.168l2.55-.095.834-17.26-7.5-.048-.757 12.234zM96.506 10.13c5.032.047 6.305-4.187 5.542-6.875l-17.004-.467c-5.416-.15-6.426 4.3-5.676 7.183l17.138.16zM72.91 2.453l-15.95-.44c-6.218-.17-8.286 4.583-7.564 7.68l20.136.188L68.5 21.347l-11.618.216 1.188-10.634-8.955-.058-1.705 13.403c-.41 3.24 2.076 5.79 5.504 5.658l17.71-.668c3.1-.12 5.77-2.683 5.998-5.703l1.203-15.864c.215-2.826-1.97-5.16-4.915-5.243zm-56.847-.47l-5.637 29.73 3.54-.134c3.9-.147 7.482-2.995 8.052-6.327L26 2.256l-9.937-.273zm9.204 10.532l10.615.045c3.443.014 4.778 1.195 5.72 3.047L48.2 31.315c-1.666 1.44-9.445.94-11.653-4.7l-2.408-6.273-.597.008-.516.004c-3.68.05-8.885-2.6-7.76-7.84zm-12.365-2.323l1.547-8.254-5.39-.148C1.556 1.584-.515 6.725.104 10.074l12.8.118zm18.55 1.855L44.906 9.11C47.43 7.563 48.51 1.98 46.733.346L33.696 3.51c-2.222 1.196-4.766 4.682-2.243 8.537zm103.008-.32l7.108-3.88c2.463-2.107 3.16-5.583 1.052-7.847l-7.675 4.854c-2.734 1.858-2.325 4.62-.485 6.874z" fill="#fff" fill-rule="evenodd"/></symbol></svg><section class="branch-wrapper"><div id="editorplaceholder" class="editorplaceholder"></div><div class="post-wrapper js_post-wrapper "  ><article class="post js_post_item status-published post-item-permalink commented js_amazon_module" data-id="1831415905" id="post_1831415905" data-model="%7B%22id%22%3A1831415905%2C%22isBlip%22%3Afalse%2C%22authorBlogId%22%3A1635842916%2C%22authorId%22%3A%225876237249236897528%22%2C%22authorIds%22%3A%5B%225876237249236897528%22%5D%2C%22defaultBlogId%22%3A9%2C%22contentType%22%3A%22Media%22%2C%22parentId%22%3Anull%2C%22parentAuthorId%22%3Anull%2C%22starterId%22%3A1831415905%2C%22status%22%3A%22PUBLISHED%22%2C%22properties%22%3A%22%7B%5C%22headTitleTag%5C%22%3A%5C%22MvC2%20%27Battle%20Of%20The%20Strongest%27%20Was%202018%27s%20Best%20Fighting%20Game%20Event%5C%22%2C%5C%22sharingMainImageSetInDistTools%5C%22%3Atrue%2C%5C%22socialHeadline%5C%22%3A%5C%22%5C%22%2C%5C%22socialDescription%5C%22%3A%5C%22%5C%22%2C%5C%22dropCapEnabled%5C%22%3Afalse%2C%5C%22autoRepostDisabled%5C%22%3Afalse%2C%5C%22impactHeader%5C%22%3A%7B%7D%7D%22%2C%22permalink%22%3A%7B%22permalink%22%3A%22https%3A%2F%2Fkotaku.com%2Fan-old-school-marvel-vs-capcom-2-throwdown-was-the-bes-1831415905%22%2C%22permalinkHost%22%3A%22https%3A%2F%2Fkotaku.com%22%2C%22permalinkPath%22%3A%22%2Fan-old-school-marvel-vs-capcom-2-throwdown-was-the-bes-1831415905%22%7D%2C%22permalinkRedirect%22%3Anull%7D"><div class="post__content-wrapper"><header><header class=""><h1 class="headline hover-highlight entry-title js_entry-title"><a href="https://kotaku.com/an-old-school-marvel-vs-capcom-2-throwdown-was-the-bes-1831415905" data-id="" onClick="window.ga('send', 'event', 'Permalink page click', 'Permalink page click - post header', 'standard');">An Old-School <i>Marvel vs. Capcom 2</i> Throwdown Was The Best Fighting Game Event Of 2018</a></h1></header><div class="meta--pe "><div class="meta__container "><div class="meta__avatar js_meta-byline"><a href="//kinja.com/iantothemax" class="avatar__link"><img class="avatar__img" src="https://i.kinja-img.com/gawker-media/image/upload/s--eC72xRXx--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/r4o8kkdpn3qclccccjb6.jpg" /></a></div><div class="meta__byline js_meta-byline author "><a href="//kinja.com/iantothemax">Ian Walker</a></div><time class="meta__time updated" datetime="2019-01-01T14:30:00-05:00"><a onclick="" href="https://kotaku.com/an-old-school-marvel-vs-capcom-2-throwdown-was-the-bes-1831415905" class="js_entry-link js_publish_time" target="_self" title="1/01/19 2:30pm" >Today 2:30pm</a></time><div class="post-tags-container f-dropdown-ct"><a href="//kotaku.com/tag/marvel-vs-capcom-2" class="first-tag show-for-medium-up" data-urlname="marvel-vs-capcom-2" data-dropdown="taglist-1831415905" data-options="is_hover:true;autoalign:true;" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>Marvel vs. Capcom 2</span><svg class="svg-icon svg-chevron chevron--bottom"><use xlink:href="#iconset-chevron-bottom" /></svg></a><a href="//kotaku.com/tag/marvel-vs-capcom-2" class="first-tag show-for-small-only" data-urlname="marvel-vs-capcom-2" data-dropdown="taglist-1831415905"  onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>Marvel vs. Capcom 2</span><svg class="svg-icon svg-chevron chevron--bottom"><use xlink:href="#iconset-chevron-bottom" /></svg></a><div id="taglist-1831415905" class="post-taglist tiny f-dropdown text-upper" data-dropdown-content><div><ul><li class="hide-for-large-up"><a href="//kotaku.com/tag/marvel-vs-capcom-2" data-urlname="marvel-vs-capcom-2" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">Marvel vs. Capcom 2</a></li><li ><a href="//kotaku.com/tag/fgc" data-urlname="fgc" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">FGC</a></li><li ><a href="//kotaku.com/tag/fighting-game-community" data-urlname="fighting-game-community" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">Fighting game community</a></li><li ><a href="//kotaku.com/tag/ifc-yipes" data-urlname="ifc-yipes" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">IFC Yipes</a></li><li ><a href="//kotaku.com/tag/kotaku-core" data-urlname="kotaku-core" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">Kotaku Core</a></li></ul></div></div></div></div><div class="meta__right"><div class="meta__toolbars"><div class="meta-toolbar"><div class="meta__data view-count-container"></div><a class="meta__data meta__data--comment js_meta__data--comment" href="https://kotaku.com/an-old-school-marvel-vs-capcom-2-throwdown-was-the-bes-1831415905#replies" onclick="window.ga('send', 'event', 'Permalink meta', 'Comment count click');"><svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg><span class='text'>20</span></a><a href="#" class="meta__data meta__data--recommend js_like icon--svg u-darkened--onhover js_like_icon" title="Save this article for later" data-likecount="6" data-analytics-target="starterTop"><svg class="svg-icon icon-bookmark"><use xlink:href="#iconset-bookmark" /></svg><span class="js_like_count text">6</span></a></div><div class="share-toolbar"><div class="js_share_tools_meta"></div></div></div><div class="hide meta__tools js_meta-tools post-dropdown-ct js_post-dropdown-ct"><ul id="dropdown-1831415905" class="f-dropdown proxima js_post-dropdown js_follow-controls js_user-follow-controls whitelisted-links" data-postid="1831415905" data-starterid="1831415905" data-authorid="5876237249236897528" data-blogid="1635842916" data-sourceblogid="9" data-dropdown-content><li class="js_edit-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-write"><use xlink:href="#iconset-write" /></svg>Edit</a></li><li class="js_embiggen embiggen-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon icon-embiggen"><use xlink:href="#iconset-embiggen" /></svg>Embiggen</a></li><li class="js_send_to_editor hover-icon hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-mail"><use xlink:href="#iconset-mail" /></svg>Send to Editors</a></li><li class="js_promote hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended" onclick="window.ga('send', 'event', 'Permalink meta', 'Drop down - Promote post click', 'https:\/\/kotaku.com\/an-old-school-marvel-vs-capcom-2-throwdown-was-the-bes-1831415905');"><svg class="svg-icon svg-icon--filled svg-star-circle"><use xlink:href="#iconset-star-circle" /></svg>Promote</a></li><li class="js_kinja-share-block readonly-hide"><a class="js_kinja-share hover-icon icon--svg u-darkened--onhover u-prepended" href="#" rel="nofollow"><svg class="svg-icon svg-external-link"><use xlink:href="#iconset-external-link" /></svg>Share to Kinja</a></li><li class="js_toggle-qa hover-icon readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended" onclick="window.ga('send', 'event', 'Permalink meta', 'Drop down - Toggle conversation tools click', &#39;https:\/\/kotaku.com\/an-old-school-marvel-vs-capcom-2-throwdown-was-the-bes-1831415905&#39;);"><svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg>Toggle Conversation tools</a></li><li class="js_go-to-permalink"><a class="hover-icon icon--svg u-darkened--onhover u-prepended" href="https://kotaku.com/an-old-school-marvel-vs-capcom-2-throwdown-was-the-bes-1831415905"><svg class="svg-icon svg-link"><use xlink:href="#iconset-link" /></svg>Go to permalink</a></li></ul><a href="#" target="_self" class="post-dropdown-trigger js_post-menu-toggler icon--svg u-darkened--onhover" data-dropdown="dropdown-1831415905"><svg class="svg-icon stroked svg-tools"><use xlink:href="#iconset-tools--giant" /></svg></a></div></div></div></header></div><div class="post__content-wrapper"><div class="post-content entry-content js_entry-content "><div class="js_share_tools_side share-toolbar-sticky"></div><figure class="js_marquee-assetfigure align--bleed"><div class="img-wrapper lazy-image "style="max-width:1200px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 56.3%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s---auEhHH1--/c_scale,f_auto,fl_progressive,q_80,w_800/pfkarabznxoh20asa5nq.jpg"media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s---auEhHH1--/c_scale,f_auto,fl_progressive,q_80,w_800/pfkarabznxoh20asa5nq.jpg" media="--xlarge" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s---auEhHH1--/c_scale,f_auto,fl_progressive,q_80,w_800/pfkarabznxoh20asa5nq.jpg" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s---auEhHH1--/c_scale,f_auto,fl_progressive,q_80,w_800/pfkarabznxoh20asa5nq.jpg" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-width="1200" data-chomp-id="pfkarabznxoh20asa5nq" data-format="jpg" /></picture></span></div><figcaption class="no-caption">Photo:  <a href="http://twitter.com/rndmjames/status/1079682117322317824" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://twitter.com/rndmjames/status/1079682117322317824&#39;, {metric25:1})">courtesy of RandomJames</a></figcaption></div></figure><p>On the evening of December 30, a group of fighting game veterans gathered together in New York City for Battle of the Strongest, a <em>Marvel vs. Capcom 2</em> exhibition featuring some of the game’s best east coast competitors. Even though it was a small show with relatively low stakes by modern standards, the tournament turned out to be the most exciting fighting game competition of the year.<br></p><p><em>Marvel vs. Capcom 2</em> is the heart and soul of the fighting game community. The three-on-three fighter’s frenetic pace and unforgiving gameplay gave rise to the scene’s unapologetically in-your-face attitude when it was originally released in 2000. Over the years, its popularity only grew as it enjoyed a record 11 appearances at the Evolution Championship Series. While <em>Street Fighter II</em> launched the fighting game craze, it’s <em>Marvel vs. Capcom 2</em> that has defined competitive fighting game culture for going on two decades.</p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID ad-splashy-mid" data-ad-unit="SPLASHYMID"  data-targeting='{"pos":"splashymid"}' ></div><div class="ad-container js_ad-video row ad-wide ad-top js_ad-video-desktop"><div class="ad-instream--waypoint"></div><div class="ad-instream ad-instream--elastic instream-permalink ad-instream__initial"><div class="elastic__wrapper"><div class="ad-unit js_ad-unit ad-video js_ad-video"><div id="ad-container-71333288" class="ad-container js_ad-container" data-media-type="INSTREAM_VIDEO" data-zone-type="INSTREAM_VIDEO" data-instream-position="instream_3"><span id="js_instream_video-placeholder-71333288" class="js_instream-video-placeholder"></span></div></div></div></div></div><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST"  data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p>Battle of the Strongest’s organizer Michael “IFC Yipes” Mendoza is a big reason why <em>Marvel vs. Capcom 2</em> became such a phenomenon among fighting game fans. His blend of <a href="https://www.youtube.com/watch?v=6z-p6AEF6Fo" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://www.youtube.com/watch?v=6z-p6AEF6Fo&#39;, {metric25:1})">in-game skill</a> and <a href="https://www.youtube.com/watch?v=sZZUMjoxfZA" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://www.youtube.com/watch?v=sZZUMjoxfZA&#39;, {metric25:1})">slang-spawning</a> <a href="https://www.youtube.com/watch?v=A6ga9Jvdw9U" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://www.youtube.com/watch?v=A6ga9Jvdw9U&#39;, {metric25:1})">commentary</a> made him a pillar of the competitive scene, and he continues to lend his voice to tournaments to this day. When Yipes announced that he would be putting together a <em>Marvel vs. Capcom 2</em> event, the fighting game community took notice, tuning in on Sunday night in droves to see the classic game played at a high level.</p><figure class="js_marquee-assetfigure align--bleed"><div class="img-wrapper lazy-image "style="max-width:1918px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 56.3%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--jmKltMJA--/c_fit,f_auto,fl_progressive,q_80,w_636/eusqxrbovf8xodojt7cw.png"media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--xzyS2YMf--/c_scale,f_auto,fl_progressive,q_80,w_800/eusqxrbovf8xodojt7cw.png" media="--xlarge" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--xzyS2YMf--/c_scale,f_auto,fl_progressive,q_80,w_800/eusqxrbovf8xodojt7cw.png" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-width="1918" data-chomp-id="eusqxrbovf8xodojt7cw" data-format="png" /></picture></span></div></div></figure><p>Where major tournaments like Capcom Cup have the look and feel of a Las Vegas boxing match, Battle of the Strongest was more like an underground fight club. There were no spotlights, no massive stage, and no trophies. Instead of using sponsored gaming chairs, many took the old-school approach of sitting on the ground with their ancient, heavy arcade sticks, surrounded by fellow competitors and a smattering of spectators. The room appeared downright claustrophobic on stream, especially with the requisite Sega Dreamcasts, monitors, and broadcasting equipment taking up space, but the players Yipes invited to participate appeared as though they were in their element.<br></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST"  data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p>The entire Battle of the Strongest stream was the polar opposite of the sterilized tournament environments that have come with corporate involvement. Yipes—who, while still entertaining has certainly cleaned up his act over the last few years—dropped F-bombs left and right, and the players themselves doled out trash talk both during and between their sets. The atmosphere was that of an early 2000s arcade, where you played like you hated the person standing next to you and let them know in no uncertain terms when you got the better of them. Age and experience have naturally quelled some of the open animosity, but the eight <em>Marvel vs. Capcom 2</em> players Yipes invited to participate on Sunday never passed up an opportunity to jab a fallen foe.</p><p class="has-video media-large video-embed align--bleed"><span class="flex-video widescreen"><iframe allowfullscreen="allowfullscreen" data-chomp-id="VTuzmbWjR-k" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=youtube-video-VTuzmbWjR-k&amp;start=0" data-recommend-id="youtube://VTuzmbWjR-k" height="450" id="youtube-VTuzmbWjR-k" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="800" frameborder="0"></iframe></span></p><p>The fighting game community ate it up. At its peak, Battle of the Strongest drew thousands of viewers on Twitch, and the <a href="https://matcherino.com/tournaments/13198" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://matcherino.com/tournaments/13198&#39;, {metric25:1})">crowdfunding campaign</a> opened by organizer and stream producer Arturo “Sabin” Sanchez collected donations from around the world. The initial $1,000 prize pool quickly ballooned to $8,000, with contributions from community veterans like like Evo co-founder Tom Cannon and Super Arcade owner Mike Watson. I even threw in a few bucks myself. Battle of the Strongest was an ode to the legacy of <em>Marvel vs. Capcom 2</em> competition, and viewers responded with an organic outpouring of love and cash.</p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST"  data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p>After securing first place, Erik “Smooth Viper” Arroyo capped off the evening with an intense pop-off—not against his opponents, but against someone who wasn’t even there, a west coast player known as Abraham “Neo” Sotelo. Earlier in the month, the two had <a href="https://twitter.com/HavoKSmooth/status/1070769744372994048" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://twitter.com/HavoKSmooth/status/1070769744372994048&#39;, {metric25:1})">exchanged</a><a href="https://twitter.com/GoldenboyNeo/status/1070790909157994496" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://twitter.com/GoldenboyNeo/status/1070790909157994496&#39;, {metric25:1})"> words</a> on Twitter, with Neo saying he would<a href="https://twitter.com/GoldenboyNeo/status/1070786340059459584" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://twitter.com/GoldenboyNeo/status/1070786340059459584&#39;, {metric25:1})"> let the NYC players know</a> if he ever decided to “make yet another coffin for another east coast body.” In lieu of a social media response, however, Smooth Viper took the opportunity winning Battle of the Strongest afforded him to let his thoughts be known in a more public way.</p><p>“Neo, when your bitch ass is ready, you come see me, pussy,” Smooth Viper <a href="https://clips.twitch.tv/EnticingBreakableCaterpillarRlyTho" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://clips.twitch.tv/EnticingBreakableCaterpillarRlyTho&#39;, {metric25:1})">yelled into the camera</a> as the rest of the room erupted. “I’m the best over here, that shit ain’t gonna change in 20 years, 30 years, even when I’m dead. My son will take that crown. So, if you’re ready to come see me nigga, come see me. Until then, be the bitch nigga that you are.”<br></p><p class="has-video media-large"><span class="clear-both flex-video video-450 widescreen"><iframe allowfullscreen="allowfullscreen" scrolling="yes" data-src="//kinja.com/proxy/iframe?imageExt=png&amp;imageId=vqhohvwljfarvy4mvype&amp;url=https%3A%2F%2Fclips.twitch.tv%2Fembed%3Fclip%3DEnticingBreakableCaterpillarRlyTho%26autoplay%3Dfalse" height="450" sandbox="allow-same-origin allow-scripts" class="lazyload" width="800"></iframe></span></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST"  data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p>Everything about Battle of the Strongest, from the game chosen to the outpouring of money from viewers and even Smooth Viper’s outburst, felt like a catharsis. It’s no secret that 2018 was a rough year for the fighting game community. In addition to Capcom’s <a href="https://compete.kotaku.com/marvel-vs-capcom-infinite-belongs-to-the-fighting-gam-1823043570#_ga=2.100540246.997163070.1546313962-1143100386.1530830368" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;Internal link&#39;, &#39;https://compete.kotaku.com/marvel-vs-capcom-infinite-belongs-to-the-fighting-gam-1823043570#_ga=2.100540246.997163070.1546313962-1143100386.1530830368&#39;, {metric25:1})">complete</a> <a href="https://kotaku.com/street-fighter-v-competitors-carry-an-otherwise-messy-c-1831146801#_ga=2.100540246.997163070.1546313962-1143100386.1530830368" rel="nofollow" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;Internal link&#39;, &#39;https://kotaku.com/street-fighter-v-competitors-carry-an-otherwise-messy-c-1831146801#_ga=2.100540246.997163070.1546313962-1143100386.1530830368&#39;, {metric25:1})">mishandling</a> of both <em>Marvel vs. Capcom: Infinite</em> and Capcom Cup, players are frustrated by things like the relatively low $7,500 payout to the <em>Tekken</em> World Tour champion, the sudden exodus of esports organizations Echo Fox and Fursan Esports, and the <a href="https://kotaku.com/dragon-ball-fighterz-has-been-mysteriously-pulled-from-1831343928#_ga=2.201523161.997163070.1546313962-1143100386.1530830368" rel="nofollow" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;Internal link&#39;, &#39;https://kotaku.com/dragon-ball-fighterz-has-been-mysteriously-pulled-from-1831343928#_ga=2.201523161.997163070.1546313962-1143100386.1530830368&#39;, {metric25:1})">shaky outlook</a> of <em>Dragon Ball FighterZ</em> competition. Where corporate involvement was once seen as the next step for the fighting game community, most players are starting to realize that placing your hopes and dreams in the hands of outside entities might not provide the most authentic experience, or even a secure future.</p><p>While it may not have been the sort of tournament that would pull in advertising revenue or mainstream support, Battle of the Strongest felt like the only way for the fighting game community to close out the year. It was a return to the exciting, gritty roots that made the scene great in the first place, with very little mind given to appeasing a corporate structure or enhancing an investor’s bottom line. Battle of the Strongest was simply a distilled fighting game experience with one of the genre’s most celebrated installments, a group of friendly rivals gathering together to talk shit and smack each other around for a bit. And that’s all it needed to be. That’s all <em>fighting games</em> ever needed to be.</p><p><em><small><strong>Ian Walker </strong>loves fighting games and writing about them. You can find him on Twitter at <a href="https://twitter.com/iantothemax" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://twitter.com/iantothemax&#39;, {metric25:1})">@iantothemax</a>.</small></em></p></div><div class="post__misc"><div class="share-toolbar__container"><h6>Share This Story</h6><div class="share-toolbar"><div class="js_share_tools_footer"></div></div></div><div class="js_related-module related-module"><div class="module-header js_related-header-region" ><h4>Recommended Stories</h4></div><div class="js_related-posts-region"><div class="wrapper"><div class="items has-3-items"><div class="item branded-item branded-item--kotaku"><a href="https://kotaku.com/without-developer-support-marvel-vs-capcom-players-or-1829793834"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 1 of 3&#39;, &#39;https:\/\/kotaku.com\/without-developer-support-marvel-vs-capcom-players-or-1829793834&#39;, {metric18: 1});"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--55mDjM_m--/c_fill,f_auto,fl_progressive,g_north,h_264,q_80,w_470/xjfk4j8tlc6danhejyum.png" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--55mDjM_m--/c_fill,f_auto,fl_progressive,g_north,h_264,q_80,w_470/xjfk4j8tlc6danhejyum.png" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--55mDjM_m--/c_fill,f_auto,fl_progressive,g_north,h_264,q_80,w_470/xjfk4j8tlc6danhejyum.png" /><img data-src="https://i.kinja-img.com/gawker-media/image/upload/s--55mDjM_m--/c_fill,f_auto,fl_progressive,g_north,h_264,q_80,w_470/xjfk4j8tlc6danhejyum.png" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><path fill="#FBC000" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.805 49.623l3.666-.142c4.044-.155 7.756-3.21 8.347-6.78l4.127-24.65-10.298-.292-5.842 31.864zm26.378-20.529c3.568.016 4.95 1.282 5.928 3.267l6.835 16.838c-1.725 1.542-9.786 1.007-12.074-5.04l-2.493-6.723-.618.01-.536.003c-3.81.055-9.206-2.787-8.04-8.403l10.998.048zM20.974 17.709l-5.584-.158c-7.78-.222-9.926 5.29-9.284 8.88l13.263.126 1.605-8.848zm31.56 7.689c2.614-1.66 3.734-7.644 1.894-9.397l-13.51 3.394c-2.302 1.28-4.94 5.018-2.324 9.15l13.94-3.147z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Without Developer Support, <i>Marvel vs. Capcom</i> Players Organize Grassroots Pro Tour<em></em></h5></div></a></div><div class="item branded-item branded-item--kotaku"><a href="https://kotaku.com/dragon-ball-fighterz-has-been-mysteriously-pulled-from-1831343928"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 2 of 3&#39;, &#39;https:\/\/kotaku.com\/dragon-ball-fighterz-has-been-mysteriously-pulled-from-1831343928&#39;, {metric18: 1});"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--hQ1qCunE--/c_fill,f_auto,fl_progressive,g_north,h_264,q_80,w_470/wjmijt5aiimx87pcnck1.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--hQ1qCunE--/c_fill,f_auto,fl_progressive,g_north,h_264,q_80,w_470/wjmijt5aiimx87pcnck1.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--hQ1qCunE--/c_fill,f_auto,fl_progressive,g_north,h_264,q_80,w_470/wjmijt5aiimx87pcnck1.jpg" /><img data-src="https://i.kinja-img.com/gawker-media/image/upload/s--hQ1qCunE--/c_fill,f_auto,fl_progressive,g_north,h_264,q_80,w_470/wjmijt5aiimx87pcnck1.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><path fill="#FBC000" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.805 49.623l3.666-.142c4.044-.155 7.756-3.21 8.347-6.78l4.127-24.65-10.298-.292-5.842 31.864zm26.378-20.529c3.568.016 4.95 1.282 5.928 3.267l6.835 16.838c-1.725 1.542-9.786 1.007-12.074-5.04l-2.493-6.723-.618.01-.536.003c-3.81.055-9.206-2.787-8.04-8.403l10.998.048zM20.974 17.709l-5.584-.158c-7.78-.222-9.926 5.29-9.284 8.88l13.263.126 1.605-8.848zm31.56 7.689c2.614-1.66 3.734-7.644 1.894-9.397l-13.51 3.394c-2.302 1.28-4.94 5.018-2.324 9.15l13.94-3.147z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline"><i>Dragon Ball FighterZ</i> Has Been Mysteriously Pulled From Multiple Fighting Game Events<em></em></h5></div></a></div><div class="item branded-item branded-item--kotaku"><a href="https://compete.kotaku.com/marvel-vs-capcom-infinite-belongs-to-the-fighting-gam-1823043570"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 3 of 3&#39;, &#39;https:\/\/compete.kotaku.com\/marvel-vs-capcom-infinite-belongs-to-the-fighting-gam-1823043570&#39;, {metric18: 1});"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--F8cKl1tb--/c_fill,f_auto,fl_progressive,g_north,h_264,q_80,w_470/tl6so2e8y3r8zr5go0s7.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--F8cKl1tb--/c_fill,f_auto,fl_progressive,g_north,h_264,q_80,w_470/tl6so2e8y3r8zr5go0s7.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--F8cKl1tb--/c_fill,f_auto,fl_progressive,g_north,h_264,q_80,w_470/tl6so2e8y3r8zr5go0s7.jpg" /><img data-src="https://i.kinja-img.com/gawker-media/image/upload/s--F8cKl1tb--/c_fill,f_auto,fl_progressive,g_north,h_264,q_80,w_470/tl6so2e8y3r8zr5go0s7.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><path fill="#FBC000" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.805 49.623l3.666-.142c4.044-.155 7.756-3.21 8.347-6.78l4.127-24.65-10.298-.292-5.842 31.864zm26.378-20.529c3.568.016 4.95 1.282 5.928 3.267l6.835 16.838c-1.725 1.542-9.786 1.007-12.074-5.04l-2.493-6.723-.618.01-.536.003c-3.81.055-9.206-2.787-8.04-8.403l10.998.048zM20.974 17.709l-5.584-.158c-7.78-.222-9.926 5.29-9.284 8.88l13.263.126 1.605-8.848zm31.56 7.689c2.614-1.66 3.734-7.644 1.894-9.397l-13.51 3.394c-2.302 1.28-4.94 5.018-2.324 9.15l13.94-3.147z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline"><i>Marvel vs. Capcom: Infinite</i> Belongs To The Fighting Game Community Now<em></em></h5></div></a></div></div></div></div></div><div class="author-bio__wrapper"><h4 class="author-bio__title">About the author</h4><div class="author-bio__inner"><div class="author-bio author-bio--below-post"><div class="author-bio__container flex-row"><div class="author-bio__img-container"><img class="lazyload" data-src="https://i.kinja-img.com/gawker-media/image/upload/s--zDegC6eH--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/r4o8kkdpn3qclccccjb6.jpg" /><a class="author-bio__name author-bio--flair" title="Author Name" href="https://kinja.com/iantothemax">Ian Walker</a></div><div class="author-bio__info"><a class="author-bio__name author-bio--flair" title="Author Name" href="https://kinja.com/iantothemax">Ian Walker</a><div class="js_author-bio__links author-bio__links"><a class="author-bio__twitter author-bio--flair" title="Twitter Handle" href="https://twitter.com/iantothemax" target="_blank"><svg class="svg-icon svg-icon--filled svg-twitter"><use xlink:href="#iconset-twitter" /></svg>Twitter</a><a class="author-bio__kinja author-bio--flair" title="Author Posts" href="https://kinja.com/iantothemax" target="_blank"><svg class="svg-icon svg-icon--filled svg-logo-kinja"><use xlink:href="#iconset-logo-kinja" /></svg>Posts</a></div></div></div></div></div></div></div></div><div class="post__content-wrapper"><div class="js_qamodule-settings"></div><div class="js_postbottom-waypoint-hook"><a name="replies"></a></div></div></article></div></section><section id="js_discussion-region" class="discussion-region  discussion-region--truncated discussion-region--truncated--default js_discussion-region"data-reply-count-curated="0" data-reply-count-approved="11" data-reply-count-pending="9" data-reply-count-total="20" ><div class="center reply-spinner"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></section><script type="text/javascript">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</script><script type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","url":"https://kotaku.com/an-old-school-marvel-vs-capcom-2-throwdown-was-the-bes-1831415905","author":{"@type":"Person","name":"Ian Walker"},"headline":"An Old-School Marvel vs. Capcom 2 Throwdown Was The Best Fighting Game Event Of 2018","datePublished":"2019-01-01T14:30:00-05:00","mainEntityOfPage":{"@type":"CollectionPage","@id":"https://kotaku.com/an-old-school-marvel-vs-capcom-2-throwdown-was-the-bes-1831415905"},"image":[{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--ZOAVAEHO--/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/pfkarabznxoh20asa5nq.jpg"},{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--ZOAVAEHO--/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/pfkarabznxoh20asa5nq.jpg"},{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--smbWsER8--/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/eusqxrbovf8xodojt7cw.png"}],"dateCreated":"2019-01-01T14:30:00-05:00","dateModified":"2019-01-01T14:30:02-05:00","articleSection":"kotaku.com","creator":["Ian Walker"],"keywords":["marvel vs capcom 2","fgc","fighting game community","ifc yipes","kotaku core"],"publisher":{"@type":"Organization","name":"Kotaku","url":"https://kotaku.com","logo":{"@type":"ImageObject","height":60,"width":600,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--wRP5qV95--/b_white,c_fill,f_auto,fl_progressive,g_center,h_60,q_80,w_600/m9zdzkcum8jjhh7qpkaf.png"},"sameAs":["https://www.facebook.com/kotaku","https://instagram.com/kotakudotcom","https://twitter.com/kotaku","https://www.youtube.com/user/KotakuNYC"]}}</script></div></section><section class="sidebar"><div class="sidebar__content sidebar-container js_sidebar-actual-container"><div class="sidebar-content js_sidebar-container js_sidebar"><div class ="sidebar-module leftrailmodule ad-non-sticky notransform noskimlinks noskimwords"><div class="contained-ad-wrapper contained-ad-shaft"><div class="ad-pad"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP"  data-targeting='{"pos":"left_top","postId":"1831415905"}' ></div><div class="ad-pad"></div></div></div><div class="sidebar-module trending-module js_leftrailmodule js_leftrailmodule--trending"><header><h2><strong>You</strong> may also like</h2></header><div class="trending-reel js_trending-reel clearfix"><div class="index-wrapper"><div class="index-img-wrap reel__item js_reel__item active"><div class="reel__thumb"><a class="js_reel_thumb" href="https://kotaku.com/the-games-that-really-deserve-official-translations-1831417274" onclick="window.ga('send', 'event', 'Trending module click', 'position 1', 'https:\/\/kotaku.com\/the-games-that-really-deserve-official-translations-1831417274', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--x2tlm-Xx--/c_fill,f_auto,fl_progressive,g_north,h_180,q_80,w_320/qhpiathfu84h4zoupnj9.jpg')" role="img" aria-label="The Games That Really Deserve Official Translations" alt="The Games That Really Deserve Official Translations"></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="https://kotaku.com/it-s-2019-which-means-that-for-the-first-time-in-20-ye-1831416820" onclick="window.ga('send', 'event', 'Trending module click', 'position 2', 'https:\/\/kotaku.com\/it-s-2019-which-means-that-for-the-first-time-in-20-ye-1831416820', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://x.kinja-static.com/assets/images/logos/placeholders/kotaku-saturated.png')" role="img" aria-label="It’s 2019, which means that for the first time in 20 years, some creative works have now entered the public domain in the U.S., including the first Felix the Cat cartoon and the song “Yes! We Have No Bananas.” It’ll still be a long time before any video games enter the public domain, though, which sucks." alt="It’s 2019, which means that for the first time in 20 years, some creative works have now entered the public domain in the U.S., including the first Felix the Cat cartoon and the song “Yes! We Have No Bananas.” It’ll still be a long time before any video games enter the public domain, though, which sucks."></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="https://kotaku.com/its-much-more-fun-to-play-phantasy-star-on-switch-1831414392" onclick="window.ga('send', 'event', 'Trending module click', 'position 3', 'https:\/\/kotaku.com\/its-much-more-fun-to-play-phantasy-star-on-switch-1831414392', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--brI0GQBF--/c_fill,f_auto,fl_progressive,g_north,h_180,q_80,w_320/thmsfn9v4d8uu0wmfbfu.jpg')" role="img" aria-label="It&amp;#39;s Much More Fun To Play &lt;i&gt;Phantasy Star&lt;/i&gt; On Switch" alt="It&amp;#39;s Much More Fun To Play &lt;i&gt;Phantasy Star&lt;/i&gt; On Switch"></span><span class="index-img-num"></span></a></div></div></div><div class="trending-progress js_trending-progress clearfix"><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div></div><div class="reel-wrap"><div class="reel js_reel"><a class="reel__feature sidebar-item js_reel__feature active" href="https://kotaku.com/the-games-that-really-deserve-official-translations-1831417274" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/kotaku.com\/the-games-that-really-deserve-official-translations-1831417274', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--x2tlm-Xx--/c_fill,f_auto,fl_progressive,g_north,h_180,q_80,w_320/qhpiathfu84h4zoupnj9.jpg')" role="img" aria-label="The Games That Really Deserve Official Translations" alt="The Games That Really Deserve Official Translations"></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">Kotaku</div><span class="headline__wrapper"><h4 class="headline js_headline">The Games That Really Deserve Official Translations</h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>Chris Kohler</strong></div><div class="meta meta--time js_meta"><time>Today 3:30pm</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="https://kotaku.com/it-s-2019-which-means-that-for-the-first-time-in-20-ye-1831416820" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/kotaku.com\/it-s-2019-which-means-that-for-the-first-time-in-20-ye-1831416820', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://x.kinja-static.com/assets/images/logos/placeholders/kotaku-saturated.png')" role="img" aria-label="It’s 2019, which means that for the first time in 20 years, some creative works have now entered the public domain in the U.S., including the first Felix the Cat cartoon and the song “Yes! We Have No Bananas.” It’ll still be a long time before any video games enter the public domain, though, which sucks." alt="It’s 2019, which means that for the first time in 20 years, some creative works have now entered the public domain in the U.S., including the first Felix the Cat cartoon and the song “Yes! We Have No Bananas.” It’ll still be a long time before any video games enter the public domain, though, which sucks."></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">Kotaku</div><span class="headline__wrapper"><h4 class="headline js_headline">It’s 2019, which means that for the first time in 20 years, some creative works have now entered the public domain in the U.S.,…</h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>Chris Kohler</strong></div><div class="meta meta--time js_meta"><time>Today 3:00pm</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="https://kotaku.com/its-much-more-fun-to-play-phantasy-star-on-switch-1831414392" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/kotaku.com\/its-much-more-fun-to-play-phantasy-star-on-switch-1831414392', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--brI0GQBF--/c_fill,f_auto,fl_progressive,g_north,h_180,q_80,w_320/thmsfn9v4d8uu0wmfbfu.jpg')" role="img" aria-label="It&amp;#39;s Much More Fun To Play &lt;i&gt;Phantasy Star&lt;/i&gt; On Switch" alt="It&amp;#39;s Much More Fun To Play &lt;i&gt;Phantasy Star&lt;/i&gt; On Switch"></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">Kotaku</div><span class="headline__wrapper"><h4 class="headline js_headline">It&apos;s Much More Fun To Play <i>Phantasy Star</i> On Switch</h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>Chris Kohler</strong></div><div class="meta meta--time js_meta"><time>Today 10:30am</time></div></div></div></a></div></div></div></div><div class="sidebar-module contained-ad-container"><div class="contained-ad-shaft"><div class="contained-ad-wrapper"><div class="ad-pad"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL"  data-targeting='{"pos":"left","postId":"1831415905"}' ></div><div class="ad-pad"></div></div></div></div><div class="sidebar-module js_leftrailmodule leftrailmodule--popular"><header><h2><strong>Recent</strong> from <a href="//kinja.com/iantothemax">Ian Walker</a></h2></header><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://kotaku.com/dragon-ball-fighterz-has-been-mysteriously-pulled-from-1831343928" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 1', 'https:\/\/kotaku.com\/dragon-ball-fighterz-has-been-mysteriously-pulled-from-1831343928', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>2<svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg></li><li>53<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>48.8K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--SgPHcZz7--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/wjmijt5aiimx87pcnck1.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="&lt;i&gt;Dragon Ball FighterZ&lt;/i&gt; Has Been Mysteriously Pulled From Multiple Fighting Game Events&lt;em&gt;&lt;/em&gt;" aria-label="&lt;i&gt;Dragon Ball FighterZ&lt;/i&gt; Has Been Mysteriously Pulled From Multiple Fighting Game Events&lt;em&gt;&lt;/em&gt;"/></picture></span></span><span class="headline__wrapper"><h4 class="headline"><i>Dragon Ball FighterZ</i> Has Been Mysteriously Pulled From Multiple Fighting Game Events<em></em></h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Ian Walker</strong></div><div class="meta meta--time"><time>Thursday 2:00pm</time></div></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://kotaku.com/ryota-kazunoko-inoue-won-four-separate-tournaments-wh-1831241785" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 2', 'https:\/\/kotaku.com\/ryota-kazunoko-inoue-won-four-separate-tournaments-wh-1831241785', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>4<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>4.5K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--uHuImYen--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/ddjjyt8zaw1bakvz7uts.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="&lt;em&gt;&lt;/em&gt;" aria-label="&lt;em&gt;&lt;/em&gt;"/></picture></span></span><span class="headline__wrapper"><h4 class="headline"><em></em></h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Ian Walker</strong></div><div class="meta meta--time"><time>12/20/18 4:15pm</time></div></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://kotaku.com/street-fighter-v-competitors-carry-an-otherwise-messy-c-1831146801" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 3', 'https:\/\/kotaku.com\/street-fighter-v-competitors-carry-an-otherwise-messy-c-1831146801', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>1<svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg></li><li>24<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>16.4K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--udfXJHvU--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/t4qrmzwxyntqsdehezft.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="&lt;i&gt;Street Fighter V&lt;/i&gt; Competitors Carry An Otherwise Messy Capcom Cup" aria-label="&lt;i&gt;Street Fighter V&lt;/i&gt; Competitors Carry An Otherwise Messy Capcom Cup"/></picture></span></span><span class="headline__wrapper"><h4 class="headline"><i>Street Fighter V</i> Competitors Carry An Otherwise Messy Capcom Cup</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Ian Walker</strong></div><div class="meta meta--time"><time>12/17/18 11:30am</time></div></div></a></div><div class="leftrailmodule--promotion js_leftrailmodule--promotion js_ad-promotion ad-promotions-container row"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-pp-position="sidebar" data-targeting='{"pos":"promotion_native_sidebar","pp_position":"sidebar"}' ></div></div></div></div></div></section></div><div class = "js_ad-starter-pageview"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-STARTER_PAGEVIEW ad-starter-pageview" data-ad-unit="STARTER_PAGEVIEW" data-pp-position="starter" data-targeting='{"pos":"starter","pp_position":"starter"}' ></div></div><div class = "js_ad-infinite-promotion"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting='{"pos":"scroll","pp_position":"scroll"}' ></div></div><div class="js_reading-list reading-list"><div class="js_reading-list-item" data-post-id="1831417274"></div><div class="js_reading-list-item" data-post-id="1831416820"></div><div class="js_reading-list-item" data-post-id="1831414447"></div><div class="js_reading-list-item" data-post-id="1831414392"></div></div><div data-analytics-target="sharingBottom" id="sharingfooter" class="js_sharingfooter sharingfooter noskimlinks noskimwords"><div class="sharingfooter__wrapper"><div class="sharingfooter__content"><a class="sharingfooter__facebook js_share-post-item facebook icon--svg" rel="nofollow" href="https://facebook.com/sharer.php?u=POST_URL" onclick="window.ga('send', 'event', 'Share Tools', 'Share to Facebook click', 'Share bar');"><span class="button button--share button--facebook"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-facebook"><use xlink:href="#iconset-facebook" /></svg></span>Share</span></a><a class="sharingfooter__twitter js_share-post-item twitter icon--svg" rel="nofollow" href="https://twitter.com/share?text=POST_TITLE&amp;via=kotaku&amp;url=POST_URL" onclick="window.ga('send', 'event', 'Share Tools', 'Share to Twitter click', 'Share bar');"><span class="button button--share button--twitter"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-twitter"><use xlink:href="#iconset-twitter" /></svg></span>Tweet</span></a></div></div></div><div class="js_fixed-toolbar"></div><div id="js_placeholder--duimodal"></div><div class="reveal-modal-bg"></div><div class="footer-subscribe"><div class="js_newsletter-btn--subscribe js_subscribe-region-footer newsletter-btn--subscribe newsletter-btn--subscribe__nodismiss" data-sourceid="footer"></div></div><div class="js_site-footer"></div><!-- Begin comScore Tag --><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6770184&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><div id="js_placeholder--duimodal"></div><div style="display:none;" id="read-only-warning"><div class="row"><div class="column small-12">Kinja is in read-only mode. We are working to restore service.</div></div></div><div id="js_svg-definitions" class="hide"><svg id="svggroup--crucial" class="hide"><symbol id="iconset-lightning" viewBox="0 0 18 18"><path d="M11.76.5L4.98 8.798l3.334 2.24-1.74 6.462 7.155-7.926-3.396-2.55z"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18" x="2" y="2"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5.3-5.297"/></symbol><symbol id="iconset-facebook" viewBox="0 0 18 18"><path d="M7.003 17l-.006-7H4l.006-3h2.997V4.995C7.003 2.408 8.457 1 10.808 1c1.126 0 1.91.082 2.192.12v2.877h-1.447c-1.278 0-1.526.597-1.526 1.472V7h2.866l-.403 3h-2.47l.007 7H7.003z"/></symbol><symbol id="iconset-twitter" viewBox="0 0 18 18"><path d="M12.077 2c-1.812 0-3.282 1.582-3.282 3.534 0 .277.03.547.085.806-2.728-.148-5.147-1.555-6.766-3.693a3.727 3.727 0 0 0-.445 1.777c0 1.226.58 2.308 1.46 2.942a3.093 3.093 0 0 1-1.49-.443v.045c0 1.712 1.13 3.14 2.634 3.465a3.07 3.07 0 0 1-1.483.06c.42 1.407 1.632 2.427 3.07 2.457-1.124.946-2.54 1.51-4.077 1.51A6.22 6.22 0 0 1 1 14.413 8.818 8.818 0 0 0 6.032 16c6.038 0 9.34-5.385 9.34-10.056 0-.153-.004-.306-.01-.457A6.98 6.98 0 0 0 17 3.657a6.2 6.2 0 0 1-1.885.557 3.51 3.51 0 0 0 1.443-1.956c-.634.405-1.337.7-2.085.858C13.875 2.43 13.023 2 12.077 2"></symbol><symbol id="iconset-instagram" viewBox="0 0 18 18"><path d="M9 .5H5.5c-1 0-1.5.3-2 .5-.6.2-1 .5-1.5 1-.5.4-.8 1-1 1.5-.2.5-.4 1-.4 2v7.2c0 1 .2 1.5.4 2 .2.6.5 1 1 1.5.4.6 1 1 1.5 1 .5.3 1 .5 2 .5h7.1c1 0 1.5-.2 2-.4.6 0 1-.4 1.5-1 .6-.3 1-.8 1-1.4.3-.5.5-1 .5-2V9 5.6c0-1-.2-1.5-.4-2 0-.6-.4-1-1-1.5-.3-.5-.8-.8-1.4-1-.5-.2-1-.4-2-.4H9M9 2h3.5l1.6.4c.5.2.7.4 1 .7l.7 1 .3 1.6v7c0 .8-.2 1.3-.3 1.6-.2.5-.4.7-.7 1-.3.3-.5.5-1 .7l-1.5.3H5.6c-.8 0-1.3-.2-1.6-.3L3 15l-.6-1-.3-1.5V9 5.7L2.5 4 3 3l1-.6L5.6 2H9"/><path d="M9 11.8c-1.5 0-2.8-1.3-2.8-2.8 0-1.6 1.3-2.8 2.8-2.8 1.6 0 3 1.2 3 2.8 0 1.5-1.4 2.8-3 2.8m0-7C6.6 4.7 4.7 6.5 4.7 9c0 2.4 2 4.3 4.3 4.3 2.5 0 4.4-2 4.4-4.3 0-2.4-2-4.3-4.4-4.3M14.6 4.5c0 .6-.5 1-1 1-.6 0-1-.4-1-1 0-.5.4-1 1-1 .5 0 1 .5 1 1"/></symbol><symbol id="iconset-youtube" viewBox="0 0 18 18"><path d="M7 11V6l5 2.5L7 11zm9.8-5.6s0-1-.6-1.6c-.6-.6-1.3-.6-1.6-.6C12.4 3 9 3 9 3s-3.4 0-5.6.2c-.3 0-1 0-1.6.6-.5.5-.6 1.6-.6 1.6S1 6.6 1 8v1c0 1.4.2 2.6.2 2.6s0 1 .6 1.6c.6.6 1.4.6 1.8.6C4.8 14 9 14 9 14s3.4 0 5.6-.2c.3 0 1 0 1.6-.6.5-.5.6-1.6.6-1.6s.2-1.2.2-2.5V8c0-1.4-.2-2.6-.2-2.6z"/></symbol><symbol id="iconset-rss" viewBox="0 0 18 18"><path d="M2.4 12.7c1.3 0 2.4 1 2.4 2.4s-1 2.4-2.4 2.4C1 17.4 0 16.4 0 15c0-1.2 1-2.3 2.4-2.3"/><path d="M0 6.7v3c4.3 0 7.8 3.5 7.8 7.7h3C11 11.4 6 6.7 0 6.7m0-6v3c7.7 0 14 6 14 13.7h3C17 8.2 9.5.6 0 .6"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5-5"/></symbol><symbol id="iconset-star--giant" viewBox="0 0 24 24"><path d="M12 17.68l-7.053 5.028 2.602-8.262L.585 9.292l8.662-.078L12 1l2.75 8.214 8.663.078-6.962 5.154 2.604 8.262z"/></symbol><symbol id="iconset-flame--giant" viewBox="0 0 24 24"><path d="M9.538 11.154C9.836 10.95 10.47 3.3 16.202.5c-.93 2.4-.804 4.016 1.098 6.947 1.9 2.93 3.067 3.85 3.067 7.267 0 4.598-4.02 8.786-8.433 8.786-4.414 0-8.434-4.188-8.434-8.786 0-2.903 1.243-6.85 4.55-9.877C6.526 11.78 9.078 12 9.54 11.154z"/></symbol><symbol id="iconset-bubble--giant" viewBox="0 0 24 24"><path d="M5.862 18.16C3.092 16.327 1.5 13.72 1.5 10.335 1.5 4.905 6.2.5 12 .5c5.798 0 10.563 4.49 10.5 9.836-.365 10.24-12.13 9.57-12.786 9.45-.45.682-6.128 5.424-4.783 3.058 1.348-2.367 1.978-4.063.933-4.685z"/></symbol><symbol id="iconset-menu" viewBox="0 0 18 18" x="2" y="1"><path d="M.5 1.5h13M.5 7.5h13M.5 13.5h13"/></symbol><symbol id="iconset-promotions" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M15.5 4.3l-.3.2a1.5 1.5 0 1 1-1-.8l.3-.4-.4-.4h-4c-.2 0-.3 0-.4.2L2 10.6v.7l5.5 5.5c.2.2.5.2.7 0L16 9.3l.1-.4V4.8l-.5-.5zM15 2.5l.2-.3c.5-.5 1-1 1.6-1.2a.5.5 0 1 1 .4 1 3 3 0 0 0-.9.5l.9-.1a.5.5 0 1 1 0 1c-.3 0-.7 0-1 .3l.7.7v4.5c0 .4-.2.8-.4 1L9 17.6c-.5.6-1.5.6-2 0L1.3 12c-.5-.6-.5-1.5 0-2.1L9 2.4c.2-.3.6-.4 1-.4h4.5l.6.5zm-1.4 2.1l-.3.1a.5.5 0 1 0 .9.4.5.5 0 0 1-.6-.5zM10.4 8l-2.2 2.3c-.2.2-.2.4 0 .6h.6L11 8.5c.2-.2.2-.5 0-.6-.1-.2-.4-.2-.6 0zm1.3-1.3l1 .4c.5.3.5.8.5 1.1 0 .4-.2.8-.5 1L9.9 12c-.4.5-.8 1-1.4 1-.6 0-1-.6-1.2-.8l-.4-.7-1.7 1.7L4 12l6.7-6.7L12 6.5a6 6 0 0 1-.2.2z"/></symbol></svg><svg id="svggroup--commerce" class="hide"><symbol id="iconset-deals-box" viewBox="0 0 39 28"><path d="M4.22 4.53L19.5.5l15.275 4.03L19.5 9.8z"/><path d="M4.187 4.578l-3.67 5.78 15.467 5.454 3.72-6"/><path d="M34.88 4.578l3.636 5.78-15.318 5.454-3.682-6"/><path d="M5.168 12.214v8.833l14.19 6.39 14.236-6.39.1-8.833M20 10.5v15"/></symbol><symbol id="iconset-amex-logo" viewBox="0 0 18 18"><g fill="none"><path fill="#000" d="M17.847.038H.04v17.871h17.807v-5.898a.676.676 0 0 0 .106-.393c0-.183-.035-.296-.106-.392"/><path fill="#FFF" d="M1.645 7.771l-.342-.835-.341.835h.683zm7.547-.332c-.069.041-.15.043-.247.043h-.608v-.466h.616a.51.51 0 0 1 .237.038c.065.03.105.095.105.185 0 .092-.038.165-.103.199zm4.338.332l-.346-.835-.345.834h.691zm-8.086.904h-.513l-.002-1.64-.725 1.64h-.44l-.728-1.642v1.642H2.02l-.193-.467H.784l-.194.467H.046L.942 6.58h.744l.851 1.982V6.581h.817L4.01 8l.602-1.42h.833v2.094zm2.045 0H5.817V6.58H7.49v.436H6.318v.377H7.46v.43H6.318v.418h1.171v.433zm2.358-1.53a.59.59 0 0 1-.353.558.58.58 0 0 1 .248.176c.07.104.082.197.082.384v.412H9.32l-.002-.264c0-.126.012-.308-.08-.408-.072-.074-.184-.09-.364-.09h-.537v.762h-.5V6.58h1.15c.256 0 .445.007.606.1.159.094.254.23.254.464zm.8 1.53h-.51V6.58h.51v2.094zm5.925 0h-.709l-.949-1.572v1.572h-1.019l-.195-.467h-1.04l-.188.467h-.586c-.243 0-.551-.054-.726-.232-.176-.178-.267-.418-.267-.8 0-.31.055-.594.27-.818.161-.167.415-.244.76-.244h.484v.448h-.475c-.182 0-.286.028-.385.124-.085.088-.144.255-.144.475 0 .224.044.385.138.49.077.084.216.109.348.109h.225l.706-1.647h.75l.846 1.98V6.58h.763l.88 1.458V6.58h.512v2.093l.001.002zM.04 9.085h.856l.192-.464h.432l.192.465h1.683V8.73l.15.357h.874l.15-.362v.36h4.18l-.001-.763h.08c.057.002.074.008.074.101v.663h2.163v-.178c.174.094.445.178.802.178h.91l.194-.465h.432l.19.465h1.754v-.442l.266.442h1.405v-2.92h-1.39v.344l-.195-.345h-1.427v.345l-.179-.345H11.9c-.323 0-.606.046-.835.171v-.17h-1.33v.17c-.146-.13-.345-.17-.566-.17H4.311l-.326.754-.335-.755H2.12v.345l-.168-.345H.646L.04 7.554v1.532zm17.807 1.545h-.912c-.09 0-.151.004-.202.038-.053.034-.073.085-.073.15 0 .08.044.134.109.157.052.018.11.024.193.024l.27.007c.274.007.457.054.568.169.02.016.033.034.046.051v-.595h.001zm0 1.381c-.121.178-.358.268-.679.268h-.966v-.449h.962c.096 0 .163-.013.203-.052a.184.184 0 0 0 .059-.136.172.172 0 0 0-.061-.139c-.036-.032-.09-.046-.176-.046-.47-.016-1.057.014-1.057-.649 0-.303.193-.623.718-.623h.997v-.417h-.926c-.28 0-.482.067-.626.171v-.171h-1.37c-.22 0-.477.054-.599.171v-.171H11.88v.171c-.195-.14-.523-.171-.675-.171H9.591v.171c-.154-.15-.496-.171-.705-.171H7.08l-.413.447-.388-.447H3.581v2.922H6.23l.426-.454.4.454h1.632v-.686h.16c.217.003.473-.006.698-.103v.789h1.346v-.762h.065c.083 0 .091.003.091.086v.675h4.089c.26 0 .531-.066.681-.187v.187h1.298c.27 0 .533-.038.733-.135v-.544.001zm-1.996-.836c.097.1.15.228.15.443 0 .45-.282.661-.787.661h-.974v-.449h.97c.095 0 .163-.013.205-.052a.187.187 0 0 0 .059-.136.18.18 0 0 0-.062-.139c-.038-.032-.09-.046-.178-.046-.468-.016-1.054.014-1.054-.649 0-.303.19-.623.716-.623h1.003v.445h-.918c-.09 0-.15.003-.2.038-.055.033-.076.084-.076.15a.16.16 0 0 0 .11.156c.053.019.11.024.195.024l.269.007c.272.006.458.053.572.168v.002zm-4.516-.13c-.067.04-.15.043-.248.043h-.608v-.47h.617c.089 0 .178.002.239.038.064.034.103.099.103.188 0 .09-.039.162-.103.201zm.302.26a.543.543 0 0 1 .246.176c.07.103.08.198.083.383v.414h-.503v-.262c0-.126.013-.312-.08-.41-.074-.075-.185-.093-.368-.093h-.535v.765h-.502v-2.094h1.156c.253 0 .438.01.602.098a.49.49 0 0 1 .257.465.587.587 0 0 1-.355.557l-.001.002zm.633-1.12h1.67v.432h-1.172v.381h1.144v.427h-1.144v.417l1.172.002v.434h-1.67v-2.094zm-3.377.966h-.647v-.534h.652c.181 0 .307.074.307.257 0 .181-.12.276-.312.276v.001zm-1.145.937l-.769-.853.769-.826v1.68zm-1.985-.246h-1.23v-.417H5.63v-.427H4.532v-.381h1.255l.548.61-.572.614v.001zm3.98-.968c0 .582-.434.702-.872.702h-.624v.702h-.974l-.616-.694-.64.694H4.034v-2.094h2.013l.616.686.636-.686h1.6c.397 0 .843.11.843.69z"/></g></symbol><symbol id="iconset-visa-logo" viewBox="0 0 18 6"><path d="M11.7345907.06296797c-1.4367971 0-2.44595013.76381495-2.45485405 1.85598577-.00909608.80903914.72172955 1.26025622 1.27140215 1.52916726.5670961.27480427.7565124.45160142.7545907.6969395-.0055729.37697509-.4537153.54871174-.8701494.54871174-.5803559 0-.88975092-.08474733-1.36569398-.29402135l-.1883274-.08967972-.2030605 1.25884698c.33969395.15655516.9669395.29229181 1.61903918.29940213 1.5245551 0 2.5166049-.75503914 2.5283274-1.92087544.0060854-.64159431-.3817794-1.12740214-1.220605-1.52839858-.5063701-.26071174-.8194804-.43366548-.8148043-.69758007.0003844-.23335943.2626335-.48362989.8320997-.48362989.4756227-.00794306.8176227.10120996 1.0869181.21625623l.1295231.06469751.1972954-1.21932385c-.2870391-.1130605-.7399217-.23649822-1.3017011-.23649822zM7.22434164.1611032l-.90871175 5.62471175h1.45185054L8.6764484.16097509H7.22427758L7.22376512.1611032h.00057652zM5.09733096.16654804L3.67558719 3.99997153l-.14054093-.73229893C3.10740214 2.24775801 2.34986477 1.31585765 1.5111032.85785053l1.30035587 4.92258363 1.53736655-.00128114L6.63501779.16654804H5.09733096zM15.6391815.16693238c-.3478292 0-.6085409.09909609-.7620854.46684698L12.7210676 5.7876726h1.525452s.2493736-.69373666.3058078-.8455516c.166548 0 1.6479929.00320284 1.8593808.00320284.0448398.19601424.1767971.84234876.1767971.84234876h1.348783L16.7617794.16686833h-1.1222776l-.0003203.00006405zm.1026192 1.51641993l.096726.48427047s.2791601 1.34199288.3373879 1.62320284h-1.2056797c.1206192-.32284697.5785623-1.57227758.5785623-1.57227758-.008968.01537367.1191459-.32540925.1930035-.5358363v.00064057z"/><path d="M.0147331.03548754L.00108897.13221352c1.82113879.46582207 3.013879 1.61859075 3.51941637 2.93060499L3.01451957.50925267C2.92740214.15373666 2.67245552.0480427 2.3566548.03548754H.0147331z"/></symbol><symbol id="iconset-mastercard-logo" viewBox="0 0 18 11"><path d="M8.99939597 5.43516779C9.94874497 4.576 11.2079597 4.05255034 12.5893691 4.05255034c2.9558054 0 5.3519799 2.39617449 5.3519799 5.35197986s-2.3961745 5.3519799-5.3522819 5.3519799c-1.3808054 0-2.6395973-.5229061-3.5891275-1.38140943-.9495302.85922823-2.20892618 1.38261743-3.59033557 1.38261743-2.95550336 0-5.35167786-2.39617448-5.35167786-5.35197984 0-2.95580537 2.39683893-5.35197987 5.35234229-5.35197987 1.38080537 0 2.63959731.52290604 3.5888859 1.3814094h.00024161zm0 0c-1.08217449.97936912-1.76194631 2.39496644-1.76194631 3.96936241 0 1.575.68037584 2.99114094 1.76315437 3.97051007 1.08217447-.97973155 1.76194627-2.39496644 1.76194627-3.96966443 0-1.57530201-.6803758-2.99114094-1.76315433-3.97087248v.00066443z"/><path d="M8.98562416 5.64331544c-1.02926174.9382953-1.61649664 2.28986577-1.61649664 3.79232214 0 1.49635571.62444295 2.84303356 1.63147651 3.78078524 1.00630877-.93775168 1.63026847-2.2838255 1.63026847-3.77957718 0-1.50312081-.6301208-2.8552349-1.64524834-3.7935302z"/><path fill="#FFF" d="M7.3349396 10.76872483l.07127517-.48442953c-.03889933 0-.09622148.01667114-.14677853.01667114-.19836241 0-.22022819-.10546308-.20760403-.18344295l.16024833-.98879195h.30140939l.07284564-.53577181h-.28425503l.05786577-.33342282h-.56983893c-.01256376.01268457-.33644295 1.87369128-.33644295 2.10020135 0 .33523489.18845638.48503355.45410738.48261744.20802685-.00181208.37002685-.05979865.42716779-.07489932v.00126845zm.18060402-.92355704c0 .80528859.53154363.99664429.98432215.99664429.41798658 0 .60191275-.09344295.60191275-.09344295l.10038927-.54966443s-.31795974.14013423-.6051141.14013423c-.61187919 0-.50496644-.45622148-.50496644-.45622148h1.15791946s.07489933-.36924161.07489933-.5197047c0-.37546309-.18724832-.83295302-.81241611-.83295302-.57322147.00012081-.99724832.61749665-.99724832 1.31520806h.00030201zm.99924161-.80486578c.3215839 0 .26226846.36138927.26226846.39062416h-.63302013c0-.03732885.05979865-.39062416.37026845-.39062416h.00048322zm3.60845637 1.72812081l.1019597-.62124161s-.2796644.14013423-.4715033.14013423c-.404698 0-.5665772-.30865772-.5665772-.64026846 0-.6726443.3479195-1.04273154.7351007-1.04273154.2899329 0 .5230872.16308724.5230872.16308724l.0930202-.60366442s-.3455034-.13983222-.6420806-.13983222c-.6577852 0-1.2980537.57068456-1.2980537 1.6424698 0 .71069799.3455034 1.18008725 1.0256376 1.18008725.1920806 0 .4983222-.07804027.4983222-.07804027h.0010872zM4.2008255 8.53883893c-.39080537 0-.69028188.12563758-.69028188.12563758l-.08275167.49083221s.24704698-.10087248.62093959-.10087248c.21201343 0 .36724833.02355705.36724833.19630873 0 .10449664-.01932886.14315436-.01932886.14315436s-.16731544-.01449665-.2452349-.01449665c-.49288591 0-1.01053692.21020135-1.01053692.84442953 0 .49953021.33946309.61429531.55026846.61429531.40167785 0 .57503356-.2609396.58469799-.26154363l-.01872483.21744967h.50134228l.22469798-1.56805369c0-.66624161-.58107382-.68738255-.78281879-.68738255l.00048322.00024161zm.12201343 1.27775839c.01087248.09585906-.06004027.54519463-.40312752.54519463-.17697987 0-.22300671-.13518121-.22300671-.21515437 0-.15583892.08516778-.34308724.50255033-.34308724.09724833 0 .10751678.01087248.12382551.01328859l-.00024161-.00024161zm1.19373825 1.01114094c.12841611 0 .86218792.03261744.86218792-.7244698 0-.70791947-.67922819-.56802685-.67922819-.85240269 0-.14134228.11053692-.18604027.31288591-.18604027.08033557 0 .38899329.02597316.38899329.02597316l.07187919-.50315436s-.20053691-.04469799-.52610738-.04469799c-.42161074 0-.84926175.16852349-.84926175.74416107 0 .652349.71335571.5871141.71335571.86194631 0 .18362416-.19932886.19872483-.35275168.19872483-.26577181 0-.50557047-.09120805-.5061745-.08637584l-.07610738.49832215c.01328859.00422819.16127517.07006712.6390604.07006712l.00126846-.00205369zm11.32683222-2.7404698l-.1229195.7627651s-.2144295-.29627517-.5502684-.29627517c-.5221208 0-.9573826.62951678-.9573826 1.35283893 0 .46691275.2321879.92440268.7067114.92440268.3412752 0 .5305772-.23798658.5305772-.23798658l-.0247651.20355705h.5544967l.4355033-2.70966443-.5708054.00120805-.0011476-.00084563zm-.2645638 1.48711409c0 .30104698-.1490738.70308725-.4580335.70308725-.2053691 0-.3014094-.17214765-.3014094-.44232886 0-.44178524.1981208-.73328859.4487919-.73328859.2047651 0 .3104698.14085906.3104698.4725906l.0001812-.0000604zM1.11539597 10.79874497l.34689262-2.04583893.05073826 2.04583893h.39261745l.73208053-2.04583893-.32436241 2.04583893h.5828859l.4500604-2.71371141h-.90193288l-.56174497 1.66487919-.0292953-1.66487919h-.83162416l-.45573826 2.7135906.54942282.00012081zm8.77965101.00362416c.16586582-.94324832.19661072-1.70915436.59242952-1.56895973.0692819-.36507383.1361477-.50629531.2117718-.66080537 0 0-.0354564-.00742953-.1099329-.00742953-.2551409 0-.4442013.34852349-.4442013.34852349l.0507382-.32013423h-.53051673l-.3554698 2.20832215h.58518121v.00048322zm3.54304022-2.2635302c-.3908053 0-.6902818.12563758-.6902818.12563758l-.0826309.49083221s.247047-.10087248.6209396-.10087248c.2120134 0 .3672483.02355705.3672483.19630873 0 .10449664-.0193288.14315436-.0193288.14315436s-.1673155-.01449665-.2452349-.01449665c-.4928859 0-1.010537.21020135-1.010537.84442953 0 .49953021.3394631.61429531.5502685.61429531.4016779 0 .5750336-.2609396.584094-.26154363l-.0187249.21744967h.5019463l.22349-1.56926175c0-.66563758-.5810739-.68738255-.7828188-.68738255l.0015704.00144967zm.1222551 1.27775839c.0108725.09585906-.0604027.54519463-.40349.54519463-.1769798 0-.2228859-.13518121-.2228859-.21515437 0-.15583892.0845638-.34308724.5019464-.34308724.0972483 0 .1075167.01087248.1238255.01328859l.000604-.00024161zm1.1186577.98577181c.1661074-.94330873.1969128-1.70921477.5925503-1.56895973.0694631-.36507383.1359061-.50629531.2114094-.66080537 0 0-.0356376-.00742953-.1099329-.00742953-.2555033 0-.4445637.34852349-.4445637.34852349l.0507382-.32013423h-.5309396l-.3551677 2.20832215h.5847583l.0011477.00048322zm2.722953-.34079195c.0289933 0 .0573826.00742953.0845638.0225302.0277852.01461745.0489262.03612081.0646309.06402685.0151006.02760403.022953.05641611.022953.08655705 0 .03020134-.0078524.0585906-.022953.08637583-.0151007.02778524-.0368457.04892618-.0640269.06463088-.0277852.01510067-.0561745.02295302-.0863758.02295302-.0302014 0-.0591947-.00724833-.0863759-.022349-.0277852-.01510067-.0489261-.03684563-.0640268-.06402684-.0157047-.02718121-.022953-.0561745-.022953-.08577181 0-.02959732.0072483-.05859061.022953-.08637584.0157047-.02778524.0368456-.04892618.0646309-.06402685.0277852-.01510067.0561745-.02234899.0851677-.02234899l.0018121-.0021745zm-.0018121.03056376c-.024161 0-.0477181.00664429-.0712751.01932886-.022953.01208054-.0410739.03020134-.0543624.05315436-.0128658.02295302-.0193289.0471141-.0193289.07230201 0 .02500672.0062819.04892618.018906.0718792.0129866.02265101.0308054.0404698.0537584.05339597.022953.01268457.0468725.01896645.0718792.01896645.0247651 0 .0489262-.00640269.0718792-.01896645.022953-.01298657.0410738-.03080537.0537584-.05363758.0126846-.02295302.0189664-.0471141.0189664-.0718792 0-.02518792-.0063422-.04928859-.0193288-.07230201-.0126846-.02313423-.0308054-.04107383-.0539396-.05327517-.022953-.01208053-.0465101-.01872483-.0706711-.01872483l-.0002417-.00024161zm-.0754429.24064429v-.18604026h.0640268c.021745 0 .0380537.00181208.0477182.00543624.0096644.00332215.0175167.00930201.022953.0179396.0056778.0090604.0084563.01751677.0084563.0271812 0 .01389262-.0048322.02597316-.0144966.03563759-.0096644.01026845-.022349.0157047-.0382349.01691275.0064027.00302013.0117181.00604027.0157047.01026846.0075503.00724832.0167315.01969127.027604.03684563l.0227718.03654363h-.0368456l-.0163087-.0292349c-.013047-.02295302-.0235571-.03744967-.0314094-.04300671-.0054363-.00422819-.0135906-.0066443-.0241611-.0066443h-.0175168v.07912752h-.0303825l.0001208-.00096645zm.0301992-.06670671h.0444444c.0213392 0 .0353201-.0043.0431199-.013.0073584-.0083.0117734-.02.0117734-.034 0-.0092-.0022075-.0174-.0058867-.0243-.0036792-.0075-.0090508-.013-.0157469-.0165-.0066225-.0037-.0186902-.0055-.0366445-.0055h-.0417219v.093l.0006623.0003z"/></symbol><symbol id="iconset-stripe-logo" viewBox="0 0 18 8"><path d="M18 3.87c0-1.28-.62-2.29-1.805-2.29-1.19 0-1.91 1.01-1.91 2.28 0 1.505.85 2.265 2.07 2.265.595 0 1.045-.135 1.385-.325v-1c-.34.17-.73.275-1.225.275-.485 0-.915-.17-.97-.76h2.445c0-.065.01-.325.01-.445zm-2.47-.475c0-.565.345-.8.66-.8.305 0 .63.235.63.8h-1.29zM12.355 1.58c-.49 0-.805.23-.98.39l-.065-.31h-1.1v5.83l1.25-.265.005-1.415c.18.13.445.315.885.315.895 0 1.71-.72 1.71-2.305-.005-1.45-.83-2.24-1.705-2.24zm-.3 3.445c-.295 0-.47-.105-.59-.235l-.005-1.855c.13-.145.31-.245.595-.245.455 0 .77.51.77 1.165 0 .67-.31 1.17-.77 1.17zM8.49 1.285l1.255-.27V0L8.49.265v1.02zm0 .38h1.255V6.04H8.49V1.665zm-1.345.37l-.08-.37h-1.08V6.04h1.25V3.075c.295-.385.795-.315.95-.26v-1.15c-.16-.06-.745-.17-1.04.37zM4.645.58l-1.22.26-.005 4.005c0 .74.555 1.285 1.295 1.285.41 0 .71-.075.875-.165V4.95c-.16.065-.95.295-.95-.445V2.73h.95V1.665h-.95L4.645.58zm-3.38 2.355c0-.195.16-.27.425-.27.38 0 .86.115 1.24.32V1.81c-.415-.165-.825-.23-1.24-.23C.675 1.58 0 2.11 0 2.995c0 1.38 1.9 1.16 1.9 1.755 0 .23-.2.305-.48.305-.415 0-.945-.17-1.365-.4v1.19c.465.2.935.285 1.365.285 1.04 0 1.755-.515 1.755-1.41-.005-1.49-1.91-1.225-1.91-1.785z"/></symbol><symbol id="iconset-poweredby-stripe" viewBox="0 0 18 4"><path d="M17.092437 3.93277311H.90756302C.40628572 3.93277311 0 3.52648739 0 3.02521008V.90756303C0 .4062857.40628571 0 .90756302 0H17.092437C17.5937143 0 18 .40628571 18 .90756302v2.11764706c0 .50127731-.4062857.90756303-.907563.90756303zM1.68322689 1.3450084h-.38692437v1.09512605h.20420168v-.39327731h.18302521c.22295798 0 .38208404-.14309243.38208404-.3500168 0-.20692437-.15912606-.35183194-.38208404-.35183194h-.00030252zm.89470588.28028572c-.2405042 0-.41067227.17183193-.41067227.41702521 0 .24352941.17031933.41702521.41067227.41702521.2405042 0 .40915967-.17394958.40915967-.41747899 0-.24504202-.16880673-.417479-.40915967-.417479v.00090757zm1.49642017.01905882l-.16078991.54151261-.16078992-.54151261h-.18453782l-.16078991.54151261-.16078992-.54151261h-.2037479l.27378152.79714286h.18302521l.16078991-.54151261.16245378.54151261h.18302521l.27226891-.79563025h-.20389916v-.00151261zm.65284034-.01815126c-.22764706 0-.39327731.17092437-.39327731.41142857 0 .24806723.16880672.42352941.40915966.42352941.0892437 0 .18-.01966386.2707563-.0620168v-.17092437c-.08289075.04840336-.16411764.07563025-.23747899.07563025-.13356302 0-.2290084-.08213445-.24201681-.20314286h.54c.00302521-.02722689.00302521-.05233613.00302521-.07472269 0-.23384874-.14173109-.39781512-.35016806-.39781512v-.00196639zm.97895798.00756303c-.02223529-.00605042-.04447059-.00756303-.06685714-.00756303-.06836975 0-.13840336.03478992-.19573109.09831933v-.07865546h-.20389916v.79714285h.20389916v-.53243697c.05248739-.06655462.12403361-.10331093.19104201-.10331093.02420168 0 .04991597.00302521.07260504.00952942v-.18151261l-.00105882-.0015126zm.4664874-.00756303c-.22764706 0-.39327732.17092437-.39327732.41142857 0 .24806723.16895799.42352941.40931093.42352941.0892437 0 .18-.01966386.2707563-.0620168v-.17092437c-.08319328.04840336-.16411765.07563025-.23747899.07563025-.13356303 0-.22915966-.08228571-.24201681-.20329412h.53969748c.00302521-.02722689.00302521-.05233613.00302521-.07472269 0-.23384874-.14142857-.39781512-.3500168-.39781512v-.00181513zm1.22581512-.3297479h-.20541176v.40386555c-.06201681-.04689076-.13205042-.07260504-.20208404-.07260504-.2117647 0-.35969748.17243697-.35969748.41747899 0 .24504201.14793278.41717647.35969748.41717647.07003362 0 .14006723-.02571429.20208404-.07502521v.05596638h.20541176v-1.1470084.00015126zm1.0252437.3297479c-.06836975 0-.13840336.02571429-.20208403.07411765v-.40401681h-.2037479v1.14458824h.2037479v-.05596639c.06352941.04961345.13371428.07502521.20208403.07502521.21327731 0 .35969748-.17243697.35969748-.41747899s-.14642017-.41672269-.35969748-.41672269v.00045378zm1.00134454.01966387l-.19255463.52336134-.19104201-.52184874h-.2087395l.30403362.7674958-.15277311.3772437h.19754622l.4522689-1.1439832h-.20873949v-.0022689zm1.63361348-.0877311c.1303865 0 .2964706.04084034.4270084.11042017v-.40552941c-.1421849-.05672269-.2843698-.07865546-.4268572-.07865546-.3478991 0-.5793277.18211764-.5793277.48615126 0 .47495798.6534454.39781512.6534454.60352941 0 .07956303-.0680673.10527731-.164874.10527731-.1421849 0-.3252101-.05853781-.4689075-.13689076v.40991597c.1598823.06882353.321731.09756303.4698151.09756303.3569748 0 .6035294-.17636975.6035294-.48554622 0-.51216807-.6564706-.4205042-.6564706-.61351261 0-.06731092.0559664-.09332773.1456639-.09332773l-.0030252.00060504zm1.3719327-.34336134h-.3261176l-.0003025-.37210084-.4192942.0892437-.0019663 1.37798319c0 .25411765.1913445.44168067.4462185.44168067.1403697 0 .2441344-.02510924.3013109-.05657143v-.35047058c-.0559664.02178151-.3267227.10058823-.3267227-.15247059v-.61109244h.3252101v-.36786555l.0016638.00166387zm.9219328 0c-.0571765-.01966387-.2578992-.05747899-.3584874.12705882l-.0269244-.12705882h-.3713445v1.5062521h.4292773v-1.0210084c.1013446-.13341177.272874-.10769748.327479-.09v-.39690757.00166387zm.5634454-.57494118l-.4310925.09166387v.35001681l.4310925-.0919664V.63983194zm0 .57236975h-.4310925v1.50534454h.4310925V1.21220168zm.9264706-.0287395c-.168353 0-.2771093.07941177-.3364034.13462185l-.0211765-.10588235h-.3781512V3.2170084l.4295798-.09136134.0015126-.486c.0620168.04537815.1542857.10890756.3040336.10890756.3070589 0 .5884034-.24655462.5884034-.79260504 0-.49915966-.2843698-.77142857-.5853782-.77142857l-.0024201-.00105883zm1.3498487 0c-.409916 0-.6579832.34744538-.6579832.78504202 0 .51776471.2934454.7797479.7109244.7797479.2042017 0 .3584874-.04689076.474958-.11193277v-.34638656c-.1176807.0589916-.2510925.09378152-.4220168.09378152-.1678992 0-.3146219-.0589916-.3342857-.26016807h.8410084c.0015126-.02420168.0051428-.11344538.0051428-.15579832 0-.43986555-.2129748-.7870084-.6209244-.7870084l.0031765.00272268zm-.0030252.35031933c.1043698 0 .2163025.08122689.2163025.27453782h-.4447059c0-.19361345.1194958-.27453782.2268908-.27453782h.0015126zm-1.4505882.83495799c-.1013446 0-.1618488-.03630253-.2026891-.08137816l-.0030252-.63831932c.0438655-.04900841.1058823-.08500841.2042017-.08500841.1573109 0 .2647058.17606723.2647058.40084034 0 .23112605-.1066386.40386555-.2654621.40386555h.0022689zm-6.35884037-.08470589c-.0555126 0-.11132773-.0237479-.15882353-.07139495V1.872c.04764706-.04779832.10346219-.07169748.15912605-.07169748.11465547 0 .19421849.09877311.19421849.24201681s-.07971428.2420168-.19436975.2420168l-.00015126-.00030252zm-1.3450084 0c-.11647059 0-.19588235-.09831932-.19588235-.24171428 0-.1432437.07956302-.24201681.19588235-.24201681.05596639 0 .11163025.02389916.15731092.07169748v.34063866c-.04568067.04764705-.10134453.07154621-.15731092.07154621v-.00015126zm-.87080672-.50127731c.0907563 0 .15579832.07487395.16336134.18302521h-.34789916c.01058824-.10966386.08621849-.18302521.18453782-.18302521zm-1.44453782 0c.0907563 0 .15579832.07487395.16336135.18302521h-.34789916c.00983193-.10966386.08621848-.18302521.18453781-.18302521zm-2.14184874.50626891c-.1194958 0-.20117647-.10028571-.20117647-.24655462 0-.14672269.08319328-.24685714.20268908-.24685714.11798319 0 .20117647.10134453.20117647.24806722s-.08319328.24655462-.19966387.24655462l-.00302521-.00121008zm-.92268907-.40734454H1.5005042v-.37119328h.15428572c.11798319 0 .20072269.07487395.20072269.18605043 0 .10996638-.0827395.18484033-.20057143.18484033v.00030252z"/></symbol></svg></div><div id="trackers" style="display: none;"></div><script src="//x.kinja-static.com/assets/packaged-js/trackers.83b86b0ca0f55e08c33d.en-US.js" defer></script>
				<script>
						(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
						Scroll.config = {
							detected: document.cookie.indexOf('scroll0=') > -1
						};
				</script>
				<script async src="https://static.scroll.com/js/scroll.js"></script>
			
				<script>
			   	tp = window.tp || [];
			   	// Set Application ID
			   	tp.push(["setAid","ZpCykEM7YO"]);
			   	// Is application in sandbox?
			   	tp.push(["setSandbox", false]);
			   	// Does application use Piano ID?
			   	tp.push(["setUseTinypassAccounts", false]);

			   	(function(src) {
			      var a = document.createElement("script");
			      a.type = "text/javascript";
			      a.async = true;
			      a.src = src;
			      var b = document.getElementsByTagName("script")[0];
			      b.parentNode.insertBefore(a, b)
			   	})("//cdn.tinypass.com/api/tinypass.min.js");
				</script>
			
				<script>
		   		document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
		   		var setNptTechAdblockerCookie = function(adblocker) {
		       	var d = new Date();
		       	d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
		       	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
		   		}
					var script = document.createElement("script");
					script.setAttribute("async", true);
					script.setAttribute("src", "//www.npttech.com/advertising.js");
					script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
					document.getElementsByTagName("head")[0].appendChild(script);
				</script>
			<script type="text/javascript">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];cX.callQueue.push(['setSiteId', '1141876438685671428']); cX.callQueue.push(['sendPageViewEvent']);
				  (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
				  e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
				  t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
			  </script><noscript><img src="//pubads.g.doubleclick.net/activity;dc_iu=/4246/DFP_Audience_Pixel;dc_seg=22540930;blog=kotaku;ord=1?" width="1" height="1" border="0" /></noscript><img height="1" width="1" style="border-style:none;" alt="" src="https://insight.adsrvr.org/track/evnt/?adv=5zq9nmk&ct=0:ngtk7da&fmt=3" /><script src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><script type="text/javascript">
							DigiTrust.initialize({
								member: "RsL44oJhYk",
								site: "4xY1BcTdWj"
							},
							function (digiTrustResult) {
							});
						</script><script type="text/javascript">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</script><script type="text/javascript">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</script><script src="//x.kinja-static.com/assets/packaged-js/OnionAM.6f12b2e3f47f8a5461d4.en-US.js" defer></script><script src="//www.googletagservices.com/tag/js/gpt.js" async></script></body></html>