<!DOCTYPE html><html class="no-js fallback-fonts" lang="en-US"><head><meta http-equiv="X-UA-Compatible" content="IE=11; IE=10; IE=9; IE=8; IE=EDGE" /><meta charset="utf-8" /><script>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</script><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script defer src="//cdn.adsafeprotected.com/iasPET.1.js"></script><script>
				!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
				apstag.init({
					pubID: '3076',
					adServer: 'googletag',
					bidTimeout: 1e3
				});
				</script><script defer id="indexExchange" src="//js-sec.indexww.com/ht/p/183957-80685363813128.js"></script><script type="text/javascript">
		 (function () {
			 if (window.isScrollActive) {
				 return;
			 }
 			window._taboola = window._taboola || [];
			window._taboola.push({
			article: 'auto'
			});
			!function (e, f, u, i, o, r) {
				if (!document.getElementById(i)){
					e.async = 1;
					e.src = u;
					e.id = i;
					e.onload = o;
					e.onerror = r;
					f.parentNode.insertBefore(e, f);
				}
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/gomedianetwork/loader.js',
			'tb_loader_script',
			function() {
				window._taboola.checkTaboolaLoaded = function() {
					return true;
				}
			},
			function() {
				window._taboola.checkTaboolaLoaded = function() {
					return false;
				}
			});
			if (window.performance && typeof window.performance.mark == 'function')
				{window.performance.mark('tbl_ic');}
 		})();
		</script><style class="js_gmg-skins">.blog-group-kotaku a, .blog-group-kotaku a:hover, .blog-group-kotaku a:focus, .blog-group-kotaku	.sitecolored, .blog-group-kotaku .sitecolored a {color: #B22460;}.blog-group-kotaku .sitecolored-fill {fill: #B22460;}.blog-group-kotaku	.sitecolored-border {border-color: #B22460;}.blog-group-kotaku	.welcome-wrapper.sitecolored-border:before {border-left-color: #B22460!important;}.blog-group-kotaku	.sitecolored-background, .blog-group-kotaku	.reply__byline--member {background-color: #B22460 !important;}.sitecolored-background-hover:hover, .sitecolored-background-hover:hover a {background-color: #881b49 !important;}.sitecolored--hover:hover, .sitecolored--hover:hover a {color: #881b49;}.tbl-site-color {color: #B22460 !important;}.u-sitecolored .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #B22460;}.u-sitecolored .svg-icon.svg-star, .u-sitecolored .svg-icon.svg-chevron, .u-sitecolored .svg-icon.svg-zoom-in {stroke: #B22460;}.u-sitecolored--hover:hover .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #881b49;}.u-sitecolored--hover:hover .svg-icon.svg-star, .u-sitecolored--hover:hover .svg-icon.svg-chevron, .u-sitecolored--hover:hover .svg-icon.svg-zoom-in {stroke: #881b49;}.reply.anchor:before {background-color: #B22460;}.liveblog-wrapper .update-badge, ul.reply-filters--liveblog .active.reply-filter--updates a:after, ul.reply-filters--liveblog .active.reply-filter--replies a:after {background-color: #B22460 !important;}</style><style type="text/css" rel="stylesheet">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</style><script>window._K_MSGS = []; window._K_MSG_L = function (e) {_K_MSGS.push(e);}; window.addEventListener('message', window._K_MSG_L);</script><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/blog-b97b698efcb7b8dbf507d993dc4eeeeb.css" as="style" onload="this.rel='stylesheet'"><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/insets-3a664f3a0b2ca40b0003bc76798d7865.css" as="style" onload="this.rel='stylesheet'"><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&newFollows=true" defer></script><meta name="dynamic-stylesheet" id="editor-css-url" content="//x.kinja-static.com/assets/stylesheets/editor-ebe6a537f1ab88a838c30ae6941c5296.css"><meta name="google-site-verification" content="bM-oyO1vXKOAYf3H3fJQaVf8FeyOneJtVHbEYlNa7p8" /><meta name='ir-site-verification-token' value='-1270174611' /><!-- IE Fix for HTML5 Tags --><!--[if lte IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><!-- Set the viewport width to device width for mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0" /><meta name="ROBOTS" content="INDEX, FOLLOW" /><title>Xbox Boss Phil Spencer Says Banjo In Smash Was An Easy Deal To Make</title><!-- favicon/touch icons & browser color --><link rel="shortcut icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--Ag7NXjbv--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/qenohndydxkvossdxm4a.png" /><link rel="apple-touch-icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--6zqfK-V1--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/qenohndydxkvossdxm4a.png" /><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--Ag7NXjbv--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/qenohndydxkvossdxm4a.png" /><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--6zqfK-V1--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/qenohndydxkvossdxm4a.png" /><link rel="dns-prefetch" href="//kinja.com" /><link rel="dns-prefetch" href="//i.kinja-img.com" /><link rel="dns-prefetch" href="//x.kinja-static.com" /><link rel="dns-prefetch" href="//f.kinja-static.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net" /><link rel="dns-prefetch" href="//stats.g.doubleclick.net" /><link rel="dns-prefetch" href="//c.amazon-adsystem.com" /><link rel="dns-prefetch" href="//aax.amazon-adsystem.com" /><link rel="dns-prefetch" href="//beacon.krxd.net" /><link rel="dns-prefetch" href="//js-agent.newrelic.com" /><link rel="preconnect" href="https://i.kinja-img.com" /><link rel="preconnect" href="//x.kinja-static.com" /><link rel="preconnect" href="//f.kinja-static.com" crossorigin /><!-- rss --><link rel="alternate" type="application/rss+xml" title="Kotaku - All stories" href="https://kotaku.com/rss" /><!-- Open Graph/Facebook headers --><meta name="keywords" content="e3, banjo kazooie, Smash Bros, super smash bros. ultimate, Kotaku Core, Kotaku" /><meta name="news_keywords" content="e3, banjo kazooie, Smash Bros, super smash bros. ultimate, Kotaku Core, Kotaku" /><meta name="twitter:url" content="https://kotaku.com/xbox-boss-phil-spencer-says-banjo-in-smash-was-an-easy-1835418742" /><link rel="canonical" href="https://kotaku.com/xbox-boss-phil-spencer-says-banjo-in-smash-was-an-easy-1835418742" /><meta property="og:title" content="Xbox Boss Phil Spencer Says Banjo In Smash Was An Easy Deal To Make" /><meta property="og:type" content="article" /><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--LRnL2Wo3--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/puecymqse1nilxi16kha.png" /><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--LRnL2Wo3--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/puecymqse1nilxi16kha.png" /><meta name="author" content="Stephen Totilo" /><meta property="og:url" content="https://kotaku.com/xbox-boss-phil-spencer-says-banjo-in-smash-was-an-easy-1835418742" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@kotaku"><meta name="twitter:title" content="Xbox Boss Phil Spencer Says Banjo In Smash Was An Easy Deal To Make"><meta property="og:description" content="Nintendo’s penultimate E3 announcement today involved the addition of a Microsoft-owned character to Smash Bros. This kind of company crossover between two platform holders might seem extraordinary, but Xbox boss Phil Spencer said that it was actually a pretty easy deal." /><meta name="description" content="Nintendo’s penultimate E3 announcement today involved the addition of a Microsoft-owned character to Smash Bros. This kind of company crossover between two platform holders might seem extraordinary, but Xbox boss Phil Spencer said that it was actually a pretty easy deal." /><meta name="twitter:description" content="Nintendo’s penultimate E3 announcement today involved the addition of a Microsoft-owned character to Smash Bros. This kind of company crossover between two platform holders might seem extraordinary, but Xbox boss Phil Spencer said that it was actually a pretty easy deal." /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Kotaku" /><meta property="fb:app_id" content="35737966741"/><link rel="amphtml" href="https://kotaku.com/xbox-boss-phil-spencer-says-banjo-in-smash-was-an-easy-1835418742/amp"></head><body class="kotaku blog-group-kotaku blog-recirc-group-fmgNonSatire custom-skin permalink en-US f_add_taboola_on f_add_taboola_amp_on f_add_taboola_feat_n_video_on f_ads_a9_timeout_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_georedirect_on f_amp_comments_on f_amp_fs_on f_amp_liveblog_on f_amp_mcp_on f_analyticstracking_on f_autoplay_permalink_video_test_on f_avclub_legacy_login_on f_bucketcookies_on f_bulbs_ias_on f_bulbs_permalink_mobile_in_post_on f_caption_muted_videos_on f_chartbeat_video_on f_comment_sorting_on f_comment_sorting_b_on f_commerce_inset_small_c_on f_compact_card_with_excerpt_on f_curation_tert_children_on f_curation_tert_children_ad_mobile_on f_desktop_permalink_outstream_on f_dfp_campaign_type_on f_dfp_desktop_three_on f_dfp_display_date_filters_on f_dfp_lineitem_actions_on f_dfp_lineitem_opts_on f_digitrust_on f_disable_author_blog_resolvers_in_core_on f_donotcrawl_on f_editor_save_screen_update_on f_experimental_scores_on f_footer_modal_on f_frontendtiming_on f_frontpage_recentvideo_on f_fun_errorpages_on f_fusion_kinja_subdomain_on f_global_video_page_on f_header_v2_on f_hide_ellipsis_on f_homepage_player_click_out_to_videos_on f_homepage_video_playlist_on f_img_f_auto_on f_index_wrapper_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_stc_on f_kinja_3_curation_on f_kinja_3_equals_on f_kinja_mcp_uploader_on f_lazy_ad_threshold_200_on f_lightbox_newsletter_script_on f_magma_server_sidebar_on f_manage_nav_external_urls_on f_manage_nav_verticals_on f_manual_properties_override_on f_meta_first_on f_mobile_homepage_ad_frequency_b_on f_mobile_jw_permalink_outstream_on f_mobile_videod_first_slot_on f_more_stories_tracking_on f_multiple_client_ids_on f_native_stream_magma_rendered_on f_new_linkpreview_css_on f_new_permalink_a_on f_new_permalink_b_on f_new_permalink_b_featured_on f_new_story_page_boilerplates_on f_newmodalstyles_on f_newrelicrum_on f_newsvgpath_on f_no_freshcontent_js_beacon_on f_outofpagead_scripttag_on f_outstream_ad_volume_controls_on f_pause_hidden_video_on f_permalink_paragraph_ads_on f_piano_prod_on f_post_versioning_on f_preroll_html_on f_promoted_cleanup_on f_pure_save_button_on f_react_footer_on f_recentvideo_carousel_on f_recentvideo_multiple_on f_removemobileleaderboard_on f_reviewbox_alignment_full_bleed_on f_salesforce_multiple_lists_on f_samba_for_simplereach_on f_scroll_vendor_on f_share_tools_on f_share_tools_footer_on f_simplereach_expanded_on f_skimlinks_with_xcust_on f_smartcrop_on f_specialsection_boilerplate_on f_splice_editor_on f_sticky_top_4_on f_store_already_seen_videos_on f_storify_placeholder_on f_storytype_boilerplate_on f_teads_outstream_on f_toggle_vertical_distribution_on f_tradedesk_pixel_on f_truncated_video_ad_insertion_on f_user_button_v2_on f_video_player_next_alt_on f_video_preroll_flag_on f_videoad_after_second_on pe_newlayout" data-timezone-offset="-14400000"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow"	style="display: none;"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting='{"pos":"splashytop"}' ></div></div><div class="success-messages" id="js_success-box-container"></div><!--  md5!  --><div class="navwrap--outer js-navwrap--outer navwrap--permalink  navwrap-headerv2"><nav class="js_global-nav-wrap js_top-nav global-nav global-nav--desktop notransition shown global-nav--permalink"><div class="topnav hide-for-medium-down"><div class="networknav js_networknav"><div><ul class="networknav__sitelist"><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1636027099" data-blog-group="avclub" data-blog-domain="//avclub.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/avclub.com', {metric20: 1});" href="//avclub.com">The A.V. Club</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="11" data-blog-group="deadspin" data-blog-domain="//deadspin.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/deadspin.com', {metric20: 1});" href="//deadspin.com">Deadspin</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="4" data-blog-group="gizmodo" data-blog-domain="//gizmodo.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/gizmodo.com', {metric20: 1});" href="//gizmodo.com">Gizmodo</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="12" data-blog-group="jalopnik" data-blog-domain="//jalopnik.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/jalopnik.com', {metric20: 1});" href="//jalopnik.com">Jalopnik</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="39" data-blog-group="jezebel" data-blog-domain="//jezebel.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/jezebel.com', {metric20: 1});" href="//jezebel.com">Jezebel</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="9" data-blog-group="kotaku" data-blog-domain="//kotaku.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/kotaku.com', {metric20: 1});" href="//kotaku.com">Kotaku</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="17" data-blog-group="lifehacker" data-blog-domain="//lifehacker.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/lifehacker.com', {metric20: 1});" href="//lifehacker.com">Lifehacker</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1635895473" data-blog-group="splinter" data-blog-domain="//splinternews.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/splinternews.com', {metric20: 1});" href="//splinternews.com">Splinter</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1636140418" data-blog-group="thetakeout" data-blog-domain="//thetakeout.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/thetakeout.com', {metric20: 1});" href="//thetakeout.com">The Takeout</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1635821517" data-blog-group="theroot" data-blog-domain="//theroot.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theroot.com', {metric20: 1});" href="//theroot.com">The Root</a></li><li class="js_hovernav__trigger networknav--is-satire"data-blog-id="1636079510" data-blog-group="theonion" data-blog-domain="//theonion.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theonion.com', {metric20: 1});" href="//theonion.com">The Onion</a></li><li class="js_hovernav__trigger networknav--is-satire"data-blog-id="1636577167" data-blog-group="clickhole" data-blog-domain="//clickhole.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/clickhole.com', {metric20: 1});" href="//clickhole.com">Clickhole</a></li><li class="js_hovernav__trigger networknav--is-partner"data-blog-id="1458353822" data-blog-group="theinventory" data-blog-domain="//theinventory.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theinventory.com', {metric20: 1});" href="//theinventory.com">The Inventory</a></li></ul></div><div class="networknav__usertools"><span class="networknav__notificationButton"></span><div class="networknav__userButton"></div></div></div></div><div id="header-v2" ><div class="title">null</div></div><div class="proxima f-dropdown nav-dropdown content user-menu user-menu--mobile" id="js_usermenu--dropdown" data-dropdown-content></div></nav></div><div class="mezzanine"><div id="ad-970x90-container" class="js_ad-top ad-wide ad-top show-for-xlarge-up"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting='{"pos":"top"}' ></div><div id="taboola-top-banner-abp" class="row show-for-xlarge-up"></div></div></div><div class="page js_page"><section class="main"><div class="main__content js_main__content"><div id="false"></div><div id="fb-root"></div><svg id="kotaku-svg" class="hide"><symbol id="kotaku-svgid"><g fill-rule="nonzero" fill="none"><path d="M157.622 4.975l.968 15.114-7.046.135-.807-15.437-5.352-.161.78 17.695c.108 2.528 1.883 4.519 3.9 4.465l10.65-.404c1.882-.08 3.254-2.097 3.092-4.49l-1.21-16.782-4.975-.135zm10.542.484c-.188-2.205-1.748-4.034-3.496-4.114l-1.614-.054.592 8.122 4.814.08-.296-4.034zm5.352.162c-.188-2.179-1.721-3.954-3.416-4.034l-1.56-.054.646 7.987 4.653.08-.323-3.98z" fill="#8A2793"/><path d="M124.22 4.034l.162 23.72 2.097-.08c2.313-.081 4.142-2.314 4.088-4.976l-.296-18.503-6.05-.161zm6.778 8.471l6.48.027c2.125 0 3.067.968 3.873 2.474l7.8 16.89c-.861 1.129-5.702.672-7.692-3.873l-4.142-9.198h-.699c-2.205.027-5.674-2.124-5.62-6.32zm3.388-.484l7.1-3.953c2.447-2.151 3.146-5.674 1.049-7.987l-7.665 4.921c-2.716 1.91-2.313 4.733-.484 7.02z" fill="#0080BC"/><path d="M118.116 3.873l-10.059-.27c-4.787-.134-6.05 4.115-5.27 6.885l13.15.135-.08 10.327-9.063.161.053-1.828 2.663-.027c4.76-.054 5.916-4.061 5.136-6.777h-.027l-9.896-.054c-2.582 0-4.76 2.232-4.868 5.029l-.027.887-.188 5.164c-.108 2.877 1.99 5.163 4.626 5.056l13.769-.538c2.42-.108 4.357-2.394 4.357-5.11l-.054-14.307c-.027-2.582-1.883-4.68-4.222-4.733z" fill="#4CB52A"/><path d="M85.386 23.828c-.188 3.012 2.017 5.351 4.868 5.244l2.555-.108.834-17.534-7.477-.054-.78 12.452zm11.134-13.42c5.03.054 6.293-4.25 5.54-6.993l-16.97-.484c-5.405-.161-6.4 4.357-5.674 7.288l17.104.189z" fill="#FBC000"/><path d="M72.962 2.609L57.04 2.15c-6.213-.16-8.256 4.653-7.557 7.8l20.09.188-1.023 11.645-11.59.215 1.182-10.811-8.928-.027-1.694 13.608c-.404 3.308 2.07 5.89 5.486 5.755l17.669-.672c3.092-.135 5.755-2.717 5.997-5.782l1.21-16.11c.215-2.904-1.99-5.27-4.921-5.351z" fill="#F7831E"/><path d="M16.217 2.125l-5.621 30.2 3.523-.134c3.9-.161 7.476-3.039 8.041-6.427l3.98-23.37-9.923-.27zm9.197 10.703l10.596.054c3.443.027 4.76 1.21 5.702 3.093L48.3 31.949c-1.667 1.453-9.412.942-11.617-4.787l-2.394-6.373h-1.103c-3.684.053-8.901-2.636-7.772-7.96zM13.07 10.462l1.533-8.391-5.379-.162C1.748 1.721-.323 6.94.296 10.327l12.774.135zm18.53 1.882l13.42-2.985c2.527-1.587 3.603-7.234 1.828-8.902L33.832 3.684c-2.232 1.21-4.76 4.734-2.232 8.66z" fill="red"/></g></symbol></svg><svg id="kotaku-white-svg" class="hide"><symbol id="kotaku-white-svgid"><path d="M157.73 4.788l.982 14.883-7.047.13-.82-15.202-5.358-.148.773 17.41c.11 2.488 1.875 4.46 3.92 4.38l10.677-.403c1.892-.073 3.263-2.055 3.086-4.41l-1.238-16.503-4.975-.136zm10.572.487c-.183-2.168-1.742-3.97-3.498-4.04l-1.61-.062.592 8.002 4.835.07-.318-3.97zm5.348.143c-.2-2.13-1.725-3.902-3.42-3.968l-1.557-.062.66 7.867L174 9.32l-.35-3.902zm-49.396-1.55l.155 23.353 2.09-.08c2.317-.087 4.137-2.29 4.092-4.898l-.287-18.21-6.05-.165zm6.812 8.33l6.484.028c2.12.01 3.078.95 3.87 2.43l7.82 16.618c-.868 1.12-5.718.65-7.71-3.806l-4.146-9.058-.365.006-.317.01c-2.234.03-5.705-2.08-5.637-6.227zm-12.913-8.5l-10.078-.276c-4.797-.13-6.058 4.05-5.29 6.768l13.177.12-.082 10.155-9.073.17.043-1.792 2.66-.037c4.77-.064 5.922-4.007 5.14-6.667h-.027l.012-.01-9.927-.043c-2.577-.01-4.77 2.197-4.872 4.954l-.03.882L99.62 23c-.102 2.842 1.992 5.085 4.643 4.984l13.788-.522c2.428-.093 4.367-2.35 4.357-5.02l-.043-14.085c-.01-2.518-1.882-4.595-4.21-4.66zm-32.8 19.648c-.18 2.952 2.017 5.28 4.872 5.168l2.55-.095.834-17.26-7.5-.048-.757 12.234zM96.506 10.13c5.032.047 6.305-4.187 5.542-6.875l-17.004-.467c-5.416-.15-6.426 4.3-5.676 7.183l17.138.16zM72.91 2.453l-15.95-.44c-6.218-.17-8.286 4.583-7.564 7.68l20.136.188L68.5 21.347l-11.618.216 1.188-10.634-8.955-.058-1.705 13.403c-.41 3.24 2.076 5.79 5.504 5.658l17.71-.668c3.1-.12 5.77-2.683 5.998-5.703l1.203-15.864c.215-2.826-1.97-5.16-4.915-5.243zm-56.847-.47l-5.637 29.73 3.54-.134c3.9-.147 7.482-2.995 8.052-6.327L26 2.256l-9.937-.273zm9.204 10.532l10.615.045c3.443.014 4.778 1.195 5.72 3.047L48.2 31.315c-1.666 1.44-9.445.94-11.653-4.7l-2.408-6.273-.597.008-.516.004c-3.68.05-8.885-2.6-7.76-7.84zm-12.365-2.323l1.547-8.254-5.39-.148C1.556 1.584-.515 6.725.104 10.074l12.8.118zm18.55 1.855L44.906 9.11C47.43 7.563 48.51 1.98 46.733.346L33.696 3.51c-2.222 1.196-4.766 4.682-2.243 8.537zm103.008-.32l7.108-3.88c2.463-2.107 3.16-5.583 1.052-7.847l-7.675 4.854c-2.734 1.858-2.325 4.62-.485 6.874z" fill="#fff" fill-rule="evenodd"/></symbol></svg><section class="branch-wrapper"><div id="editorplaceholder" class="editorplaceholder"></div><div class="post-wrapper js_post-wrapper "  ><article class="post js_post_item status-published post-item-permalink js_amazon_module" data-id="1835418742" id="post_1835418742" data-model="%7B%22id%22%3A1835418742%2C%22isBlip%22%3Afalse%2C%22authorId%22%3A%225724319325347612106%22%2C%22authorIds%22%3A%5B%225724319325347612106%22%5D%2C%22defaultBlogId%22%3A9%2C%22contentType%22%3A%22Media%22%2C%22parentId%22%3Anull%2C%22parentAuthorId%22%3Anull%2C%22starterId%22%3A1835418742%2C%22status%22%3A%22PUBLISHED%22%2C%22properties%22%3A%22%7B%5C%22dropCapEnabled%5C%22%3Afalse%2C%5C%22autoRepostDisabled%5C%22%3Afalse%7D%22%2C%22permalink%22%3A%7B%22permalink%22%3A%22https%3A%2F%2Fkotaku.com%2Fxbox-boss-phil-spencer-says-banjo-in-smash-was-an-easy-1835418742%22%2C%22permalinkHost%22%3A%22https%3A%2F%2Fkotaku.com%22%2C%22permalinkPath%22%3A%22%2Fxbox-boss-phil-spencer-says-banjo-in-smash-was-an-easy-1835418742%22%7D%2C%22permalinkRedirect%22%3Anull%7D"><div class="post__content-wrapper"><header><div class="storytype-label-wrapper storytype-label-wrapper--medium-margin"><a href="https://kotaku.com/c/e3-2019" class="storytype-label js_storytype-type  " onclick="window.ga('send', 'event', 'Permalink meta', 'Story type click', 'https:https:\/\/kotaku.com\/c\/e3-2019');">E3 2019</a></div><header class=""><h1 class="headline hover-highlight entry-title js_entry-title"><a href="https://kotaku.com/xbox-boss-phil-spencer-says-banjo-in-smash-was-an-easy-1835418742" data-id="" onClick="window.ga('send', 'event', 'Permalink page click', 'Permalink page click - post header', 'standard');">Xbox Boss Phil Spencer Says Banjo In <i>Smash</i> Was An Easy Deal To Make</a></h1></header><div class="meta--pe "><div class="meta__left"><div class="meta__container "><div class="meta__avatar js_meta-byline"><a href="//kinja.com/stephentotilo" class="avatar__link"><img class="avatar__img" src="https://i.kinja-img.com/gawker-media/image/upload/s--pqI_2Y4N--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/18n6pxktu8nerjpg.jpg" /></a></div><div class="meta__byline js_meta-byline author "><a href="//kinja.com/stephentotilo">Stephen Totilo</a></div><time class="meta__time updated" datetime="2019-06-11T13:48:00-04:00"><a onclick="" href="https://kotaku.com/xbox-boss-phil-spencer-says-banjo-in-smash-was-an-easy-1835418742" class="js_entry-link js_publish_time" target="_self" title="6/11/19 1:48pm" >9 minutes ago</a></time><div class="post-tags-container f-dropdown-ct"><a href="//kotaku.com/tag/e3" class="first-tag show-for-medium-up" data-urlname="e3" data-dropdown="taglist-1835418742" data-options="is_hover:true;autoalign:true;" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>e3</span><svg class="svg-icon svg-chevron chevron--bottom" aria-label="Chevron (bottom) icon"><use xlink:href="#iconset-chevron-bottom" /></svg></a><a href="//kotaku.com/tag/e3" class="first-tag show-for-small-only" data-urlname="e3" data-dropdown="taglist-1835418742"  onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>e3</span><svg class="svg-icon svg-chevron chevron--bottom" aria-label="Chevron (bottom) icon"><use xlink:href="#iconset-chevron-bottom" /></svg></a><div id="taglist-1835418742" class="post-taglist tiny f-dropdown text-upper" data-dropdown-content><div><ul><li class="hide-for-large-up"><a href="//kotaku.com/tag/e3" data-urlname="e3" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">e3</a></li><li ><a href="//kotaku.com/tag/banjo-kazooie" data-urlname="banjo-kazooie" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">banjo kazooie</a></li><li ><a href="//kotaku.com/tag/smash-bros" data-urlname="smash-bros" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">Smash Bros</a></li><li ><a href="//kotaku.com/tag/super-smash-bros-ultimate" data-urlname="super-smash-bros-ultimate" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">super smash bros. ultimate</a></li><li ><a href="//kotaku.com/tag/kotaku-core" data-urlname="kotaku-core" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">Kotaku Core</a></li></ul></div></div></div></div></div><div class="meta__right"><div class="meta__toolbars"><div class="meta-toolbar"><div class="meta__data view-count-container"></div><a href="#" class="meta__data meta__data--recommend js_like icon--svg u-darkened--onhover js_like_icon" title="Save this article for later" data-likecount="1" data-analytics-target="starterTop"><svg class="svg-icon giant stroked svg-bookmark--giant" aria-label="Bookmark giant icon"><use xlink:href="#iconset-bookmark--giant" /></svg><span class="js_like_count text">1</span></a></div><div class="share-toolbar"><div class="js_share_tools_meta"></div></div></div><div class="hide meta__tools js_meta-tools post-dropdown-ct js_post-dropdown-ct"><ul id="dropdown-1835418742" class="f-dropdown proxima js_post-dropdown js_follow-controls js_user-follow-controls whitelisted-links" data-postid="1835418742" data-starterid="1835418742" data-authorid="5724319325347612106" data-sourceblogid="9" data-dropdown-content><li class="js_edit-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-write" aria-label="Write (default) icon"><use xlink:href="#iconset-write" /></svg>Edit</a></li><li class="js_embiggen embiggen-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon icon-embiggen" aria-label="Embiggen icon"><use xlink:href="#iconset-embiggen" /></svg>Embiggen</a></li><li class="js_send_to_editor hover-icon hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-mail" aria-label="Mail icon"><use xlink:href="#iconset-mail" /></svg>Send to Editors</a></li><li class="js_promote hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended" onclick="window.ga('send', 'event', 'Permalink meta', 'Drop down - Promote post click', 'https:\/\/kotaku.com\/xbox-boss-phil-spencer-says-banjo-in-smash-was-an-easy-1835418742');"><svg class="svg-icon svg-icon--filled svg-star-circle" aria-label="Star (circle) icon"><use xlink:href="#iconset-star-circle" /></svg>Promote</a></li><li class="js_kinja-share-block readonly-hide"><a class="js_kinja-share hover-icon icon--svg u-darkened--onhover u-prepended" href="#" rel="nofollow"><svg class="svg-icon svg-external-link" aria-label="External link icon"><use xlink:href="#iconset-external-link" /></svg>Share to Kinja</a></li><li class="js_toggle-qa hover-icon readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended" onclick="window.ga('send', 'event', 'Permalink meta', 'Drop down - Toggle conversation tools click', &#39;https:\/\/kotaku.com\/xbox-boss-phil-spencer-says-banjo-in-smash-was-an-easy-1835418742&#39;);"><svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg>Toggle Conversation tools</a></li><li class="js_go-to-permalink"><a class="hover-icon icon--svg u-darkened--onhover u-prepended" href="https://kotaku.com/xbox-boss-phil-spencer-says-banjo-in-smash-was-an-easy-1835418742" target="_top"><svg class="svg-icon svg-link" aria-label="Link icon"><use xlink:href="#iconset-link" /></svg>Go to permalink</a></li></ul><a href="#" target="_self" class="post-dropdown-trigger js_post-menu-toggler icon--svg u-darkened--onhover" data-dropdown="dropdown-1835418742"><svg class="svg-icon giant stroked svg-tools--giant" aria-label="Tools giant icon"><use xlink:href="#iconset-tools--giant" /></svg></a></div></div></div></header></div><div class="post__content-wrapper"><div class="post-content entry-content js_entry-content "><div class="js_share_tools_side share-toolbar-sticky"></div><figure class="js_marquee-assetfigure align--bleed"><div class="img-wrapper lazy-image "style="max-width:1440px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 55.8%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--MviEyKaN--/c_fit,f_auto,fl_progressive,q_80,w_636/puecymqse1nilxi16kha.png, https://i.kinja-img.com/gawker-media/image/upload/s--BMRDK05N--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/puecymqse1nilxi16kha.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--bH5I1vmK--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/puecymqse1nilxi16kha.png 3x"media="--small" /><source media="--xlarge" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--G8YdGF8o--/c_scale,f_auto,fl_progressive,q_80,w_800/puecymqse1nilxi16kha.png, https://i.kinja-img.com/gawker-media/image/upload/s--gXa98loM--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/puecymqse1nilxi16kha.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--FZ0c0P0y--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/puecymqse1nilxi16kha.png 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--G8YdGF8o--/c_scale,f_auto,fl_progressive,q_80,w_800/puecymqse1nilxi16kha.png, https://i.kinja-img.com/gawker-media/image/upload/s--gXa98loM--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/puecymqse1nilxi16kha.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--FZ0c0P0y--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/puecymqse1nilxi16kha.png 3x" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--G8YdGF8o--/c_scale,f_auto,fl_progressive,q_80,w_800/puecymqse1nilxi16kha.png" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--G8YdGF8o--/c_scale,f_auto,fl_progressive,q_80,w_800/puecymqse1nilxi16kha.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--G8YdGF8o--/c_scale,f_auto,fl_progressive,q_80,w_800/puecymqse1nilxi16kha.png 3x" data-width="1440" data-chomp-id="puecymqse1nilxi16kha" data-format="png" alt="Illustration for article titled Xbox Boss Phil Spencer Says Banjo In Smash Was An Easy Deal To Make" /></picture></span></div></div></figure><div class="js_storytype-boilerplate storytype-boilerplate"><div class="content-summary__SummaryBox"><span class="textbox-shadow content-summary__ShadowBox" title="E3 2019"><img class="content-summary__Image" src="//x.kinja-static.com/assets/images/logos/placeholders/kotaku-saturated.png" /></span><span class="content-summary__Side"><span class="content-summary__Title">E3 2019</span><span class="content-summary__Description ellipsis">It&#39;s time for the biggest gaming show of the year. We&#39;ve got articles, videos, podcasts and maybe even a GIF or two.</span><span class="content-summary__Description">&nbsp;</span><span class="content-summary__Description">&nbsp;</span></span></div></div><p>Nintendo’s penultimate E3 announcement today involved the addition of a Microsoft-owned character to <em>Smash Bros.</em> This kind of company crossover between two platform holders might seem extraordinary, but Xbox boss Phil Spencer said that it was actually a pretty easy deal.</p><p>“The ‘how’ is not actually that interesting,” Spencer told me when I asked him how adding Banjo-Kazooie to <em>Super Smash Bros. Ultimate</em> came about.</p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID ad-splashy-mid" data-ad-unit="SPLASHYMID" data-targeting='{"pos":"splashymid"}' ></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TEADS_PERMALINK_OUTSTREAM ad-teads-outstream" data-ad-unit="TEADS_PERMALINK_OUTSTREAM" data-targeting='{"pos":"outstream"}' ></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID_MOBILE ad-splashy-mid" data-ad-unit="SPLASHYMID_MOBILE" data-targeting='{"pos":"splashymid"}' ></div><p>“Obviously we’re one of the biggest third-party publishers on Switch, so we have great relationships with their third-party team. And you’ve seen the ambition they’ve had with every character that’s ever been in <em>Smash</em> and even more. So it was just kind of part of the partnership relationship we have with them.”</p><p>“There wasn’t anything kind of CEO-to-CEO that had to happen,” he said. “People have asked me on social [media]—I’m sure you’ve seen that—over many years: ‘Would I welcome having <em>Banjo</em> in Smash?’ and I’ve always been open to that.”</p><aside class="inset--story js_inset branded-item branded-item--kotaku" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;Internal inset&#39;, &#39;https:\/\/kotaku.com\/surprise-banjo-kazooie-is-coming-to-smash-ultimate-1835415834&#39;, {metric25:1});"><a href="https://kotaku.com/surprise-banjo-kazooie-is-coming-to-smash-ultimate-1835415834" class="inset--story__thumb" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Permalink page click&#39;, &#39;Permalink page click - inset photo&#39;);" target="_blank"><figure><picture><source media="--small" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--WDlF6fub--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/p0xoeyx7l0vyqear7dae.png" /><img class="lazyload" data-sizes="auto" src="https://i.kinja-img.com/gawker-media/image/upload/s--kZfR3qh_--/c_fill,f_auto,fl_progressive,g_center,h_77,pg_1,q_80,w_137/p0xoeyx7l0vyqear7dae.png" alt="Article preview thumbnail"/></picture><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><g fill-rule="nonzero" fill="none"><path fill="red" d="M.115 0h63.872v10.692H.115z"/><path fill="#F7831E" d="M.115 10.692h63.872v10.654H.115z"/><path fill="#FBC000" d="M.115 21.333H64v10.744H.115z"/><path fill="#4CB52A" d="M.115 32.077h63.872V42.73H.115z"/><path fill="#0080BC" d="M.115 42.654h63.872v10.692H.115z"/><path fill="#8A2793" d="M.115 53.346h63.872V64H.115z"/><path d="M22.061 17.424l-5.595 30.059 3.513-.14c3.87-.154 7.435-3.028 7.997-6.4l3.96-23.25-9.875-.269zm9.134 10.654l10.54.051c3.423.013 4.738 1.214 5.684 3.079l6.553 15.879c-1.648 1.456-9.376.945-11.574-4.752l-2.388-6.337-.588.013h-.511c-3.654.039-8.827-2.644-7.716-7.933zm-12.276-2.35l1.533-8.342-5.353-.153c-7.434-.205-9.491 4.995-8.878 8.38l12.698.115zm18.42 1.878l13.35-2.964c2.504-1.571 3.577-7.205 1.814-8.866l-12.94 3.207c-2.198 1.2-4.727 4.726-2.223 8.623z" fill="#FFF"/></g></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></figure></a><div class="inset--story__content"><h6 class="inset--story__headline" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Permalink page click&#39;, &#39;Permalink page click - inset headline&#39;);"><a href="https://kotaku.com/surprise-banjo-kazooie-is-coming-to-smash-ultimate-1835415834" target="_blank">Surprise: <i>Banjo-Kazooie</i> Is Coming To <i>Smash Ultimate</i></a></h6><p>Nintendo is giving Super Smash Bros. Ultimate fans something they’ve wanted for a long time: Banjo…</p><a href="https://kotaku.com/surprise-banjo-kazooie-is-coming-to-smash-ultimate-1835415834" class="js_readmore inset--story__readmore" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Permalink page click&#39;, &#39;Permalink page click - inset read more link&#39;);" target="_blank">Read more <span class="js_external-text hide">Read</span></a></div></aside><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><p class="ad-label-bottom"></p></div></div></div><p>Obviously we’re not talking about <em>Halo</em>’s Master Chief here. The bear-bird combo of Banjo and Kazooie debuted in games on the Nintendo 64 that were developed by Rare back when Nintendo had a significant ownership stake in the studio. Microsoft bought Rare in 2002 and published <em>Banjo-Kazooie: Nuts &amp; Bolts</em> in 2008 as well as a compilation of classic Rare games, including remakes of the first two <em>Banjo</em> games, in 2015.</p><p>Spencer noted that Microsoft has worked with Nintendo for a long time, publishing games on 3DS and Switch, and letting classic Rare games like the <em>Donkey Kong Country </em>series show up on Nintendo back-catalogue services. “The licensing relationships between the two companies, they’re there and are kind of ongoing,” he said. “The reason it’s not some interesting, deep conversation is because with us owning Rare and the history between those two things, there are a lot of conversations over the years about, ‘Hey, we want to do “X” is that okay?’”</p><p>“I think it’s cool that Banjo is going to be in <em>Smash</em>,” he added.</p><p>And this morning, Rare tweeted this:</p><p ><span class="twitter-embed"><iframe allowfullscreen="allowfullscreen" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=twitter-1138488551841181701&amp;autosize=1" height="159" id="twitter-1138488551841181701" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="500" frameborder="0"></iframe></span></p></div><div class="post__misc"><div class="share-toolbar__container"><h6>Share This Story</h6><div class="share-toolbar"><div class="js_share_tools_footer"></div></div></div><div class="js_related-module related-module"><div class="module-header js_related-header-region" ><h4>More From These Two</h4></div><div class="js_related-posts-region"><div class="wrapper"><div class="items has-3-items"><div class="item branded-item branded-item--kotaku"><a href="https://kotaku.com/everything-nintendo-announced-at-e3-2019-1835413325"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 1 of 3&#39;, &#39;https:\/\/kotaku.com\/everything-nintendo-announced-at-e3-2019-1835413325&#39;, {metric18: 1});"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--uNwr7TLM--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/gfalrjqqtagetc5wixh6.png" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--uNwr7TLM--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/gfalrjqqtagetc5wixh6.png" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--VAANHem5--/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/gfalrjqqtagetc5wixh6.png" /><img data-src="https://i.kinja-img.com/gawker-media/image/upload/s--uNwr7TLM--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/gfalrjqqtagetc5wixh6.png" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><g fill-rule="nonzero" fill="none"><path fill="red" d="M.115 0h63.872v10.692H.115z"/><path fill="#F7831E" d="M.115 10.692h63.872v10.654H.115z"/><path fill="#FBC000" d="M.115 21.333H64v10.744H.115z"/><path fill="#4CB52A" d="M.115 32.077h63.872V42.73H.115z"/><path fill="#0080BC" d="M.115 42.654h63.872v10.692H.115z"/><path fill="#8A2793" d="M.115 53.346h63.872V64H.115z"/><path d="M22.061 17.424l-5.595 30.059 3.513-.14c3.87-.154 7.435-3.028 7.997-6.4l3.96-23.25-9.875-.269zm9.134 10.654l10.54.051c3.423.013 4.738 1.214 5.684 3.079l6.553 15.879c-1.648 1.456-9.376.945-11.574-4.752l-2.388-6.337-.588.013h-.511c-3.654.039-8.827-2.644-7.716-7.933zm-12.276-2.35l1.533-8.342-5.353-.153c-7.434-.205-9.491 4.995-8.878 8.38l12.698.115zm18.42 1.878l13.35-2.964c2.504-1.571 3.577-7.205 1.814-8.866l-12.94 3.207c-2.198 1.2-4.727 4.726-2.223 8.623z" fill="#FFF"/></g></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Everything Nintendo Announced At E3 2019</h5></div></a></div><div class="item branded-item branded-item--kotaku"><a href="https://kotaku.com/everything-microsoft-announced-at-e3-2019-1835358411"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 2 of 3&#39;, &#39;https:\/\/kotaku.com\/everything-microsoft-announced-at-e3-2019-1835358411&#39;, {metric18: 1});"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--FfYELYyI--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/ze6ga7uf5yofabdv453b.png" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--FfYELYyI--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/ze6ga7uf5yofabdv453b.png" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--px7c8ClJ--/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/ze6ga7uf5yofabdv453b.png" /><img data-src="https://i.kinja-img.com/gawker-media/image/upload/s--FfYELYyI--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/ze6ga7uf5yofabdv453b.png" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><g fill-rule="nonzero" fill="none"><path fill="red" d="M.115 0h63.872v10.692H.115z"/><path fill="#F7831E" d="M.115 10.692h63.872v10.654H.115z"/><path fill="#FBC000" d="M.115 21.333H64v10.744H.115z"/><path fill="#4CB52A" d="M.115 32.077h63.872V42.73H.115z"/><path fill="#0080BC" d="M.115 42.654h63.872v10.692H.115z"/><path fill="#8A2793" d="M.115 53.346h63.872V64H.115z"/><path d="M22.061 17.424l-5.595 30.059 3.513-.14c3.87-.154 7.435-3.028 7.997-6.4l3.96-23.25-9.875-.269zm9.134 10.654l10.54.051c3.423.013 4.738 1.214 5.684 3.079l6.553 15.879c-1.648 1.456-9.376.945-11.574-4.752l-2.388-6.337-.588.013h-.511c-3.654.039-8.827-2.644-7.716-7.933zm-12.276-2.35l1.533-8.342-5.353-.153c-7.434-.205-9.491 4.995-8.878 8.38l12.698.115zm18.42 1.878l13.35-2.964c2.504-1.571 3.577-7.205 1.814-8.866l-12.94 3.207c-2.198 1.2-4.727 4.726-2.223 8.623z" fill="#FFF"/></g></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Everything Microsoft Announced At E3 2019</h5></div></a></div><div class="item branded-item branded-item--kotaku"><a href="https://kotaku.com/whats-so-great-about-banjo-kazooie-1703684724"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 3 of 3&#39;, &#39;https:\/\/kotaku.com\/whats-so-great-about-banjo-kazooie-1703684724&#39;, {metric18: 1});"><span class="image__wrapper lazy-image lazy-gif"><span class="img--16x9"><video autoplay playsinline loop muted poster="https://i.kinja-img.com/gawker-media/image/upload/s--lPOLvv08--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/1247895147736900163.jpg"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/s--291vajeK--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/1247895147736900163.mp4"><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/s--uhLaOl67--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/1247895147736900163.webm"></video></span><svg id="kotaku-avatar-svg" class="hide"><symbol id="kotaku-avatar-svgid"><g fill-rule="nonzero" fill="none"><path fill="red" d="M.115 0h63.872v10.692H.115z"/><path fill="#F7831E" d="M.115 10.692h63.872v10.654H.115z"/><path fill="#FBC000" d="M.115 21.333H64v10.744H.115z"/><path fill="#4CB52A" d="M.115 32.077h63.872V42.73H.115z"/><path fill="#0080BC" d="M.115 42.654h63.872v10.692H.115z"/><path fill="#8A2793" d="M.115 53.346h63.872V64H.115z"/><path d="M22.061 17.424l-5.595 30.059 3.513-.14c3.87-.154 7.435-3.028 7.997-6.4l3.96-23.25-9.875-.269zm9.134 10.654l10.54.051c3.423.013 4.738 1.214 5.684 3.079l6.553 15.879c-1.648 1.456-9.376.945-11.574-4.752l-2.388-6.337-.588.013h-.511c-3.654.039-8.827-2.644-7.716-7.933zm-12.276-2.35l1.533-8.342-5.353-.153c-7.434-.205-9.491 4.995-8.878 8.38l12.698.115zm18.42 1.878l13.35-2.964c2.504-1.571 3.577-7.205 1.814-8.866l-12.94 3.207c-2.198 1.2-4.727 4.726-2.223 8.623z" fill="#FFF"/></g></symbol></svg><svg class="gmg-avatar gmg-avatar--kotaku" viewBox="0 0 64 64"><use xlink:href="#kotaku-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">What&apos;s So Great About <i>Banjo-Kazooie</i></h5></div></a></div></div></div></div></div><div class="author-bio__wrapper"><h4 class="author-bio__title">About the author</h4><div class="author-bio__inner"><div class="author-bio author-bio--below-post"><div class="author-bio__container flex-row"><div class="author-bio__img-container"><img class="lazyload" data-src="https://i.kinja-img.com/gawker-media/image/upload/s--qjCRxUKm--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/18n6pxktu8nerjpg.jpg" /><a class="author-bio__name author-bio--flair" title="Author Name" href="https://kinja.com/stephentotilo">Stephen Totilo</a></div><div class="author-bio__info"><a class="author-bio__name author-bio--flair" title="Author Name" href="https://kinja.com/stephentotilo">Stephen Totilo</a><p class="author-bio__bio">Editor-in-Chief. Currently playing: The Division 2, BoxBoy + Box Girl and AC Odyssey (need to get back to RDR2, Destiny 2, Iconoclasts, Arkham Origins,  Doom, Sushi Striker, Samus Returns & Chasm)</p><div class="js_author-bio__links author-bio__links"><a href="mailto:stephentotilo@kotaku.com" title="Email Address" class="author-bio__email author-bio--flair"><svg class="svg-icon svg-mail" aria-label="Mail icon"><use xlink:href="#iconset-mail" /></svg>Email</a><a class="author-bio__twitter author-bio--flair" title="Twitter Handle" href="https://twitter.com/stephentotilo" target="_blank"><svg class="svg-icon svg-icon--filled svg-twitter" aria-label="Twitter (default) icon"><use xlink:href="#iconset-twitter" /></svg>Twitter</a><a class="author-bio__kinja author-bio--flair" title="Author Posts" href="https://kinja.com/stephentotilo" target="_blank"><svg class="svg-icon svg-icon--filled svg-logo-kinja" aria-label="Kinja logo icon"><use xlink:href="#iconset-logo-kinja" /></svg>Posts</a></div></div></div></div></div></div></div></div><div class="post__content-wrapper"><div class="js_qamodule-settings"></div><div class="js_postbottom-waypoint-hook"><a name="replies"></a></div></div></article></div></section><div class="js_splice-editor-placeholder"></div><section id="js_discussion-region" class="discussion-region  discussion-region--truncated discussion-region--truncated--default js_discussion-region"data-reply-count-curated="0" data-reply-count-approved="1" data-reply-count-pending="3" data-reply-count-total="4" ><div class="center reply-spinner"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></section><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">
		if (!window.isScrollActive) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
			_taboola.push({
				listenTo: 'click',
				handler: function (e) {
					var taboola_data = e.detail;
					var tab_itemCount = taboola_data.itemCount;
					var tab_slot = taboola_data.slot + 1;
					var tab_dest = taboola_data.url;
					window.ga('send', 'event', 'Taboola', 'Card click - pos ' + tab_slot + ' of ' + tab_itemCount, tab_dest);
				}
			});
			_taboola.push({flush: true});
		}
	</script><script type="text/javascript">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</script><script type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","url":"https://kotaku.com/xbox-boss-phil-spencer-says-banjo-in-smash-was-an-easy-1835418742","author":{"@type":"Person","name":"Stephen Totilo"},"headline":"Xbox Boss Phil Spencer Says Banjo In Smash Was An Easy Deal To Make","datePublished":"2019-06-11T13:48:00-04:00","mainEntityOfPage":{"@type":"CollectionPage","@id":"https://kotaku.com/xbox-boss-phil-spencer-says-banjo-in-smash-was-an-easy-1835418742"},"image":[{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--zV8CbRei--/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/puecymqse1nilxi16kha.png"},{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--zV8CbRei--/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/puecymqse1nilxi16kha.png"}],"dateCreated":"2019-06-11T13:48:00-04:00","dateModified":"2019-06-11T13:49:00-04:00","articleSection":"kotaku.com","creator":["Stephen Totilo"],"keywords":["e3","banjo kazooie","smash bros","super smash bros ultimate","kotaku core"],"publisher":{"@type":"Organization","name":"Kotaku","url":"https://kotaku.com","logo":{"@type":"ImageObject","height":60,"width":600,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--wRP5qV95--/b_white,c_fill,f_auto,fl_progressive,g_center,h_60,q_80,w_600/m9zdzkcum8jjhh7qpkaf.png"},"sameAs":["https://www.facebook.com/kotaku","https://instagram.com/kotakudotcom","https://twitter.com/kotaku","https://www.youtube.com/user/KotakuNYC"]}}</script></div></section><section class="sidebar"><div class="sidebar__content sidebar-container js_sidebar-actual-container"><div class="sidebar-content js_sidebar-container js_sidebar"><div class ="sidebar-module leftrailmodule ad-non-sticky notransform noskimlinks noskimwords"><div class="contained-ad-wrapper contained-ad-shaft"><div class="ad-pad"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting='{"pos":"left_top","postId":"1835418742"}' ></div><div class="ad-pad"></div></div></div><div class="sidebar-module trending-module js_leftrailmodule js_leftrailmodule--trending"><header><h2><strong>You</strong> may also like</h2></header><div class="trending-reel js_trending-reel clearfix"><div class="index-wrapper"><div class="index-img-wrap reel__item js_reel__item active"><div class="reel__thumb"><a class="js_reel_thumb" href="https://io9.gizmodo.com/get-to-know-magics-most-famous-fire-mage-in-these-brand-1835412320" onclick="window.ga('send', 'event', 'Trending module click', 'position 1', 'https:\/\/io9.gizmodo.com\/get-to-know-magics-most-famous-fire-mage-in-these-brand-1835412320', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--qmX1xqjN--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/pzfpdrykvg36agz6962p.png')" role="img" aria-label="Get to Know &lt;i&gt;Magic&lt;/i&gt;&amp;#39;s Most Famous Fire Mage in These Brand New Cards" alt="Get to Know &lt;i&gt;Magic&lt;/i&gt;&amp;#39;s Most Famous Fire Mage in These Brand New Cards"></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="https://themuse.jezebel.com/audience-walks-out-over-rape-scenes-in-jennifer-kents-n-1835408588" onclick="window.ga('send', 'event', 'Trending module click', 'position 2', 'https:\/\/themuse.jezebel.com\/audience-walks-out-over-rape-scenes-in-jennifer-kents-n-1835408588', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--pjPgpRRu--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/zyw1myf7t431oyxlaiu3.png')" role="img" aria-label="Audience Walks Out Over Rape Scenes in Jennifer Kent&amp;#39;s New Movie &lt;em&gt;The Nightingale&lt;/em&gt;" alt="Audience Walks Out Over Rape Scenes in Jennifer Kent&amp;#39;s New Movie &lt;em&gt;The Nightingale&lt;/em&gt;"></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="https://gizmodo.com/huge-shaggy-head-of-40-000-year-old-wolf-unearthed-in-1835410047" onclick="window.ga('send', 'event', 'Trending module click', 'position 3', 'https:\/\/gizmodo.com\/huge-shaggy-head-of-40-000-year-old-wolf-unearthed-in-1835410047', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--_GQMKchw--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/kgjpgackcr5trsydciul.jpg')" role="img" aria-label="Huge, Shaggy Head of 40,000-Year-Old Wolf Unearthed in Siberia" alt="Huge, Shaggy Head of 40,000-Year-Old Wolf Unearthed in Siberia"></span><span class="index-img-num"></span></a></div></div></div><div class="trending-progress js_trending-progress clearfix"><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div></div><div class="reel-wrap"><div class="reel js_reel"><a class="reel__feature sidebar-item js_reel__feature active" href="https://io9.gizmodo.com/get-to-know-magics-most-famous-fire-mage-in-these-brand-1835412320" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/io9.gizmodo.com\/get-to-know-magics-most-famous-fire-mage-in-these-brand-1835412320', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--qmX1xqjN--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/pzfpdrykvg36agz6962p.png')" role="img" aria-label="Get to Know &lt;i&gt;Magic&lt;/i&gt;&amp;#39;s Most Famous Fire Mage in These Brand New Cards" alt="Get to Know &lt;i&gt;Magic&lt;/i&gt;&amp;#39;s Most Famous Fire Mage in These Brand New Cards"></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">Gizmodo | io9</div><span class="headline__wrapper"><h4 class="headline js_headline">Get to Know <i>Magic</i>&apos;s Most Famous Fire Mage in These Brand New Cards</h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>James Whitbrook</strong></div><div class="meta meta--time js_meta"><time>Today 11:45am</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="https://themuse.jezebel.com/audience-walks-out-over-rape-scenes-in-jennifer-kents-n-1835408588" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/themuse.jezebel.com\/audience-walks-out-over-rape-scenes-in-jennifer-kents-n-1835408588', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--pjPgpRRu--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/zyw1myf7t431oyxlaiu3.png')" role="img" aria-label="Audience Walks Out Over Rape Scenes in Jennifer Kent&amp;#39;s New Movie &lt;em&gt;The Nightingale&lt;/em&gt;" alt="Audience Walks Out Over Rape Scenes in Jennifer Kent&amp;#39;s New Movie &lt;em&gt;The Nightingale&lt;/em&gt;"></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">Jezebel | The Muse</div><span class="headline__wrapper"><h4 class="headline js_headline">Audience Walks Out Over Rape Scenes in Jennifer Kent&apos;s New Movie <em>The Nightingale</em></h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>Hazel Cills</strong></div><div class="meta meta--time js_meta"><time>Today 10:05am</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="https://gizmodo.com/huge-shaggy-head-of-40-000-year-old-wolf-unearthed-in-1835410047" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/gizmodo.com\/huge-shaggy-head-of-40-000-year-old-wolf-unearthed-in-1835410047', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--_GQMKchw--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/kgjpgackcr5trsydciul.jpg')" role="img" aria-label="Huge, Shaggy Head of 40,000-Year-Old Wolf Unearthed in Siberia" alt="Huge, Shaggy Head of 40,000-Year-Old Wolf Unearthed in Siberia"></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">Gizmodo</div><span class="headline__wrapper"><h4 class="headline js_headline">Huge, Shaggy Head of 40,000-Year-Old Wolf Unearthed in Siberia</h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>George Dvorsky</strong></div><div class="meta meta--time js_meta"><time>Today 11:55am</time></div></div></div></a></div></div></div></div><div class="sidebar-module contained-ad-container"><div class="contained-ad-shaft"><div class="contained-ad-wrapper"><div class="ad-pad"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting='{"pos":"left","postId":"1835418742"}' ></div><div class="ad-pad"></div></div></div></div><div class="sidebar-module js_leftrailmodule leftrailmodule--popular"><header><h2><strong>Recent</strong> from <a href="//kinja.com/stephentotilo">Stephen Totilo</a></h2></header><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://kotaku.com/hands-on-with-the-secret-filled-luigi-s-mansion-3-1835416292" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 1', 'https:\/\/kotaku.com\/hands-on-with-the-secret-filled-luigi-s-mansion-3-1835416292', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>5<svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg></li><li>6.7K<svg class="svg-icon svg-flame" aria-label="Flame icon"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--esrNXbq---/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/nueryrzooxnztqjedw8l.png" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Hands-On With The Secret-Filled &lt;i&gt;Luigi’s Mansion 3&lt;/i&gt;" aria-label="Hands-On With The Secret-Filled &lt;i&gt;Luigi’s Mansion 3&lt;/i&gt;"/></picture></span></span><span class="headline__wrapper"><h4 class="headline">Hands-On With The Secret-Filled <i>Luigi’s Mansion 3</i></h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Stephen Totilo</strong></div><div class="meta meta--time"><time>Today 12:50pm</time></div></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://kotaku.com/we-put-microsoft-s-project-xcloud-to-an-unexpected-test-1835413086" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 2', 'https:\/\/kotaku.com\/we-put-microsoft-s-project-xcloud-to-an-unexpected-test-1835413086', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>31<svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg></li><li>10.2K<svg class="svg-icon svg-flame" aria-label="Flame icon"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--HySXerFY--/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/tvj6gejqrs60voiq5c0y.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="We Put Microsoft’s Project xCloud To An Unexpected Test" aria-label="We Put Microsoft’s Project xCloud To An Unexpected Test"/></picture></span></span><span class="headline__wrapper"><h4 class="headline">We Put Microsoft’s Project xCloud To An Unexpected Test</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Stephen Totilo</strong></div><div class="meta meta--time"><time>Today 11:35am</time></div></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://kotaku.com/hands-on-with-watch-dogs-legion-a-radical-rework-with-1835384616" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 3', 'https:\/\/kotaku.com\/hands-on-with-watch-dogs-legion-a-radical-rework-with-1835384616', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>6<svg class="svg-icon svg-star" aria-label="Star (default) icon"><use xlink:href="#iconset-star" /></svg></li><li>53<svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg></li><li>24.9K<svg class="svg-icon svg-flame" aria-label="Flame icon"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--SWDL90qT--/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/oip1q8sitagiwjpmxtpp.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Hands-On With &lt;i&gt;Watch Dogs Legion&lt;/i&gt;, A Radical Rework With &amp;#39;Something To Say&amp;#39;" aria-label="Hands-On With &lt;i&gt;Watch Dogs Legion&lt;/i&gt;, A Radical Rework With &amp;#39;Something To Say&amp;#39;"/></picture></span></span><span class="headline__wrapper"><h4 class="headline">Hands-On With <i>Watch Dogs Legion</i>, A Radical Rework With &apos;Something To Say&apos;</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>Stephen Totilo</strong></div><div class="meta meta--time"><time>Yesterday 5:30pm</time></div></div></a></div><div class="leftrailmodule--promotion js_leftrailmodule--promotion js_ad-promotion ad-promotions-container row"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-pp-position="sidebar" data-targeting='{"pos":"promotion_native_sidebar","pp_position":"sidebar"}' ></div></div></div></div></div></section></div><div class = "js_ad-starter-pageview"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-STARTER_PAGEVIEW ad-starter-pageview" data-ad-unit="STARTER_PAGEVIEW" data-pp-position="starter" data-targeting='{"pos":"starter","pp_position":"starter"}' ></div></div><div class = "js_ad-infinite-promotion"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting='{"pos":"scroll","pp_position":"scroll"}' ></div></div><div class="js_permalink-second-scroll-container"><div class = "js_ad-infinite-promotion"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting='{"pos":"scroll","pp_position":"scroll"}' ></div></div></div><div class="js_reading-list reading-list reading-list-compact"><div class="js_second-scroll js_reading-list-item reading-list-compact__second-scroll"></div><div class="js_reading-list-compact__ad-break reading-list-compact__ad-break"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1835417108"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1835416292"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1835413325"></div><div class="js_reading-list-item reading-list-item-compact reading-list-item-compact--last" data-post-id="1835415971"></div><div class="js_reading-list-compact__ad-break reading-list-compact__ad-break"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1835415834"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1835415657"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1835415594"></div><div class="js_reading-list-item reading-list-item-compact reading-list-item-compact--last" data-post-id="1835415498"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1835415162"></div><div class="js_reading-list-compact__ad-break reading-list-compact__ad-break"></div></div><div data-analytics-target="sharingBottom" id="sharingfooter" class="js_sharingfooter sharingfooter noskimlinks noskimwords"><div class="sharingfooter__wrapper"><div class="sharingfooter__content"><a class="sharingfooter__facebook js_share-post-item facebook icon--svg" rel="nofollow" href="https://facebook.com/sharer.php?u=POST_URL" onclick="window.ga('send', 'event', 'Share Tools', 'Share to Facebook click', 'Share bar');"><span class="button button--share button--facebook"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-facebook" aria-label="Facebook (default) icon"><use xlink:href="#iconset-facebook" /></svg></span>Share</span></a><a class="sharingfooter__twitter js_share-post-item twitter icon--svg" rel="nofollow" href="https://twitter.com/share?text=POST_TITLE&amp;via=kotaku&amp;url=POST_URL" onclick="window.ga('send', 'event', 'Share Tools', 'Share to Twitter click', 'Share bar');"><span class="button button--share button--twitter"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-twitter" aria-label="Twitter (default) icon"><use xlink:href="#iconset-twitter" /></svg></span>Tweet</span></a></div></div></div><div class="js_fixed-toolbar"></div><div id="js_placeholder--duimodal"></div><div class="reveal-modal-bg"></div><div class="footer-subscribe"><div class="js_newsletter-btn--subscribe js_subscribe-region-footer newsletter-btn--subscribe newsletter-btn--subscribe__nodismiss" data-sourceid="footer"></div></div><div class="js_site-footer"></div><!-- Begin comScore Tag --><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6770184&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><div id="js_placeholder--duimodal"></div><div class="js_lightbox-container"></div><div style="display:none;" id="read-only-warning"><div class="row"><div class="column small-12">Kinja is in read-only mode. We are working to restore service.</div></div></div><div id="js_svg-definitions" class="hide"><svg id="svggroup--crucial" class="hide"><symbol id="iconset-lightning" viewBox="0 0 18 18"><path d="M11.76.5L4.98 8.798l3.334 2.24-1.74 6.462 7.155-7.926-3.396-2.55z"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18" x="2" y="2"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5.3-5.297"/></symbol><symbol id="iconset-facebook" viewBox="0 0 18 18"><path d="M7.003 17l-.006-7H4l.006-3h2.997V4.995C7.003 2.408 8.457 1 10.808 1c1.126 0 1.91.082 2.192.12v2.877h-1.447c-1.278 0-1.526.597-1.526 1.472V7h2.866l-.403 3h-2.47l.007 7H7.003z"/></symbol><symbol id="iconset-facebook-square" viewBox="0 0 18 18"><path d="M16.117 1H1.883A.883.883 0 0 0 1 1.883v14.234c0 .488.395.883.883.883h7.669v-6.188H7.469V8.39h2.083V6.608c0-2.066 1.263-3.191 3.106-3.191a17.71 17.71 0 0 1 1.86.093v2.16h-1.27c-1.004 0-1.2.475-1.2 1.176v1.542h2.4l-.311 2.422h-2.103V17h4.083a.883.883 0 0 0 .883-.883V1.883A.883.883 0 0 0 16.117 1z" fill-rule="nonzero"/></symbol><symbol id="iconset-twitter" viewBox="0 0 18 18"><path d="M12.077 2c-1.812 0-3.282 1.582-3.282 3.534 0 .277.03.547.085.806-2.728-.148-5.147-1.555-6.766-3.693a3.727 3.727 0 0 0-.445 1.777c0 1.226.58 2.308 1.46 2.942a3.093 3.093 0 0 1-1.49-.443v.045c0 1.712 1.13 3.14 2.634 3.465a3.07 3.07 0 0 1-1.483.06c.42 1.407 1.632 2.427 3.07 2.457-1.124.946-2.54 1.51-4.077 1.51A6.22 6.22 0 0 1 1 14.413 8.818 8.818 0 0 0 6.032 16c6.038 0 9.34-5.385 9.34-10.056 0-.153-.004-.306-.01-.457A6.98 6.98 0 0 0 17 3.657a6.2 6.2 0 0 1-1.885.557 3.51 3.51 0 0 0 1.443-1.956c-.634.405-1.337.7-2.085.858C13.875 2.43 13.023 2 12.077 2"></symbol><symbol id="iconset-instagram" viewBox="0 0 18 18"><path d="M9 .5H5.5c-1 0-1.5.3-2 .5-.6.2-1 .5-1.5 1-.5.4-.8 1-1 1.5-.2.5-.4 1-.4 2v7.2c0 1 .2 1.5.4 2 .2.6.5 1 1 1.5.4.6 1 1 1.5 1 .5.3 1 .5 2 .5h7.1c1 0 1.5-.2 2-.4.6 0 1-.4 1.5-1 .6-.3 1-.8 1-1.4.3-.5.5-1 .5-2V9 5.6c0-1-.2-1.5-.4-2 0-.6-.4-1-1-1.5-.3-.5-.8-.8-1.4-1-.5-.2-1-.4-2-.4H9M9 2h3.5l1.6.4c.5.2.7.4 1 .7l.7 1 .3 1.6v7c0 .8-.2 1.3-.3 1.6-.2.5-.4.7-.7 1-.3.3-.5.5-1 .7l-1.5.3H5.6c-.8 0-1.3-.2-1.6-.3L3 15l-.6-1-.3-1.5V9 5.7L2.5 4 3 3l1-.6L5.6 2H9"/><path d="M9 11.8c-1.5 0-2.8-1.3-2.8-2.8 0-1.6 1.3-2.8 2.8-2.8 1.6 0 3 1.2 3 2.8 0 1.5-1.4 2.8-3 2.8m0-7C6.6 4.7 4.7 6.5 4.7 9c0 2.4 2 4.3 4.3 4.3 2.5 0 4.4-2 4.4-4.3 0-2.4-2-4.3-4.4-4.3M14.6 4.5c0 .6-.5 1-1 1-.6 0-1-.4-1-1 0-.5.4-1 1-1 .5 0 1 .5 1 1"/></symbol><symbol id="iconset-youtube" viewBox="0 0 18 18"><path d="M7 11V6l5 2.5L7 11zm9.8-5.6s0-1-.6-1.6c-.6-.6-1.3-.6-1.6-.6C12.4 3 9 3 9 3s-3.4 0-5.6.2c-.3 0-1 0-1.6.6-.5.5-.6 1.6-.6 1.6S1 6.6 1 8v1c0 1.4.2 2.6.2 2.6s0 1 .6 1.6c.6.6 1.4.6 1.8.6C4.8 14 9 14 9 14s3.4 0 5.6-.2c.3 0 1 0 1.6-.6.5-.5.6-1.6.6-1.6s.2-1.2.2-2.5V8c0-1.4-.2-2.6-.2-2.6z"/></symbol><symbol id="iconset-rss" viewBox="0 0 18 18"><path d="M2.4 12.7c1.3 0 2.4 1 2.4 2.4s-1 2.4-2.4 2.4C1 17.4 0 16.4 0 15c0-1.2 1-2.3 2.4-2.3"/><path d="M0 6.7v3c4.3 0 7.8 3.5 7.8 7.7h3C11 11.4 6 6.7 0 6.7m0-6v3c7.7 0 14 6 14 13.7h3C17 8.2 9.5.6 0 .6"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5-5"/></symbol><symbol id="iconset-star--giant" viewBox="0 0 24 24"><path d="M12 17.68l-7.053 5.028 2.602-8.262L.585 9.292l8.662-.078L12 1l2.75 8.214 8.663.078-6.962 5.154 2.604 8.262z"/></symbol><symbol id="iconset-flame--giant" viewBox="0 0 24 24"><path d="M9.538 11.154C9.836 10.95 10.47 3.3 16.202.5c-.93 2.4-.804 4.016 1.098 6.947 1.9 2.93 3.067 3.85 3.067 7.267 0 4.598-4.02 8.786-8.433 8.786-4.414 0-8.434-4.188-8.434-8.786 0-2.903 1.243-6.85 4.55-9.877C6.526 11.78 9.078 12 9.54 11.154z"/></symbol><symbol id="iconset-bubble--giant" viewBox="0 0 24 24"><path d="M5.862 18.16C3.092 16.327 1.5 13.72 1.5 10.335 1.5 4.905 6.2.5 12 .5c5.798 0 10.563 4.49 10.5 9.836-.365 10.24-12.13 9.57-12.786 9.45-.45.682-6.128 5.424-4.783 3.058 1.348-2.367 1.978-4.063.933-4.685z"/></symbol><symbol id="iconset-bookmark--giant" viewBox="0 0 24 24" aria-label="bookmark--giant"><path fill="none" d="M4.5 22.5v-21h15v21L12 14.1z"/></symbol><symbol id="iconset-tools--giant" aria-label="tools--giant" viewBox="0 0 24 24"><g fill="none" transform="translate(9)"><circle cx="3" cy="3.5" r="3"/><circle cx="3" cy="12" r="3"/><circle cx="3" cy="20.5" r="3"/></g></symbol><symbol id="iconset-menu" viewBox="0 0 18 18" x="2" y="1"><path d="M.5 1.5h13M.5 7.5h13M.5 13.5h13"/></symbol><symbol id="iconset-promotions" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M15.5 4.3l-.3.2a1.5 1.5 0 1 1-1-.8l.3-.4-.4-.4h-4c-.2 0-.3 0-.4.2L2 10.6v.7l5.5 5.5c.2.2.5.2.7 0L16 9.3l.1-.4V4.8l-.5-.5zM15 2.5l.2-.3c.5-.5 1-1 1.6-1.2a.5.5 0 1 1 .4 1 3 3 0 0 0-.9.5l.9-.1a.5.5 0 1 1 0 1c-.3 0-.7 0-1 .3l.7.7v4.5c0 .4-.2.8-.4 1L9 17.6c-.5.6-1.5.6-2 0L1.3 12c-.5-.6-.5-1.5 0-2.1L9 2.4c.2-.3.6-.4 1-.4h4.5l.6.5zm-1.4 2.1l-.3.1a.5.5 0 1 0 .9.4.5.5 0 0 1-.6-.5zM10.4 8l-2.2 2.3c-.2.2-.2.4 0 .6h.6L11 8.5c.2-.2.2-.5 0-.6-.1-.2-.4-.2-.6 0zm1.3-1.3l1 .4c.5.3.5.8.5 1.1 0 .4-.2.8-.5 1L9.9 12c-.4.5-.8 1-1.4 1-.6 0-1-.6-1.2-.8l-.4-.7-1.7 1.7L4 12l6.7-6.7L12 6.5a6 6 0 0 1-.2.2z"/></symbol></svg><svg id="svggroup--commerce" class="hide"><symbol id="iconset-deals-box" viewBox="0 0 39 28"><path d="M4.22 4.53L19.5.5l15.275 4.03L19.5 9.8z"/><path d="M4.187 4.578l-3.67 5.78 15.467 5.454 3.72-6"/><path d="M34.88 4.578l3.636 5.78-15.318 5.454-3.682-6"/><path d="M5.168 12.214v8.833l14.19 6.39 14.236-6.39.1-8.833M20 10.5v15"/></symbol></svg></div><script type="text/javascript">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</script><div id="trackers" style="display: none;"></div><script src="//x.kinja-static.com/assets/packaged-js/trackers.3d2ca9e7667f6cfa99e4.en-US.js" defer></script>
				<script>
						(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
						Scroll.config = {
							autopage: true,
							detected: document.cookie.indexOf('scroll0=') > -1
						};
				</script>
				<script async src="https://static.scroll.com/js/scroll.js"></script>
			
				<script>
			   	tp = window.tp || [];
			   	// Set Application ID
			   	tp.push(["setAid","ZpCykEM7YO"]);
			   	// Is application in sandbox?
			   	tp.push(["setSandbox", false]);
			   	// Does application use Piano ID?
			   	tp.push(["setUseTinypassAccounts", false]);

			   	(function(src) {
			      var a = document.createElement("script");
			      a.type = "text/javascript";
			      a.async = true;
			      a.src = src;
			      var b = document.getElementsByTagName("script")[0];
			      b.parentNode.insertBefore(a, b)
			   	})("//cdn.tinypass.com/api/tinypass.min.js");
				</script>
			
				<script>
		   		document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
		   		var setNptTechAdblockerCookie = function(adblocker) {
		       	var d = new Date();
		       	d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
		       	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
		   		}
					var script = document.createElement("script");
					script.setAttribute("async", true);
					script.setAttribute("src", "//www.npttech.com/advertising.js");
					script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
					document.getElementsByTagName("head")[0].appendChild(script);
				</script>
			<noscript><img src="//pubads.g.doubleclick.net/activity;dc_iu=/4246/DFP_Audience_Pixel;dc_seg=22540930;blog=kotaku;ord=1?" width="1" height="1" border="0" /></noscript><img height="1" width="1" style="border-style:none;" alt="" src="https://insight.adsrvr.org/track/evnt/?adv=5zq9nmk&ct=0:ngtk7da&fmt=3" /><script src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><script type="text/javascript">
							DigiTrust.initialize({
								member: "RsL44oJhYk",
								site: "4xY1BcTdWj"
							},
							function (digiTrustResult) {
							});
						</script><script type="text/javascript">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</script><script src="//x.kinja-static.com/assets/packaged-js/OnionAM.19adbe485b87e1601f23.en-US.js" defer></script><script src="//www.googletagservices.com/tag/js/gpt.js" async></script><div id="kinja-bucket-setter"></div></body></html>